BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

16

Donnerstag, 4. August 2011, 09:42

es ist genau der hier
http://www.amazon.de/184119-Dual-Channel…2443681&sr=1-16

und die Soundanlage
http://www.amazon.de/Logitech-X-540-5-1-…12443817&sr=8-2

da sieht man auch den Matrix Knopf auf den Bildern

peijn

Statler

Beiträge: 5 453

Registrierungsdatum: 27. April 2010

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E39 528i Touring LPG, Raleigh limited edition

Wohnort: Bremen

Danksagungen: 44

  • Nachricht senden

17

Donnerstag, 4. August 2011, 09:54

danke, so kommen wir schon ein wenig weiter.

Du hast also ein - Sound: 5.1 Surround-Sound (6-Kanal) onboard, also kein separate Soundkarte, wie zB Creative, Asus oder Trust.

Hast du das problem vom Anfang an oder erst seit kurzen, wie wann kam das, was hast du geändert?

Für mich können es zwei dingen sein:
1. der onboard-soundkarte hat einen weg bekommen, oder
2. irgendeiner hat was an die Einstellungen der Soundkarte geändert.
In meinem nächsten E46-Forum.de leben behaupte ich, ich sei eine Frau ... dann wird man hier auf Händen getragen :totlachen:

Manche Forennutzer beweisen: Der Hirntot ist nicht das Ende des Lebens!

xDreamdealer

Coupe Liebhaber

Beiträge: 1 792

Registrierungsdatum: 4. August 2008

Modell: E46 - Coupe - 323Ci

Modell 2: -

Wohnort: Bonn

Danksagungen: 4

  • Nachricht senden

18

Donnerstag, 4. August 2011, 09:58

Ich würde mal folgendes versuchen:
Erstmal alle Kabel checken ob korrekt angeschlossen.
Als nächstes würde ich dann die Soundkarte im Gerätemanager deinstallieren. Den Computer runterfahren und neu starten.
Jetzt sollte er automatisch die Soundkarte erkennen und mit der Treiberinstallation beginnen.
Hierzu würde ich, auch wenn wahrscheinlich die CD schon älter ist, die original Treiber CD zur hand nehmen. Sollte diese nicht vorhanden sein, über den bereits beschriebenen weg --> Hersteller googeln --> Treiber downloaden --> installieren.

Dann eine DVD einlegen wo Du sicher buist dass auch 5.1 ausgegeben wird. Im DVD Menü dann die Ausgabe von 5.1 prüfen ob das auch so ist.

So jetzt hast Du zumindest alle Einstellungen geprüft. Der Matrix Knopf sollte natürlich nicht aktiviert sein, denn dieser Knopf bewirkt, dass aus einem 2 Kanal Stereo Signal ein 5 Kanal Stereo errechnet wird. Die Centerbox gibt dann Stereo links und rechts gleichzeitig aus.

Kannst ja mal berichten ob es nun klappt.
Viele Grüße
Christian

Schaut Euch hier meine Fotostory an:



Twitter ist eine typische Erscheinung der Generation ADS & SMS.
Für einen Brief zu faul, für einen kompletten Satz zu dumm und für korrekte Grammatik zu cool.




330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

19

Donnerstag, 4. August 2011, 09:58

nee war von Anfang an so
aber wenn was kaputt wäre würden doch songs auch nicht auf allen gehen

peijn

Statler

Beiträge: 5 453

Registrierungsdatum: 27. April 2010

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E39 528i Touring LPG, Raleigh limited edition

Wohnort: Bremen

Danksagungen: 44

  • Nachricht senden

20

Donnerstag, 4. August 2011, 10:04

nee war von Anfang an so
aber wenn was kaputt wäre würden doch songs auch nicht auf allen gehen

Dann wird wohl die Soundkarte einen weg haben.

Du kannst zwei Sachen machen;

1. reklamieren, bedeutet Computer für längere zeit weg.
2. ein Soundkarte kaufen und reinstecken und aktivieren.

Kostenposten für ein guter 27,50 €Creative Sound Blaster Connect soll nur ein Beispiel sein, es gibt auch andere.

ich würde eine Soundkarte kaufen.
In meinem nächsten E46-Forum.de leben behaupte ich, ich sei eine Frau ... dann wird man hier auf Händen getragen :totlachen:

Manche Forennutzer beweisen: Der Hirntot ist nicht das Ende des Lebens!

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

21

Donnerstag, 4. August 2011, 10:08

Danke mal für die vielen Informationen, also das was kaputt ist glaub ich nicht, hab den PC seit 3 Wochen erst.
Und die Soundanlage funktionierte auf dem alten Rechner einwandfrei

peijn

Statler

Beiträge: 5 453

Registrierungsdatum: 27. April 2010

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E39 528i Touring LPG, Raleigh limited edition

Wohnort: Bremen

Danksagungen: 44

  • Nachricht senden

22

Donnerstag, 4. August 2011, 10:13

ja die Soundanlage ist auch OK.
wenn die Sounkarte einen weg hat, kommt auch kein Signal an! ergo kein Ton.

die verschiedene arten wie die Musik angesteuert werden, film, 5.1, Musik etc laufen über die Soundkarte nicht gleich. deswegen hörst du bei musik den Ton da sehr wohl und bei einen film nicht.

Es hat also nix mit deine Logitech Soundanlage zu tun sondern mit dein neue Rechner.
Seit wann ist bei etwas neues immer alles heile?
In meinem nächsten E46-Forum.de leben behaupte ich, ich sei eine Frau ... dann wird man hier auf Händen getragen :totlachen:

Manche Forennutzer beweisen: Der Hirntot ist nicht das Ende des Lebens!

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

23

Donnerstag, 4. August 2011, 11:29

jo da haste recht, meistens nie

BMW Driver_

unregistriert

24

Donnerstag, 4. August 2011, 11:36

Ja Ja ja die Technik, hatte probleme mit der meiner Soundkarte wo ich von 86x auf 64x bit umgestiegen bin.

Die mochte das 64x bit System nicht :P aber nun läuft alles :D ach ja Karte ist eine Creative Sound Blaster X-Fi Titanium Fatal1ty Prof.

peijn

Statler

Beiträge: 5 453

Registrierungsdatum: 27. April 2010

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E39 528i Touring LPG, Raleigh limited edition

Wohnort: Bremen

Danksagungen: 44

  • Nachricht senden

25

Donnerstag, 4. August 2011, 11:38

seine Karte ist onboard also das ist es nicht.

@TE

einfach im Netz dich schlau machen nach ein gute soundkarte für dein Board und Betriebsystem.
In meinem nächsten E46-Forum.de leben behaupte ich, ich sei eine Frau ... dann wird man hier auf Händen getragen :totlachen:

Manche Forennutzer beweisen: Der Hirntot ist nicht das Ende des Lebens!

BMW Driver_

unregistriert

26

Donnerstag, 4. August 2011, 11:43

OnBoard ist der größte mist :P

Nie wieder Onboard :D

Creative Sound Blaster X-Fi Titanium Fatal1ty Prof. kann ich dir empfehlen :)

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

27

Donnerstag, 4. August 2011, 18:01

danke mal jungs ich werd mich irgendwie durchbeißen :D und ne Lösung finden

Ist ja eigentlich nicht so wild wenn jetzt eine Box nicht geht aber irgenwie nervt mich es trotzdem :D

Beiträge: 1 644

Registrierungsdatum: 19. April 2010

Modell: E46 - Coupe - 320Ci

Modell 2: -

Wohnort: Nähe von Dachau

  • Nachricht senden

28

Donnerstag, 4. August 2011, 18:16

Türlich, man kauft sich ja kein 5.1 System um dann 4.1 zu haben ;)
War bei dem neuen Rechner alles schon vorinstalliert oder musstest du das selbst machen?
:super:

Beiträge: 1 217

Registrierungsdatum: 16. Dezember 2009

Modell: E46 - Touring - 330d

Modell 2: Habe noch keinen E46

Wohnort: Ingolstadt

Danksagungen: 47

  • Nachricht senden

29

Donnerstag, 4. August 2011, 19:09

Kann ebenfalls nur die Empfehlung aussprechen kauf dir eine Soundkarte Onboard ist wirklich bullshit.
1. Klangqualität ist meistens nicht sogut
2. Hat man nur Probleme, bei mir war es z. B. bei bestimmten spielen, klang total blechern

eine uralte PCI Karte eingebaut und ruhe war :thumbsup: , mein aktueller Rechner läuft wieder mit Onboard und wie soll es anders sein nur Probleme ich weiß was ich zu tun habe :!:

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

30

Donnerstag, 4. August 2011, 19:33

war alles schon Installiert, dann müssten eigentlich auch die neuesten Treiber drauf sein