BMW E46 bei Amazon









Sie sind nicht angemeldet.


  • »JACK DANIELS« ist der Autor dieses Themas

Beiträge: 8 502

Registrierungsdatum: 7. Dezember 2008

Modell: E46 - Touring - 325i

Modell 2: -

Weitere Fahrzeuge: 1987 RUF CTR Yellow Bird (1:10)

Wohnort: D-Town

Danksagungen: 43

  • Nachricht senden

1

Dienstag, 13. April 2010, 22:00

Frage zum KFZ Relais

Hi ich habe mal eine Frage an die Elektrikexperten.

Ich habe solch ein stinknormales KFZ Relais verbaut



Es dient für eine Alarmanlage im Auto die Masse schalten soll. Es wird über die Kofferraum

beleuchtung geschaltet und schaltet dann Masse.

Soweit habe ich auch alles angeschlossen und es funktioniert auch bestens.

Nur ein großes Problem bzw für mich Wunder bleibt. Und zwar wenn das Relais längere Zeit

geschaltet bleibt (Kofferraum auf) wird es sehr warm bis das es irgendwann verschmorrt riecht und

es kaputt geht. Die Schaltleistung beträgt bei mir 30A es wird aber maximal 500mA geschaltet.

Und es wird sogar heiß wenn gar kein Verbraucher angeschlossen ist. Klar das wenn die Spule

anzieht es was warm werden kann, aber das es nicht mal 2min aushält wundert mich schon.

Habe ich evtll was falsch gemacht ?

Vielen Dank im vorraus für eure Hilfe.

Gruß Jack

PS: Mein Relais ist ein schliesser im Bild ist ein Öffner zu sehen
Gruß Jack


V-Pixel

///M Addicted

Beiträge: 8 044

Registrierungsdatum: 23. Dezember 2007

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E92 335i

Wohnort: Schönberg, Niederbayern

Danksagungen: 142

  • Nachricht senden

2

Dienstag, 13. April 2010, 22:02

Hi Jack,
ist das ein neues Relais oder hattest du das schonmal irgendwo in Verwendung?
Mit freundlichen Grüßen,
Manu :8):


  • »JACK DANIELS« ist der Autor dieses Themas

Beiträge: 8 502

Registrierungsdatum: 7. Dezember 2008

Modell: E46 - Touring - 325i

Modell 2: -

Weitere Fahrzeuge: 1987 RUF CTR Yellow Bird (1:10)

Wohnort: D-Town

Danksagungen: 43

  • Nachricht senden

3

Dienstag, 13. April 2010, 22:08

Da bin ich mir nicht 100%ig sicher.

Deswegen habe ich noch ein anderes genommen. Das wird nach 1min auch warm. Habs dann wieder abgeklemmt weil ich möchte nicht noch eins kaputt machen. Habe auch extra mal plus und minus getauscht (was bei einer spule eigentlich egal ist) wird trotzdem wieder warm. Nun habe ich Relais mit widerstand entdeckt, vielleicht hilft mir ja das weiter


Oder kann es sein das die Relais nicht für Dauerschaltung gedacht sind ?

Also ich wunder mich schon ein wenig.

Gruß Jack
Gruß Jack