Kfz-Versicherungsvergleich
BMW VIN-Decoder
BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Benzinbruder« ist der Autor dieses Themas

Beiträge: 63

Registrierungsdatum: 9. April 2008

Modell: E46 - Limousine - 330d

Weitere Fahrzeuge: Opel Vivaro

Wohnort: Österreich

  • Nachricht senden

1

Freitag, 11. April 2008, 20:59

PDC funktioniert nicht.

Hallo!

Meine erste Frage hier im forum an die BMW Freunde;
Mein PDC funktioniert nicht, es gibt beim Rückwärtsgang einlegen einen langen Signalton, aber sonst rührt sich nix. Gibt es irgendwelche Lösungsansätze oder vielleicht Ratschläge, wo man anfangen soll zu suchen?
Vielen Dank für eure Antworten.
mfG Heimo
...was nützt der Tiger im Tank, wenn ein Esel am Steuer sitzt ;-)

auf_wunsch_gelöscht

unregistriert

2

Freitag, 11. April 2008, 21:45

Hi

Einer der Sensoren ist defekt

QP 33

Schüler

Beiträge: 46

Registrierungsdatum: 10. April 2008

Modell: E46 - Coupe - 318Ci

  • Nachricht senden

3

Freitag, 11. April 2008, 22:37

Hallo !

Wenn einer der Sensoren kaputt ist; wie kriegt man raus,welcher ?

Kann man die einzeln "abklemmen" und so durch Versuch austesten, welcher sich
erschossen hat ?
Gruß Gerd


_________________
Life is a killer.

Beiträge: 658

Registrierungsdatum: 14. Januar 2008

Modell: E46 - Limousine - 320i

Modell 2: E46 - Limousine - 320i

  • Nachricht senden

4

Freitag, 11. April 2008, 22:53

einfach die Suche benutzen wurde schon oft behandelt das Thema.

Beiträge: 980

Registrierungsdatum: 17. März 2008

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Gaggenau

Danksagungen: 1

  • Nachricht senden

5

Samstag, 12. April 2008, 00:05

Erst mal alle Sensoren sauber machen. Ein dreckiger Sensor ist die häufigste Ursache für dieses Problem.

Wenn das nichts hilft.

Zündung an Rückwärtsgang rein und dann mit dem Ohr nacheinander an die Sensoren. Bei einem intakten Sensor hörst du so ein leises klickern. Wenn du gar nichts hörst ist er defekt.

Mehr gibts dazu eigentlich schon gar nicht mehr zu sagen.
Gruss Markus

  • »Benzinbruder« ist der Autor dieses Themas

Beiträge: 63

Registrierungsdatum: 9. April 2008

Modell: E46 - Limousine - 330d

Weitere Fahrzeuge: Opel Vivaro

Wohnort: Österreich

  • Nachricht senden

6

Samstag, 12. April 2008, 05:27

Vielen Dank für die Antworten. :super:
...was nützt der Tiger im Tank, wenn ein Esel am Steuer sitzt ;-)

Beiträge: 622

Registrierungsdatum: 16. Januar 2008

Modell: E46 - Coupe - 320Ci

Wohnort: Düsseldorf

  • Nachricht senden

7

Samstag, 12. April 2008, 12:36

so ein Sensor liegt bei ca. 20-30€ wenn ich mich net irre...

Neco

-=Die E46 Doktoren=-

Beiträge: 15 600

Registrierungsdatum: 27. März 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Weitere Fahrzeuge: Peugeot 206 2.0 HDI

Wohnort: NRW

Aktuelle Marktplatzeinträge: 3

Danksagungen: 227

  • Nachricht senden

8

Sonntag, 26. August 2012, 15:33

Ich hole mal den Thread wieder hoch, bevor ich einen neuen erstelle.
Folgendes Problem liegt vor...
Anfang der Woche, starte ich den Wagen, lege den Rückwärtsgang ein und höre einen langen Signalton.
Ich wusste direkt, toll ein Sensor hat sich gerade verabschiedet. :cursing:
Fs ausgelesen und siehe da Rechter Sensor.
Naja, nach hause und direkt einen neuen bestellt.
klick
Der Sensor kam noch am Freitag an, so dass ich Ihn gestern einbauen konnte.
Der Sensor war schnell verbaut, daraufhin den Fs gelöscht.
Seitdem zut sich überhaupt nichts mehr ?(
Kein langer Signalton beim einlegen des Rückwärtsgang aber auch kein funktionieren des Pdc`s.
Fs ausgelesen, der ist auch ohne Fehler.
Sprich tut sich überhaupt nichts!
Klackern und vibrieren tuen Sie alle.
Habe den Verkäufer schon kontaktiert und nach einen neuen Sensor gebeten.
Ob es wohl die Erlösung sein wird???

Stingray

4 Zyl. Driver

Beiträge: 16 442

Registrierungsdatum: 8. März 2011

Modell: E46 - Limousine - 318i

Modell 2: -

Wohnort: Averlak

Danksagungen: 196

  • Nachricht senden

9

Sonntag, 26. August 2012, 15:37

Ich hole mal den Thread wieder hoch, bevor ich einen neuen erstelle.
Folgendes Problem liegt vor...
Anfang der Woche, starte ich den Wagen, lege den Rückwärtsgang ein und höre einen langen Signalton.
Ich wusste direkt, toll ein Sensor hat sich gerade verabschiedet. :cursing:
Fs ausgelesen und siehe da Rechter Sensor.
Naja, nach hause und direkt einen neuen bestellt.
klick
Der Sensor kam noch am Freitag an, so dass ich Ihn gestern einbauen konnte.
Der Sensor war schnell verbaut, daraufhin den Fs gelöscht.
Seitdem zut sich überhaupt nichts mehr ?(
Kein langer Signalton beim einlegen des Rückwärtsgang aber auch kein funktionieren des Pdc`s.
Fs ausgelesen, der ist auch ohne Fehler.
Sprich tut sich überhaupt nichts!
Klackern und vibrieren tuen Sie alle.
Habe den Verkäufer schon kontaktiert und nach einen neuen Sensor gebeten.
Ob es wohl die Erlösung sein wird???



Wenn du den Sensor wieder ausbaust, kommt dann wieder der lange Signalton?
Gruß,
Karsten

Neco

-=Die E46 Doktoren=-

Beiträge: 15 600

Registrierungsdatum: 27. März 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Weitere Fahrzeuge: Peugeot 206 2.0 HDI

Wohnort: NRW

Aktuelle Marktplatzeinträge: 3

Danksagungen: 227

  • Nachricht senden

ShiRo18

only 6 Zylinder

Beiträge: 2 982

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 325i

Modell 2: E46 - Limousine - 323i

Wohnort: Cham/Bayern

Aktuelle Marktplatzeinträge: 2

Danksagungen: 60

  • Nachricht senden

11

Sonntag, 26. August 2012, 15:58

würd eher aufs steuergerät tippen war bei meinem auch defekt :D ;)
Gruß,
Tobi






Fehlerspeicher,codieren im Raum Cham/Furth im Wald 93437 PN an mich !!


SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



Neco

-=Die E46 Doktoren=-

Beiträge: 15 600

Registrierungsdatum: 27. März 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Weitere Fahrzeuge: Peugeot 206 2.0 HDI

Wohnort: NRW

Aktuelle Marktplatzeinträge: 3

Danksagungen: 227

  • Nachricht senden

12

Sonntag, 26. August 2012, 16:01

Das Steuergerät hat ja noch funktioniert bevor ich den neuen Sensor eingebaut habe.
Ich kann ja mal den alten defekten wieder einbauen, falls der lange Signalton kommt,
ist das Steuergerät in Ordnung un der neue Sensor ist wahrscheinlich defekt.
Heute habe ich aber keine lust mehr mich unters Auto zu legen ^^
Werde ich wohl morgen machen, ich bin mal gespannt.

ShiRo18

only 6 Zylinder

Beiträge: 2 982

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 325i

Modell 2: E46 - Limousine - 323i

Wohnort: Cham/Bayern

Aktuelle Marktplatzeinträge: 2

Danksagungen: 60

  • Nachricht senden

13

Sonntag, 26. August 2012, 16:04

ich würds nicht für unmöglich halten das es defekt ist..
bei mir hat es da auch keinen mux gemacht :D

darum die vermutung :)

aber probiers ruhig aus :D
aber warum sollte der neue defekt sein? keine original ware?
Gruß,
Tobi






Fehlerspeicher,codieren im Raum Cham/Furth im Wald 93437 PN an mich !!


SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



Neco

-=Die E46 Doktoren=-

Beiträge: 15 600

Registrierungsdatum: 27. März 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Weitere Fahrzeuge: Peugeot 206 2.0 HDI

Wohnort: NRW

Aktuelle Marktplatzeinträge: 3

Danksagungen: 227

  • Nachricht senden

14

Sonntag, 26. August 2012, 16:07

Anscheinend kein Original Sensor, habe kein Bmw Logo erkennen können auf dem Sensor.
Die Teilenr. steht aber schon drauf, kannst dir ja im obigen Link ansehen.

ShiRo18

only 6 Zylinder

Beiträge: 2 982

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 325i

Modell 2: E46 - Limousine - 323i

Wohnort: Cham/Bayern

Aktuelle Marktplatzeinträge: 2

Danksagungen: 60

  • Nachricht senden

15

Sonntag, 26. August 2012, 16:18

hmm von denen hab ich aber nur gutes gehört..

aber original BMW sind sie nicht.. :D
aber naja bin gespannt was es macht wenn der alte wieder dran hängt ;)
Gruß,
Tobi






Fehlerspeicher,codieren im Raum Cham/Furth im Wald 93437 PN an mich !!


SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung