BMW E46 bei Amazon









Sie sind nicht angemeldet.


dishmo

Schüler

Beiträge: 142

Registrierungsdatum: 13. April 2013

Modell: E46 - Cabrio - 325Ci

Modell 2: -

Weitere Fahrzeuge: Harley Davidson Forty Eight

Wohnort: Usingen

Danksagungen: 4

  • Nachricht senden

241

Mittwoch, 21. September 2016, 16:10

Es handelt sich wahrscheinlich um das weisse Kabel. Anschluss an + der Fussraumleuchte unterm Handschuhfach, dann müsste es funktionieren.

Ok Super, das sollte mir schon mal helfen, muss ich die Tage mal schauen ob ich das Finde ;)
"you can take my Money, you can take my Soul, but you can't take my Rock n' Roll"

ds-90

Fortgeschrittener

Beiträge: 247

Registrierungsdatum: 4. Februar 2012

Modell: E46 - Touring - 330i

Modell 2: -

Weitere Fahrzeuge: Honda Civic EJ9 VW Golf 2 16V

Wohnort: Trier

Danksagungen: 2

  • Nachricht senden

242

Montag, 24. Oktober 2016, 19:25

Hallo,

Ich hab die Geschichte jetzt auch nach Anleitung verbaut, aber direkt mit 2 relais. Was mir jetzt nur negativ aufgefallen ist: beim aufschließen über den knopf in der mittelkonsole gibts natürlich ne ichthupe, beim zuschließen aber nicht. Ist das mittelkonsolen-zu ein anderes signal wie das fernbedienungs-zu?

Beiträge: 675

Registrierungsdatum: 19. November 2013

Modell: E46 - Coupe - 330Ci

Modell 2: E46 - M3

Weitere Fahrzeuge: Yamaha R1 RN12

Danksagungen: 4

  • Nachricht senden

243

Montag, 24. Oktober 2016, 22:23

Sobald Zündung aus ist kommt die Lichthupe... Zündung muss an sein.

Sprich beim laufenden Motor kommt keine Lichthupe.

Welches hast du nachgebaut ?

Gesendet von iPhone mit Tapatalk

ds-90

Fortgeschrittener

Beiträge: 247

Registrierungsdatum: 4. Februar 2012

Modell: E46 - Touring - 330i

Modell 2: -

Weitere Fahrzeuge: Honda Civic EJ9 VW Golf 2 16V

Wohnort: Trier

Danksagungen: 2

  • Nachricht senden

244

Dienstag, 25. Oktober 2016, 19:27

hö bei mir ist das genau andersrum wenn Zündung an dann gibt´s Lichthupe, genau so wie wenn ich halt den fernlichthebel ziehe. Das ist ja soweit richtig. Komisch find ich nur das es beim zuschließen nicht kommt. ISt das ein anderes schließen Signal? Weil da wird ja auch nur so geschlossen das man von innen noch öffnen kann, beim schließen per Fernbedienung geht von innen nixmehr...

Ich hab die Schaltung aus dem ersten Post nachgebaut nur halt mit nem zweiten Relais.

Jörich

Fortgeschrittener

Beiträge: 260

Registrierungsdatum: 5. Oktober 2009

Modell: E46 - Touring - 320d

Modell 2: E46 - Compact - 316ti

Weitere Fahrzeuge: Kawasaki ZX6R

Wohnort: 52457

Danksagungen: 14

  • Nachricht senden

245

Mittwoch, 26. Oktober 2016, 12:32

Mahlzeit,

bei mir ist es auch so, dass wenn ich die Mittelkonsolen-Taste bei laufendem Motor betätige, einmal kurz die Lichthupe an geht. Ich bin mir jetzt nur unsicher, ob es beim auf- oder beim abschließen ist(während der Fahrt).

Da ich in der Regel während der Fahrt aber nicht aus- oder abschließe, ist es mir relativ egal.

Gruß Jörg


--------------------------------------------------------------------------------------------------------------------------------------------------------------



Fehlerspeicher auslesen/löschen & Codieren im Raum Aachen / Düren / Heinsberg

Beiträge: 675

Registrierungsdatum: 19. November 2013

Modell: E46 - Coupe - 330Ci

Modell 2: E46 - M3

Weitere Fahrzeuge: Yamaha R1 RN12

Danksagungen: 4

  • Nachricht senden

246

Mittwoch, 26. Oktober 2016, 15:55

Ach so, du hast auf und zuschließen für coming Home gebaut...
ja eine Seite vorher hab ich das Problem behoben mit ein Schließer Relais. Da kommt keine Lichthupe ... auf und zu sind 2 verschiedene Signale.

Welche PIN hast genommen das mit 2 Relais habe ich nicht gebaut


Gesendet von iPhone mit Tapatalk

ds-90

Fortgeschrittener

Beiträge: 247

Registrierungsdatum: 4. Februar 2012

Modell: E46 - Touring - 330i

Modell 2: -

Weitere Fahrzeuge: Honda Civic EJ9 VW Golf 2 16V

Wohnort: Trier

Danksagungen: 2

  • Nachricht senden

247

Mittwoch, 26. Oktober 2016, 18:08

hab Pin 32 und 51 genommen, wie im ersten Post beschrieben.

ah ok das auf der vorherigen Seite hab ich nich gesehn. ISt natürlich auch ne Mög´lichkeit. Denke das rüste ich noch nach demnächst.

Beiträge: 675

Registrierungsdatum: 19. November 2013

Modell: E46 - Coupe - 330Ci

Modell 2: E46 - M3

Weitere Fahrzeuge: Yamaha R1 RN12

Danksagungen: 4

  • Nachricht senden

248

Donnerstag, 27. Oktober 2016, 22:14

Geht ja schnell muss man ja nur zwischen schalten ;) ...



Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher