BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

omichok3er

Anfänger

Beiträge: 1

Registrierungsdatum: 14. Oktober 2010

Modell: E46 - Limousine - 318i

Modell 2: -

  • Nachricht senden

31

Mittwoch, 13. Juli 2011, 21:20

Danke für die Anleitung! :thumbup: Falls ich langweile habe, dann weiß ich was man zu tun hat ^^ :thumbsup:

Thorsten2501

Anfänger

Beiträge: 44

Registrierungsdatum: 19. Juli 2011

Modell: E46 - Touring - 316i

  • Nachricht senden

32

Dienstag, 19. Juli 2011, 13:43

Hallo,

wow tolle Anleitung. Sogar für mich als Elektroniklaie verständlich. Allerdings verstehe ich etwas nicht ganz. Wenn ich die Schaltung so einbauen würden. Würden beim öffnen Stand- und Abblendlicht leuchten, und zwar solange wie die Innenraumbeleuchtung an ist. Sobald der Schlüssel eingesteckt und gedreht wird wird über die "Klemme R" das ganze deaktiviert, d.h. wenn ich mal während der Fahr das Innenlicht anmache geht außen nix an.

Was sich mir nicht erschließt:
Ich habe automatisches Abblendlicht: Macht das irgendwas aus????

Was muss ich tun, damit statt dem Abblendlicht die Nebelscheinwerfer angehen??? Hab irgendwas von codieren gelesen??? Kann damit aber nichts anfangen.



Vielen Dank und beste Grüße

BMW Driver_

unregistriert

33

Mittwoch, 20. Juli 2011, 16:21

Würden beim öffnen Stand- und Abblendlicht leuchten, und zwar solange wie die Innenraumbeleuchtung an ist. Sobald der Schlüssel eingesteckt und gedreht wird wird über die "Klemme R" das ganze deaktiviert, d.h. wenn ich mal während der Fahr das Innenlicht anmache geht außen nix an.

Nein die Leuchten gehen nicht mit an!

Die Leuchten leuchten ca. 40sek. lang wenn du keinen Schlüssel drehst.

Was sich mir nicht erschließt:
Ich habe automatisches Abblendlicht: Macht das irgendwas aus????

Nein!

Was muss ich tun, damit statt dem Abblendlicht die Nebelscheinwerfer angehen??? Hab irgendwas von codieren gelesen??? Kann damit aber nichts anfangen.

Entweder zum :) der dies umcodiert oder jemanden in deiner aus dem Forum der das kann.

Dade

Schüler

Beiträge: 80

Registrierungsdatum: 3. September 2010

Modell: E46 - Limousine - 320d

Modell 2: E46 - Limousine - 330d

Wohnort: Passau

  • Nachricht senden

34

Mittwoch, 20. Juli 2011, 18:52

Richtig, bei zu hoher Last könnte der Widerstand abrauchen, bei Widerständen gilt je mehr Belastbarkeit ( Watt), desto besser!



warum dann nicht diesen?


http://www.conrad.de/ce/de/product/40178…D-DRAHT-5-W-1R2
Fehlerspeicher auslesen und Löschen, Codierungen und Leistungsoptimierung auf Anfrage

Thorsten2501

Anfänger

Beiträge: 44

Registrierungsdatum: 19. Juli 2011

Modell: E46 - Touring - 316i

  • Nachricht senden

35

Donnerstag, 21. Juli 2011, 09:10

Zitat von »Thorsten2501« Was muss ich tun, damit statt dem Abblendlicht die Nebelscheinwerfer angehen??? Hab irgendwas von codieren gelesen??? Kann damit aber nichts anfangen.
Entweder zum der dies umcodiert oder jemanden in deiner aus dem Forum der das kann.



hm..eigentlich wollte ich nix codieren (lassen). hab jetzt hier mal was gefunden zur PIN Belegung am LSZ. Bei der Lösung wird kommt der Stromdieb ja auf Pin 13. Die Nebelscheinwerfer werden über PIN 28 angesteuert. kann ich den Stromdieb nicht einfach dort draufklemmen. (Die PIN Belegung hab ich hier gefunden: http://www.motor-talk.de/forum/pinbelegu…um-t785724.html) oder passt das dann mit der Klemme R nicht mehr??? Sorry bin Elektrolaie und kenn ich dort gar nicht aus.



PS: Ist ein FL Touring von 2005 mit Fahrlichtautomatik und OHNE Xenon

peijn

Statler

Beiträge: 5 564

Registrierungsdatum: 27. April 2010

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E39 528i Touring LPG, Raleigh limited edition

Wohnort: Bremen

Danksagungen: 49

  • Nachricht senden

36

Donnerstag, 21. Juli 2011, 09:14

Codieren ist die eindeutig einfachere Variante. ;)
In meinem nächsten E46-Forum.de leben behaupte ich, ich sei eine Frau ... dann wird man hier auf Händen getragen :totlachen:

Manche Forennutzer beweisen: Der Hirntot ist nicht das Ende des Lebens!

Thorsten2501

Anfänger

Beiträge: 44

Registrierungsdatum: 19. Juli 2011

Modell: E46 - Touring - 316i

  • Nachricht senden

37

Donnerstag, 21. Juli 2011, 10:27

wenns es so funktionieren würde bräuchte ich ja gar nix zu codieren und der aufwand ist der gleiche, egal auf welchen pin ich gehe...wie gesagt wenn das funktioniert,

peijn

Statler

Beiträge: 5 564

Registrierungsdatum: 27. April 2010

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E39 528i Touring LPG, Raleigh limited edition

Wohnort: Bremen

Danksagungen: 49

  • Nachricht senden

38

Donnerstag, 21. Juli 2011, 10:55

Wenn das Wörtchen "wenn" nicht wäre :)

Beim Codieren bleibt alles im Originalzustand, also zu befürworten.
Warum hälst du so an deine Lösung fest?
In meinem nächsten E46-Forum.de leben behaupte ich, ich sei eine Frau ... dann wird man hier auf Händen getragen :totlachen:

Manche Forennutzer beweisen: Der Hirntot ist nicht das Ende des Lebens!

Thorsten2501

Anfänger

Beiträge: 44

Registrierungsdatum: 19. Juli 2011

Modell: E46 - Touring - 316i

  • Nachricht senden

39

Donnerstag, 21. Juli 2011, 11:02

ich halte nicht daran fest...ich weiß ja gar nicht ob das so funktioniert. es ging mir nur darum arbeit zu sparen, wenn ich gar nicht erst codieren müsste

mich würde halt vor allem mal interessieren ob das überhaupt funktioniert

BMW Driver_

unregistriert

40

Freitag, 22. Juli 2011, 16:24

Nein es müssen die PINs sein, denn sonst klappt der Modus nicht, es muss ja die Lichthupe betätigt werden , damit diese Funktion überhaupt klappt also am Relais den Schaltplan kann man nichts ändern.

denn es geht vom Aufschliessen, strom zur LSZ um die Lichthupe zubetätigen damit aktiviert man ja die Coming Home Funktion.

Also muss dies umcodiert werden.

Thorsten2501

Anfänger

Beiträge: 44

Registrierungsdatum: 19. Juli 2011

Modell: E46 - Touring - 316i

  • Nachricht senden

41

Montag, 25. Juli 2011, 12:52

achso, ok dann macht es sinn für mich...besten Dank für die antwort!

Santos91

Schüler

Beiträge: 99

Registrierungsdatum: 16. August 2010

Modell: E46 - Limousine - 318i

Modell 2: -

Wohnort: Singen

Danksagungen: 2

  • Nachricht senden

42

Freitag, 9. September 2011, 13:57

Servus Leute habe eine Limo Bj 00 und habe alles gemacht wie beschrieben
1 Kabel lsz 1 Kabel gm aufs schwarze Kabel
2 mal an Masse das Relais schaltet aber es passiert nicht hab erst gedacht es liegt am wiederstand da der nur 0,33 watt hat aber wenn ich denn zb ganz weglasse geht's auch nicht habt ihr vllt ne Idee Gruß dani
Zum Leben gehör´n Organe, der Mensch braucht doch 2 Nieren !

8)

Beiträge: 823

Registrierungsdatum: 31. Januar 2011

Modell: E46 - Touring - 330xd

Modell 2: -

Danksagungen: 21

  • Nachricht senden

43

Freitag, 9. September 2011, 14:26

Servus Leute habe eine Limo Bj 00 und habe alles gemacht wie beschrieben
1 Kabel lsz 1 Kabel gm aufs schwarze Kabel
2 mal an Masse das Relais schaltet aber es passiert nicht hab erst gedacht es liegt am wiederstand da der nur 0,33 watt hat aber wenn ich denn zb ganz weglasse geht's auch nicht habt ihr vllt ne Idee Gruß dani


Hast Du Stromdiebe verwendet?! Hatte ich zunächst auch und außer einem Klacken nichts erreichen können. Hab dann nochmal alles kontrolliert und gesehen, daß die Stromdiebe das Kabel gar nicht durchtrennt hatten, somit auch kein Kontakt da war. Habe dann alle Verbindungen gelötet und dann funktionierte es.
Grüße

Flo


Suche für Touring:

-Tür vorne links
-Tür hinten links
-mittlere Lüftungsdüse in gutem Zustand

Santos91

Schüler

Beiträge: 99

Registrierungsdatum: 16. August 2010

Modell: E46 - Limousine - 318i

Modell 2: -

Wohnort: Singen

Danksagungen: 2

  • Nachricht senden

44

Freitag, 9. September 2011, 21:52

Hmm hab grad alles geprüft passt eigtl muss doch nur an Pin zuschliessen nicht an beide oder ?
Zum Leben gehör´n Organe, der Mensch braucht doch 2 Nieren !

8)

Santos91

Schüler

Beiträge: 99

Registrierungsdatum: 16. August 2010

Modell: E46 - Limousine - 318i

Modell 2: -

Wohnort: Singen

Danksagungen: 2

  • Nachricht senden

45

Montag, 12. September 2011, 08:02

Servus Leute,
komm nicht mehr weiter hab alles angelötet und durchgemessen passt alles.
Das relais klackt auch nur es passiert nix. Kann es sein das der Typ mir den falschen wiederstand gegeben hat kenn mich jetzt da nich so aus aber dann müsste es zum testen doch auch ohne gehen oder?
Danke
Gruss Dani
Zum Leben gehör´n Organe, der Mensch braucht doch 2 Nieren !

8)