BMW E46 bei Amazon









Sie sind nicht angemeldet.


Beiträge: 1 703

Registrierungsdatum: 25. Mai 2011

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: Smart C450, Kawasaki ZXR400, Kawasaki ZR7

Wohnort: Siegerland

Danksagungen: 154

  • Nachricht senden

181

Dienstag, 12. Mai 2015, 19:32

Ja, hast iwie recht...wenn man die eh einmal draussen hat, dann kann man es auch vernünftig machen :thumbup:

So, nachfolgend die Werte im 5°C-Abstand, angefangen bei 40°C Motortemperatur. Man sieht deutlich wie sich die Werte von Zylinder 2 wieder "einfangen", sobald der Motor auf Betriebstemperatur kommt (was ja sehr schnell geht). Nun frag ich mich, ob eine Reinigung das Problem beseitigt...ich glaub eigentlich nicht. Die Werte sprechen doch eigentlich nicht für ein "mechanisches" Problem. Nur was kann sonst diese Werte verursachen? Ich kenn mich mit Elektrik/Elektronik mal so gar nicht aus...verändert sich vllt. irgendein Widerstand im Injektor aufgrund der höheren Temperatur oder so? Jemand dazu ne Idee?
»RonZXR400« hat folgende Bilder angehängt:
  • 2015-05-12 SMK_40G.jpg
  • 2015-05-12 SMK_45G.jpg
  • 2015-05-12 SMK_50G.jpg
  • 2015-05-12 SMK_55G.jpg
  • 2015-05-12 SMK_60G.jpg
  • 2015-05-12 SMK_65G.jpg
  • 2015-05-12 SMK_70G.jpg
  • 2015-05-12 SMK_75G.jpg
  • 2015-05-12 SMK_80G.jpg
Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

---> 330dA [M57N] <---

Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

Neco

-=Die E46 Doktoren=-

Beiträge: 17 455

Registrierungsdatum: 27. März 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Weitere Fahrzeuge: Peugeot 206 2.0 HDI

Wohnort: NRW

Aktuelle Marktplatzeinträge: 1

Danksagungen: 290

  • Nachricht senden

Jörich

Fortgeschrittener

Beiträge: 260

Registrierungsdatum: 5. Oktober 2009

Modell: E46 - Touring - 320d

Modell 2: E46 - Compact - 316ti

Weitere Fahrzeuge: Kawasaki ZX6R

Wohnort: 52457

Danksagungen: 14

  • Nachricht senden

183

Dienstag, 12. Mai 2015, 20:06

Wenn du willst, können wir mal nen Rücklaufmengentest machen und anschließend mal Injektoren quer tauschen. Wenn der Fehler mitwandert, weißt du ja was es ist. Wenn nicht, darf man weiter rätseln.

Gruß Jörg


--------------------------------------------------------------------------------------------------------------------------------------------------------------



Fehlerspeicher auslesen/löschen & Codieren im Raum Aachen / Düren / Heinsberg

evo-formy

Verrückter

  • »evo-formy« ist der Autor dieses Themas

Beiträge: 1 382

Registrierungsdatum: 15. April 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Wohnort: Hessen

Danksagungen: 30

  • Nachricht senden

184

Dienstag, 12. Mai 2015, 21:11

Bei solch extremen Schwankungen, würde ich vorgehen, wie es Jörg beschrieben hat.

Gruß Michael

Beiträge: 1 703

Registrierungsdatum: 25. Mai 2011

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: Smart C450, Kawasaki ZXR400, Kawasaki ZR7

Wohnort: Siegerland

Danksagungen: 154

  • Nachricht senden

185

Mittwoch, 13. Mai 2015, 10:13

Ja, werde ich zusammen mit Jörg in Angriff nehmen und berichten :thumbup:
Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

---> 330dA [M57N] <---

Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

Beiträge: 1 703

Registrierungsdatum: 25. Mai 2011

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: Smart C450, Kawasaki ZXR400, Kawasaki ZR7

Wohnort: Siegerland

Danksagungen: 154

  • Nachricht senden

186

Freitag, 5. Juni 2015, 10:00

So, dann mach ich hier mal weiter. Mit goßer Unterstützung von Jörg haben wir uns gestern meiner Injektoren angenommen. Es sah ja von den Werten im Großen und Ganzen eigentlich nicht schlecht aus, einzig eine Abweichung im kalten Zustand bei Injektor 2 irritierte.

KM-Stand 223.700 erfolgte nun also Rücklaufmengentest, Ausbau, Reinigung und Einbau der Injektoren:

Der Rücklaufmengentest war unauffällig, keine großen Abweichungen, einzig Injektor Z2 tanzte wie vermutet etwas aus der Reihe. Aber unserer Meinung nach noch völlig im Rahmen...die Messung erfolgte ca. 1.75h nach Abstellen des Motors, weiss nun nicht wie warm der Motor da noch war.

Der Ausbau verlief bis auf die Injektoren von Z2 und Z6 eigentlich recht problemlos...Muttern der Haltebügel leicht gelöst (2 Umdrehungen), Motor kurz gestartet und "PLOPP". Nummer 2 und 6 wehrten sich aber wehement. Kurz ein paar Videos in Youtube mit Hammer, Meißel und Elektrodenschweissgerät gesichtet...au weia 8| Hier half nur ein Abzieher, den Jörg glücklicherweise in der Werkstatt hatte (ich weiss die Nummer/Bezeichnung net mehr...vllt postet Jörg das nochmal?). Dazu wurde die 28er Überwurfmutter unter dem elektrischen Anschluss des Injektors gelöst und abgenommen. VORSICHT, da ist eine kleine Feder drunter!!! Dann wird der Abzieher mittels Adapter aufgeschraubt und der Hammer mit Muskelkraft bewegt. So ging es ganz gut, die Injektoren kamen saugend raus.

Nun lasse ich mal Bilder sprechen...sagen wir es mal so: Nachdem der Injektor von Z1 raus war, hielt sich unsere Überraschung erstmal in Grenzen. So in der Art hatten wir es erwartet, vllt. sogar schlimmer im Bereich der Einspritzlöcher. Ich hatte ja vor 1.300 km das Liqui Moly 5156 Dosierung 500ml auf ca. 40l Diesel gemischt. Ich denk schon das diese Aktion geholfen hat...denn die Spitzen der Injektoren, also wo der eigentliche Teil im Brennraum ist, war mMn nicht extrem stark verkokt. Naja...dann kam Injektor Z2...irgendwie sind wir da dezent nach hinten umgefallen. Haben wir SO mal überhaupt nicht erwartet. Z3 und Z4 war akzeptabel, Z5 ne Katastrophe und Z6 auch kurz davor. Die Verkokung lag oberhalb des Brennraums, der ja eigentlich durch Kupferringe abgedichtet ist. Die Verkokung an Z2 und Z5 war ca. 2-3mm stark und teilweise konnte wie ein Mantel abgebröckelt werden.

Auffällig war zuerst, das nur an Injektor Z1 der Kupferring noch drauf war. Die anderen Ringe lagen im Zylinder am Injektorensitz. Nach Rücksprache mit einem BMW-Meister werden die wohl gern undicht bzw. reissen. Das ist ja iwie auch die einzige Erklärung, warum die Injektoren so derart verkokt waren.
»RonZXR400« hat folgende Bilder angehängt:
  • Rücklaufmengentest.jpg
  • Abzieher_1.jpg
  • Abzieher_2.jpg
  • Injektoren nach Ausbau.jpg
  • Z1 nach Ausbau.jpg
  • Z2 nach Ausbau.jpg
  • Z3 nach Ausbau.jpg
  • Z4 nach Ausbau.jpg
  • Z5 nach Ausbau.jpg
  • Z6 nach Ausbau.jpg
  • Verkokung.jpg
Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

---> 330dA [M57N] <---

Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »RonZXR400« (1. Oktober 2015, 14:34)


Beiträge: 1 703

Registrierungsdatum: 25. Mai 2011

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: Smart C450, Kawasaki ZXR400, Kawasaki ZR7

Wohnort: Siegerland

Danksagungen: 154

  • Nachricht senden

187

Freitag, 5. Juni 2015, 10:02

Die Vorreinigung der Injektoren erfolgte mittels Bremsenreiniger und Drahtbürste am Teil über den Brennräumen. Den unteren Bereich haben wir mit einer Zündkerzenbürste (Messing-Drahtbürste) ebenfalls vorgereinigt. Dannach folgte die eigentliche Reinigung.

Dazu haben wir den Spezial-Reiniger DEVIL CLEANER verwendet. BITTE UNBEDINGT ARBEITSSCHUTZ BEACHTEN, wenn ihr mit diesem Reiniger arbeitet!!! Das Mittel wird einfach in Glasbehälter gegeben und die Injektoren reingestellt. Interessant war hier Injektor Z4...da tat sich fast gar nix. Bei allen anderen hat sich das Reinigungsmittel schon sehr stark verfärbt. Man konnte gut erkennen, wie sich die Rückstände gelöst haben. Iwann war die Flüssigkeit schwarz, zur Sicherheit bzw. Kontrolle haben wir noch einen zweiten Durchgang gemacht. Zum Schluss gab es nochmal eine Dusche mit dem Bremsenreiniger.

Auffällig ist hier Injektor Z2, dieser ist im oberen Bereich richtig "angefressen"...als hätte sich da Rost unter der Verkokung gebildet. Ich weiss nicht, ob das nun Einfluss auf die Funktion hat, da wir nicht innen reingeschaut haben.

Anschliessend werden die Dichtungsringe auf die Injektoren gelegt...diese gehen schwer drauf, da sie 3 kleine Nasen im Inneren haben. Eine kleine 9er Langnuss und ein Gummihammer mit sanften Schlägen hilft beim Aufsetzen (auch Tipp des BMW-Meisters).

Die Schächte der Injektoren wurden mittels in 2Takt-Öl getränktem Lappen um einen langen Schraubendreher gewickelt so gut es ging gereinigt. Um zu vermeiden, dass Rückstände in den Brennraum gelangen, haben wir einen Staubsauger mit kleinem Schlauch verwendet, der die Öffnung zum Brennraum verschlossen hat.

Der Einbau der Injektoren verlief unkompilziert...nur startet der Motor jetzt nicht mehr. Hier sind wir noch auf der Fehlersuche...hoffe wir schaffen das am Samstag. Meine Nerven liegen jedenfalls bissel blank. System ist entlüftet, Injektoren in gleicher Reihenfolge wieder eingebaut, alle Stecker und Schläuche an der ASB wieder dran, Diesel fließt...er will und will nicht anspringen.

Ich werde berichten, sobald der Motor wieder läuft. Eine Kalt-Warm.Messung wie in den vorhergehenden Posts werde ich auch durchführen. Meine einzige Erklärung für die Abweichung bei Injektor Z2 ist die Wärmeentwicklung...iwas dehnt sich bei Wärme aus und lässt den Injektor wieder einigermassen "normal" funktionieren.
»RonZXR400« hat folgende Bilder angehängt:
  • Injektoren nach Vorreinigung.jpg
  • Z1 nach Vorreinigung.jpg
  • Z2 nach Vorreinigung.jpg
  • Z3 nach Vorreinigung.jpg
  • Z4 nach Vorreinigung.jpg
  • Z5 nach Vorreinigung.jpg
  • Z6 nach Vorreinigung.jpg
  • DevilCleaner.jpg
  • DevilCleaner Z1-Z3.jpg
  • DevilCleaner Z4-Z6.jpg
  • Injektoren gereinigt.jpg
Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

---> 330dA [M57N] <---

Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

evo-formy

Verrückter

  • »evo-formy« ist der Autor dieses Themas

Beiträge: 1 382

Registrierungsdatum: 15. April 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Wohnort: Hessen

Danksagungen: 30

  • Nachricht senden

188

Freitag, 5. Juni 2015, 16:36

Hey ron,
Danke für den Bericht. Habe schon seit gestern gespannt drauf gewartet :)
Zum Glück habt ihr die anderen beiden auch noch raus bekommen.


Bezüglich des Anspringens:
Ihr hattet ja die Ab Unten.
Vll am Glühkerzensteuergerät das Kabel runter gerutscht, oder so?

Denn Sprit bekommt er ja, und der Anlasser Orgelt auch. Also kann es nur noch am Glühen liegen.

Habt ihr mal den Fs ausgelesen? Eventuell ist ja (unabhängig von der Reparatur) etwas mit der EWS nicht ok?

Gruß Michael

Beiträge: 1 703

Registrierungsdatum: 25. Mai 2011

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: Smart C450, Kawasaki ZXR400, Kawasaki ZR7

Wohnort: Siegerland

Danksagungen: 154

  • Nachricht senden

189

Freitag, 5. Juni 2015, 16:51

Ja, zum Glück. Aber heftige Fotos, oder?

Hab eine Glühkerze Z5 gewechselt, da defekt lt. Fehlerspeicher. Vorglühanlage müsste somit eigentlich Fehler anzeigen. Mein ich...

Bei EWS würde der Anlasser doch nicht drehen, oder? Und im FS müsste doch auch was stehen. Im FS steht aber entweder nix...oder Raildruck zu gering nachdem wir die Leitungen nochmal geöffnet haben. Ein Leck ist jedoch auch nirgends zu sehen.
Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

---> 330dA [M57N] <---

Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

Jörich

Fortgeschrittener

Beiträge: 260

Registrierungsdatum: 5. Oktober 2009

Modell: E46 - Touring - 320d

Modell 2: E46 - Compact - 316ti

Weitere Fahrzeuge: Kawasaki ZX6R

Wohnort: 52457

Danksagungen: 14

  • Nachricht senden

190

Samstag, 6. Juni 2015, 13:04

Das war ein normales Abzieher-set wie beispielsweise das hier. Das hat uns echt den Arsch gerettet, da selbst mit dem Ding noch gut geschlagen werden musste.
Dazu muss, wie Ron schon geschrieben hat, die 28,5mm (28er Schlüssel ging nicht wirklich drauf, ein alter abgenutzter schlüssel hat gepasst) Mutter unter dem Stecker am Injektor lösen und auf die Feder obacht geben. Dann den Adapter vom Abzieher drauf und das loshämmern konnte losgehen.

Gruß Jörg


--------------------------------------------------------------------------------------------------------------------------------------------------------------



Fehlerspeicher auslesen/löschen & Codieren im Raum Aachen / Düren / Heinsberg

Neco

-=Die E46 Doktoren=-

Beiträge: 17 455

Registrierungsdatum: 27. März 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Weitere Fahrzeuge: Peugeot 206 2.0 HDI

Wohnort: NRW

Aktuelle Marktplatzeinträge: 1

Danksagungen: 290

  • Nachricht senden

Beiträge: 1 703

Registrierungsdatum: 25. Mai 2011

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: Smart C450, Kawasaki ZXR400, Kawasaki ZR7

Wohnort: Siegerland

Danksagungen: 154

  • Nachricht senden

192

Sonntag, 7. Juni 2015, 14:13

Nicht wirklich...aber ich wollte den Thread nicht für die FEHLERSUCHE missbrauchen und hab daher einen neuen erstellt.
Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

---> 330dA [M57N] <---

Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

Jörich

Fortgeschrittener

Beiträge: 260

Registrierungsdatum: 5. Oktober 2009

Modell: E46 - Touring - 320d

Modell 2: E46 - Compact - 316ti

Weitere Fahrzeuge: Kawasaki ZX6R

Wohnort: 52457

Danksagungen: 14

  • Nachricht senden

193

Donnerstag, 11. Juni 2015, 12:29

Vorsicht beim Injektoren ausziehen mit dem Abzieher.

Wir haben durch mangelndes Wissen über die Injektoren, diese anscheinend nicht wieder korrekt zusammengebaut und die waren dann über die Leckleitung undicht. Dadurch fehlte der Hochdruck im System und der Wagen startete nicht mehr.... kann man aber in Ron's Thread nachlesen.

Gruß Jörg


--------------------------------------------------------------------------------------------------------------------------------------------------------------



Fehlerspeicher auslesen/löschen & Codieren im Raum Aachen / Düren / Heinsberg

Border

E46-Liebhaber\\\

Beiträge: 5 825

Registrierungsdatum: 28. November 2011

Modell: E46 - Touring - 330d

Modell 2: E46 - Limousine - 330i

Wohnort: Mittelhessen

Danksagungen: 366

  • Nachricht senden

194

Donnerstag, 11. Juni 2015, 12:33

Gut das meine mit dem Schraubenzieher ganz leicht rausgingen.
Gruß
Philipp


Biete Fehlerspeicher auslesen, codieren, Automatikgetriebeölspülungen und VANOS Reparaturen im Raum Gießen und weiter

===========================================================================================


===========================================================================================


Jörich

Fortgeschrittener

Beiträge: 260

Registrierungsdatum: 5. Oktober 2009

Modell: E46 - Touring - 320d

Modell 2: E46 - Compact - 316ti

Weitere Fahrzeuge: Kawasaki ZX6R

Wohnort: 52457

Danksagungen: 14

  • Nachricht senden

195

Donnerstag, 11. Juni 2015, 20:03

Noch eine Methode ist, wenn man die schrauben vom Bügel 1-2 Umdrehungen löst und dann mal kurz startet. Dann sollte es plopp machen und der Inni ist frei. Danach wieder festziehen und sich gleichermaßen an die anderen ran geben.
Das sollte man allerdings zu zweit machen und die muttern nicht zu weit lösen.

Gruß Jörg


--------------------------------------------------------------------------------------------------------------------------------------------------------------



Fehlerspeicher auslesen/löschen & Codieren im Raum Aachen / Düren / Heinsberg