BMW E46 bei Amazon









Sie sind nicht angemeldet.


31

Mittwoch, 3. November 2010, 18:17

im handy sind doch bestimmt auch kleine smd leds .. also es es schon identisch

Stefan-28

Schüler

Beiträge: 105

Registrierungsdatum: 24. Oktober 2010

Modell: E46 - Limousine - 318i

Modell 2: -

  • Nachricht senden

32

Mittwoch, 3. November 2010, 19:56

Ok Danke, dann üb ich das Umlöten erstmal am alten Handy ;)
Autos werden hinten angetrieben, alles andere sind Kutschen

V-Pixel

///M Addicted

  • »V-Pixel« ist der Autor dieses Themas

Beiträge: 8 044

Registrierungsdatum: 23. Dezember 2007

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E92 335i

Wohnort: Schönberg, Niederbayern

Danksagungen: 140

  • Nachricht senden

33

Mittwoch, 3. November 2010, 20:00

Im Handy sind wesentlich kleinere LED's drin und nicht solche "mega" Teile wie im Tacho..
Die die im Handy verbaut werden sind u.a. auch im 16:9 Navi drin.

Nicht wundern wenn das mit dem Handy nix wird, das könnte ich auch nicht auf die schnelle und vor allem nicht mit irgend einem Aldi Lötkolben.
Mit freundlichen Grüßen,
Manu :8):


oLa

Anfänger

Beiträge: 7

Registrierungsdatum: 1. Dezember 2010

Modell: E46 - Coupe - 320Ci

Modell 2: -

Wohnort: Steyr

  • Nachricht senden

34

Mittwoch, 1. Dezember 2010, 03:12

hi

hallo!

Ich will mir das auch machen kannst mir evtl mal einen "set preis" per pm schicken bzw. weche leds genau verbaut werden?

Und hat jemand ne ahnung wie man auch die beleuchtungsfarbe bei der klimaautomatik anzeige ändert?

mfg.

graue46maus

Schüler

Beiträge: 159

Registrierungsdatum: 23. Oktober 2011

Modell: E46 - Compact - 316ti

Modell 2: -

Wohnort: Berlin

  • Nachricht senden

35

Mittwoch, 11. Januar 2012, 11:44

Auch wenn der ganze treat schon recht
alt ist, möchte ich mich noch für die tolle Umbauanleitung
bedanken :thumbsup:



Habe die Tachoscheiben bei meinem alten
Auto schon mal gewechselt. An das Umlöten von LEDs habe ich mich
jedoch noch nicht heran getraut. Ich möchte eigentlich nur eine
einzige LED tauschen. Das ist die zwischen dem Tacho und der
Drehzahl, wenn DSC abgeschaltet ist.



Da soll das M-Logo rein und dann weiß
durch leuchten :D


Also kompletter Tacho beleibt rot und
nur wenn DSC betätigt ist oder blinkt, leuchtet die LED für das
M-Logo weiß.
Die langen Türen konnte ich mir noch leisten, beim Kofferraum habe ich dann gespart



DTM 2012, jetzt serienmäßig mit "Freude am Fahren"

Grüsse aus Berlin
Mario

V-Pixel

///M Addicted

  • »V-Pixel« ist der Autor dieses Themas

Beiträge: 8 044

Registrierungsdatum: 23. Dezember 2007

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E92 335i

Wohnort: Schönberg, Niederbayern

Danksagungen: 140

  • Nachricht senden

36

Mittwoch, 11. Januar 2012, 12:19

Hi Mario,
danke für das Lob, freut mich sehr wenn es dir geholfen hat!!
Mit freundlichen Grüßen,
Manu :8):


Beiträge: 140

Registrierungsdatum: 5. Oktober 2008

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Berlin

Danksagungen: 2

  • Nachricht senden

37

Mittwoch, 11. Januar 2012, 14:15

Ich muss mich hier auch nochmal melden.

Erstmal Riesen Lob für diese ausführliche Beschreibung des Umbaus.

Bin heute fertig geworden und habe das ganze innerhalb von 2-3 Stunden Morgens mit dem Auf- und Abbau der nötigen Materialien sowie dem Aufräumen verbracht.

Morgen wird das ganze angesteckt und verbaut, sowie parallel die Lenkradschaltung verbaut. So brauche ich nicht ständig an die Batterie und ans Lenkrad wenn man mehrere Sachen gleichzeitig macht.

Habe auch das M-Logo bereits drinnen und aufgeklebt mit ner weißen SMD hinten verlötet. Sowie die Tachozeiger, den Bordcomputer, die Anzeige für Automatik/SMG Getriebe und das Fahrzeug umbeleuchtet mit den Türen.

Das einzige was mich stört, allerdings während der ganzen Geschichte des lötens bei mir, ist das vorher wo ich mit dem Multimeter rangegangen bin an den alten Originalen SMDs mit der Funktion diese zu testen und zu beleuchten, es auch funktioniert hat und ein Wert erschien im Messgerät und diese kurz aufleuchteten.
Allerdings nach dem verlöten kam keine Beleuchtung mehr von den neuen SMDs, nur die Spannung war vorhanden. Allerdings sind die Zeiger SMDs auch sehr sehr schwach vom Anschluss im Originalzustand gewesen, kein einziger neuer SMD hat geleuchtet. Alle Lötstellen wurden 2-3 mal kontrolliert, also muss es was anderes sein, Spannung zu niedrig für die SMDs vom Multimeter kann natürlich auch sein. Meist nach anstecken am Fahrzeug leuchten die richtig hell auf erst. Ich werde das ganze morgen am Fahrzeug anschließen, da ich das heute nicht mehr geschafft habe und noch arbeiten fahren muss bis Nachts und ich hoffe nach dem Einbau ein Resultat zu sehen morgen früh, was mich umhaut mit der blauen Diffusionsfolie, Zeiger bleiben weiß, alles andere blau und roter Drehzahlbereich; roter Kühlwasserstand.

Oder hätte ich gegebenenfalls Widerstände umlöten müssen, da die blauen eine Spannung von 3,8, die weißen 2,0 und die roten 2,2 haben. Alles andere im Auto wurde ja auf gleiche weise gemacht und hat funktioniert nur am Tacho happerts :huh: :S ;(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Booster E 46« (11. Januar 2012, 14:21)


Beiträge: 140

Registrierungsdatum: 5. Oktober 2008

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Berlin

Danksagungen: 2

  • Nachricht senden

38

Donnerstag, 12. Januar 2012, 11:41

So alles funktioniert am Tacho 1A, allerdings springt mein Auto nicht mehr an -.- nach dem ganzen Beleuchtungsumbau, an dem LSZ, MFL, Klima, Automatikrahmen, Tacho, Scheinwerferausbau, Lenkradschaltung über die Automatik. DSC leuchtet dauerhaft, Batterie rot, ABS leuchtet dauerhaft und Airbag auch, allerdings ist letzteres nen Fehler von mir vom September, hatte ich vergessen den Airbag anzustecken und gleich die Batterie angeklemmt, muss dies nur aus dem Fehlerspeicher löschen.

Allerdings verstehe ich nicht wieso das Auto nicht anspringt, btw. hatte seit November wie gesagt 2011 nicht mehr das Auto gestartet und es steht in der Garage, denke mal der Saft in der Batterie ist leer oder?

niemand

Waldorf (nicht Schüler)

Beiträge: 26 858

Registrierungsdatum: 8. Dezember 2010

Modell: E46 - Limousine - 325i

Modell 2: -

Weitere Fahrzeuge: Lancia Delta Integrale Benziner 1:8 / Giant Talon 1

Wohnort: Nördlich Berlin

Danksagungen: 872

  • Nachricht senden

39

Donnerstag, 12. Januar 2012, 11:46

Über die Zeit ist das auch keine Schande...erstmal laden. :)
Zitat:"Wenn Frauen Kopfschmerzen haben, nehmen sie Spalttabletten. Denn Spalt schaltet den Schmerz ab.
Umgekehrt gilt das leider auch.":whistling:



„Komm wir essen Opa“ – Satzzeichen retten Leben!


Eine Lösung habe ich nicht, aber ich bewundere das Problem.

Beiträge: 140

Registrierungsdatum: 5. Oktober 2008

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Berlin

Danksagungen: 2

  • Nachricht senden

40

Donnerstag, 12. Januar 2012, 11:50

Hmmmm ok. Werde das ganze mal nachher checken und ausbauen und am Ladegerät ranhängen.

Was mich noch stört leider am Tacho. Habe ja eine blaue Diffusionsfolie hinterm Tacho angebracht und über die weißen Tacho SMDs wollte ich so, diese blau bekommen. Allerdings ist das ganze nicht blau geworden an den KM/h usw. sondern grau und die Zeiger dafür aber weiß.

Sieht nach Original Mercedes Tacho aus von der alten E-Klasse.

Was kann ich denn nun noch probieren?

Wollte ja blaues Tacho und weiße Zeiger. ?(

Daniel_F.

unregistriert

41

Donnerstag, 12. Januar 2012, 12:01

Wenn DAS so einfach ginge, hätten das schon wesentlich mehr Leute ;)

Wirst wohl mit Plasmascheiben arbeiten müssen.

Beiträge: 140

Registrierungsdatum: 5. Oktober 2008

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Berlin

Danksagungen: 2

  • Nachricht senden

42

Donnerstag, 12. Januar 2012, 12:24

So zur Batterie erstmal, habe gerade nochmal nachgesehen, anstatt ein grünes Auge sieht man nur das schwarz, was bedeutet sie ist leer. Bei gelb bräuchte ich eine neue. Also erstmal aufladen. :whistling:

Und hier mal ein Bild, von dem Tacho. 99% werden jetzt denken, was will der, die Scheiben sind doch blau und die Zeiger weiß xD aber das kommt nur übers Foto so rüber, wenn man ganz aufmerksam hinschaut sieht man das graue eigentlich. Wenn man das Live sieht geht es aber auch in die blaue Richtung, allerdings, wäre wohl eine weitere Diffusionfolie hier vielleicht sogar besser oder auch eine ganz andere Lösung.

Ich habe nun wiedermal 4 Tage Zeit und werde mal das ganze nochmal heute mit einer 2 Lage blauer Folie ausprobieren.




BlutgruppeM

Cocktail-Victim

Beiträge: 5 114

Registrierungsdatum: 18. April 2009

Modell: E46 - Coupe - 320Ci

Modell 2: -

Weitere Fahrzeuge: E91 LCI 318d, Kawasaki ZX-6R

Wohnort: Nürburgring

Danksagungen: 29

  • Nachricht senden

43

Donnerstag, 12. Januar 2012, 19:47

Mmh, ich würde es direkt mal mit 2-3 Lagen von der
Diffusionsfolie versuchen, evtl. bekommst du damit
den blauen Fabton etwas besser heraus gearbeitet.

Ansonsten, wie Daniel schon sagt, Plasmascheiben.....
Nicht schön, aber es funzt......
Ich finde leider gerade kein Bild von meinem E36, da
waren blaue Plasmascheiben drinne mit weißen Zeigern :D

Aber die haben auch ordentlich Probleme bereitet.....
Am Ende hab ich die Plasmascheiben ageklebt damit
die sich nicht mehr "bewegen"- und so Tacho oder
Drehzahlmesser blockieren können :schlecht:
Mfg Manuel
Meine Fotostorys:



Wie poste ich richtig :gruebel:
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen,
benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen und veröffentliche einen
so eindeutigen Text, dass sich jeder etwas anderes darunter vorstellt.

Beiträge: 140

Registrierungsdatum: 5. Oktober 2008

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Berlin

Danksagungen: 2

  • Nachricht senden

44

Freitag, 20. Januar 2012, 11:15

Hier mal ein Bild meines Tachos mit sogenannter Farbfilter Folie / Scheinwerferfolie! Diese Ist halt eine echte Folie und von der Streuwirkung der SMDs besser als die Diffusionsfolie da diese von der Papierstärke kaum was durchlässt und nicht streut! Allerdings muss man aufpassen das man diese möglichst mit wenig Fett-Fingern bearbeitet, da echt schnell hässliche Flecken zu sehen sind, aber mit einem Microfaser-Tuch kann man die ja schnell rauspolieren. Ich bin mit dem Ergebnis zufriedener den je als mit 1-2 Lagen Diffusionsfolie. Auf eine extra Lichtquelle und Foto-Ausstattung habe ich verzichtet um die Teile optimal in Szene zu setzen, das folgt aber noch mit einer Fotostory vom Umbau von Serie FL auf FL ///M Touring mit anderen Komponenten ;)






BlutgruppeM

Cocktail-Victim

Beiträge: 5 114

Registrierungsdatum: 18. April 2009

Modell: E46 - Coupe - 320Ci

Modell 2: -

Weitere Fahrzeuge: E91 LCI 318d, Kawasaki ZX-6R

Wohnort: Nürburgring

Danksagungen: 29

  • Nachricht senden

45

Mittwoch, 25. Januar 2012, 20:22

@Henry:

RRrrrRR, mit der Farbfilterfolie schaut das auf jeden
Fall um Welten besser aus :thumbsup:
Mfg Manuel
Meine Fotostorys:



Wie poste ich richtig :gruebel:
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen,
benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen und veröffentliche einen
so eindeutigen Text, dass sich jeder etwas anderes darunter vorstellt.