BMW E46 bei Amazon









Sie sind nicht angemeldet.


Flieger

Der den Teufelsmotor mit Autogas fährt

Beiträge: 5 182

Registrierungsdatum: 15. Januar 2013

Modell: E46 - Limousine - 318i

Modell 2: -

Weitere Fahrzeuge: Suzuki DR125SE

Wohnort: Koblenz

Danksagungen: 157

  • Nachricht senden

Paddy TD

Moderator

Beiträge: 12 040

Registrierungsdatum: 2. November 2009

Modell: E46 - Touring - 320d

Weitere Fahrzeuge: Simson S51B

Wohnort: Südlich von Berlin

Danksagungen: 126

  • Nachricht senden

197

Freitag, 7. März 2014, 23:30

Das ganze reagiert halt wenn du die Taste in der Mittelkonsole betätigst genau so, wie wenn du die Fernbedienung zum öffnen betätigst.
Warum das beim schließen nicht geht, ganz einfach, da hättest du an ein anderes Kabel vom GM gehen müssen ;)
Das was du halt jetzt angezapft hast, ist lediglich fürs aufschließen zuständig.
Gruß
Paddy



E46-Forum Avatar? Dann hier rein: KLICK

maik005

Schüler

Beiträge: 90

Registrierungsdatum: 3. November 2013

Modell: E46 - Limousine - 320i

Modell 2: -

Danksagungen: 1

  • Nachricht senden

198

Samstag, 8. März 2014, 09:53

Nein. ihr versteht mich falsch! Ich habe die beiden Kabel (auf und zuschließen) genommen!

Wenn die Zündung aus ist und ich mit dem Schlüssel ab/aufschließe geht auch alles!

Aber wenn die Zündung an ist geht die Lichthupe nur beim AUFschließen kurz (ca. 0,5 Sekunden) an. NICHT aber beim Zuschließen.
BMW e46 320i BJ 04/1999 mit 150 PS und Prins VSI Autogasanlage
Verbrauch:

Dimi_316ti

Anfänger

Beiträge: 19

Registrierungsdatum: 13. April 2014

Modell: E46 - Compact - 316ti

Wohnort: Wuppertal/Paderborn

Danksagungen: 1

  • Nachricht senden

199

Mittwoch, 23. April 2014, 17:57

Hi Leute!
Soo, habe mal ne kleine Frage:

Ich habe dieses "Schaltbild" gefunden und mir sind zwei Sachen nicht ganz klar.



Und zwar habe ich nicht den geringsten Dunst, weswegen man den 100µF Kondensator durch einen 1µF tauschen sollte? ?(

Meine Zweite frage wäre jetzt noch, wo ich das Relais anbinde. Jetzt nicht falsch verstehen, ich meine das Relais Außerhalb des Dämmerungsschalters.
Da habe ich ja drei Anschluss-Möglichkeiten auf der Platine: Plus, Minus und "MS"
Und wenn der eine nun das Relais richtig mit dem Dämmerungsschalter verbunden ist, was mache ich dann mit bsw Minus und MS? Auf Masse legen?

LG
Dimi

Dimi_316ti

Anfänger

Beiträge: 19

Registrierungsdatum: 13. April 2014

Modell: E46 - Compact - 316ti

Wohnort: Wuppertal/Paderborn

Danksagungen: 1

  • Nachricht senden

200

Donnerstag, 24. April 2014, 13:24

Keiner ne Idee? :S

Also ich bin mir inzwischen ziemlich sicher, dass ich "Fuß 30" mit Plus vom Dimmer verbinden muss und MS und Minus auf Masse legen muss.

Aber was ist mit dem Kondensator?

TylerDurden81

unregistriert

201

Freitag, 25. April 2014, 04:06

Zu Deiner Frage bezüglich des Kondensators:

Es wird der Kondensator mit der kleineren Kapazität verbaut, da der 100µF einer Verzögerung dient. Das ist ja ein Dämmerungsschalter und wenn sich nur mal für nen Moment ne Fliege auf den Lichtsensor setzt, würde der ja sofort schalten. Das wird mit dem größeren Kondensator verhindert, da der eine gewisse Zeit braucht, bis er sich vollständig geladen hat.

In unserem Falle, wollen wir aber diese Verzögerung nicht, da er ja nur kurz das Auf- oder Zuschliesssignal erhält und dieses reicht nicht aus, um den 100µF Kondensator zu laden.

Zu Deiner anderen Frage:

Wieso willst Du noch ein Relais verwenden, wenn Du den Dämmerungsschalter benutzen möchtest. Oder meinst Du das, welches auf der Platine verbaut wird?

Mach es einfach so wie ich es gemacht habe. Habe es eigentlich hier recht ausführlich beschrieben:

Begrüßungslicht per Relais - Coming Home Funktion

Und der Rest der Informationen stammt von marco_1993 und von Andi_90, die beide im selben Thread weiter vorne schone ihren Einbau beschrieben haben.

Ich hoffe, ich konnte helfen.

Grüße

Bauer

Anfänger

Beiträge: 42

Registrierungsdatum: 21. April 2012

Modell: E46 - Touring - 320d

Modell 2: -

Danksagungen: 1

  • Nachricht senden

202

Freitag, 25. April 2014, 06:42

Habe es schon lange mit den Relais. Fond es super geil wenn man was sieht im dunkeln. Bei mir sind die New nur codiert. Aber trotzdem gute anleitung.
Codieren in Ostbrandenburg!!! Einfach melden!!!

Dimi_316ti

Anfänger

Beiträge: 19

Registrierungsdatum: 13. April 2014

Modell: E46 - Compact - 316ti

Wohnort: Wuppertal/Paderborn

Danksagungen: 1

  • Nachricht senden

203

Freitag, 25. April 2014, 07:33

AAAAH!
Ja klar natürlich!
Danke Tyler!Hatte mich da total versteift :D

Werde es so machen wie du :)

Nur noch eine letzte Frage (Vermutlich die Dümmste :D):
Da ich einen Compact habe, besitze ich auch keine Fußraum Beleuchtung =/
Welchen Pin muss ich jetzt wo für "Minus" und "MS" vom Dämmerungsschalter anzapfen?

LG
Dimi

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Dimi_316ti« (25. April 2014, 08:04)


TylerDurden81

unregistriert

204

Freitag, 25. April 2014, 14:49

Im Prinzip kannst Du Dir ja jede Stelle aussuchen, die schlussendlich zum Minus der Batterie zurückführt.

Wenn ich mich recht erinnere, ist hinterm Handschuhfach ein metallischer Rahmen. An dem muss man immer aufpassen, sich die Hände nicht aufzureissen. Dieser sollte eigentlich gegügend Masse bieten und an diesem könntest Du das Minus einfach anbringen, z.B. mit Hilfe einer Lötstelle.

Am sichersten findest Du eine geeignete Stelle, indem Du Dir mit einem Kabel irgendwo Plus (z.B. von der Batterie) holst, daran einen 12V-Prüfer ( so ein Ding in Form eines Stiftes mit ner Glimmlampe drin und einem Kabel mit Krokoklemme) anklemmst und dann ihn irgendwo an etwas metallisches in der Nähe Deines Einbauortes hältst.

Wenn die Glimmlampe leuchtet, dann hast Du dort auch Masse.

Grüße

zigras

Anfänger

Beiträge: 14

Registrierungsdatum: 2. Mai 2014

Modell: Habe noch keinen E46

  • Nachricht senden

205

Samstag, 17. Mai 2014, 16:58

Könnte vllt. jemand eine abschließende Anleitung (mit alle Sachen die man dafür braucht) schreiben, denn ich blicke hier gar nicht mehr durch.

Wurde das Problem mit dem aufleuchtenden Fernlicht beim verriegeln der Türen schon behoben? Wenn ja wie? Und wie geht das mit dem Lichtsensor genau?

Ich hoffe jemand kann diesen Thread mit einer schnellen einfachen Anleitung für bekloppte mit allem was man dafür braucht und machbar ist abschließen.

Danke schon mal!

Stefan3389

Schüler

Beiträge: 115

Registrierungsdatum: 13. August 2010

Modell: E46 - Touring - 325i

Weitere Fahrzeuge: Fahrrad

Wohnort: Hermannsburg

Danksagungen: 1

  • Nachricht senden

206

Sonntag, 15. Juni 2014, 22:26

Hallo, habe da ein Problem,...unzwar habe ich alles so zusammengebaut wie hier beschrieben,...mit dem Widerstand und dem Relais aus dem ersten Beitrag.
Habe noch ein zweites Relais verbaut damit es beim Auf- und Zuschließen funktioniert. Dioden brauch ich ja nicht verbauen so wie ich das rausgelesen habe.

Bei mir klicken nun zwar die Relais, aber das Licht geht nicht an, habe nun auch schon einen kleineren Widerstand probiert und alle Anschlüsse überprüft, weiß nun aber leider nicht mehr woran es nun noch liegen kann,....

Hoffe mir kann geholfen werden
LG Stefan

Mel

Fortgeschrittener

Beiträge: 178

Registrierungsdatum: 8. Juni 2014

Modell: E46 - Limousine - 320i

Weitere Fahrzeuge: Suzuki DR650RSE

Wohnort: Iserlohn

Danksagungen: 5

  • Nachricht senden

207

Montag, 16. Juni 2014, 20:58

@ Stefan
Funktioniert es denn, wenn du die Funktion manuell über die Lichthupe aktivierst? Vielleicht ist es bei dir gar nicht erst programmiert.

(Ich beziehe mich auf die Ursprüngliche Schaltung von Seite 1)
Hat jemand schon mal versucht das Relais durch einen Transistor zu ersetzen ?
Die ließe sich ja schon mit so einem Mosfet realisieren.
Dazu zwei Widerstände (1,2kOhm für die LSZ, und zB. 100 Ohm als Vorwiderstand von GM zum Gate des Fets).

Das ganze wäre dann noch einmal Günstiger (nicht mal mehr 1€) und kleiner.

lG
»Mel« hat folgendes Bild angehängt:
  • Schaltung.jpg

Stefan3389

Schüler

Beiträge: 115

Registrierungsdatum: 13. August 2010

Modell: E46 - Touring - 325i

Weitere Fahrzeuge: Fahrrad

Wohnort: Hermannsburg

Danksagungen: 1

  • Nachricht senden

208

Montag, 16. Juni 2014, 21:03

Programmiert hab ich es und manuell funktioniert es
LG Stefan

Mel

Fortgeschrittener

Beiträge: 178

Registrierungsdatum: 8. Juni 2014

Modell: E46 - Limousine - 320i

Weitere Fahrzeuge: Suzuki DR650RSE

Wohnort: Iserlohn

Danksagungen: 5

  • Nachricht senden

209

Montag, 16. Juni 2014, 21:08

Dann hast du entweder falsch Abgegriffen (nicht an der LSZ), einen viel zu hohen Widerstand (nicht einfach einen kleineren einbauen!) oder keine/eine schlechte Verbindung zur Masse von Pin 30 (an beiden Relais).

Stefan3389

Schüler

Beiträge: 115

Registrierungsdatum: 13. August 2010

Modell: E46 - Touring - 325i

Weitere Fahrzeuge: Fahrrad

Wohnort: Hermannsburg

Danksagungen: 1

  • Nachricht senden

210

Montag, 16. Juni 2014, 22:06

Hab am LSZ am weißen Kabel Pin weiß ich jetzt nicht genau. Abgegriffen und die masseverbindungen auch schon gecheckt
LG Stefan