BMW E46 bei Amazon









Sie sind nicht angemeldet.


r0b

Schüler

Beiträge: 82

Registrierungsdatum: 8. Mai 2011

Modell: Alpina B3 3.3

Modell 2: -

Wohnort: 48308 Senden

  • Nachricht senden

31

Dienstag, 9. August 2011, 21:55

Moins,

hab mir die Anleitung runtergeladen und muss sagen, Super Arbeit!!

Nun meine Frage, bedient die Anleitung nur die funktionen der MFL oder auch diese des Tempomat's ?

Edit: Beides wird mit der Anleitung beschrieben!

Gruß

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »r0b« (10. August 2011, 19:25)


sw2302

Anfänger

Beiträge: 39

Registrierungsdatum: 6. November 2011

Modell: E46 - Cabrio - 323Ci

Modell 2: -

Weitere Fahrzeuge: F30 330D, Honda SC57

Wohnort: Menden (Sauerland)

Danksagungen: 2

  • Nachricht senden

32

Samstag, 17. Dezember 2011, 11:45

Mahlzeit,
ich stehe gerade vor der selben Umbaumaßnahme und habe die Original-Anleitung mit der Anleitung des TE verglichen. Eine Frage kam mir hierbei auf:

Lt BMW-Anleitung EBA 01 29 0 023 076 soll das Kabel A6 nur bei N42, M54, M47 und M57 Motor verlegt werden.
Da ich einen M52 habe, dachte ich, dieses nun gar nicht zu verlegen. Der TE scheint laut Beschreibung einen N42 zu haben, daher der Part mit dem Kabel in den Motorraum.

Hat ein M52*er Erfahrungen was ich mit diesem Kabel machen soll? Ist es korrekt dieses leer zu lassen?

Original EBA im Anhang ^^
»sw2302« hat folgende Dateien angehängt:
Viele Grüße,
Sebastian

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MK155 (16.11.2014)

BamBam

Tunnelbauer

Beiträge: 973

Registrierungsdatum: 10. August 2009

Modell: Habe noch keinen E46

Modell 2: -

Danksagungen: 5

  • Nachricht senden

33

Samstag, 17. Dezember 2011, 15:57

Wieso kann ich mir die Anleitung nicht runterladen?! Bei mir kommt nur die Hauptseite vom Serveranbieter, wo du es hochgeladen hast!

BlutgruppeM

Cocktail-Victim

Beiträge: 5 114

Registrierungsdatum: 18. April 2009

Modell: E46 - Coupe - 320Ci

Modell 2: -

Weitere Fahrzeuge: E91 LCI 318d, Kawasaki ZX-6R

Wohnort: Nürburgring

Danksagungen: 29

  • Nachricht senden

34

Samstag, 17. Dezember 2011, 15:59

Wieso kann ich mir die Anleitung nicht runterladen?! Bei mir kommt nur die Hauptseite vom Serveranbieter, wo du es hochgeladen hast!


Mmh, wenn ich auf die Links klicke, dann komme ich direkt zu den PDF´s.......
Versuch mal einen anderen Browser, vieleicht funzt es ja dann :)
Mfg Manuel
Meine Fotostorys:



Wie poste ich richtig :gruebel:
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen,
benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen und veröffentliche einen
so eindeutigen Text, dass sich jeder etwas anderes darunter vorstellt.

BamBam

Tunnelbauer

Beiträge: 973

Registrierungsdatum: 10. August 2009

Modell: Habe noch keinen E46

Modell 2: -

Danksagungen: 5

  • Nachricht senden

35

Samstag, 17. Dezember 2011, 16:07

Sorry aber egal ob mit Google Chrome, I8 oder FireFox kommt nur angehängtes Bild?!
»BamBam« hat folgendes Bild angehängt:
  • Unbenannt.JPG

sw2302

Anfänger

Beiträge: 39

Registrierungsdatum: 6. November 2011

Modell: E46 - Cabrio - 323Ci

Modell 2: -

Weitere Fahrzeuge: F30 330D, Honda SC57

Wohnort: Menden (Sauerland)

Danksagungen: 2

  • Nachricht senden

36

Samstag, 17. Dezember 2011, 16:10

Ich habe den Anbieter vom Forum genommen, einfach die Funktion beim Post genutzt. Bei mir funktioniert der Download ebenfalls problemlos.
Ist aber die Originale Einbauanleitung von BMW, Nummer habe ich auch nochmal im Post erwähnt. Ist lediglich gesplittet, da sie original 1Mb hat.
Sorry wüsste ich jetzt auch nicht was ich anders machen könnte, mit Chrome 16 und IE keine Probleme.
Viele Grüße,
Sebastian

BlutgruppeM

Cocktail-Victim

Beiträge: 5 114

Registrierungsdatum: 18. April 2009

Modell: E46 - Coupe - 320Ci

Modell 2: -

Weitere Fahrzeuge: E91 LCI 318d, Kawasaki ZX-6R

Wohnort: Nürburgring

Danksagungen: 29

  • Nachricht senden

37

Samstag, 17. Dezember 2011, 16:10

mmh, sehr "strange"....

Dann versuch mal den:

Test 1

und den:

Test 2
Mfg Manuel
Meine Fotostorys:



Wie poste ich richtig :gruebel:
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen,
benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen und veröffentliche einen
so eindeutigen Text, dass sich jeder etwas anderes darunter vorstellt.

Stingray93

Audi Quäler

Beiträge: 19 636

Registrierungsdatum: 8. März 2011

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: Honda CBR 600RR PC37 BJ05 ; Audi S5 Sportback BJ10

Wohnort: Averlak

Danksagungen: 253

  • Nachricht senden

38

Samstag, 17. Dezember 2011, 17:58

Sorry aber egal ob mit Google Chrome, I8 oder FireFox kommt nur angehängtes Bild?!

mmh, sehr "strange"....

Dann versuch mal den:

Test 1

und den:

Test 2



Bei mir sieht es aber genaz so aus wie bei "BamBam".

Deine beiden Links funktionieren aber.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Stingray93« (17. Dezember 2011, 18:08)


sw2302

Anfänger

Beiträge: 39

Registrierungsdatum: 6. November 2011

Modell: E46 - Cabrio - 323Ci

Modell 2: -

Weitere Fahrzeuge: F30 330D, Honda SC57

Wohnort: Menden (Sauerland)

Danksagungen: 2

  • Nachricht senden

39

Sonntag, 18. Dezember 2011, 13:54

Sehr merkwürdig, ich kann die Anhänge von 2 PC's, einem Macbook sowie iPhone und iPad ohne Probleme öffnen.

Kann Sie aber ggf. gerne noch einmal bei RS oder UL uppen, mache ich heute Abend mal...

Hat denn jemand derjenigen, die den Link öffnen können, eine Meinung zu Stecker A6 (Dokument Test 1 - Seite 5)? Dieses Kabel bleibt bei einem M52 unangeschlossen oder wird es trotzdem angeschlossen?
Viele Grüße,
Sebastian

Wolfi E30

Obdachloser

Beiträge: 1 700

Registrierungsdatum: 1. Mai 2008

Modell: E46 - Cabrio - 320Ci

Modell 2: -

Weitere Fahrzeuge: E30-Cabrio, DB 280E W114, DB 280SL Pagode, 2x Yamaha R1, Rollstuhl

Wohnort: Siegerland

Danksagungen: 58

  • Nachricht senden

40

Sonntag, 18. Dezember 2011, 14:24

Hi

ich hab das MFL auch vor 3 Jahren nachgerüstet. Alles kein Ding nicht. Der Stecker A6 ist für den Tempomat und wenn der beim M52 nicht angeklemmt werden kann, dann kannst halt die Schalter am Lenkrad für's Radio nutzen aber Tempomat ist wohl für dich nicht drin.....

Grüße
Der Wolfi
Autos machen aber auch bissi Spass...

sw2302

Anfänger

Beiträge: 39

Registrierungsdatum: 6. November 2011

Modell: E46 - Cabrio - 323Ci

Modell 2: -

Weitere Fahrzeuge: F30 330D, Honda SC57

Wohnort: Menden (Sauerland)

Danksagungen: 2

  • Nachricht senden

41

Sonntag, 18. Dezember 2011, 15:52

Hey Wolfi,

danke für Deine Antwort. Ich bin der Sache auf die Schliche gekommen, und stelle fest, Tempomat und Radiotasten funktionieren tadellos.

Mein Auto wurde gebaut 05/2000 und es handelt sich hierbei um ein Zwittermodell.
Ich habe die gesamten Stromlaufpläne durchforstet, und musste einfach entgegen der Anleitung mein blaues A6 Kabel an "ich glaube es war Pin 27" im Motor-Verteilerkasten anklemmen. Laut BMW soll meine Fahrgestellnummer bei Auslieferung noch nicht einmal das Sportlenkrad mit 2stufigem Airbag gehabt haben, auf der Kaufrechnung stand dies aber drauf. Wie man sieht, hat BMW sich da ganz schön einen Bock geritten, aber

es läuft!

Noch einmal besten Dank, und vor allem einen großen Lob an den TE, die Anleitung ist wirklich prima, so dass der Umbau in 45 min erledigt war!
Viele Grüße,
Sebastian

Wolfi E30

Obdachloser

Beiträge: 1 700

Registrierungsdatum: 1. Mai 2008

Modell: E46 - Cabrio - 320Ci

Modell 2: -

Weitere Fahrzeuge: E30-Cabrio, DB 280E W114, DB 280SL Pagode, 2x Yamaha R1, Rollstuhl

Wohnort: Siegerland

Danksagungen: 58

  • Nachricht senden

42

Sonntag, 18. Dezember 2011, 21:52

Hi

ist ja mal wieder der Hammer......... die ach sooo genauen Autobauer leisten sich doch immer mal wieder einige kleine Schnitzerchen.......... aber für dich ja gut das... ;)

Grüße
Autos machen aber auch bissi Spass...

smithy

Schüler

Beiträge: 89

Registrierungsdatum: 9. Februar 2011

Modell: E46 - Limousine - 320d

Modell 2: -

  • Nachricht senden

43

Samstag, 25. Februar 2012, 12:35

Moin,

ich bin gerade dabei das MFL nachzurüsten. Ich hab nur ein Problem, ich bekomme das Kabel was in den 58 Poligen Stecker vom DME Steuergerät gehört, nicht rein.

Den Kabelsatz hab ich von Ebay aus der BMW Niederlassung München. Dort sind 3 verschiedene PINs dabei. Ich hab nun einen mit einem brauen Kabel. Ich bin mir egtl ziemlich sicher das nur der PIN dort hinein passt, weil die Sicherung bei ihm etwas versetzt ist. Bei den anderen sind diese mittig.

Den Stecker hab ich schon abbekommen. Nun weiß ich aber nicht genau wo ich Ihn entriegeln muss damit ich das Kabel hinein bekomme. Kann mir jemand ein Tip geben?

MfG

EDIT: Nächstes Problem, der Airbag mit den MFL Tasten ist ein Einstufiger Airbag und mein verbauter Airbag ist ein zweistufiger! Also hat sichs für heute sowieso erstmal erledigt. :( Ich füge gleich nochmal zwei Bilder dazu ein!
»smithy« hat folgende Bilder angehängt:
  • Ein-stufiger Airbag.jpg
  • Zwei-stufiger Airbag.jpg

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »smithy« (27. Februar 2012, 15:55)


smithy

Schüler

Beiträge: 89

Registrierungsdatum: 9. Februar 2011

Modell: E46 - Limousine - 320d

Modell 2: -

  • Nachricht senden

44

Montag, 27. Februar 2012, 15:54

Kann mir niemand ein Tipp geben wegen der Entriegelung des Steckers vom DME Steuergerät? ?(

MfG

V-Pixel

///M Addicted

Beiträge: 8 044

Registrierungsdatum: 23. Dezember 2007

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E92 335i

Wohnort: Schönberg, Niederbayern

Danksagungen: 140

  • Nachricht senden

45

Montag, 27. Februar 2012, 16:07

Der komplette Stecker besteht eigentlich aus zwei einzelnen. Wenn du ihn genau anguckst sind solche "Nasen" dran, die du eindrücken bzw. das Gehäuse außenrum etwas weghebeln musst damit du die beiden ausziehen kannst. Bitte merken wie sie drin waren!

Dann kannst du ihn eigentlich relativ einfach einpinnen.
Mit freundlichen Grüßen,
Manu :8):