BMW E46 bei Amazon









Sie sind nicht angemeldet.


ShiRo18

only 6 Zylinder

Beiträge: 4 409

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 330i

Modell 2: E46 - Touring - 330d

Weitere Fahrzeuge: 330i SMG Limousine e46

Wohnort: Cham/Bayern

Danksagungen: 110

  • Nachricht senden

31

Sonntag, 2. Juni 2013, 10:38

hey hab über ZCS ( ZentralenCodierschlüssel ) den Regensensor aktiviert

Regensensor steht auf aktiv und Standrückstellung auf nicht aktiv so wie es sein soll :)
Gruß,
Tobi




SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



9Steve3

Schüler

  • »9Steve3« ist der Autor dieses Themas

Beiträge: 70

Registrierungsdatum: 11. November 2012

Modell: E46 - Limousine - 316i

Modell 2: -

Wohnort: Hannover

Danksagungen: 3

  • Nachricht senden

32

Sonntag, 2. Juni 2013, 10:44

Was macht dein Auto denn, wenn du den Wischerhebel auf Intervall 1 (Regensensor od. Rädchen) stellst?
Regelt er noch über das Rädchen, wischt er gar nicht, oder unregelmäßig?
Kann ja sein, dass die Codierung trotzdem nicht angekommen ist.

Gruß

Gesendet von meinem Motorola RAZR mit Tapatalk 2
"Ist der Motor kalt, gib ihm sechs-einhalb!" :cursing:

ShiRo18

only 6 Zylinder

Beiträge: 4 409

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 330i

Modell 2: E46 - Touring - 330d

Weitere Fahrzeuge: 330i SMG Limousine e46

Wohnort: Cham/Bayern

Danksagungen: 110

  • Nachricht senden

33

Sonntag, 2. Juni 2013, 10:49

im Car&KEy memory könnte ich den Regensensor auch auf Aktiv stellen und das hab ich gemacht
wenn ich auf die 1. stufe stelle macht er gar nichts dreh ich einmal am rädchen wischt er 2 - 3 mal und dann is ende kann soviel wasser wie ich will auf den sensor sprühen das teil geht nicht an
Gruß,
Tobi




SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



9Steve3

Schüler

  • »9Steve3« ist der Autor dieses Themas

Beiträge: 70

Registrierungsdatum: 11. November 2012

Modell: E46 - Limousine - 316i

Modell 2: -

Wohnort: Hannover

Danksagungen: 3

  • Nachricht senden

34

Sonntag, 2. Juni 2013, 11:33

Ich habe meinen RS auf dem herkömmlichen Weg codiert. Also nicht mit Car&Key-Memory. Habe damit zu viel schlechte Erfahrungen gemacht.
Die Standrückstellung habe ich auch nicht deaktiviert.
Da du ja, wie ich gehört habe, bei BMW arbeitest, sollte das erneute initialisieren nach dem codieren ja kein Problem sein :)

Gesendet von meinem Motorola RAZR mit Tapatalk 2
"Ist der Motor kalt, gib ihm sechs-einhalb!" :cursing:

ShiRo18

only 6 Zylinder

Beiträge: 4 409

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 330i

Modell 2: E46 - Touring - 330d

Weitere Fahrzeuge: 330i SMG Limousine e46

Wohnort: Cham/Bayern

Danksagungen: 110

  • Nachricht senden

35

Sonntag, 2. Juni 2013, 11:40

Hab ja mim laptop schon initaliesiert :)
Gruß,
Tobi




SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



ShiRo18

only 6 Zylinder

Beiträge: 4 409

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 330i

Modell 2: E46 - Touring - 330d

Weitere Fahrzeuge: 330i SMG Limousine e46

Wohnort: Cham/Bayern

Danksagungen: 110

  • Nachricht senden

36

Sonntag, 2. Juni 2013, 13:28

Hab jetzt den ZCS nochmal auf standard gesetzt dann den Regensensor nochmal einprogrammiert

auf Aktiv wischt er 1-2 mal und dann ist ruhe und auf nicht aktiv wischt er im invertall so wie vorher hald auch
wenn ich wasser auf die sensorfläche sprühe reagiert er überhaupt nicht

hab sogar alles nochmal zerlegt um zu schauen das auch wirklich alles passt
alles eingepinnt und angelötet sitzt alles perfekt

also kann nur der sensor defekt sein oder ?
hab den sensor von Erhan hier ausm forum

PS: der sensor ist aus einem e39 steht drauf das sollte ja kein problem sein und auslesen kann ich den sensor auch mit I**A und da steht Herstellungsdatum 37/97 ?!?! sollte auch keine rolle spielen da er ja auf die scheibe passt??


Hab mir gerade in WDS BMW die Funktion durchgelesen
sowie beschrieben so arbeitet meiner ja auch nur er reagiert nicht auf das besprühen..

so wies aussieht kann mir hier eh niemand helfen..
dann probier ich einfach morgen in der arbeit den Sensor mit dem tester zu initalisieren obwohl ichs mim laptop schon probiert hab naja :)
Gruß,
Tobi




SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung


Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ShiRo18« (2. Juni 2013, 14:27)


ShiRo18

only 6 Zylinder

Beiträge: 4 409

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 330i

Modell 2: E46 - Touring - 330d

Weitere Fahrzeuge: 330i SMG Limousine e46

Wohnort: Cham/Bayern

Danksagungen: 110

  • Nachricht senden

37

Sonntag, 2. Juni 2013, 14:33

jetzt ist mir gerade nochwas aufgefallen

der sieht so aus:


http://www.ebay.de/itm/BMW-E39-5er-E38-7…=item58a0574fff


Meiner:

http://www.ebay.de/itm/BMW-E39-E38-E46-R…=item53ee342218


bei meinem fehlt das blaue ??
oder sind das 2 verschiedene?

bitte echt dringend um hilfe
nicht das ich mir noch nen affen suche !!!
Gruß,
Tobi




SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



9Steve3

Schüler

  • »9Steve3« ist der Autor dieses Themas

Beiträge: 70

Registrierungsdatum: 11. November 2012

Modell: E46 - Limousine - 316i

Modell 2: -

Wohnort: Hannover

Danksagungen: 3

  • Nachricht senden

38

Sonntag, 2. Juni 2013, 17:24

Der aus dem oberen Link hat den Optikkörper schon drauf. Der Optikkörper klebt bei dir ja schon an der Scheibe. Es sind also beides die gleichen.
Wenn alle Kabel angeschlossen sind und der RS im GM5 eingetragen ist, sollte es funktionieren.
Es liegt jetzt wahrscheinlich nur an dem Initialisieren.

Gruß

P.S. Als ich mir meinen RS gekauft habe, habe ich darauf geachtet, dass HW und SW die neusten sind.


Gesendet von meinem Motorola RAZR mit Tapatalk 2
"Ist der Motor kalt, gib ihm sechs-einhalb!" :cursing:

ShiRo18

only 6 Zylinder

Beiträge: 4 409

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 330i

Modell 2: E46 - Touring - 330d

Weitere Fahrzeuge: 330i SMG Limousine e46

Wohnort: Cham/Bayern

Danksagungen: 110

  • Nachricht senden

39

Sonntag, 2. Juni 2013, 19:42

ja meiner ist von 97 eventuell liegts wirklich daran??

gerade fällt mir noch ein da mein Kammverbinder vom K-BUS voll war hab ich es einfach an ein anderes K-BUS kabel mit angeklemmt
das wird ja auch nicht weiter schlimm sein oder?

Hab gerade batterie abgeklemmt wieder angeklemmt aber funktioniert nicht...
wenn ich auf 1. stufe stelle wischt er 2 mal und das wischt er nicht mehr egal wie nass die sensorfläche ist oder wie ich am rädchen drehe ?!

ich hasse das wenn etwas nicht auf anhieb funktioniert..

hab hier über WDS noch einen schaltplan gefunden





das K-BUS kabel wird hier aber am tacho angeschlossen? und nicht am kammverbinder ?
und 2 kabel sind 0,35er und ich hab 4x 0,5er hergnommen spielt ja normal auch keine rolle oder?
Gruß,
Tobi




SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



Stingray

Audi Quäler

Beiträge: 19 642

Registrierungsdatum: 8. März 2011

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: Honda CBR 600RR PC37 BJ05 ; Audi S5 Sportback BJ10

Wohnort: Averlak

Danksagungen: 253

  • Nachricht senden

40

Montag, 3. Juni 2013, 12:13

Querschnitt ist egal, hast du denn soweit auch alles codiert?

ShiRo18

only 6 Zylinder

Beiträge: 4 409

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 330i

Modell 2: E46 - Touring - 330d

Weitere Fahrzeuge: 330i SMG Limousine e46

Wohnort: Cham/Bayern

Danksagungen: 110

  • Nachricht senden

41

Montag, 3. Juni 2013, 20:46

jap hab bei ZCS die 12te stelle um 4 erhöht so wies vorgeschrieben ist für die nachrüstung des regensensors..
unter Car&key memory kann ich den regensensor auch auf aktiv und Nicht aktiv stellen..
er erkennt den sensor auch wenn ich den fehlerspeicher auslese er zeigt mir alles an baujahr des sensors usw..


PS: das DWA lämpchen am spiegel hab ich auch gerade zum blinken gebracht

DWA codiert 13te stelle um 4 erhöht im ZCS und codiert unter car&key memory noch das blinken beim auf und zu sperren programmiert und dann die beiden kabel von der DWA LED eins ans grundmodul und das andere an den zigarettenanzünder und schon blinkt das ding wenn der wagen zugesperrt ist :)
Gruß,
Tobi




SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



Calli

Erleuchteter

Beiträge: 3 199

Registrierungsdatum: 11. November 2010

Modell: E46 - Compact - 316ti

Modell 2: -

Weitere Fahrzeuge: Honda Africa Twin RD 04

Wohnort: 537 [NRW]

Danksagungen: 14

  • Nachricht senden

42

Montag, 3. Juni 2013, 20:57

Okay, also fürs DWA blinken hättest du nicht gleich den ZCS schreiben müssen, weil dann werden alle Module bei einer leeren .man Datei auf aktiv gesetzt was fehler hinterlässt...

Evtl spielt dein GM beim Regensensor nicht richtig mit? Zu alt oder so? Weil von 97, da gab es e39 Technik aber keine E46 Technik - vielleicht kann er nicht richtig gesteuert werden, weißt du.
Gruß,
Calli.



Du Rennst raus! - Wir Rennen rein! - Deine Feuerwehr

ShiRo18

only 6 Zylinder

Beiträge: 4 409

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 330i

Modell 2: E46 - Touring - 330d

Weitere Fahrzeuge: 330i SMG Limousine e46

Wohnort: Cham/Bayern

Danksagungen: 110

  • Nachricht senden

43

Montag, 3. Juni 2013, 21:04

ja ich hab mir gerade einen neuen von 2001 aus einem e46 M3 bestellt für 25€

der hat auch HW 1.4 und SW 0.4 und mein jetziger hat HW 1.0 und SW 0.4
ich hoffe einfach auf das beste

ja die DWA rüste ich ja auch noch nach dann brauch ich da nicht mehr codieren :)
Gruß,
Tobi




SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



ShiRo18

only 6 Zylinder

Beiträge: 4 409

Registrierungsdatum: 22. Januar 2011

Modell: E46 - Limousine - 330i

Modell 2: E46 - Touring - 330d

Weitere Fahrzeuge: 330i SMG Limousine e46

Wohnort: Cham/Bayern

Danksagungen: 110

  • Nachricht senden

44

Samstag, 8. Juni 2013, 17:47

So hab gestern einen sensor von einem e46 verbaut programmiert initalisiert und jetzt funktioniert er einwandfrei :) also lags am e39 sensor
Gruß,
Tobi




SUCHE:
Fahrertür, Beifahrertür und Fahrertür hinten Rostfrei in Titansilber Metallic

BIETE:
Kellerräumung



9Steve3

Schüler

  • »9Steve3« ist der Autor dieses Themas

Beiträge: 70

Registrierungsdatum: 11. November 2012

Modell: E46 - Limousine - 316i

Modell 2: -

Wohnort: Hannover

Danksagungen: 3

  • Nachricht senden

45

Donnerstag, 13. Juni 2013, 10:09

Zum Glück hat es bei dir noch funktioniert. Werde die Info mal oben dazu schreiben - danke fürs herausfinden :)

Gesendet von meinem Motorola RAZR mit Tapatalk 2
"Ist der Motor kalt, gib ihm sechs-einhalb!" :cursing: