BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

braXdor

Fortgeschrittener

Beiträge: 194

Registrierungsdatum: 22. Februar 2012

Modell: E46 - Limousine - 318i

Modell 2: -

Wohnort: bei Schwäbisch Gmünd

Danksagungen: 2

  • Nachricht senden

16

Mittwoch, 19. Februar 2014, 14:34

In der Ausstattungsliste zB

Gesendet von meinem Nexus 5 mit Tapatalk

sk1ll

Fortgeschrittener

Beiträge: 471

Registrierungsdatum: 12. November 2013

Modell: E46 - Touring - 318d

Modell 2: -

Wohnort: Oberösterreich

Danksagungen: 9

  • Nachricht senden

17

Mittwoch, 19. Februar 2014, 14:35

Hier deine Fahrgestellnummer eingeben: http://www.bmwarchiv.de/vin/bmw-vin-decoder.html

Dann müsste da was stehen mit Multifunktion für Lenkrad

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

328ci1987 (19.02.2014), vindex (20.02.2014)

vindex

Anfänger

  • »vindex« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 18. Februar 2014

Modell: E46 - Limousine - 320d

  • Nachricht senden

18

Mittwoch, 19. Februar 2014, 14:35

Muss ich mal nach schauen :)

Gruß

edit:

S249A Multifunktion für Lenkrad

Ist also ab Werk verbaut. :)

Gruß

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »vindex« (20. Februar 2014, 00:24)


Overh3at

Schüler

Beiträge: 126

Registrierungsdatum: 19. November 2012

Modell: E46 - Compact - 316ti

Danksagungen: 3

  • Nachricht senden

19

Montag, 24. Februar 2014, 22:26

Schau mal hier bei mir gibts ein Paar Lösungsansätze!

MFL ohne Funktion

vindex

Anfänger

  • »vindex« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 18. Februar 2014

Modell: E46 - Limousine - 320d

  • Nachricht senden

20

Dienstag, 25. Februar 2014, 03:13

Danke.

Hast du das Problem inzwischen lösen können?

Gruß

Dani-Sahne

Obdachloser M54 Quäler

Beiträge: 11 188

Registrierungsdatum: 11. Juli 2012

Modell: E46 - Limousine - 325i

Modell 2: E46 - Limousine - 330i

Weitere Fahrzeuge: E46 - Cabrio - 330Ci

Wohnort: Heilbronn

Danksagungen: 739

  • Nachricht senden

21

Dienstag, 25. Februar 2014, 09:47

Im Prinzip ist das System ja easy.
Es geht ein Kabel zur DDE (Motorsteuergerät für Tempomat eben), eins ist für den K-Bus (worüber die Lenkradsteuerung die Signale sendet), und noch 1-2 für die Beleuchtung.

Das Lenkrad ist (wenn es richtig angeschlossen ist) Diagnosefähig. Ist es das nicht, dann gibt es ein Problem mit der Verbindung zum Bus.
Dann würde ich mal die Lenkradverkleidung demontieren, Kabel checken (sind ja nicht sonderlich lang und man kommt gut ran), und wenn das nichts bringt den Schleifring durchmessen. Gut denkbar, dass der nen Knacks hat.

Ist es erreichbar, dann hat es auch Verbindung zum Bus, d.h. muss man den Fehler in Richtung Radio suchen. Da das auch Diagnosefähig ist, gilt für das selbiges.
Und wenn sowohl Radio als auch MFL auf dem Bus zu finden sind, und die Tasten dennoch nicht gehen, dann muss es was an den Tasten selbst sein.

Alternativ kann man auch mit nem K-Bus Interface das MFL simulieren, und schauen ob das Radio auf die Befehle reagiert. Es gibt so viele Möglichkeiten das einzugrenzen, dass es fast unmöglich ist dem Fehler nicht auf die Schliche zu kommen ;)

P.S.: wo kommst denn her?

Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

M54/M52TU/M52 (MS43/MS42/MS41) DME Programmierungen, Softwareupdates (DME/DDE/EGS), Wegfahrsperren und Schlüsselservice, Fahrgestellnummer Anpassungen LSZ/KMB, Diagnose, Codierungen, VANOS Überholung


Danis 325i LPG Vernichter und km Fresser

Stingray

Rückfälliger

Beiträge: 20 553

Registrierungsdatum: 8. März 2011

Modell: E46 - Limousine - 325i

Modell 2: -

Weitere Fahrzeuge: Honda CBR 600RR PC37 BJ05

Wohnort: Averlak

Danksagungen: 267

  • Nachricht senden

22

Dienstag, 25. Februar 2014, 12:13

Also mit In*a kann man sogar exakt die aktuelle Tasterstellung kontrollieren und auch vorgeben meine ich ...

Dani-Sahne

Obdachloser M54 Quäler

Beiträge: 11 188

Registrierungsdatum: 11. Juli 2012

Modell: E46 - Limousine - 325i

Modell 2: E46 - Limousine - 330i

Weitere Fahrzeuge: E46 - Cabrio - 330Ci

Wohnort: Heilbronn

Danksagungen: 739

  • Nachricht senden

23

Dienstag, 25. Februar 2014, 13:00

Also mit In*a kann man sogar exakt die aktuelle Tasterstellung kontrollieren und auch vorgeben meine ich ...
Vorgeben glaub nicht. Sehen kann man sie aber.
Vorgeben kannst über Navcoder, oder auch manuell über i-Bus Analyzer oder auch manuell eben. Aber eben nur direkt im Bus.

Aber hilft halt alles nix wenn wir nur wissen "geht nicht" -.-

Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

M54/M52TU/M52 (MS43/MS42/MS41) DME Programmierungen, Softwareupdates (DME/DDE/EGS), Wegfahrsperren und Schlüsselservice, Fahrgestellnummer Anpassungen LSZ/KMB, Diagnose, Codierungen, VANOS Überholung


Danis 325i LPG Vernichter und km Fresser

vindex

Anfänger

  • »vindex« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 18. Februar 2014

Modell: E46 - Limousine - 320d

  • Nachricht senden

24

Dienstag, 25. Februar 2014, 13:06

Ich wohne nahe Heidelberg.

Mittlerweile ist es ganz komisch...

Ich hab mir einen neuen (gebrauchten) Schalter in der BMW-spezialisierten Werkstatt bei uns im Ort einbauen lassen.
Beim ersten Test hat dieser auch nicht funktionert.
Gestern steig ich ins (kalte) Auto, und plötzlich funktioniert die Steuerung.
Hab mich natürlich erstmal riesig gefreut.

Bin dann ein paar Kilometer zu nem Kollegen gefahren.
Nach ca. 15 min bin ich dort wieder los und ich musste mit Entsetzen feststellen,
dass die Steuerung nichtmehr funktioniert.

Was kann das sein?

Einmal funktioniert die Steuerung und kurz darauf wieder nicht... :(

Gruß

328ci1987

5zylinder Guru angehender r6 Guru

Beiträge: 829

Registrierungsdatum: 30. März 2012

Modell: E46 - Coupe - 328Ci

Modell 2: -

Weitere Fahrzeuge: Seat Toledo V5

Wohnort: 97519 Humprechtshausen

Danksagungen: 37

  • Nachricht senden

25

Dienstag, 25. Februar 2014, 13:14

Kabelbruch oder Kontakt Problem
Fotostory



ABC- Multi Light- und Verdeck- Modul Sammelbestellung!!!

Übersteuern ist wenn der Beifahrer Angst hat, Untersteuern wenn ich Angst habe
"Vernünftige Autos werden vom Antrieb geschoben, nicht gezogen !!!"

Dani-Sahne

Obdachloser M54 Quäler

Beiträge: 11 188

Registrierungsdatum: 11. Juli 2012

Modell: E46 - Limousine - 325i

Modell 2: E46 - Limousine - 330i

Weitere Fahrzeuge: E46 - Cabrio - 330Ci

Wohnort: Heilbronn

Danksagungen: 739

  • Nachricht senden

26

Dienstag, 25. Februar 2014, 13:23

Wird dann wohl ein Kontaktproblem sein. Ist noch die Frage wo. (Lenkrad oder Radio)
Entweder Stecker, Kabelbruch oder Schleifring. Wie gesagt halte ich letzteres für am Wahrscheinlichsten.

Wenn gar nicht weiterkommst kannst mal evtl. mal bei mir in Heilbronn vorbeikommen, vlt. finden wirs ja dann raus.

Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

M54/M52TU/M52 (MS43/MS42/MS41) DME Programmierungen, Softwareupdates (DME/DDE/EGS), Wegfahrsperren und Schlüsselservice, Fahrgestellnummer Anpassungen LSZ/KMB, Diagnose, Codierungen, VANOS Überholung


Danis 325i LPG Vernichter und km Fresser

vindex

Anfänger

  • »vindex« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 18. Februar 2014

Modell: E46 - Limousine - 320d

  • Nachricht senden

27

Dienstag, 25. Februar 2014, 14:04

Alles klar.
Vielen Dank für die ganzen Antworten und Lösungsansätze! :)

Gruß

vindex

Anfänger

  • »vindex« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 18. Februar 2014

Modell: E46 - Limousine - 320d

  • Nachricht senden

28

Mittwoch, 10. September 2014, 11:26

So, wollte nur nochmal kurz berichten, dass das Problem mittlerweile gelöst ist.
Habe mir bei ebay eine neue (gebrauchte) MFL-Einheit (Radiosteuerung+Tempomat inkl. Kabel) gekauft.

Jetzt funktioniert wieder alles einwandfrei :)

Lag wohl entweder an der Verbindung zwischen Radiosteuerung und Tempomat oder am Tempomat selber, da über diesen dann die Verbindung zum System hergestellt wird.

Gruß



""