BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

16

Dienstag, 3. Oktober 2017, 22:34

Absolut.
Wollte nur wissen, ob´s stimmt.

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

17

Dienstag, 3. Oktober 2017, 23:14

Impedanz vom Woofer wären 4 Ohm.

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

18

Mittwoch, 4. Oktober 2017, 14:04

Okay, vorm Verstärker wären die Farben:

HILI - Braun/Orange
+ Gelb/Schwarz

HIRE - Braun/Orange
+Blau/Schwarz

Leider gehen vier Braun/Orange Kabel da rein, woher soll der Mensch jetzt wissen...
Pin-Belegung für den Stecker (X605, 42 polig) finde ich nirgends.

Man müsste tatsächlich am Radio-Stecker abgreifen, wo die Pinbelegung bekannt ist. Bilder davon gibt´s ja genug.

Aber je mehr ich mich damit beschäftige, desto mehr glaube ich, daß es so oder so irgendwie Pfusch ist, einfach einen Sub anzuklemmen.
Vor dem Verstärker abgegriffen beeinflusst man das Signal bestimmt auch.

Das kann man vielleicht in einem Nissan Micra machen, der zwei Lautsprecher hat und bei dem´s egal ist, aber nicht bei so einem komplexen System.
Ich glaub´ fast ich lass es.

Tourer

Desmodromiker

Beiträge: 6 794

Registrierungsdatum: 9. Juli 2014

Modell: E46 - Touring - 318i

Modell 2: E46 - Touring - 325xi

Weitere Fahrzeuge: Ducati Monster 900, Honda VFR750, Vespa LX50 4V

Wohnort: z' Minga

Danksagungen: 505

  • Nachricht senden

19

Mittwoch, 4. Oktober 2017, 14:57

Impedanz vom Woofer wären 4 Ohm.
Das ist die Impedanz von deinem Woofer-Chassis, die spielt hier keine Rolle.
Die Eingangsimpedanz von deinem Wooferverstärker ist hier interessant,
die sollte erheblich höher sein.
Welche zwei Strippen du dann vom Radioausgang anzapfst ist auch nicht so
wichtig, sollte halt ein Plus und ein Minus, am Besten von den hinteren Beiden sein.
Peter

M54, serienmäßig mit niedrigem NOx- und Partikelaussstoss :P 8)

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

20

Mittwoch, 4. Oktober 2017, 17:02

Danke erstmal.
Hier sind die kompletten Daten:
»Der_feine_Herr« hat folgendes Bild angehängt:
  • Unbenannt.jpg

Tourer

Desmodromiker

Beiträge: 6 794

Registrierungsdatum: 9. Juli 2014

Modell: E46 - Touring - 318i

Modell 2: E46 - Touring - 325xi

Weitere Fahrzeuge: Ducati Monster 900, Honda VFR750, Vespa LX50 4V

Wohnort: z' Minga

Danksagungen: 505

  • Nachricht senden

21

Mittwoch, 4. Oktober 2017, 18:53

Sieht mir nicht nach einem Hochpegel Eingang aus.
Dann wirst du wohl noch einen High-Low Adapter brauchen, kostet ja auch nicht die Welt.
Peter

M54, serienmäßig mit niedrigem NOx- und Partikelaussstoss :P 8)

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

22

Mittwoch, 4. Oktober 2017, 20:55

Oh, bitte nicht...
Bist du sicher?

Ich hab mir extra für den Mist ein Kabel anfertigen lassen und zwar mit Lautsprecher-Kabeln.
Auf dem Foto ist das Original-Kabel mit drauf.
Hinten, das ist die einzige Anschluss-Möglichkeit.

Ich dachte, wenn hinten kein Cinch-Eingang ist, dann kann es nur High sein.
»Der_feine_Herr« hat folgende Bilder angehängt:
  • TS-WX210A_1.jpg
  • 1363857164618_bulletin.jpg

Tourer

Desmodromiker

Beiträge: 6 794

Registrierungsdatum: 9. Juli 2014

Modell: E46 - Touring - 318i

Modell 2: E46 - Touring - 325xi

Weitere Fahrzeuge: Ducati Monster 900, Honda VFR750, Vespa LX50 4V

Wohnort: z' Minga

Danksagungen: 505

  • Nachricht senden

23

Mittwoch, 4. Oktober 2017, 21:28

Laut Pioneer sollte der Sub serienmäßig mit RCA und LS-Anschluß zurecht kommen.
So steht's zumindest auf der Packung die du ja hast.
Peter

M54, serienmäßig mit niedrigem NOx- und Partikelaussstoss :P 8)

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

24

Mittwoch, 4. Oktober 2017, 21:38

Dann frisst er alles.
Habe ich das richtig verstanden?

Tourer

Desmodromiker

Beiträge: 6 794

Registrierungsdatum: 9. Juli 2014

Modell: E46 - Touring - 318i

Modell 2: E46 - Touring - 325xi

Weitere Fahrzeuge: Ducati Monster 900, Honda VFR750, Vespa LX50 4V

Wohnort: z' Minga

Danksagungen: 505

  • Nachricht senden

25

Mittwoch, 4. Oktober 2017, 21:43

Ja, richtig und die Kabel dafür sollten eigentlich dabei sein.
Peter

M54, serienmäßig mit niedrigem NOx- und Partikelaussstoss :P 8)

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

26

Mittwoch, 4. Oktober 2017, 21:52

Das waren sie leider nicht.
Habe das Ding nebenbei zum Spass bei Ebay geschossen.

Kabel bekomme ich hin, dachte ich. War nicht so, aber ein Engländer bietet selbstgemachte Anschluss-Kabel für das Teil an.
So eines habe ich bestellt, wohl wissend, daß BMW-Radios keine Cinch-Ausgänge haben, also mit LS-Kabel.

In der Bedienungsanleitung von Pioneer sind zwei Anschlussmöglichkeiten aufgeführt. RCA und LS.
Die Übersetzung ist grausig und unübersichtlich.

Aber auf dem Foto mit dem Original-Kabelbaum vermag ich nichts High-Low Adapter- artiges zu sehen.
Also sollte es doch EIGENTLICH funktionieren.
»Der_feine_Herr« hat folgende Bilder angehängt:
  • 1.jpg
  • 2.jpg

Tourer

Desmodromiker

Beiträge: 6 794

Registrierungsdatum: 9. Juli 2014

Modell: E46 - Touring - 318i

Modell 2: E46 - Touring - 325xi

Weitere Fahrzeuge: Ducati Monster 900, Honda VFR750, Vespa LX50 4V

Wohnort: z' Minga

Danksagungen: 505

  • Nachricht senden

27

Mittwoch, 4. Oktober 2017, 22:05

Sollte funtzen :thumbup:

Die benutzen ein und die selben Eingänge, bei LS-Anschluß dann halt mit Adapteur.
Peter

M54, serienmäßig mit niedrigem NOx- und Partikelaussstoss :P 8)

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

28

Mittwoch, 4. Oktober 2017, 22:11

Puh, na wenigstens das.
Merci!

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

29

Donnerstag, 5. Oktober 2017, 20:38

So, der Vollständigkeit halber...
Das ist also Stecker X605, der in den Verstärker reingeht.

Sollte für sehr viele BMW´s ab ca. 2001 der selbe sein.
Man kann Spaßes halber probieren vor oder nach dem Verstärker anzuschließen.
Ich denke VOR Verstärker ist auch deshalb besser, weil evtl. nach schon irgendwelche Frequenzen weggefiltert sein könnten.

Am WE geht der Spaß los...
»Der_feine_Herr« hat folgendes Bild angehängt:
  • stecker.jpg

  • »Der_feine_Herr« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 27. September 2017

Modell: E46 - Touring - 330i

Danksagungen: 1

  • Nachricht senden

30

Dienstag, 10. Oktober 2017, 23:08

...und doch noch eine Hürde.
Man muss den Stecker auseinanderbauen.

Ist ganz einfach, kann man aber leicht übersehen, daß das überhaupt geht.



""