BMW E46 bei Amazon









Sie sind nicht angemeldet.


KoKs

Fortgeschrittener

  • »KoKs« ist der Autor dieses Themas

Beiträge: 209

Registrierungsdatum: 2. Oktober 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha R1, Cagiva Mito

Wohnort: Lkr Würzburg

  • Nachricht senden

31

Sonntag, 1. Dezember 2013, 21:20

Ja also er ruckelt eben nicht beim fahren, er hat volle Leistung und nur solange er kalt ist manchmal einen etwas (wirklich minimal) unruhigen leerlauf.

Undichter Injektor kann sein, klar. Aber ich hab absolut keinen Ölanstieg, sondern einen im normalen Bereich liegenden Verbrauch. Obendrein riecht das Öl wie frisch gezapft, und das nach 22tkm. Bei den vielen nicht erfolgreichen Startversuchen die ich hatte hätte ich nach dem alltäglichen Stadt- und Kurzstreckenverkehr am Öl ja normalerweise etwas merken müssen, hab ich aber eben nicht.
Klar ich werde den Rücklauftest machen, hab ja das Set gestern bestellt, ich bin aber guter Dinge, dass es kein Injektor ist (wär auch echt blöd, kosten ja nen schweine geld die dinger :cursing: )

Beiträge: 1 223

Registrierungsdatum: 16. Dezember 2009

Modell: E46 - Touring - 330d

Modell 2: Habe noch keinen E46

Wohnort: Ingolstadt

Danksagungen: 47

  • Nachricht senden

32

Sonntag, 1. Dezember 2013, 21:36

Wie gesagt meiner lief ohne ruckeln/Leistungsverlust mit dem defekten Injektor. Nur starten ging nicht mehr da der Rücklauf zu hoch war.
Daher abwarten prüfen und berichten ;-).

KoKs

Fortgeschrittener

  • »KoKs« ist der Autor dieses Themas

Beiträge: 209

Registrierungsdatum: 2. Oktober 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha R1, Cagiva Mito

Wohnort: Lkr Würzburg

  • Nachricht senden

33

Dienstag, 3. Dezember 2013, 21:51

so heut kam das Set, hab mir jetzt schnell die Zeit genommen den Test zu machen

also allzu große Unterschiede der einzelnen Zylinder gibt es nicht, die niedrigste Menge steht auf ca 6,5 (65ml?) und die höchste auf 9,5 (95?)
Ich meine ja, dass der Unterschied bei einem defekten Injektor deutlich größer wäre, oder?

Aber wie viel ist eigentlich zulässig an Rücklaufmenge, bis der Injektor als defekt gilt? Habe den Motor 3 minuten lang laufen lassen.

Hier kriegt ihr noch ein Bild von den Behältnissen:

KoKs

Fortgeschrittener

  • »KoKs« ist der Autor dieses Themas

Beiträge: 209

Registrierungsdatum: 2. Oktober 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha R1, Cagiva Mito

Wohnort: Lkr Würzburg

  • Nachricht senden

34

Mittwoch, 4. Dezember 2013, 11:21

Also das mit den Injektoren hat sich erledigt. Und zwar sind diese Behälter sehr lustig beschriftet. Einer von denen enthält maximal ca 40ml. Also sind alle Injektoren im grünen Bereich.

Jetzt habe ich aber gemerkt, dass das Surren von der Vorförderpumpe nur hörbar ist, wenn man sich wirklich direkt neben das auto lehnt. Ansonsten kommt noch ein Surren aus dem Motorraum (das ich bisher für die Pumpe gehalten habe), dass die Pumpe übertönt, wenn man einfach nur drinhockt mit offener Tür.

Mir scheint aufgefallen zu sein, dass die Pumpe bei den ersten 2 Startversuchen tatsächlich nicht gepumpt hat, 100% sicher bin ich mir aber nicht. Habe testweise dann auch mal den Raildruckstecker abgezogen, dann hat die Vorförderpumpe auch keinen Mucks getan und das Auto sprang auch nicht an. Dann Stecker wieder drauf, Pumpe läuft, auto springt an.
Liegt es jetzt evtl doch am Stecker? Korrodiert ist er auf jeden Fall nicht, sitzt auch fest, ist wie gesagt aber angebrochen und klickt dann nicht beim draufstecken.
Oder hat es doch was mit der Pumpe direkt zu tun?


Kann denn wegen der Pumpe die Fehlermeldung mit dem mangelnden Raildruck kommen?

Beiträge: 1 223

Registrierungsdatum: 16. Dezember 2009

Modell: E46 - Touring - 330d

Modell 2: Habe noch keinen E46

Wohnort: Ingolstadt

Danksagungen: 47

  • Nachricht senden

35

Mittwoch, 4. Dezember 2013, 13:48

Wenn ich es richtig im Kopf habe hast du einen 330d 184PS Schalter?
Die Vorförderpumpe sollte immer pumpen, Zündung 2 und das Ding läuft und zwar so laut das du ohne Musik im Auto das Teil locker hörst sogar wenn der Motor läuft.

Wenn die Pumpe zuwenig Power hat (Altersschwäche, usw) dann hast du im Dieselfilter einen Sensor der den Druck misst. Sollte bei 3,5-4 Bar sein. Erreicht er den Wert nicht wird die Leistung gedrosselt oder ggf. der Motor abgeschaltet. Fehlerspeicher auslesen (sollte sowas wie Vorförderdruck zu gering) und Livewerte anschauen hilft hier weiter.
Ist der Raildrucksensor abgesteckt startet der Motor bin doch oft genug damit rumgefahren, er braucht "nur" doppelt solange bis er anspringt. Der Raildrucksensor kann einen an der Klatsche haben, dein Stecker (Stecker soll ja ne Krankheit sein), Hochdruckpumpe, Druckregelventil (wobei beim letzten bin ich mir nicht sicher).

Bei deinem Fehler wäre es mal sinnvoll wirklich die Livedaten anzuschauen, so wärst du schlauer was die einzlenen Sensoren denn für Werte liefern.

KoKs

Fortgeschrittener

  • »KoKs« ist der Autor dieses Themas

Beiträge: 209

Registrierungsdatum: 2. Oktober 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha R1, Cagiva Mito

Wohnort: Lkr Würzburg

  • Nachricht senden

36

Mittwoch, 4. Dezember 2013, 19:41

204ps Automatik

Also so laut ist die Pumpe auf keinen Fall, und dass ich sie mit laufendem Motor und Musik hören soll kann ich mir schlecht vorstellen. Das würde BMW doch niemals so verkaufen.


Also mit abgestecktem Raildrucksensor ist er auf jeden Fall nicht angesprungen, oft versucht hab ichs aber nicht. Da ich nicht mal eben die Livewerte auslesen kann (oder gibt das son OBDII bluetooth ding weiter?) werde ich mal frühs auf die Pumpe achten. Zu niedriger Vorförderdruck ist im Fehlerspeicher aber nicht hinterlegt, eben nur zu niedrigerer Raildruck.
Der Stecker selber ist nicht korrodiert und sitz fest, kann mir schwer vorstellen, dass der das Problem ist, aber gut man steckt nicht drin.

Railpumpe wär natürlich der Hammer, aber davon gehe ich mal nicht aus, da würde er ja während der Fahrt auch Probleme machen aber das ist nicht der Fall.

matthias4175

Fortgeschrittener

Beiträge: 243

Registrierungsdatum: 21. Januar 2012

Modell: E46 - Touring - 330d

Danksagungen: 13

  • Nachricht senden

37

Mittwoch, 4. Dezember 2013, 19:57

Wann hast du den Dieselfilter das letzte mal getauscht?

KoKs

Fortgeschrittener

  • »KoKs« ist der Autor dieses Themas

Beiträge: 209

Registrierungsdatum: 2. Oktober 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha R1, Cagiva Mito

Wohnort: Lkr Würzburg

  • Nachricht senden

38

Mittwoch, 4. Dezember 2013, 20:03

Wann hast du den Dieselfilter das letzte mal getauscht?
noch gar nicht, ich hab das auto erst seit 3 monaten/7000km

matthias4175

Fortgeschrittener

Beiträge: 243

Registrierungsdatum: 21. Januar 2012

Modell: E46 - Touring - 330d

Danksagungen: 13

  • Nachricht senden

39

Mittwoch, 4. Dezember 2013, 20:09

War der Wagen Scheckheftgepflegt?

Würd den Filter einfach mal tauschen. Kostet nicht viel ist leicht zu wechseln und sonst bleiben ja wahrscheinlich nur noch die einzelnen Pumpen.

KoKs

Fortgeschrittener

  • »KoKs« ist der Autor dieses Themas

Beiträge: 209

Registrierungsdatum: 2. Oktober 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha R1, Cagiva Mito

Wohnort: Lkr Würzburg

  • Nachricht senden

40

Mittwoch, 4. Dezember 2013, 20:27

ja wagen ist scheckheft

okay wo liegt der filter denn? dann bestell ich mir mal einen aber kann mir nur schwer vorstellen, dass es daran liegt


€dit: passt? http://www.ebay.de/itm/BMW-525d-530d-535…=item5af88e8473

dann bestell ich den mal

matthias4175

Fortgeschrittener

Beiträge: 243

Registrierungsdatum: 21. Januar 2012

Modell: E46 - Touring - 330d

Danksagungen: 13

  • Nachricht senden

41

Mittwoch, 4. Dezember 2013, 20:41

Wenn die Wartung richtig durchgeführt wurde sollte es nicht daran liegen. Wissen kann man es natürlich nie deshalb die Vermutung.

Das wär der richtige...

http://www.ebay.de/itm/MANN-FILTER-Kraft…=item4d12994adb

Sitzt unterm Auto auf Höhe Fahrersitz unter ner Abdeckung. Verfolg einfach die Dieselleitungen dann kannst du ihn nicht verfehlen.

Alternativ könnte man natürlich auch den Kraftstoffdruck messen. Dafür wird dir aber der zur Werkstatt nicht erspart bleiben, ausser du hast das Equipment, die Erfahrung und weisst welche Drücke anliegen müssen.

KoKs

Fortgeschrittener

  • »KoKs« ist der Autor dieses Themas

Beiträge: 209

Registrierungsdatum: 2. Oktober 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha R1, Cagiva Mito

Wohnort: Lkr Würzburg

  • Nachricht senden

42

Mittwoch, 4. Dezember 2013, 20:55

Wenn die Wartung richtig durchgeführt wurde sollte es nicht daran liegen. Wissen kann man es natürlich nie deshalb die Vermutung.

Das wär der richtige...

http://www.ebay.de/itm/MANN-FILTER-Kraft…=item4d12994adb

Sitzt unterm Auto auf Höhe Fahrersitz unter ner Abdeckung. Verfolg einfach die Dieselleitungen dann kannst du ihn nicht verfehlen.

Alternativ könnte man natürlich auch den Kraftstoffdruck messen. Dafür wird dir aber der zur Werkstatt nicht erspart bleiben, ausser du hast das Equipment, die Erfahrung und weisst welche Drücke anliegen müssen.
okay dankeschön, aber bezweifel wirklich stark, dass es der filter ist. tausch ich deshalb erstmal nicht..

druck messen hat mir nen Kollege von Bosch auch schon vorgeschlagen, also die von der Railpumpe. Die Livewerte von der Vorförderpumpe wurden hier ja auch schon angesprochen und die kann man denk ich als erstes mal beobachten, dann weiss man mehr

Beiträge: 1 223

Registrierungsdatum: 16. Dezember 2009

Modell: E46 - Touring - 330d

Modell 2: Habe noch keinen E46

Wohnort: Ingolstadt

Danksagungen: 47

  • Nachricht senden

43

Mittwoch, 4. Dezember 2013, 21:10

Musik in leiser Lautstärke und man hört die Pumpe ;). Selbst die neue höre ich durch.
Dieselfilter könnte sein aber bezweifle ich auch, aber wechseln kostet nicht viel.

Livedaten wären halt nicht verkehrt da Förderpumpe und Hochdruckpumpe bzw. dein Raildrucksensor gezeigt werden. Würdest zumindet wissen was beim starten dein Dickerchen macht.

Nachdem du einen Automatik fährst, kann ich dir nicht sagen wie dein Fahrzeug hier reagiert wenn der ein oder andere Sensor zicken macht bzw. abgesteckt ist. Bin kein Mechaniker ;-).

EDIT: Fahre die 184PS Version ist noch etwas anders aufgebaut, kann gut sein das bei dir einiges anders ist. Aber da kann dir Matthias besser helfen ;)

KoKs

Fortgeschrittener

  • »KoKs« ist der Autor dieses Themas

Beiträge: 209

Registrierungsdatum: 2. Oktober 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha R1, Cagiva Mito

Wohnort: Lkr Würzburg

  • Nachricht senden

44

Mittwoch, 4. Dezember 2013, 21:14

Musik in leiser Lautstärke und man hört die Pumpe ;). Selbst die neue höre ich durch.
Dieselfilter könnte sein aber bezweifle ich auch, aber wechseln kostet nicht viel.

Livedaten wären halt nicht verkehrt da Förderpumpe und Hochdruckpumpe bzw. dein Raildrucksensor gezeigt werden. Würdest zumindet wissen was beim starten dein Dickerchen macht.

Nachdem du einen Automatik fährst, kann ich dir nicht sagen wie dein Fahrzeug hier reagiert wenn der ein oder andere Sensor zicken macht bzw. abgesteckt ist. Bin kein Mechaniker ;-).
okay ja ich tendiere aktuell zur Pumpe

hab mitm Kollegen grad geredet, er erkundigt sich mal, inwieweit sie beim BMW die Werte auslesen können (sollte aber kein problem darstellen) und dann fahr ich nächsten Freitag nach Feierabend mal vorbei. Geht leider nicht früher und bis dahin muss ich hoffen, dass ich nirgends liegen bleib

Was mir heute noch aufgefallen ist, es ist nicht nur das Standgas unruhig sondern auch wenn ich leicht auf dem gas stehe und fahre bei ca 1500upm schwankt die drehzahl (wandler, da geht das^^) ein wenig. Da mir das aber erst heute aufgefallen ist, kann ich mir gut vorstellen, dass das am neuen LMM liegt, der erst seit 2 Tagen drin ist und bei dem die Adaptionswerte auch erst nächsten Freitag gelöscht werden. Das sehe ich dann eben erst wenn die alten Werte raus sind..

matthias4175

Fortgeschrittener

Beiträge: 243

Registrierungsdatum: 21. Januar 2012

Modell: E46 - Touring - 330d

Danksagungen: 13

  • Nachricht senden

45

Mittwoch, 4. Dezember 2013, 21:24

Vorförderdruck per obd anschauen wird glaub ich schwierig. Hatte das auch schon mal probiert aber der wert wird nicht angezeigt da es keinen vorförderdrucksensor bei 204 PS Motor gibt. Was passiert wenn du im 4ten und 5ten gang das ganze Drehzahlband durchbeschleunigst? Angeblich sollte er irgendwie ruckeln wenn die Pumpe nicht mehr genug Druck liefert.

Gesendet von meinem GT-I9000 mit Tapatalk



""