BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

niemand

Waldorf (nicht Schüler)

Beiträge: 29 455

Registrierungsdatum: 8. Dezember 2010

Modell: E46 - Limousine - 325i

Modell 2: -

Weitere Fahrzeuge: Lancia Delta Integrale Benziner 1:8 / Giant Talon 1

Wohnort: Nördlich Berlin

Danksagungen: 1081

  • Nachricht senden

31

Dienstag, 12. Januar 2016, 10:04

Wenn beim Abziehen gar nichts passiert ist es ziemlich wahrscheinlich das dein Motorsteuergerät gar nicht mehr auf die Werte des LMM zurück greift. Mal Quertauschen mit einem anderen wäre da ein Versuch bevor man einen Neuen kauft. :)
Zitat:"Wenn Frauen Kopfschmerzen haben, nehmen sie Spalttabletten. Denn Spalt schaltet den Schmerz ab.
Umgekehrt gilt das leider auch.":whistling:



„Komm wir essen Opa“ – Satzzeichen retten Leben!


Eine Lösung habe ich nicht, aber ich bewundere das Problem.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

612kl79 (12.01.2016)

*kartman*

Ab 240km/h wackelt mein linkes Spiegelglas ein Wenig...

Beiträge: 3 066

Registrierungsdatum: 15. Dezember 2010

Modell: E46 - Touring - 330i

Modell 2: -

Danksagungen: 16

  • Nachricht senden

32

Dienstag, 12. Januar 2016, 13:11

Meiner schüttelt sich auch nur merklich, wenn ich den LMM wieder ANstecke. Beim abziehen ist allerdings auch eine minimale Änderung festzustellen.

Ob ich allerdings mit oder ohne LMM fahre macht im Endeffekt gar keinen Unterschied ... was will mir das sagen ? ^^
:thumbsup: Fotostory 330i Touring Individual :thumbsup:

E46 titansilber

Fortgeschrittener

Beiträge: 245

Registrierungsdatum: 7. Mai 2015

Modell: E46 - Limousine - 318i

Danksagungen: 8

  • Nachricht senden

33

Dienstag, 12. Januar 2016, 13:19

Hatte genau das selbe Phänomen...
Mkl an aber keine Auswirkungen auf Lauf etc.
Stecker vom Mkl abgeklemmt, kurz geschüttelt Fehlerspeicher gelöscht und ohne Lmm 600km gefahren keine Mkl angegangen.
Fazit es war der Lmm, seit dem Tausch, jetzt bestimmt 10.000km ist die Mkl aus.
Merke aber auch keinen großen Unterschied zu vorher ob mit leuchtender Mkl oder nicht ;)

Dani

Obdachloser M54 Quäler

Beiträge: 11 273

Registrierungsdatum: 11. Juli 2012

Modell: E46 - Limousine - 325i

Modell 2: E46 - Limousine - 330i

Weitere Fahrzeuge: E46 - Cabrio - 330Ci

Wohnort: Heilbronn

Danksagungen: 744

  • Nachricht senden

34

Dienstag, 12. Januar 2016, 13:20

naja, was will dir das groß sagen?
Letztendlich gibt es einen bestimmten Bereich in dem es ziemlich egal sein dürfte ob man mit LMM fährt oder ohne.
Interessant wird das ja erst dann wenn bspw. 45°C ansauglufttemperatur hast, oder auf 3000m üNN bist. DANN würdest den Unterschied mit oder ohne sicher eher spüren.

Von diesem LMM im Leerlauf abziehen Test halt ich eh nicht viel.
Wenn ich die Vermutung hab, dass er am Ende ist, dann Tausch ich mal testweise quer. Wenns dann besser ist (was auch immer eben der Grund dafür ist dass man meint er wäre am Ende), dann neuen kaufen und fertig. Wenn nicht, dann eben nicht.

Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

M54/M52TU/M52 (MS43/MS42/MS41) DME Programmierungen, Softwareupdates (DME/DDE/EGS), Wegfahrsperren und Schlüsselservice, Fahrgestellnummer Anpassungen LSZ/KMB, Diagnose, Codierungen, VANOS Überholung


Danis 325i LPG Vernichter und km Fresser

E46 titansilber

Fortgeschrittener

Beiträge: 245

Registrierungsdatum: 7. Mai 2015

Modell: E46 - Limousine - 318i

Danksagungen: 8

  • Nachricht senden

35

Dienstag, 12. Januar 2016, 13:28

Ich kann dir sagen das Verbrauch, Durchzug, endgeschwindigkeit etc. Genau so geblieben sind wie mit dem alten Lmm.
Bin ja 2 Jahre mit der leuchtenden Mkl gefahren und jetzt 1 Jahr mit dem neuen Lmm gefahren und kann dir sagen das weder , Drehzahl oder sonst was sich durch den Lmm tausch verbessert haben!
Auch bei verschiedenen Temperaturen, alles gleich geblieben.
Wie gesagt einzig die Leuchte hat mich genervt und das war der Grund...

612kl79

Anfänger

Beiträge: 24

Registrierungsdatum: 9. April 2012

Modell: E46 - Cabrio - 330Ci

Modell 2: -

Wohnort: Eppstein

  • Nachricht senden

36

Dienstag, 12. Januar 2016, 14:04

Habt besten Dank, Jungs. Dann werde ich mir tatsächlich mal einen besorgen, diesen quer tauschen, den FS löschen und schauen, was passiert wenn ich paar Kilometer damit gefahren bin.
Anfangs war ich ziemlich nervös wegen dieser blöden MKL, inzwischen seh ichs fast locker, da sich vom Fahrverhalten halt nie irgendwas negativ bemerkbar gemacht hat. Ohne LMM lief er auch, wollte es aber keinen Dauerzustand werden lassen, ohne den zu fahren, also kümmer ich mich jetzt mal drum.
BMW E46 330Ci Cabrio

Weener

Anfänger

Beiträge: 56

Registrierungsdatum: 27. Juli 2012

Modell: E46 - Touring - 318i

Weitere Fahrzeuge: Yamaha R1 RN09

Wohnort: Böblingen

  • Nachricht senden

37

Samstag, 27. Februar 2016, 16:37

Ich klink' mich eben mal hier ein anstatt ein neues Thema zu eröffnen.

Mein 318i (N46) hat vor allem im noch kalten Zustand beim Beschleunigen aus dem untertourigen Bereich bis ca. 2000 U/min kurze, stoßweise Unterbrechungen des Vortriebs. Ich hatte den ersten Verdacht bei den Zündspulen, aber nach genauerer Recherche kam auch der LMM in Frage.

Heute dann den Test gemacht: Den Stecker des LMM abgezogen, dann zum ersten Mal am Tag den Motor gestartet -> Normales Startverhalten, dann plötzlicher Einbruch der Drehzahl bis kurz vor'm Absterben und dann hat der Motor sich wieder gefangen. Die anschließende Testfahrt von wenigen Kilometern zeigte ein sauberes Durchziehen aus dem untertourigen Bereich im kalten Zustand, demzufolge gehe ich davon aus, dass der LMM defekt ist.

Ist das richtig?

PS: Nachdem ich den Stecker wieder angesteckt (bei abgestelltem Triebwerk) und dann gestartet hatte, war der Motorlauf wie mit abgezogenem LMM-Stecker. Muss ich nun den Fehlerspeicher erst wieder löschen lassen, damit ich in den alten Zustand (Ruckeln beim Beschleunigen) zurückkomme und der LMM seine, wenn auch falschen, Werte wieder sendet?
Gruß,
Christian

Tourer

Desmodromiker

Beiträge: 6 817

Registrierungsdatum: 9. Juli 2014

Modell: E46 - Touring - 318i

Modell 2: E46 - Touring - 325xi

Weitere Fahrzeuge: Ducati Monster 900, Honda VFR750, Vespa LX50 4V

Wohnort: z' Minga

Danksagungen: 505

  • Nachricht senden

38

Samstag, 27. Februar 2016, 16:46

PS: Nachdem ich den Stecker wieder angesteckt (bei abgestelltem Triebwerk) und dann gestartet hatte, war der Motorlauf wie mit abgezogenem LMM-Stecker. Muss ich nun den Fehlerspeicher erst wieder löschen lassen, damit ich in den alten Zustand (Ruckeln beim Beschleunigen) zurückkomme und der LMM seine, wenn auch falschen, Werte wieder sendet?

Nein musst du nicht. Das ist sowieso ein kontinuierlicher Adaptionsvorgang.

Ob dein LMM nun hin ist oder nicht, lässt sich so aber auch nicht sicher sagen.
Wenn noch der erste drin ist, schadet es aber sicher nicht ihn zu erneuern.
Kostet mit unter 100€ für einen Bosch auch nicht die Welt.
Bitte keine billig Produkte kaufen, die stimmen ab Werk schon nicht.

Peter
Peter

M54, serienmäßig mit niedrigem NOx- und Partikelaussstoss :P 8)

Weener

Anfänger

Beiträge: 56

Registrierungsdatum: 27. Juli 2012

Modell: E46 - Touring - 318i

Weitere Fahrzeuge: Yamaha R1 RN09

Wohnort: Böblingen

  • Nachricht senden

39

Samstag, 27. Februar 2016, 18:41

Demzufolge kann ich ohne weiteres umherfahren, bis ein neuer LMM eingebaut wird?
Gruß,
Christian

Tourer

Desmodromiker

Beiträge: 6 817

Registrierungsdatum: 9. Juli 2014

Modell: E46 - Touring - 318i

Modell 2: E46 - Touring - 325xi

Weitere Fahrzeuge: Ducati Monster 900, Honda VFR750, Vespa LX50 4V

Wohnort: z' Minga

Danksagungen: 505

  • Nachricht senden

40

Samstag, 27. Februar 2016, 18:46

Ja, und ob an oder abgesteckt kannst du dir auch aus suchen.
So lange er brauchbar läuft und der Christbaum aus bleibt passiert nichts.

Peter
Peter

M54, serienmäßig mit niedrigem NOx- und Partikelaussstoss :P 8)

Border

E46-Geschiedener

Beiträge: 6 579

Registrierungsdatum: 28. November 2011

Modell: Habe noch keinen E46

Weitere Fahrzeuge: VW Golf 7 Variant Highline

Wohnort: Mittelhessen

Danksagungen: 454

  • Nachricht senden

41

Samstag, 27. Februar 2016, 18:46

Demzufolge kann ich ohne weiteres umherfahren, bis ein neuer LMM eingebaut wird?

Ja, denn sollten die Werte extrem scheiße sein, dann greift das Steuergerät auf hinterlegte Werte zurück.
Das diese Werte nicht 100% optimal sind sollte klar sein;)

edit: De Peter der flinke Wiesel war schneller...
Gruß
Philipp


Biete Fehlerspeicher auslesen, codieren, Automatikgetriebeölspülungen und VANOS Reparaturen im Raum Gießen und weiter

===========================================================================================


===========================================================================================


MCJULEZ

Anfänger

Beiträge: 17

Registrierungsdatum: 8. März 2017

Modell: E46 - Limousine - 316i

Modell 2: -

Wohnort: Wentorf A.S.

  • Nachricht senden

42

Dienstag, 25. April 2017, 14:57

NWS / LMM Zusammenhang?

Wird ein Defekt des LMM immer durch die Motorkontrollleuchte angezeigt?

Ich habe minimal schwankende Drehzahl im Leerlauf, teilweise merkwürdige Geräusche (Schleifen/Pfeifen) bei etwa 2500-3000 U/min unter Vollast. Außerdem dreht mein Motor beim Kaltstart für mein Gefühl sehr hoch, als wenn er kurz überlegt ob er startet und dann bis knapp 2000 U/min dreht.

Der Motorlauf ansonsten ist normal, außer dass er teilweise beim Schalten den Eindruck macht als hätte er sich "verschluckt", nimmt also ca. 2 Sek kein Gas an. Das kann aber durchaus auch davon kommen, dass ich zu wenig Gas beim Gang einlegen gegeben habe, muss also nicht damit Zusammenhängen. Die Geräusche und das "Verschlucken" treten auch nicht dauerhaft auf.

Im Fehlerspeicher steht "Nockenwellensensor Einlass". Habe es aber "nur" beim Mechaniker um die Ecke auslesen lassen, nicht bei BMW. Jemand eine Idee?

Hatte überlegt, den NWS zu tauschen, nach den Beiträgen hier kommt für mich aber auch der LMM in Frage. Kann der LMM den Fehler "NWS Einlass" verursachen oder ist das komplett unabhängig voneinander? Bitte um Entschuldigung meiner Unwissenheit, bin leider Laie / Einsteiger. ?(

Stingray

Rückfälliger

Beiträge: 20 628

Registrierungsdatum: 8. März 2011

Modell: E46 - Limousine - 325i

Modell 2: -

Weitere Fahrzeuge: Honda CBR 600RR PC37 BJ05

Wohnort: Averlak

Danksagungen: 267

  • Nachricht senden

43

Dienstag, 25. April 2017, 15:01

LMM wird nicht immer im Speicher angezeigt. Daher leider nur durch testen(tauschen) zweifelsfrei zu erkennen.
Habe zurzeit das gleiche Problem mit den Schwankungen und überlege ebenfalls NWS und LMM zu tauschen.

LMM wird nicht den NWS Fehler verursachen.

holle76

Anfänger

Beiträge: 36

Registrierungsdatum: 30. Juli 2016

Modell: E46 - Limousine - 330i

Wohnort: Wismar

  • Nachricht senden

44

Dienstag, 25. April 2017, 15:06

Moin.
Ich klink mich mal kurz ein.Habe auch Drehzahlschwankungen und verzögerte Gasanahme.Beim auslesen,kein Fehler.Wenn ich den LMM während Leerlauf abziehe passiert nix,aber wenn ich ihn wieder ranstöpsel,verschluckt er sich kurz und läuft wieder.Muss das nicht andersrum sein?
Beste Grüße

holle76

Anfänger

Beiträge: 36

Registrierungsdatum: 30. Juli 2016

Modell: E46 - Limousine - 330i

Wohnort: Wismar

  • Nachricht senden

45

Dienstag, 25. April 2017, 15:17

Sorry für meinen Post,hab jetzt ein bisschen nachgelesen.
Beste Grüße



""