BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

peijn

Statler

Beiträge: 5 565

Registrierungsdatum: 27. April 2010

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E39 528i Touring LPG, Raleigh limited edition

Wohnort: Bremen

Danksagungen: 49

  • Nachricht senden

16

Freitag, 17. August 2012, 12:51

Ist es eigentlich schwer es selber zu machen ?:confused:

Frage, wieviel Zeit hast du schon verplempert dieses Problem zu lösen?

Rechne das dann bitte mal was du die Stunde verdienst und du wirst sehen die 70 € zwar viel Geld sind :gruebel: dennoch am Ende günstig weil es ist professionell gelöst und du hast wieder Spaß an dein Auto.

70 € teuer, da kann Ich mir nur den Kopf schütteln.
In meinem nächsten E46-Forum.de leben behaupte ich, ich sei eine Frau ... dann wird man hier auf Händen getragen :totlachen:

Manche Forennutzer beweisen: Der Hirntot ist nicht das Ende des Lebens!

fifficus

Meister

Beiträge: 2 623

Registrierungsdatum: 16. Juli 2010

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E39 530iA LPG

Wohnort: Taunusstein

Danksagungen: 78

  • Nachricht senden

17

Freitag, 17. August 2012, 13:34

Ja, löte selbst. Klare Empfehlung meinerseits. Dann stellst du fest, dass man mit einem Baumarktlötkolben nicht SMD löten kann und fluchst über ein 350€ teures neues Grundmodul.

Lunatic183

Anfänger

Beiträge: 20

Registrierungsdatum: 28. März 2010

Modell: Habe noch keinen E46

Modell 2: E46 - Touring - 316i

  • Nachricht senden

18

Montag, 27. August 2012, 21:18

Also wenn der Knopf bzw. Die Türen beim normalen aufschließen mit Schlüssel gehen, dann ist es nicht das Grundmodul sondern entweder der Schlüssel selbst oder der Antennenverstärker. Da du schreibst das ein neuer Schlüssel probiert wurde tippe ich ganz stark auf den Antennenverstärker, war bei meinem 316i touring BJ 2003 auch so. Hab ihn getauscht und nun geht wieder alles wunderbar. Natürlich übernehme ich dafür keine Gewähr. Hab mir für 70 Euro einen gebrauchten in der Bucht ergattert. Wie man den tauscht findest du in meinem Thread auch hier im Forum. Mfg

Annaliziouz

Tuningfreak ;)

Beiträge: 2 155

Registrierungsdatum: 15. September 2011

Modell: E46 - Touring - 318d

Modell 2: -

Weitere Fahrzeuge: nen roller ^^

Wohnort: Ehingen / Donau

Danksagungen: 5

  • Nachricht senden

19

Montag, 3. September 2012, 17:48

Bist du dir sicher das die Batterie von den Schlüsseln nciht leer ist bei uns ist nämlich momentan das selbe Spiel aber bei uns sind einfach die Batterien schon so alt die sind langsam aber sicher leer müssen wir mal tauschen ;)

LG Anna
:bmw-smiley: Push the Pedal to the Metal :evil: :evil: :evil:

UER_V_

Schüler

Beiträge: 153

Registrierungsdatum: 15. Februar 2012

Modell: E46 - Limousine - 328i

Modell 2: -

Wohnort: Ferdinandshof

  • Nachricht senden

20

Dienstag, 4. September 2012, 09:43

Also ich kann ab und an mal auch mit Schlüssel auf schließen denn gehen alle Türen auf und wenn es warm ist nur sie Fahrer.

fledermaus007

Anfänger

  • »fledermaus007« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 9. August 2012

Modell: E46 - Touring - 318i

  • Nachricht senden

21

Freitag, 7. September 2012, 20:10

Hallo,

bin heute dazu gekommen das gute Teil (den Diversity) zu tauschen und die ZV funktioniert wieder einwandfrei.

Vielen Dank an alle für Eure Hilfe.

Revo

Diesel-Wiesel

Beiträge: 3 637

Registrierungsdatum: 10. Juli 2010

Modell: E46 - Limousine - 320d

Modell 2: -

Weitere Fahrzeuge: ZX-6R 636

Danksagungen: 8

  • Nachricht senden

22

Freitag, 22. März 2013, 23:04

Ich muss das Thema mal ausgraben, da ich mit meinen Ideen am Ende bin mittlerweile.

Ich habe ebenfalls das Problem, dass meine ZV sich nicht über die FBB öffnen/schließen lässt.
Schlüssel sollte funktionieren, da ich meinen Schlüssel an andere E46's anlernen konnte. Umgekehrt ging das jedoch nicht.
ZV über den Knopf im Inneren funktioniert ohne Probleme, genaus wie das mechanische öffnen /schließen.

Hatte die Relais im GM in Verdacht, wurden getauscht - keine Besserung(auch ein zweites GM zum Test brachte keinen Erfolg).
Antennenverstärker wurde heute ebenfalls ausgetauscht, es tu sich nichts. Schlüssel lässt sich nicht anlernen.
Sicherungen bin ich zigfach durchgegangen, sind alle i.O.

Beschäftige mich mit dem Problem schon ein paar Monate jetzt.

Hat noch jemand eine Idee? ?(



silence is golden, but duct tape is silver

Dani-Sahne

Obdachloser M54 Quäler

Beiträge: 10 638

Registrierungsdatum: 11. Juli 2012

Modell: E46 - Limousine - 325i

Modell 2: E46 - Limousine - 330i

Weitere Fahrzeuge: E46 - Cabrio - 330Ci

Wohnort: Heilbronn

Danksagungen: 685

  • Nachricht senden

23

Freitag, 22. März 2013, 23:29

Was heißt du kannst den Schlüssel nicht anlernen?
Was kommt für ein Fehler oder was passiert?

Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

M54/M52TU/M52 (MS43/MS42/MS41) DME Programmierungen, Softwareupdates (DME/DDE/EGS), Wegfahrsperren und Schlüsselservice, Fahrgestellnummer Anpassungen LSZ/KMB, Automatikgetriebe Software, Diagnose, Codierungen, VANOS Überholung, Grundmodul Reparatur (FH/ZV Relais)


Danis 325i LPG Vernichter und km Fresser

Revo

Diesel-Wiesel

Beiträge: 3 637

Registrierungsdatum: 10. Juli 2010

Modell: E46 - Limousine - 320d

Modell 2: -

Weitere Fahrzeuge: ZX-6R 636

Danksagungen: 8

  • Nachricht senden

24

Freitag, 22. März 2013, 23:46

Anlernen bzw. initialisieren geht halt nicht.

Wenn man den Schlüssel neu initialisert, öffnet und schließt die ZV als Bestätigung. Das bleibt bei mir halt aus :)



silence is golden, but duct tape is silver

Dani-Sahne

Obdachloser M54 Quäler

Beiträge: 10 638

Registrierungsdatum: 11. Juli 2012

Modell: E46 - Limousine - 325i

Modell 2: E46 - Limousine - 330i

Weitere Fahrzeuge: E46 - Cabrio - 330Ci

Wohnort: Heilbronn

Danksagungen: 685

  • Nachricht senden

25

Freitag, 22. März 2013, 23:58

Würde mal versuchen das GM mit ner leeren .MAN-Datei zu beschreiben und es somit zu resetten und dann nochmal versuchen Schlüssel anzulernen.

edit: sehe gerade, dass du ja ein 2tes GM probiert hattest. Ich gehe dann mal davon aus, dass das Schlüssel anlernen an dem auch nicht geklappt hat!?
Dann ähm.. ja.. fehlen mir gerade auch die Ideen, sry.

edit2: ich versuchs nochmal zusammenzufassen...
Symptome:
- FFB funktioniert nicht
- Schlüssel neu anlernen funktioniert auch nicht
- Center Lock Taste funktioniert
- Dein Schlüssel an anderem E46 anlernen klappt

Lösungsversuche:
- Antennenverstärker getauscht => keine Besserung
- Grundmodul getauscht => keine Besserung
- Sicherungen geprüft

Meine Vorschläge jetzt noch:
- Leitung zwischen Antennenverstärker und Grundmodul prüfen (Widerstand messen, testweise Alternativkabel ziehen)
Müsste Pin 49 am Stecker X253 (der größte) am Grundmodul sein. Soweit ich es dem WDS entnehmen kann, müsste besagter Pin direkt zum Antennenverstärker gehen.
- anderen Schlüssel in deinem E46 (vlt. ist der Empfang irgendwie eingeschränkt in deinem E46 und dein Schlüssel zusätzlich altersschwach?.. Ich gebe zu: Sehr unwahrscheinlich, aber das Wahrscheinliche hast du ja schon selbst geprüft)

Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

M54/M52TU/M52 (MS43/MS42/MS41) DME Programmierungen, Softwareupdates (DME/DDE/EGS), Wegfahrsperren und Schlüsselservice, Fahrgestellnummer Anpassungen LSZ/KMB, Automatikgetriebe Software, Diagnose, Codierungen, VANOS Überholung, Grundmodul Reparatur (FH/ZV Relais)


Danis 325i LPG Vernichter und km Fresser

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Dani-Sahne« (23. März 2013, 01:56)


Revo

Diesel-Wiesel

Beiträge: 3 637

Registrierungsdatum: 10. Juli 2010

Modell: E46 - Limousine - 320d

Modell 2: -

Weitere Fahrzeuge: ZX-6R 636

Danksagungen: 8

  • Nachricht senden

26

Samstag, 23. März 2013, 11:59

Hi, danke für deine Antwort!

Also auch nach dem Testen mit dem 2. GM war keine Initialisierung möglich.
Werde nachher mal deine Vorschläge überprüfen!

Habe natürlich auch das ganze Spiel umgekehrt getestet, also anlernen von fremden Schlüsseln in meinem.
Ebenfalls kein Erfolg.

Ich hab jetzt die halbe Nacht noch damit verbracht mir andere Themen /Vorschläge durchzulesen, und bin auf die ZV Ringantennen gekommen,
dass die eine mögliche Initialisierung sperren könnte. Da muss ich wohl mal weiter lesen.



silence is golden, but duct tape is silver

Chris521

Schüler

Beiträge: 111

Registrierungsdatum: 3. Juli 2008

Modell: E46 - Touring - 330d

Modell 2: -

Wohnort: Nürnberg

Danksagungen: 4

  • Nachricht senden

27

Samstag, 23. März 2013, 18:10

steck mal die zv ringantenne ab initialisiere den schlüssel und teste was passiert

wenns dann funktioniert, haste das gleiche problem wie ich,. jetz funktioniert bei mir das aufperren nur bis der schlüssel steckt, danach muss ich aus der funkreichweite

Revo

Diesel-Wiesel

Beiträge: 3 637

Registrierungsdatum: 10. Juli 2010

Modell: E46 - Limousine - 320d

Modell 2: -

Weitere Fahrzeuge: ZX-6R 636

Danksagungen: 8

  • Nachricht senden

28

Samstag, 23. März 2013, 18:18

steck mal die zv ringantenne ab initialisiere den schlüssel und teste was passiert

wenns dann funktioniert, haste das gleiche problem wie ich,. jetz funktioniert bei mir das aufperren nur bis der schlüssel steckt, danach muss ich aus der funkreichweite


Kannst du mir das genauer erläutern?
Die Ringantenne ist ja nur geklipst, wenn ich das gestern richtig gesehen habe.
Also Stecker ziehen der Ringantenne ziehen und dann versuchen, den Schlüssel zu initialisieren?

Danke & Gruß



silence is golden, but duct tape is silver

Revo

Diesel-Wiesel

Beiträge: 3 637

Registrierungsdatum: 10. Juli 2010

Modell: E46 - Limousine - 320d

Modell 2: -

Weitere Fahrzeuge: ZX-6R 636

Danksagungen: 8

  • Nachricht senden

29

Sonntag, 24. März 2013, 17:55

Hab mal den Stecker der Ringantenne abgeklemmt. Initialisierung leider weiterhin erfolglos.

Hat noch jemand einen Tip?



silence is golden, but duct tape is silver

Mootzi

Moderator im Ruhestand

Beiträge: 5 181

Registrierungsdatum: 13. Juni 2011

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: Audi A4 B6 Quattro Diiiiiiesel

Wohnort: Dessau - Roßlau OT Kleutsch

Danksagungen: 102

  • Nachricht senden

30

Sonntag, 24. März 2013, 19:11

wir hatten jetzt aber alle schon einen 2. Schlüssel probiert ?
Gruß Steffen