BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

xrated

Fortgeschrittener

  • »xrated« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 10. August 2017

Modell: E46 - Compact - 316ti

Aktuelle Marktplatzeinträge: 1

Danksagungen: 7

  • Nachricht senden

46

Sonntag, 14. Januar 2018, 22:15

Freilauf gibt es glaube nicht bei der 90A.
Batterie hab ich voll aufgeladen, bringt noch 430CCA Startstrom von 510. Innenwiderstand 7 mOhm. Andere hatte ich auch schon mal dran aber die war fast leer, da war es noch schlimmer weil die Batterie wohl auch puffert.

Jetzt ist mir aufgefallen das das Licht sogar im Leerlauf flackert und die Spannung am Tacho stärker schwankt (ca 14-13,xv). Wenn ich wieder die Valvetronic abziehe ist alles normal (14v +-0,1v) als wäre nichts gewesen.

Letzthin hatte ich auch deutliche Schwankungen in der Drehzahl im Leerlauf. So stark das der Motor an der Ampel ausging. Das kam bis jetzt aber nicht wieder, weiß nicht ob das evtl. erst kommt wenn der Motor richtig warm ist weil ich oft nur 5km fahre oder so.

Was ich auch seltsam finde ist das in Inpa bei den Lambdasonden nur bei den ersten 3 die Werte schwanken und bei den unteren 2 sind die Werte fest und ändern sich nicht.
Angeblich hat der Kasten 5 Sonden: http://de.bmwfans.info/parts-catalog/E46…_probe_fixings/

Bin grad am schauen nach einem anderen Generator.

niemand

Waldorf (nicht Schüler)

Beiträge: 29 845

Registrierungsdatum: 8. Dezember 2010

Modell: E46 - Limousine - 325i

Modell 2: -

Weitere Fahrzeuge: Lancia Delta Integrale Benziner 1:8 / Giant Talon 1

Wohnort: Nördlich Berlin

Danksagungen: 1106

  • Nachricht senden

47

Sonntag, 14. Januar 2018, 22:26

Die Lambdaregelung greift auch erst bei warmem Motor, kalt bringen die Sonden gar keine Werte. Deswegen werden die auch extra beheizt damit früher darüber geregelt werden kann. :)
Zitat:"Wenn Frauen Kopfschmerzen haben, nehmen sie Spalttabletten. Denn Spalt schaltet den Schmerz ab.
Umgekehrt gilt das leider auch.":whistling:



„Komm wir essen Opa“ – Satzzeichen retten Leben!


Eine Lösung habe ich nicht, aber ich bewundere das Problem.

xrated

Fortgeschrittener

  • »xrated« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 10. August 2017

Modell: E46 - Compact - 316ti

Aktuelle Marktplatzeinträge: 1

Danksagungen: 7

  • Nachricht senden

48

Sonntag, 14. Januar 2018, 23:23

Auch nach 5km noch nicht? 3 haben ja zumindest was angezeigt.

Hatte früher mal eine Breitband Sonde 20cm nach Zylinderkopf und vor Turbo, die war immer recht fix warm :D

konzii

Fortgeschrittener

Beiträge: 453

Registrierungsdatum: 31. August 2014

Modell: E46 - Touring - 330i

Wohnort: Berlin

Danksagungen: 17

  • Nachricht senden

49

Montag, 15. Januar 2018, 05:09

Doch ich denke schon das du einen Freilauf verbaut hast.
Aber schau mal nach nem Generator. Ich klink mich hier damit aus, bevor wir noch den Füllstand des Tanks checken ob die Schwankungen daher kommen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Moviestar (19.01.2018)

MrUrb

Fortgeschrittener

Beiträge: 382

Registrierungsdatum: 23. Dezember 2016

Modell: E46 - Touring - 330i

Weitere Fahrzeuge: ZZR 1200

Wohnort: Niesky

Danksagungen: 25

  • Nachricht senden

50

Montag, 15. Januar 2018, 12:32

Hab im 330 auch keinen freilauf, die original valeo hatte keinen und die runderneuerte Bosch hab ich auch ohne bekommen.
Meine suche hat ergeben, dass freilauf wohl hauptsächlich in dieseln eingebaut wird, weil die etwas “unrunder“ laufen, vor allem im standgas, und da wäre das wohl besser.....
Elektronische Bauteile arbeiten mit Rauch in ihrem Innern, wenn er heraus kommt, sind sie kaputt.

Beiträge: 109

Registrierungsdatum: 28. Juli 2014

Modell: E46 - Limousine - 318i

Danksagungen: 12

  • Nachricht senden

51

Montag, 15. Januar 2018, 15:33

Also laut ETK hat die 90A Lichtmaschine einen Freilauf.

Und auch bei meinem N42 ist eine Lichtmaschine mit Freilauf verbaut...
Gruß Basti

xrated

Fortgeschrittener

  • »xrated« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 10. August 2017

Modell: E46 - Compact - 316ti

Aktuelle Marktplatzeinträge: 1

Danksagungen: 7

  • Nachricht senden

52

Freitag, 19. Januar 2018, 21:45

Anderer Generator (Bosch 110A) liegt schon mal parat. Hat mich gebraucht 60 gekostet aber wurde schon mal von Bosch überholt und ist so gut wie neu und habe eben nochmal Kohlen und Dioden geprüft. Da bin ich mal echt gespannt.

Ein gutes hat der N42/N46 ja, da passen jede Menge Generatoren weil die neueren 4 Zylinder Modelle die gleiche Halterung haben.
Der Regler im 110A Modell ist auch identisch mit dem vom 90A Modell.

xrated

Fortgeschrittener

  • »xrated« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 10. August 2017

Modell: E46 - Compact - 316ti

Aktuelle Marktplatzeinträge: 1

Danksagungen: 7

  • Nachricht senden

53

Mittwoch, 31. Januar 2018, 13:52

Flackert immer noch, bestelle jetzt eine neue Batterie (die alte ist komplett tot)

xrated

Fortgeschrittener

  • »xrated« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 10. August 2017

Modell: E46 - Compact - 316ti

Aktuelle Marktplatzeinträge: 1

Danksagungen: 7

  • Nachricht senden

54

Freitag, 2. Februar 2018, 13:49

Mit neuer Batterie keine Änderung. Was ich mal probieren möchte ist ein neues d.h. zusätzliches Massekabel zum Motor machen, hat sowas schon mal jemand gemacht? An der Karosse könnte man ja dran gehen wo das 20cm lange Kabel von der Batterie endet aber wo am Motor?

Beiträge: 774

Registrierungsdatum: 18. Juni 2013

Modell: E46 - Limousine - 330d

Modell 2: E46 - Touring - 320d

Weitere Fahrzeuge: Dutton Pheaton S3

Wohnort: Lübeck Umgebung

Danksagungen: 55

  • Nachricht senden

55

Freitag, 2. Februar 2018, 17:31

siehe mein Post von Seite 2.... damals hast du nie richtig die Masse gemessen sondern bist dadrüber hinweg gegangen.
"kein Ding, für den King!"

wattn Dutton ?!

ich helfe sehr gerne auch tatkräftig, vorallem netten Usern, bei alle Problemen rund um den E46 (Lübeck und Umgebung)

Suche:
Downpipe für 320d

xrated

Fortgeschrittener

  • »xrated« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 10. August 2017

Modell: E46 - Compact - 316ti

Aktuelle Marktplatzeinträge: 1

Danksagungen: 7

  • Nachricht senden

56

Freitag, 2. Februar 2018, 18:54

Habe bzw. hatte ich schon gemacht.

Beiträge: 774

Registrierungsdatum: 18. Juni 2013

Modell: E46 - Limousine - 330d

Modell 2: E46 - Touring - 320d

Weitere Fahrzeuge: Dutton Pheaton S3

Wohnort: Lübeck Umgebung

Danksagungen: 55

  • Nachricht senden

57

Freitag, 2. Februar 2018, 19:32

du hast den Spannungsfall gemessen von + zu + bzw von - zu - so hattest du es jedenfalls geschrieben... mess doch mal unter Last mit einer Prüflampe mit der Masse vom Motor und danach an der Batterie
"kein Ding, für den King!"

wattn Dutton ?!

ich helfe sehr gerne auch tatkräftig, vorallem netten Usern, bei alle Problemen rund um den E46 (Lübeck und Umgebung)

Suche:
Downpipe für 320d

kall3

Meister

Beiträge: 2 399

Registrierungsdatum: 18. März 2011

Modell: E46 - Limousine - 325i

Weitere Fahrzeuge: Fahrrad

Wohnort: grebenstein

Danksagungen: 141

  • Nachricht senden

58

Freitag, 2. Februar 2018, 19:32

Rüste auf Xenon um, sollte dann dank geregelter Spannung nicht mehr flackern 8)

xrated

Fortgeschrittener

  • »xrated« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 10. August 2017

Modell: E46 - Compact - 316ti

Aktuelle Marktplatzeinträge: 1

Danksagungen: 7

  • Nachricht senden

59

Freitag, 2. Februar 2018, 21:35

du hast den Spannungsfall gemessen von + zu + bzw von - zu - so hattest du es jedenfalls geschrieben... mess doch mal unter Last mit einer Prüflampe mit der Masse vom Motor und danach an der Batterie


Ich hatte nicht nur + auf + sondern auch + auf - gemessen von verschiedenen Stellen u.a. am Motorhalter.

Beiträge: 774

Registrierungsdatum: 18. Juni 2013

Modell: E46 - Limousine - 330d

Modell 2: E46 - Touring - 320d

Weitere Fahrzeuge: Dutton Pheaton S3

Wohnort: Lübeck Umgebung

Danksagungen: 55

  • Nachricht senden

60

Freitag, 2. Februar 2018, 22:14

wie schon geschrieben.... das hattest du so beschrieben.

U=R*I

dh der Spannungsfall (licht flackern) hängt nicht nur vom Wiederstand sondern auch vom Strom ab...
Ich vermute das das Masseband am Motor (oder ein anderes) nicht mehr besonders gut ist.
Wenn dann die Last über das Masseband höher wird bricht die Spannung auch mehr ein.
Deshalb mess doch mal mit einer Prüflampe von + zum Motor ....bring das Auto in den Zustand wo dein Licht flackert.

Und dann wiederholst du die Messung nochmal an der Batterie.

An der Batterie flackerts höchstwahrscheinlich nicht.
"kein Ding, für den King!"

wattn Dutton ?!

ich helfe sehr gerne auch tatkräftig, vorallem netten Usern, bei alle Problemen rund um den E46 (Lübeck und Umgebung)

Suche:
Downpipe für 320d



""