BMW E46 bei Amazon









Sie sind nicht angemeldet.


Feldheld

Fortgeschrittener

  • »Feldheld« ist der Autor dieses Themas

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 16

  • Nachricht senden

1

Dienstag, 6. August 2013, 20:05

Glühsteuergerät tauschen

Modell E46 Touring, 320d Facelift, Bj 2001, KM 220000

Grund der Maßnahme: das Glühsteuergerät wurde schon seit längerm im Fehlerspeicher angezeigt. Im Winter brauchte das Starten halt ein-zwei Umdrehungen länger als im Sommer, also eigentlich kein großes Problem.

Defekte Glühsteuergeräte kommen anscheinend öfter vor, ist leider ein elendes Gefummel, das zu tauschen. Keine Ahnung, ob es von oben geht, in sämtlichen Threads, die ich gelesen hatte, hieß es, es geht nur von unten. Wer eine Bühne oder Grube hat: unbedingt nutzen! Unterm hochgebockten Auto ist es nochmal ne ganze Ecke mühsamer. Nix für Anfänger!


Hier mein Erfahrungsbericht

Versteifungsplatte abgeschraubt, dann wird das Teil eben so sichtbar. Ne Lampe ist sehr hilfreich! Ein weiterer Gummischutz oberhalb des Querlenkers war im Weg, der nur mit einer einzigen Schraube SW8 gehalten wurde, außerdem hab ich noch ein weiteres Schutzblech entfernt, das über der Spritleitung saß und von zwei SW10 Gummi-Sechskant-Muttern gehalten wurde. Danach hatte ich das folgende Panorama:



1 - Glühsteuergerät
2 - linke Haltemutter (SW10)
3 - Stecker
4 - Rohr vom Ölpeilstab
5 - Lenksäule
6 - Oberkante Ölwanne

Der erste Eindruck war: das krieg ich im Leben nicht da raus. Schon eine Hand stößt da vor etliche Hindernisse, beide Hände reinzukriegen ist ein echter Zaubertrick, wenn man unterm Auto liegt. Mit Bühne garantiert deutlich leichter.

Die rechte Haltemutter war von Kabeln verdeckt, die gerade dort mit einem Kabelbinder an einem Halteblech angebunden waren, der sich aber zum Glück irgendwie abkneifen ließ.

Nun kommt der übelste Teil: Stecker abziehen. Zunächst wollte ich ihn abziehen, solange das GSG noch angeschraubt war, aber NO FUCKING CHANCE!! Auf beiden Seiten des Steckers sitzt je ein Schnapphebel über zwei Haltenasen, die oberen Enden der Hebel muß man zusammendrücken, nur kommt man da auf beiden Seiten nicht dran, denn vorn verläuft das Rohr vom Ölpeilstab und hinten verläuft ein starres dickes Kabel vom Anlasser. Weder vorn noch hinten paßt ein Finger dazwischen. Bescheuerter gehts nicht.

Also blieb mir nix übrig als das GSG erstmal abzuschrauben (immerhin DAS ging relativ problemlos mit der kleinen Ratsche und ner passenden Verlängerung), sodaß es nur noch lose am Stecker hing und ich diesen endlich vernünftig zu packen bekam. Nun hatte ich aber nix mehr zum Gegenhalten und eine zweite Hand bekam ich im Traum nicht da rein. Hab dann ein dünnes Metallkabel durch die Halteösen des GSG gefädelt, das andere Ende unten um einen Stiel gewickelt, somit hatte ich also immerhin mal was zum Gegenhalten. Der Stecker blieb aber stur.

Hab dann das GSG erstmal vor das Rohr vom Ölpeilstab gefuddelt um noch etwas besser an die Schnapphebel des Steckers zu kommen. Immer noch kein Glück. Mittlerweile verließ mich die Kraft in den Fingern. Hab dann versucht eine Klammer (siehe Foto) auf den Stecker zu setzen, der die Schnapphebel zusammendrücken würde, und das nach einigem Gefummel und vielen Flüchen hinbekommen. Nur ging der Stecker immer noch nicht ab.


Ich war nun soweit, die NIederlage zu akzeptieren, aber die Vorstellung nun alles wieder zusammenzuschrauben ohne irgendeinen Nutzen bei der Sache, motivierte mich noch zu einem letzten Versuch mit bloßer Hand. Und plötzlich kam das blöde Teil! Verdammte Sch... noch eins! Zumindest die längliche Hälfte. Der runde rechte Teil steckte noch drin, ebenfalls von kleineren Haltenasen arretiert. Irgendwie hab ich dann mit einem langen dünnen Schraubendreher das Kunsstoffrohr über den Haltenasen solange malträtiert bis auch der runde Teil des Steckers rauskam.

Hier noch ein Foto von dem GSG, anhand dessen sich der Leser vielleicht klarmachen kann, von was im Text jeweils die Rede ist.


Der Rest war dann ein Kinderspiel und in fünf Minuten erledigt. Stecker auf neues Steuergerät, eingesetzt, angeschraubt, alles in umgekehrter Reihenfolge wieder zusammengebaut, fertig.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Feldheld« (6. August 2013, 20:26)


Beiträge: 1 703

Registrierungsdatum: 25. Mai 2011

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: Smart C450, Kawasaki ZXR400, Kawasaki ZR7

Wohnort: Siegerland

Danksagungen: 153

  • Nachricht senden

2

Dienstag, 6. August 2013, 20:23

Ja, ist ein besch*** Rumgef***. Haben es letztens auch beim 330er gemacht, aber von oben. Das Teil sitzt da direkt unter einem Kühlwasserstutzen. Ohne abschrauben des selbigen gings auch net. Und nachher halt wieder auffüllen/entlüften.
Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

---> 330dA [M57N] <---

Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

Beiträge: 1 217

Registrierungsdatum: 16. Dezember 2009

Modell: E46 - Touring - 330d

Modell 2: Habe noch keinen E46

Wohnort: Ingolstadt

Danksagungen: 47

  • Nachricht senden

3

Dienstag, 6. August 2013, 20:26

Gut das ich das scheissteil noch nicht wechseln musste.
Aber Danke für die Anleitung :thumbsup: wird dem ein oder anderen bestimmt etwas sucharbeit ersparen.

Wie hast du es ausgemacht das es das Steuergerät war? Bei mir stand damals nur im Speicher Glühkerzen oder Glühsteuergerät defekt (auch wenn bei manchen genau steht welche defekt sind). Glühkerzen gewechselt Problem war bei mir somit behoben.

Feldheld

Fortgeschrittener

  • »Feldheld« ist der Autor dieses Themas

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 16

  • Nachricht senden

4

Dienstag, 6. August 2013, 20:30

Echt ein Job für Mutige :). Aber gut zu wissen, daß es auch von oben geht.

Feldheld

Fortgeschrittener

  • »Feldheld« ist der Autor dieses Themas

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 16

  • Nachricht senden

5

Dienstag, 6. August 2013, 20:35

@driver88



Ging auch nicht weg, nachdem ich neue Glühkerzen drin hatte. Fehlerspeicher natürlich gelöscht.

BTW was macht Dein Injektor Nr 6? Mittlerweile draußen?

Beiträge: 1 217

Registrierungsdatum: 16. Dezember 2009

Modell: E46 - Touring - 330d

Modell 2: Habe noch keinen E46

Wohnort: Ingolstadt

Danksagungen: 47

  • Nachricht senden

6

Dienstag, 6. August 2013, 20:45

Ok dann ist es natürlich klar das es nur noch das STG sein kann.
Ähm der sitzt Bombenfest und das seit fast 1k km und ich fahre mit den 2 Haltemuttern auf Anschlag oben. Aber rührt sich nicht Russenmethode + Spezialwerkzeug ohne Erfolg ;( .

7

Dienstag, 6. August 2013, 20:52

Komisch, hast auch einen 320d FL, aber meine Vorglühsteuergerät sieht völlig aus ...

Gibts da Unterschiede?

Feldheld

Fortgeschrittener

  • »Feldheld« ist der Autor dieses Themas

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 16

  • Nachricht senden

8

Dienstag, 6. August 2013, 21:01

Komisch, hast auch einen 320d FL, aber meine Vorglühsteuergerät sieht völlig aus ...

Gibts da Unterschiede?



Hab nochmal nachgeschaut , anscheinend gibts ab 02/2005 andere Glühsteuergeräte, und Deiner ist ja von 08/2005.

Feldheld

Fortgeschrittener

  • »Feldheld« ist der Autor dieses Themas

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 16

  • Nachricht senden

9

Dienstag, 6. August 2013, 21:03


Ähm der sitzt Bombenfest und das seit fast 1k km und ich fahre mit den 2 Haltemuttern auf Anschlag oben. Aber rührt sich nicht Russenmethode + Spezialwerkzeug ohne Erfolg ;( .



Shit... vielleicht mal so versuchen :)

Beiträge: 1 217

Registrierungsdatum: 16. Dezember 2009

Modell: E46 - Touring - 330d

Modell 2: Habe noch keinen E46

Wohnort: Ingolstadt

Danksagungen: 47

  • Nachricht senden

10

Dienstag, 6. August 2013, 21:06

Der Injektor sollte es doch bitte überleben und der Motor auch :D .
Hab mir das Werkzeug gekauft von Klann das an der Zuleitung befestigt wird mit 1,5kg Schlaggewicht. Haben da über ne Stunde abwechselnd dran rumgeschlagen :D aber die Drecksau bewegt sich nicht. Hat auch die beste Position da hinten im Eck :thumbdown: .
Waren schon so frustriert das wir ne längere Stange hingeschweißt haben damit vllt. noch mehr Kraft auf dem Injektor wirkt.

Feldheld

Fortgeschrittener

  • »Feldheld« ist der Autor dieses Themas

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 16

  • Nachricht senden

11

Dienstag, 6. August 2013, 21:42

Alles wegen ein bischen Kohle. Was zertrümmert den Koks? Ultraschall vielleicht? Oder ein Preßlufthammer unterm Schlaggewicht angesetzt? Oder chemisch? Cola soll das Zeugs angeblich lösen können. Leider hab ich das Tütchen mit der Kohle, die ich damals aus dem Injektorschacht geholt habe, letztens weggeworfen.

Tobi E46 Coupe

Kolbenfresser

Beiträge: 3 528

Registrierungsdatum: 27. Februar 2012

Modell: E46 - Coupe - 320Ci

Modell 2: -

Weitere Fahrzeuge: Simson S51 E

Wohnort: Magdeburg

Danksagungen: 184

  • Nachricht senden

12

Dienstag, 6. August 2013, 21:52

Kommt man nicht von oben besser ran, wenn die Ansaugbrücke demontiert wird ?
Die Tage zieh'n ins Land, Erfolge sind so weit. Doch wir träumen stets von einer bess'ren Zeit

Feldheld

Fortgeschrittener

  • »Feldheld« ist der Autor dieses Themas

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 16

  • Nachricht senden

13

Dienstag, 6. August 2013, 22:29




So sieht die Mimik unterm Ansaugkrümmer beim 320d aus (wird beim 330d nicht viel anders sein).

1 - Ölpeilstab
2 - ganz schwach zu sehen: Wärmetauscher am Ölfiltergehäuse
3 - Kühlwasserschlauch

Den Wärmetauscher sieht man auch auf diesem Foto von unten etwas im Hintergrund (genau hinter der 2):



Der GSG liegt also praktisch genau unterhalb dieses Kühlwasserschlauches zwischen Ölpeistab und dem Wärmetauscher. RonZXR400 schrieb ja, daß er es von oben gemacht hat und das wird genau der Kühlwasserstutzen sein, den er abgebaut hat. Ob es einfacher ist? Keine Ahnung, Kühlwasser ablassen und auffüllen ist auch nicht mal eben so gemacht. Aber wenn man den Schlauch weg hat, ists wahrscheinlich einfacher als von unten.

Beiträge: 1 703

Registrierungsdatum: 25. Mai 2011

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: Smart C450, Kawasaki ZXR400, Kawasaki ZR7

Wohnort: Siegerland

Danksagungen: 153

  • Nachricht senden

14

Dienstag, 6. August 2013, 23:16

Richtig, die Schrauben an dem Stutzen lösen, dann kommt man ganz vernünftig ran. Wir haben es zu zweit gemacht, einer hat den Stutzen nach oben gehalten, da läuft dann auch net soviel raus. Da die meisten zuhause ja net über ne Bühne oder Grube verfügen ist das sicher der einfachste Weg. Dann musst einfach nur Wasser oder Kühlmittel nachfüllen und entlüften.
Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

---> 330dA [M57N] <---

Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

Feldheld

Fortgeschrittener

  • »Feldheld« ist der Autor dieses Themas

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 16

  • Nachricht senden

15

Sonntag, 11. August 2013, 15:50

Hab das kaputte Glühsteuergerät gerade mal aufgemacht, ging mit etwas Überlegen relativ leicht.

Die Platine ist leider ca 1cm dick mit einem Gelee vergossen, das aber recht weich ist und sich gut abpopeln läßt. In fünf Minuten hatte ich das Gröbste weg; natürlich sitzen überall noch Reste, die sich beim Rubbeln in kleine klebrige Krümel zerlegen. Gibt bestimmt irgendeine Chemie, die dieses Zeugs lösen kann.
(Nachtrag: habe festgestellt, daß die Vergußmasse von Waschbenzin aufquillt und weich wie Grütze wird. Wenn man also ganz einfach Waschbenzin in das Gehäuse kippt und ein paar Stunden stehen läßt, sollte sich die restliche Masse mit Preßluft bequem und schnell entfernen lassen.)




Beim Abpopeln vom Gelee kamen alle Drähte bis auf einen von den Lötstellen der Stecker ab, ohne jede Kraftanwendung, einfach nur durch ziehen oder Schieben am weichen Gelee. Die Lötstellen an der Platine dagegen hielten alle, selbst wenn ich bewußt an den Drähten zog, z.B. um Reste von Gelee abzurubbeln. Die Lötstellen an den Steckern sind definitiv schon vorher lose gewesen. Kalte Lötstellen vermutlich.

Leider kann ich nicht mal eben so testen, ob das schon der Fehler war. Aber vielleicht ein Hinweis für Leute, die in Zukunft nach ihrem defekten Glühsteuergerät sehen wollen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Feldheld« (18. August 2013, 14:55)