BMW E46 bei Amazon









Sie sind nicht angemeldet.


bastyjw84

-Hobbyschrauber-

  • »bastyjw84« ist der Autor dieses Themas

Beiträge: 58

Registrierungsdatum: 29. September 2011

Modell: E46 - Touring - 320i

Modell 2: -

Wohnort: Bayern

Danksagungen: 3

  • Nachricht senden

1

Mittwoch, 17. Oktober 2012, 17:27

E46 - Touring 320i M54b22 Kaltstart Problem (-GELÖST-!!)

Hallo, ich weiß das Kaltstart Problem beim M54 320i ist sehr häufig und viel diskutiert worden,
aber leider konnte ich keinen Lösung für mich finden :(

Mein BMW läuft soweit eigentlich sehr gut
(bei der Probefahrt kam er mir zwar etwas besser im Anzug vor, aber vielleicht habe ich mich auch einfach nur daran gewöhnt...)

Wenn ich in der Früh oder Nachmittags das Auto das erste mal starte, läuft er etwa 20 sekunden ganz normal
- bis dann schliesslich die drehzahl etwas unruhiger wird -
- dann fällt meiner meinung 1 Zylinder aus -
- und zu guter letzt leuchtet dann die gelbe warnleuchte im cockpit nach einer gewissen zeit) -

schaltet man den motor aus und wieder an , oder fährt man ihn LANGSAM warm ohne viel zum stehen zu kommen ist das problem komplett verschwunden !
(sobald die Temperaturanzeige den blauen bereich verlässt)

Bei BMW habe ich bereits natürlich den Fehlerspeicher auslesen lassen :

Zylinder Nummer 5 wurde 5 mal getestet und hatte 5 mal einen ausfall.

Die zündkerzen wurden schon einmal getauscht und die zündspulen natürlich gleich mit.

...was soll ich sagen - ich hab das problem natürlich immernoch und die BMW werkstatt meinte sie könnten mir so nicht einfach weiterhelfen...

daraufhin habe ich den Temperatursensor des kühlwassers gewechselt -> ohne erfolg
danach habe ich die KGE + alle Schläuche erneuert - > ohne erfolg
auch den LMM habe ich abgesteckt um zu sehen ob er vielleicht irgendwo ein falsches singal gibt -> ohne erfolg ;(


nachdem nun der winter wieder vor der tür steht und ich das problem langsam echt in den griff bekommen möchte wende ich mich nun an euch :S

würde mich über jeden tipp freuen ! kann auch videos oder ähnliches machen wenn das hilft.

Vielen dank schonmal für alle antworten ! :thumbsup:
...Freunde des dynamischen Fahrens...

- lese und lösche Fehlercodes -> Raum Oberpfalz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bastyjw84« (27. November 2012, 07:15)


bastyjw84

-Hobbyschrauber-

  • »bastyjw84« ist der Autor dieses Themas

Beiträge: 58

Registrierungsdatum: 29. September 2011

Modell: E46 - Touring - 320i

Modell 2: -

Wohnort: Bayern

Danksagungen: 3

  • Nachricht senden

2

Mittwoch, 17. Oktober 2012, 18:13

sollte ich vll nochmal die zündspule von zylinder 5 inkl kerze wechseln nur um sicher zu gehen dass ich die teile auf jeden fall ausschliessen kann oder ist das sehr unwahrscheinlich ?
...Freunde des dynamischen Fahrens...

- lese und lösche Fehlercodes -> Raum Oberpfalz

philstar

Fortgeschrittener

Beiträge: 211

Registrierungsdatum: 31. März 2011

Modell: E46 - Touring - 318i

Danksagungen: 12

  • Nachricht senden

3

Mittwoch, 17. Oktober 2012, 18:28

Ich würde mal die Dosselklappe bzw. den Drosselklappenpoti überprüfen

rol.x

Fortgefahrener

Beiträge: 4 288

Registrierungsdatum: 14. März 2011

Modell: E46 - Limousine - 320i

Modell 2: -

Wohnort: Bad Oeynhausen

Danksagungen: 129

  • Nachricht senden

4

Mittwoch, 17. Oktober 2012, 19:39

Zündspulen kannst du untereinander tauschen um eine Defekte neue auszuschließen.

Die Kompression sollte mal gemessen werden, deine Einspritzventil kannste ebenfalls untereinander austauschen und Defekte Hydrostößel kommen ebenfalls in Frage.
Grüße Gregor

Man kann nicht jeden Tag Rekorde brechen aber immer dazu bereit sein.


Straight lines are for fast cars, curves are for fast drivers.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rol.x« (17. Oktober 2012, 20:02)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bastyjw84 (26.10.2012)

GrafSpee

Meister

Beiträge: 2 897

Registrierungsdatum: 22. März 2011

Modell: Habe noch keinen E46

Weitere Fahrzeuge: M5 Kompressor

Wohnort: Erfurt

Danksagungen: 270

  • Nachricht senden

5

Samstag, 20. Oktober 2012, 12:31

Hallo,

Du müsstest mal die Fehler auslesen.
Ein Aussetzer aus einen Zylinder steht oft in einem Zusammenhang mit anderen Fehlern.
Also Auswirkung muß nicht gleich Ursache sein.
In bestimmten Fällen wird der Zylinder dann auch abgeschaltet.
Einen Zündaussetzer bekommst Du quasi nicht mit.
Du bekommst mit wen der Zylinder abgeschaltet wird.
Da Dein Motor läuft wenn er warm ist scheint bei Zündung wohl alles (soweit)ok zu sein.

Der Kaltstart ist eine spezielle Phase.
Das Spritgemisch wird relativ hoch angereichert um den Motor am Laufen zu halten.
Zum einem weil der Sprit Kontenzieren will, zum zweiten weil das Strömungsverhalten in diesen Drehzahlen sehr schwierig ist.
Bei kleinsten Fehlern kann die Verbrennung ins magere geraden.
Der Motor versucht das auszugleichen, gerät aber an seinen Regelanschlag.
Bestimmte Routinen führen dazu, das ein Zylinder abgeschaltet wird.
Das passiert aber aus einem bestimmten und nachvollziehbaren Grund.
Allerdings ist das Nachvollziehen auch nicht so einfach.
Das Gemisch kann nur im gesamten kontrolliert werden da nicht für jeden Zylinder eine Lambdasonde zur Verfügung steht.


Es gibt ein Teil was ich mal kontrollieren würde in diesem Zusammenhang und zwar die DISA.
Fehler an der DISA wirken sich teilweise auf einzelne Zylinder aus.
Das Ansaugsystem ist in dem Sinne nicht symmetrisch und ein bestimmter Zylinder ist am ungünstigsten gelegen um es mal so zusagen.

Gruß
Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
Leistungssteigerung und Abstimmung ,
Liveabstimmung mit Epromemulator und Laststeuerung,
Leistungsmessung mit DynoJet bis 2000PS


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bastyjw84 (26.10.2012)

bastyjw84

-Hobbyschrauber-

  • »bastyjw84« ist der Autor dieses Themas

Beiträge: 58

Registrierungsdatum: 29. September 2011

Modell: E46 - Touring - 320i

Modell 2: -

Wohnort: Bayern

Danksagungen: 3

  • Nachricht senden

6

Freitag, 26. Oktober 2012, 16:10

ok vielen dank schonmal für eure antworten :) hoffe ich habe demnächst wieder zeit eure tipps zu probieren.

werde bericht erstatten wenn ich mehr weiss :D
...Freunde des dynamischen Fahrens...

- lese und lösche Fehlercodes -> Raum Oberpfalz

bastyjw84

-Hobbyschrauber-

  • »bastyjw84« ist der Autor dieses Themas

Beiträge: 58

Registrierungsdatum: 29. September 2011

Modell: E46 - Touring - 320i

Modell 2: -

Wohnort: Bayern

Danksagungen: 3

  • Nachricht senden

7

Dienstag, 13. November 2012, 18:27

nachdem ich nun alle Zündspulen und kerzen noch einmal getauscht habe und wieder die gleichen probleme habe, werde ich nun alle 24 hydrosößel durch neue ersetzen lassen (firma INA).

In einem anderen forum wurde das bei den gleichen symptomen gemacht und danach war es anscheinend endlich beseitigt.

Nun habe ich aber noch eine frage... würdet ihr die ventilfedern mitwechseln lassen oder ist das nie nötig ?

nicht dass ich jetzt ewig geld ausgebe und dann stelle ich in ein paar wochen fest dass die federn kommen...

habt ihr eine idee dazu?
...Freunde des dynamischen Fahrens...

- lese und lösche Fehlercodes -> Raum Oberpfalz

bastyjw84

-Hobbyschrauber-

  • »bastyjw84« ist der Autor dieses Themas

Beiträge: 58

Registrierungsdatum: 29. September 2011

Modell: E46 - Touring - 320i

Modell 2: -

Wohnort: Bayern

Danksagungen: 3

  • Nachricht senden

8

Dienstag, 27. November 2012, 07:13

Also heute halte ich euch weiter auf dem neuesten Stand :

Gestern Nachmittag wurden alle Hydros inkl Ventildeckeldichtung getauscht.
Den Kaltstart konnte ich aber logischerweise gestern nicht mehr "simulieren" da der Motor bereits Temeperatur hatte, als ich ihn bekommen hab.

++Trotzdem merkte ich sofort dass er wesentlich "leichter" lief, bzw es kam mir so vor als wenn er wieder etwas mehr Leistung hätte. -> Besonders im unteren Drehzalbereich ! <-

Habe mein Auto dann Gestern Nacht extra draussen stehen lassen, da das Problem dann meistens schlimmer war als in der Garage.

++Es hatte zwar heute nacht nur +5 Grad, aber ich hatte nun wirklich, DAS ERSTE MAL seitdem ich das Auto besitze, KEINE PROBLEME BEIM KALTSTART !!!! :D :D
Ich konnte das Auto im Stand warmlaufen lassen ohne irgendein Ruckeln oder eine Fehlermeldung im Cockpit ! :D :D :D


Also ich kann nur empfehlen die Hydrostößel zu wechseln wenn ihr die gleichen Probleme wie ich mit eurem BMW habt ;)


PS: Sollte der Fehler jedoch in ein paar Tagen wieder kommen, werde ich natürlich berichten !
...Freunde des dynamischen Fahrens...

- lese und lösche Fehlercodes -> Raum Oberpfalz

s3th

Fortgeschrittener

Beiträge: 269

Registrierungsdatum: 14. April 2010

Modell: E46 - Touring - 320i

Modell 2: -

Wohnort: Zweibrücken

  • Nachricht senden

9

Dienstag, 27. November 2012, 09:44

Freut mich dass das Problem behoben ist. Was hat der Spaß denn gekostet?

Filipe_v

E46 Enthusiast

Beiträge: 19 832

Registrierungsdatum: 21. Juli 2010

Modell: E46 - Cabrio - 325Ci

Weitere Fahrzeuge: BMW E36 323ti (Winterhure), BMW E60 530xd LCI

Wohnort: Hamburg

Danksagungen: 20

  • Nachricht senden

10

Dienstag, 27. November 2012, 09:47

Preis würd mich auch interessieren
In diesem Sinne,
Filipe

Biete im Raum Hamburg an:
-Codierung und Fehlerspeicher auslesen
-Airbaglampe an wegen Sitzbelegungsmatte? Kein Problem :thumbsup:
-Manipulationspunkt nach Tausch des LSZ beseitigen


rol.x

Fortgefahrener

Beiträge: 4 288

Registrierungsdatum: 14. März 2011

Modell: E46 - Limousine - 320i

Modell 2: -

Wohnort: Bad Oeynhausen

Danksagungen: 129

  • Nachricht senden

11

Dienstag, 27. November 2012, 16:19

And the winner is :thumbsup:
Defekte Hydrostößel kommen ebenfalls in Frage.


Freut mich das deine Kiste wieder läuft! Preis interessiert mich ebenfalls :)
Grüße Gregor

Man kann nicht jeden Tag Rekorde brechen aber immer dazu bereit sein.


Straight lines are for fast cars, curves are for fast drivers.


bastyjw84

-Hobbyschrauber-

  • »bastyjw84« ist der Autor dieses Themas

Beiträge: 58

Registrierungsdatum: 29. September 2011

Modell: E46 - Touring - 320i

Modell 2: -

Wohnort: Bayern

Danksagungen: 3

  • Nachricht senden

12

Dienstag, 27. November 2012, 19:17

Also alle 24 hydrostößel hätten beim BMW händler bei uns vor Ort 580 Euro gekostet - Montage hätte er nochmal 550€ verlangt... das war mir definitiv zuviel :)

Bei einer anderen BMW Werkstatt bei uns konnte ich die Teile selber besorgen und die haben für den Einbau inkl Steuer 441 € verlangt.
Die Hydros habe ich von INA bestellt und habe sie für 210 € inkl versand bekommen.
Die Ventildeckeldichtung hab ich für 25 € bekommen

Also Insgesamt hat mich die ganze Aktion 676 € gekostet. ist zwar immernoch kein Schnäppchen - aber hab mir trotzdem gutes Geld gespart & dafür hab ich jetzt meine Ruhe ;) das ist mir das Geld dann auch wert
...Freunde des dynamischen Fahrens...

- lese und lösche Fehlercodes -> Raum Oberpfalz

Beiträge: 8 488

Registrierungsdatum: 7. Dezember 2008

Modell: E46 - Touring - 325i

Modell 2: -

Weitere Fahrzeuge: 1987 RUF CTR Yellow Bird (1:10)

Wohnort: D-Town

Danksagungen: 43

  • Nachricht senden

13

Dienstag, 27. November 2012, 19:23

Danke dafür das du auch die Lösung gepostet hast :thumbsup:
Gruß Jack


bastyjw84

-Hobbyschrauber-

  • »bastyjw84« ist der Autor dieses Themas

Beiträge: 58

Registrierungsdatum: 29. September 2011

Modell: E46 - Touring - 320i

Modell 2: -

Wohnort: Bayern

Danksagungen: 3

  • Nachricht senden

14

Dienstag, 27. November 2012, 19:44

Kein Problem :!:

selbstverständlich poste ich die Lösung des Problems - das ist doch Sinn und Zweck vielleicht anderen Usern im Forum zu helfen :rolleyes:

Mir wurde schließlich auch schon oft mit anderen Dingen hier weitergeholfen :thumbup:
...Freunde des dynamischen Fahrens...

- lese und lösche Fehlercodes -> Raum Oberpfalz

Moosi

Anfänger

Beiträge: 9

Registrierungsdatum: 22. Februar 2015

Modell: E46 - Touring - 320i

  • Nachricht senden

15

Sonntag, 22. Februar 2015, 19:07

Hello BMW Freunde,

Ich muss das Thema mal wieder zum Leben erwecken.
Seit es Winter ist habe ich das selbe Problem wie oben beschrieben.
Ich starte das Auto wenn es kalt ist die ersten Sekunden passiert nichts. Nach paar Sekunden fängt das Auto an sich aufzuschauckeln, mkl geht an, und nach weiteren Sekunden schaltet er einen Zylinder ab. Fehlerspeicher sagt zündaussetzer Zylinder 2 und 6.
Ich war jetzt schon öfters in der Werkstatt deswegen und werde irgendwie nicht richtig bedient und von der einen zur anderen Werkstatt geschickt, da das Auto eine Gasanlage hat. Die letzte Werkstatt hat mir paar Dinge mitgeteilt. Nach Messungen hat sich ergeben das der lm nicht mehr ganz optimal ist und der Katalysator auch langsam das zeitliche segnet. Und er meinte das, das Problem mechanischen Ursprung hat. Da ich auch schon einiges über das Problem gelesen hab habe ich das mit den hydrostößel angesprochen.
Die Werkstatt und auch andere Werkstätte haben dann zu mir gemeint das die gut sind weil nichts klappert.
Können die es trotzdem sein ohne das die sich melden?

Bin langsam echt verzweifelt

Danke schon mal an alle

Grüße Moosi



""