BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Devon

Schüler

  • »Devon« ist der Autor dieses Themas

Beiträge: 65

Modell: E46 - Limousine - 330i

Wohnort: 634

Danksagungen: 1

  • Nachricht senden

1

Sonntag, 9. Februar 2014, 13:29

330i - Lambdasonde defekt? Laufruhe nicht perfekt.

Hallo zusammen,

gestern Vormittag war ich unterwegs und habe kurz mal im 1. Gang ordentlich Gas gegeben, weil ich noch in eine Lücke reinwollte :D
Dabei ist dann die Motorstörlampe angegangen - ging auch nicht mehr aus.

Abends habe ich dann mit Kazim den Fehler ausgelesen und das hier ist dabei rausgekommen:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
F E H L E R S P E I C H E R L E S E N
 ---------------------------------------
Datum: 02/08/14 17:25:35
ECU: MS430DS0
JobStatus: OKAY
Variante: MS430DS0
-------------------------------------------------------------
ERGEBNIS: 2 Fehler im Fehlerspeicher !
-------------------------------------------------------------
228 Lambdareglerabweichung Bank 2
Fehlerhäufigkeit: 7
Logistikzähler: 40
 N_32 704.00 rpm
 MAF 87.15 mg/stk
 TCO 58.50 Grad C
 LAM_MV_2 15.23 %
 aufgetreten vor (rel. BZ) 2.90 h
 Abweichung fett
 Fehler ist abgasrelevant
 Fehler entprellt
 Fehler momentan vorhanden
 sporadischer Fehler
Fehlercode: E4 F1 07 28 16 10 8E A7 56 6F
-------------------------------------------------------------
227 Lambdareglerabweichung Bank 1
Fehlerhäufigkeit: 3
Logistikzähler: 39
 N_32 704.00 rpm
 MAF 87.15 mg/stk
 TCO 59.25 Grad C
 LAM_MV_1 15.23 %
 aufgetreten vor (rel. BZ) 2.90 h
 Abweichung fett
 Fehler ist abgasrelevant
 Fehler entprellt
 Fehler momentan nicht vorhanden
 sporadischer Fehler
Fehlercode: E3 B1 03 27 16 10 8F A7 56 6F
=============================================================



Außerdem ist uns ausgefallen, dass der Motor etwas unruhig lief ?(
Man hat im Lenkrad eine leichte Unruhe vom Motor her gespürt.

Beim Auslesen dieser "Laufruhewerte" oder wie das heißt, waren zwar alle 6 Zylinder im grünen Bereich, aber die Werte wichen teilweise um ca. 0,5 voneinander ab :huh: Ist das schlimm?

Wir haben dann die Fehler gelöscht, damit die Motorstörlampe ausgeht und haben noch diverse Adaptionswerte gelöscht.
Bei der Heimfahrt ging dann die Lampe auch nicht wieder an und der Motor lief eigentlich top. Leistung war auch in Ordnung.

Was kann da nun gewesen sein? Sollte man mal die Lambdasonden tauschen (4 Stück sind das, oder?).

Was würdet ihr tun?
Gruß
:thumbup:

325er

Fortgeschrittener

Beiträge: 202

Modell: E46 - Limousine - 325i

Modell 2: E46 - Coupe - 318Ci

Weitere Fahrzeuge: E91 335d, E91 325D N57D30 204 PS

Wohnort: Kassel/Karlsruhe/Stuttgart

Danksagungen: 14

  • Nachricht senden

2

Sonntag, 9. Februar 2014, 13:49

Dein Motor zieht bestimmt Falschluft. Würde da mal die üblichen Verdächtigen überprüfen.

Disa
Schlauchkrümmer
Rücklaufleitung
Event die Leitungen zur KGE




Devon

Schüler

  • »Devon« ist der Autor dieses Themas

Beiträge: 65

Modell: E46 - Limousine - 330i

Wohnort: 634

Danksagungen: 1

  • Nachricht senden

3

Sonntag, 9. Februar 2014, 16:18

Moin 325er. Danke ;)

Kann ich das von oben prüfen oder brauch ich eine Hebebühne? Und was ist Disa und was ist KGE?

325er

Fortgeschrittener

Beiträge: 202

Modell: E46 - Limousine - 325i

Modell 2: E46 - Coupe - 318Ci

Weitere Fahrzeuge: E91 335d, E91 325D N57D30 204 PS

Wohnort: Kassel/Karlsruhe/Stuttgart

Danksagungen: 14

  • Nachricht senden

4

Sonntag, 9. Februar 2014, 16:52

Geht alles von oben.

Die Disa gehört zur Sauganlage und ist der kleine Kasten rechts an der Ansaugbrücke. Die Disa optimiert das Motordrehmoment. Niedrige Drehzahl längerer Ansaugweg, kürzerer Ansaugweg mittlerer Drehzahlbereich und ganz offen hoher Drehzahlbereich. Das wird über ein Klappe die an einer Achse befestigt ist geregelt. Klappert gerne mal wenn Sie älter wird.

An der Disa ist eine große Dichtung die den Bereich zur Ansaugbrücke abdichtet. Geht gerne mal kaputt... Dann geht nicht gemessene Luft in den Ansaugbereich die die DME nicht mitberechnet und läuft dann zu mager.

KGE ist die Kurbelgehäuse-Entlüftung hier gehen oft die beiden Rohre kaputt die ich rot gekennzeichnet habe.

Am LMM sind die Balge grün gekennzeichnet. Die kann mal mit Bremsenreiniger absprühen und nach der Reaktion am Motor schauen. Da du inpa hast würde ich das mit laufen lassen, da kannst du besser sehen ob sich in der Laufruhe was tut.

Sollte da nichts bei raus kommen, schauen wir weiter...

Denke aber da wirste schon was finden, kann auch eine Kombi aus mehreren Sachen sein. Würde aber so anfangen :-)
»325er« hat folgende Bilder angehängt:
  • KGE.jpg
  • Aufbereitung.jpg
  • Disa.jpg



Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »325er« (9. Februar 2014, 18:18)




""