BMW E46 bei Amazon









Sie sind nicht angemeldet.


Roodie

Trust me, I'm a Jedi.

  • »Roodie« ist der Autor dieses Themas

Beiträge: 147

Registrierungsdatum: 14. September 2013

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: wer braucht'n sowas??

Danksagungen: 2

  • Nachricht senden

1

Sonntag, 27. April 2014, 13:13

M57tü schwankende Drehzahl unter Last

Hallo Forum,

zuerst einmal: In der SuFu habe ich zwar Themen gefunden (z.B. hier und hier ), bin mir aber nicht sicher, ob wir alle vom selben reden, daher habe ich mal versucht, das ganze mit allen Infos zu unterfüttern, die ich habe.

Seit einigen Tagen bestehen bei meinem 330dA (04/2005) folgende Symptome:
  • starke Schwarzrauchentwicklung
    Es ist definitiv so, dass sich die Rauchentwicklung erst in den vergangenen 10 Tagen so verstärkt hat. Ich habe einen Partikelfilter und vor dem Problem hatte ich kaum sichtbaren Rauchausstoß, außer bei Abruf der vollen Leistung einen gewissen "Dunst", den man auch fast nur durch die Scheinwerfer des Folgeverkehrs sehen konnte. Jetzt ziehe ich eine schwarzgraue Rauchfahne hinter mir her, die dauerhaft (auch im Stadtverkehr) zu sehen ist.


  • leichter Leistungsverlust/leichter Mehrverbrauch
    Den Leistungsverlust habe ich erst gestern wirklich gemerkt, da er nicht sehr groß ist. Vermutlich habe ich ihn vorher über eine stärkere Fahrpedalbetätigung kompensiert. Daher offensichtlich auch der Mehrverbrauch. Ich habe es erst gemerkt, als ich auf freier Bahn die Höchstgeschwindigkeit nicht mehr erreichte, so wie ich es gewohnt war. Bei etwa 210 km/h (keine Fahrbahnsteigung) ist kaum noch eine Beschleunigung spürbar oder auf dem Tacho sichtbar. Das Fahrzeug lässt sich aber mit Tachoanzeige von fast 240 km/h auf flacher Strecke fahren. Außerdem wird es bei einer Steigung langsamer, d.h. an der Steigungskuppe komme ich dann mit "nur" noch 190 Sachen an.


  • Drehzahlschwankungen während der Fahrt
    Reproduzierbare Auffälligkeit sowohl bei Fahrt mit Tempomat, als auch bei Fahrt mit konstantem Gasfuß. Im Video habe ich keinen Fuß an irgendwelchen Pedalen und fahre mit 50 km/h einen Berg hoch (erkennbar ab etwa Sekunde 6, am stärksten bei Sekunde 15, ab Sekunde 30 musste ich vom Gas gehen):



    Bei diesem Fahrzustand entsteht auch die stärkste Rauchentwicklung (konnte ich leider nicht filmen). Diese Schwankungen treten auf beim Abruf von (ich würde sagen) mittlerer bis geringer Leistung. Beim Abruf von höherer Leistung besteht das Problem der Schwankungen nicht, aber die Rußentwicklung ist immer noch höher als sonst. Eine typische Fahrsituation wäre Fahrt mit GRA, etwa 120 km/h, flache Fahrbahn. Dann leichter Anstieg der Fahrbahn, GRA gibt leicht Gas --> Schwanken und extrem Schwarzruß.
Weiterhin zu erwähnen ist:
  • keine Auffälligkeiten beim Starten des Motors (auch im kalten Zustand), siehe zweites Video



  • keine Weiß- oder Blau-Trübung im Rauch, daher auch kein Wasser- oder Öl-Verbrauch (worüber ich ECHT froh bin!)
  • keine auffälligen Lader-Geräusche
  • Luftfilter wurde vor zweienhalb Monaten erneuert (original BMW)
Aus den mir zur Verfügung stehenden Informationen würde ich das Problem folgendermaßen kürzen:
Schlechte Verbrennung (entweder zu viel Diesel oder zu wenig Luft) verursacht entweder
  1. vom Raildrucksensor,
  2. einem oder mehreren Injektoren,
  3. Undichtigkeit der Zwangsbeatmung
  4. (Nachtrag) Luftmassenmesser
  5. (Nachtrag) Kurbelgehäuse-Entlüftung
Vorerst ausschließen würde ich die AGR, da sie von BMW (durch den Vorbesitzer) "optimiert" wurde und einen mechanischen Turboschaden.

Mein Vorgehen:
  • EDIT 1 - 27.04.2014: Steckverbindung zwischen Kabelbaum und Raildrucksensor gereinigt (mehrfach abstecken und wieder verbinden, Kontaktspray). Problem war meiner Meinung nach kurz weg, trat aber nach 5 Minuten Fahrt wieder auf, Rauchentwicklung geringer (aber nicht so gut wie vor dem Fehler), Drehzahl wurde konstant gehalten.
    Denke also, dass es zuerst einmal auf den Reparaturkit für den Raildrucksensor-Anschluss (BMW-Teilenummer: 1251 779 0287 ist zwar für den E39, aber mit dem Motor M57) samt BMW Einbauanleitung hinausläuft. Stutzig macht mich, dass das Drehzahlproblem weg war, Rauchwntwicklung aber nicht in dem Maße besser wurde, wie vor dem Fehler. Entweder da ist noch was anderes im Busch, oder der Wagen hat noch den Rest von vorher mit ausgeblasen.
    Spreche morgen mal mit einem Kfz-Meister.


  • EDIT 2 - 08.05.2014: Habe mich mit meinem Bekannten unterhalten, und er brachte noch andere potentielle Überltäter ins Gespräch:
    - Kurbelgehäuse-Entlüftung
    - Luftmassenmesser
    Wir haben dann nochmal das Kabel zum Raildrucksensor gesäubert und eine Probefahrt gemacht, aber offensichtlich hatte ich mir das kurze verschwinden des Fehlers am 27.04. nur eingebildet.
    Habe mich dann am Montag doch dazu entschlossen das Fahrzeug in Profihand zu geben. Und siehe da: Diagnose (als hätte man es ahnen können): KGE und LMM. Teuerer Spaß, hoffentlich läuft das Auto wieder g'scheit.

  • EDIT 3 - 09.05.2014: Getauscht wurden Ladeluftkühler (verölt und hat in den Ansaugtrakt "ölgenebelt"), Luftmengenmesser sowie Kurbelgehäuse-Entlüftung. Das führte zu Fortschritten, getrübt durch Ernüchterung. Das Rauchen ist etwa um die Hälfte (würde ich schätzen) zurückgegangen, Ansprechverhalten über etwa 2500 rpm wie gewohnt. Allerdings fiel mir erneut bei einer langsamen (80 km/h) Tempomatfahrt erneut Drezahlschwankungen auf und zwar immer zwischen 1700 und 2200 rpm. Und das auch noch so stark, dass teilweise der Automat geschaltet hat.

  • EDIT 4 - 12.05.201: BMW... Bring' Mich Werkstatt

  • EDIT 5 - 13.05.2014: Bei der Nachbesserung wurde festgestellt, dass der neue LMM defekt war. Das wurde anhand eines Oszilloskoptests festgestellt, und zwar genau in dem Bereich, den ich bei den Drehzahlschwankungen bemängelt habe, also bei etwa 1700 bis 2200 rpm. Dieser wurde bei BMW reklamiert und kostenlos ersetzt. Bei der anschließenden Probefahrt riss die "Ladeluftleitung" (BMW-Teilenummer 1161 779 9398 ). Diese wurde ebenfalls erneuert.

    --> Der Fehler ist nun komplett behoben, ich kann also hoffen, dass das das letzte Update war.
Meiner Meinung nach liegt es durchaus im Bereich des Möglichen, dass die Ladeluftleitung die Wurzel allen Übels war. Turbo würde druckseitig ausblasen, dadurch schlechte Verbrennung, dadurch Ruß und Leistungsverlust, durch den Ruß verdreckter/zerstörter LMM, dadruch die Drehzahlschwankungen.
Hoffe, dieser Post hilft denjenigen, die den gleichen oder einen ähnlichen Fehler haben. Wünschen kann ich das niemandem!
Gruß,
Roodie
_____________________________________________________________________________________________________________________________________________
| 330d | touring | Automatik | silbergrau | 4/05 | Edition Sport | Shadow Line | Styling 230 | Navi pro | Leder | Xenon | Intravee II |

>> 14.02.2015 UPDATE: Bilder vom Dreidreissger: Hier, hier und hier <<

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »Roodie« (18. Mai 2014, 20:30)


Beiträge: 148

Registrierungsdatum: 20. März 2012

Modell: E46 - Touring - 330d

Modell 2: -

Danksagungen: 1

  • Nachricht senden

2

Sonntag, 27. April 2014, 16:37

was ist denn der raildrucksensor schalter ?
bei mir sitzt der sensor im Rail an der Spritzwand. ... da geht ein Stecker rauf,,,
Mein Diesel russt nicht, er markiert sein Revier.... ;==)

Roodie

Trust me, I'm a Jedi.

  • »Roodie« ist der Autor dieses Themas

Beiträge: 147

Registrierungsdatum: 14. September 2013

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: wer braucht'n sowas??

Danksagungen: 2

  • Nachricht senden

3

Sonntag, 27. April 2014, 16:44

Hallo,

war ein Schreibfehler. Meinte den Anschluss, also das Kabel, das zum Raildrucksensor führt.
Ist es das gleiche, wie bei Dir?

Gruß,
Roodie
_____________________________________________________________________________________________________________________________________________
| 330d | touring | Automatik | silbergrau | 4/05 | Edition Sport | Shadow Line | Styling 230 | Navi pro | Leder | Xenon | Intravee II |

>> 14.02.2015 UPDATE: Bilder vom Dreidreissger: Hier, hier und hier <<

Beiträge: 148

Registrierungsdatum: 20. März 2012

Modell: E46 - Touring - 330d

Modell 2: -

Danksagungen: 1

  • Nachricht senden

4

Sonntag, 27. April 2014, 16:46

Also irgendwie hört sich das sehr verdächtig an...
Ich hatte mit dem defekten Sensor imm er ein Aussetzen und kurz drauf ein schlagen als wie wenn er ne Fehlzündung hatte...
und dazu schwarzer Rauch...
heute Früh hatt er einmal kurz den Fehler gehabt und dann war es wieder weg...
Kann mir gut vorstellen das es evtl an dem Steckerkabel liegt das auf den Sensor geht ..
Sensor war definitiv kaputt, kann jedoch sein das das Kabel irgendwo nen Bruch hat
Mein Diesel russt nicht, er markiert sein Revier.... ;==)

Tobi Coupe

Kolbenfresser

Beiträge: 3 528

Registrierungsdatum: 27. Februar 2012

Modell: E46 - Coupe - 320Ci

Modell 2: -

Weitere Fahrzeuge: Simson S51 E

Wohnort: Magdeburg

Danksagungen: 184

  • Nachricht senden

5

Sonntag, 27. April 2014, 18:23

Schwarzrauch deutet auf zuviel Sprit bei zuwenig Luft.
Der neue Luftfilter ist schonmal gut, wäre der erste ansatzpunlt gewesen.

LMM,def. Injektor wäre mögliche Fehlerursachen.
Auch der Raildrucksensor bzw. Regelventil wären möglich, die Livewerte müsste man sich mit einen Diagnosegerät anschauen.
Die Tage zieh'n ins Land, Erfolge sind so weit. Doch wir träumen stets von einer bess'ren Zeit

Beiträge: 148

Registrierungsdatum: 20. März 2012

Modell: E46 - Touring - 330d

Modell 2: -

Danksagungen: 1

  • Nachricht senden

6

Montag, 28. April 2014, 11:52

hab heute um 15 uhr einen Termin zum auslesen...

Druckregelventil
LLm
und Raildrucksensor sind berreits getauscht
ebenso der Kraftstofffilter
Mein Diesel russt nicht, er markiert sein Revier.... ;==)

Roodie

Trust me, I'm a Jedi.

  • »Roodie« ist der Autor dieses Themas

Beiträge: 147

Registrierungsdatum: 14. September 2013

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: wer braucht'n sowas??

Danksagungen: 2

  • Nachricht senden

7

Donnerstag, 8. Mai 2014, 22:33

Hallo,

habe meinen Post 1 aktualisiert. Bei Dir würde ich echt mal den Versuch wagen und die Leitung zwischen Raildrucksensor und wo-auch-immer zu tauschen. Kostet irgendwas zwischen 25 und 30 Euro und verlieren kannst Du nicht, wenn Du es einigermaßen sauber einbaust. Habe doch richtig verstanden, dass LLM, Raildrucksensor und Druckregelventil neu sind, oder hat der Fehlerspeicher Druckregelventil und LLM als Fehler ausgegeben und der Raildrucksensor ist neu?

Viel Erfolg auf jeden Fall, ich fühle mit Dir :-)

Gruß,
Roodie
_____________________________________________________________________________________________________________________________________________
| 330d | touring | Automatik | silbergrau | 4/05 | Edition Sport | Shadow Line | Styling 230 | Navi pro | Leder | Xenon | Intravee II |

>> 14.02.2015 UPDATE: Bilder vom Dreidreissger: Hier, hier und hier <<

Beiträge: 148

Registrierungsdatum: 20. März 2012

Modell: E46 - Touring - 330d

Modell 2: -

Danksagungen: 1

  • Nachricht senden

8

Freitag, 9. Mai 2014, 07:38

Neu sind
Raildrucksensor..
Lmm
und Magnetregelventil von der Hochdruck Pumpe

habe gestern versucht die Glühkerzen zu wechseln, dabei ist mir eine am Gewinde kaputt gegangen...
nun steht er bei einer freien Werkstatt der mit Bmw Erfahrung hat, und das versucht ...
wenn es das nicht ist , versuche ich das Relais von der Glühanlage zu wechseln....

Wenn das alles kein Erfolg bringt , werd ich die Kiste verkaufen weil ich dermaßen die Schnautze voll hab, das es ganz zu spät is
Mein Diesel russt nicht, er markiert sein Revier.... ;==)

Beiträge: 148

Registrierungsdatum: 20. März 2012

Modell: E46 - Touring - 330d

Modell 2: -

Danksagungen: 1

  • Nachricht senden

9

Freitag, 9. Mai 2014, 07:41

Kge hatte ich zerlegt, und angeschaut, sieht sauber aus , da scheint kein Fehler zu sein

http://de.bmwfans.info/parts-catalog/E46…der_head_cover/

Siehe Bild 11 ....

War nur ein wenig ölig, nix verschlacktes drin oder so....
Mein Diesel russt nicht, er markiert sein Revier.... ;==)

Roodie

Trust me, I'm a Jedi.

  • »Roodie« ist der Autor dieses Themas

Beiträge: 147

Registrierungsdatum: 14. September 2013

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: wer braucht'n sowas??

Danksagungen: 2

  • Nachricht senden

10

Dienstag, 13. Mai 2014, 20:20

Hallo Forum,

Post 1 ist aktualisiert, Fehler ist behoben.

Gruß,
Roodie
_____________________________________________________________________________________________________________________________________________
| 330d | touring | Automatik | silbergrau | 4/05 | Edition Sport | Shadow Line | Styling 230 | Navi pro | Leder | Xenon | Intravee II |

>> 14.02.2015 UPDATE: Bilder vom Dreidreissger: Hier, hier und hier <<

freakkalle

Lehrling

Beiträge: 495

Registrierungsdatum: 28. August 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha Virago, 250er, BJ 96

Wohnort: Goslar

Danksagungen: 5

  • Nachricht senden

11

Mittwoch, 14. Mai 2014, 20:58

Da meiner auch merkwürdig Räuchert, wie einige vom Treffen bestätigen können ;) . Interessiert mich das hier natürlich :) .
Nun meine Frage, müssten Injektoren, Raildrucksensor (egal wo da was nicht stimmt), LMM und Ladeluftkühler nicht im Fehlerspeicher stehen oder etwas davon nicht? :S
Gruß Kalle

Kein Tempolimit auf deutschen Autobahnen :!:

niemand

Waldorf (nicht Schüler)

Beiträge: 29 251

Registrierungsdatum: 8. Dezember 2010

Modell: E46 - Limousine - 325i

Modell 2: -

Weitere Fahrzeuge: Lancia Delta Integrale Benziner 1:8 / Giant Talon 1

Wohnort: Nördlich Berlin

Danksagungen: 1068

  • Nachricht senden

12

Mittwoch, 14. Mai 2014, 23:19

Solange die Sachen innerhalb der Toleranz funktionieren und kein Grenzwert unter oder überschritten wird kommt kein Eintrag. Es gibt auch unterschiedliche Entprellzeiten für die Fehler (je nach Art und möglichen Auswirkungen), das ein bestimmter Fehler erst ne Weile sicher und permanent da ist bevor er gespeichert wird. :)
Zitat:"Wenn Frauen Kopfschmerzen haben, nehmen sie Spalttabletten. Denn Spalt schaltet den Schmerz ab.
Umgekehrt gilt das leider auch.":whistling:



„Komm wir essen Opa“ – Satzzeichen retten Leben!


Eine Lösung habe ich nicht, aber ich bewundere das Problem.

freakkalle

Lehrling

Beiträge: 495

Registrierungsdatum: 28. August 2013

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Yamaha Virago, 250er, BJ 96

Wohnort: Goslar

Danksagungen: 5

  • Nachricht senden

13

Montag, 19. Mai 2014, 22:36

Solange die Sachen innerhalb der Toleranz funktionieren und kein Grenzwert unter oder überschritten wird kommt kein Eintrag. Es gibt auch unterschiedliche Entprellzeiten für die Fehler (je nach Art und möglichen Auswirkungen), das ein bestimmter Fehler erst ne Weile sicher und permanent da ist bevor er gespeichert wird. :)

Ok dann werde ich wohl mal so versuchen müssen auf die Suche zu gehen, hab ja ab nächste woche wieder mehr zeit dafür :rolleyes: , denn im Fehlerspeicher steht bisher nichts
Gruß Kalle

Kein Tempolimit auf deutschen Autobahnen :!:



""