BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

SebiW.

Anfänger

  • »SebiW.« ist der Autor dieses Themas

Beiträge: 41

Registrierungsdatum: 15. Februar 2014

Modell: E46 - Touring - 320d

  • Nachricht senden

1

Dienstag, 28. Oktober 2014, 08:56

Nach Drallklappenausbau setzt min Turbo nicht mehr ein // 320 d M47DTU

Hallo zusammen,

am Wochenende habe ich mich mit einem Bekannten daran gemacht die Drallklappen aus meinem 320d zu entfernen.
Nach einigem gefummel mit den Unterdruckkomponenten unter der ASB konnten wir die Klappen dann auch entfernen und mit einem entsprechenden Kit (Alu-Stopfen) verschließen.

Wir haben im selben Zug alle Dichtungen der ASB neu gemacht und die Unterdruckschläuche (Hauptleitung->Ventil->AGR/Hauptleitung->Ventil->Kühlerjalousie/ Hauptleitung->Ventil->Drallklappensteuerung und die Zuleitung zum Turbo Unterdruckspeicher) neu gemacht.

Nach dem Zusammenbau lief der Wagen auch sofort. Als ich dann ein Stück gefahren bin, habe ich gemerkt, das der Turbo nicht mehr einsetzt.
(z.B. 3. Gang bei ca. 1800 rpm Vollgas keine Beschleunigung, Verbrauchsanzeige auf max. 12-14 Liter)

Bis jetzt habe ich geprüft, ob die Schläuche auch richtig auf dem Haupt-Unterdruckschlauch unter der ASB sitzen (AGR-ventil abgebaut),
Und ob Unterdruck am Druckspeicher anliegt (Zischen beim Abziehen des Schlauches).

Ich habe auch schon mit dem user Feldheld geschrieben, bin aber noch nicht wirklich weitergekommen.

Habt ihr noch Ideen, was ich machen kann?

Neco

-=Die E46 Doktoren=-

Beiträge: 17 138

Registrierungsdatum: 27. März 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Weitere Fahrzeuge: Peugeot 206 2.0 HDI

Wohnort: NRW

Aktuelle Marktplatzeinträge: 1

Danksagungen: 290

  • Nachricht senden

2

Dienstag, 28. Oktober 2014, 17:46

Hast du den FS mal ausgelesen?
Wäre wichtig was drinn steht...

Die Unterdruckschläuche genau kontrolliert?
Sind auch alle an der richtigen Stelle angeschlossen?

Es könnte auch sein, dass du nur vergessen hast, den Stecker vom Raildrucksensor anzuschließen ;)
Schau mal ob er noch dahinten, an der Spritzwand rumhängt ^^

maxi335d

...leider doch nur ein 30d :(

Beiträge: 680

Registrierungsdatum: 9. November 2011

Modell: E46 - Touring - 330d

Modell 2: -

Weitere Fahrzeuge: E30 318i Projektauto

Wohnort: Mannheim

Danksagungen: 26

  • Nachricht senden

3

Dienstag, 28. Oktober 2014, 17:48

Hast du den FS mal ausgelesen?
Wäre wichtig was drinn steht...

Die Unterdruckschläuche genau kontrolliert?
Sind auch alle an der richtigen Stelle angeschlossen?

Es könnte auch sein, dass du nur vergessen hast, den Stecker vom Raildrucksensor anzuschließen ;)
Schau mal ob er noch dahinten, an der Spritzwand rumhängt ^^
Genau das vermute ich auch...Hatte den Stecker auch einmal abgezogen zum Testen ob der Sensor hinüber ist und das hat sich dann auch so angefühlt, wie du beschreibst :P

Border

E46-Geschiedener

Beiträge: 6 641

Registrierungsdatum: 28. November 2011

Modell: Habe noch keinen E46

Weitere Fahrzeuge: VW Golf 7 Variant Highline

Wohnort: Mittelhessen

Danksagungen: 468

  • Nachricht senden

4

Dienstag, 28. Oktober 2014, 21:24

Wenn der raildrucksensor nicht aufgesteckt ist, springt der doch garnicht erst an ?!
Gruß
Philipp


Biete Fehlerspeicher auslesen, codieren, Automatikgetriebeölspülungen und VANOS Reparaturen im Raum Gießen und weiter

===========================================================================================


===========================================================================================


Feldheld

Fortgeschrittener

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 18

  • Nachricht senden

5

Dienstag, 28. Oktober 2014, 21:37

Hat der Motor eigentlich eine Art Notlauf, wo dann der Turbo nicht mehr pustet?

Border

E46-Geschiedener

Beiträge: 6 641

Registrierungsdatum: 28. November 2011

Modell: Habe noch keinen E46

Weitere Fahrzeuge: VW Golf 7 Variant Highline

Wohnort: Mittelhessen

Danksagungen: 468

  • Nachricht senden

6

Dienstag, 28. Oktober 2014, 21:44

Hat der Motor eigentlich eine Art Notlauf, wo dann der Turbo nicht mehr pustet?

Wir haben doch ein Abgasturbolader. Pusten wird der also immer, da immer Abgase aus dem Krümmer kommen. Es kann nur sein, dass kein Ladedruck aufgebaut werden kann.
Gruß
Philipp


Biete Fehlerspeicher auslesen, codieren, Automatikgetriebeölspülungen und VANOS Reparaturen im Raum Gießen und weiter

===========================================================================================


===========================================================================================


Feldheld

Fortgeschrittener

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 18

  • Nachricht senden

7

Mittwoch, 29. Oktober 2014, 06:47

Du weißt doch auch, was ne VTG ist oder? Der Turboboost ist also nicht nur vom Abgasstrom abhängig, sondern vom Steuergerät steuerbar.

rol.x

Fortgefahrener

Beiträge: 4 288

Registrierungsdatum: 14. März 2011

Modell: E46 - Limousine - 320i

Modell 2: -

Wohnort: Bad Oeynhausen

Danksagungen: 129

  • Nachricht senden

8

Mittwoch, 29. Oktober 2014, 06:50

Es kann nur sein, dass kein Ladedruck aufgebaut werden kann.
Grüße Gregor

Man kann nicht jeden Tag Rekorde brechen aber immer dazu bereit sein.


Straight lines are for fast cars, curves are for fast drivers.


Tobi Coupe

Kolbenfresser

Beiträge: 3 528

Registrierungsdatum: 27. Februar 2012

Modell: E46 - Coupe - 320Ci

Modell 2: -

Weitere Fahrzeuge: Simson S51 E

Wohnort: Magdeburg

Danksagungen: 184

  • Nachricht senden

9

Mittwoch, 29. Oktober 2014, 06:53

Trotzdem kann der VTG Lader nicht einfach auf "0" gestellt werden...
Die Tage zieh'n ins Land, Erfolge sind so weit. Doch wir träumen stets von einer bess'ren Zeit

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

rol.x (29.10.2014)

SebiW.

Anfänger

  • »SebiW.« ist der Autor dieses Themas

Beiträge: 41

Registrierungsdatum: 15. Februar 2014

Modell: E46 - Touring - 320d

  • Nachricht senden

10

Mittwoch, 29. Oktober 2014, 08:19

Danke für euere vielen Antworten :)

Ich werde nachher mal schauen, ob der Stecker vielleicht nicht richtig sitzt. Bin mir aber ziemlich sicher ihn aufgesteckt zu haben.
Die U-Schläuche habe ich 1:1 getauscht, also immer einen ab und direkt den neuen wieder rein.

Ich weiß nicht in wiefern der TL im unteren Drehzahlbereich aktiv ist aber beim Anfahren fühlt es sich wie immer, ohne Leistungsverlust an.

Border

E46-Geschiedener

Beiträge: 6 641

Registrierungsdatum: 28. November 2011

Modell: Habe noch keinen E46

Weitere Fahrzeuge: VW Golf 7 Variant Highline

Wohnort: Mittelhessen

Danksagungen: 468

  • Nachricht senden

11

Mittwoch, 29. Oktober 2014, 09:33

Du weißt doch auch, was ne VTG ist oder? Der Turboboost ist also nicht nur vom Abgasstrom abhängig, sondern vom Steuergerät steuerbar.

Natürlich weis ich was ein vtg Lader ist du Witzbold.
Trotzdem wird der laufen. Kannst ja trotzdem nicht die Abgase umleiten so dass die nicht über die Abgasseite des turbos müssen.
Gruß
Philipp


Biete Fehlerspeicher auslesen, codieren, Automatikgetriebeölspülungen und VANOS Reparaturen im Raum Gießen und weiter

===========================================================================================


===========================================================================================


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dani (29.10.2014)

Feldheld

Fortgeschrittener

Beiträge: 220

Registrierungsdatum: 3. September 2011

Modell: E46 - Touring - 320d

Modell 2: -

Wohnort: Neuss

Danksagungen: 18

  • Nachricht senden

12

Mittwoch, 29. Oktober 2014, 10:20

Irgendwie bin ich hier unter Idioten gelandet oder? Null Hirn, aber ne Riesenfresse ...

Und tschüss.

Border

E46-Geschiedener

Beiträge: 6 641

Registrierungsdatum: 28. November 2011

Modell: Habe noch keinen E46

Weitere Fahrzeuge: VW Golf 7 Variant Highline

Wohnort: Mittelhessen

Danksagungen: 468

  • Nachricht senden

13

Mittwoch, 29. Oktober 2014, 10:50

Wenn du so ankommst biste selbst schuld.
Und wenn ich deine Reaktion so erlebe bist du der der null Hirn hat.

Kriegst einmal Kontra und heulst rum wie ein Vorschulkind.
Gruß
Philipp


Biete Fehlerspeicher auslesen, codieren, Automatikgetriebeölspülungen und VANOS Reparaturen im Raum Gießen und weiter

===========================================================================================


===========================================================================================


SebiW.

Anfänger

  • »SebiW.« ist der Autor dieses Themas

Beiträge: 41

Registrierungsdatum: 15. Februar 2014

Modell: E46 - Touring - 320d

  • Nachricht senden

14

Mittwoch, 29. Oktober 2014, 21:56

Hallo zusammen,

Ich hab das Problem eben endlich behoben.
Ich könnte euch nicht vorstellen wie froh ich bin :)

Der Übeltäter war NR 16. bzw. der Stecker dieses Sensors :)

Danke nochmal für euere Hilfe, auch wenn das jetzt hier etwas ausgeartet ist....

Neco

-=Die E46 Doktoren=-

Beiträge: 17 138

Registrierungsdatum: 27. März 2010

Modell: E46 - Limousine - 330d

Modell 2: -

Weitere Fahrzeuge: Peugeot 206 2.0 HDI

Wohnort: NRW

Aktuelle Marktplatzeinträge: 1

Danksagungen: 290

  • Nachricht senden


""