BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mnaglo

Schüler

  • »mnaglo« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 9. August 2016

Modell: E46 - Touring - 318i

Danksagungen: 3

  • Nachricht senden

1

Montag, 29. August 2016, 13:00

N42 in Ordnung?

Hallo liebes Forum,

ich stelle mich auch gleich mal kurz hier mit dem Thema vor. Komme eigentlich aus der Z4 Ecke und fahre ein Z4 Coupé. Als Daily ist nun eine 318i Limousine mit dem "tollen" N42 dazu gekommen :whistling: . Der 318i hat 170000km gelaufen und es gibt einige Baustellen, wobei ich soweit alles selbst mache und machen kann. Schrauberfähigkeiten sind also vorhanden.

Nachdem ich den kleinen soweit einigermaßen wieder fit bekommen habe, macht mir der Motor dann doch etwas Sorgen, so ganz sorgenfrei fahren ist mit dem Motor leider nicht. Dafür ist er auch einfach von Haus aus nicht gerade ein Meisterstück. Ach so, die Steuerkette wurde im Dezember getauscht.

Thema Ölverlust: Ich hab soweit fast alles abgedichtet, vielleicht kennt Ihr aber noch einige typische Stellen an denen Öl austreten kann. Gemacht habe ich die Ventildeckeldichtung (bzw wurde bei der Kette mit gemacht), die Dichtungen der Magnetventile, die Dichtung vom Ölfiltergehäuse, die Dichtungen der Vakuumpumpe. Soweit ich das überblicken kann, kann er jetzt eigentlich nur noch an der Ölwanne undicht sein. Kommt das häufig vor? Von unten ist er von vorne bis hinten verölt, habs jetzt erstmal sauber gemacht um zu schauen wo noch was austritt. Die Servopumpe ist z.b auch ganz nass, aber kein rotes Öl, sondern sieht aus wie Motoröl. Scheint von vorne gekommen zu sein, unter den Magnetventilen war alles komplett versifft, sollte jetzt dicht sein.

Weiter gehts, nachdem der kleine soweit dicht sein müsste, sind mir ein paar Kleinigkeiten aufgefallen. An sich läuft er soweit jetzt gut mit neuen Kerzen und neuen Öl (Mobil1 0w-40). Manchmal kommt es mir untertourig so vor als würde er leicht "hängen" bleiben, bzw man muss mal voll das Pedal durchdrücken damit er aus dem Quark kommt. Gut, mit 143ps ist er sowieso keine Rakete. Daher hab ich etwas die VVT im Blickfeld. Auf Ventildeckel abnehmen und mal reinschauen wie die Welle aussieht, hab ich nicht so Lust momentan. Software zum anlernen/auslesen hab ich komplett da. Weiß jemand wie man am besten den VVT Motor neu anlernt? Ich glaube das müsste doch per Tool32 und SGBD gehen?

Habe auch gelesen man kann einen Verschleißtest der VVT laufen lassen, weiß da jemand genaueres zu, wäre gut zu wissen!

Dann hab ich noch beim anlassen nach längerer Standzeit, also mindestens über Nacht manchmal ein paar Sekunden rattern nach dem Anlassen.
Dieses Video hier trifft es genau auf den Punkt.


Dazu ist mir aufgefallen, die Öldruckleuchte ist recht lange an nach dem Start. Könnte für meinen Geschmack kürzer sein. Dort habe ich was von einem Öl- Rückschlagventil gehört welches kaputt gehen kann, dann läuft das Öl meist bis in die Wanne zurück und es dauert natürlich länger bis überall Öl ist, könnte dann auch das Startgeräusch erklären.


Offtopic aber warum nicht: Jemand Ahnung was der Wechsel des Wellendichtrings in Richtung Kardanwelle am Diff kostet?

Hoffe Ihr habt Tipps oder wisst weiter :D Danke schonmal!

Nachtrag: Noch ein Video welches auch gut das Geräusch zeigt. Das hört bei mir dann auch plötzlich auf und alles ist wieder gut.

Stingray

Rückfälliger

Beiträge: 20 274

Registrierungsdatum: 8. März 2011

Modell: E46 - Limousine - 325i

Modell 2: -

Weitere Fahrzeuge: Honda CBR 600RR PC37 BJ05

Wohnort: Averlak

Danksagungen: 257

  • Nachricht senden

2

Montag, 29. August 2016, 15:16

Dieses "rattern" nach dem Kaltstart hat meiner von Anfang an ab und zu gemacht.
Trotzdem lief der Wagen unter mir 90tkm ohne Probleme.
Ich würde da ehrlich gesagt nicht viel machen.
Dieser kurze "ruck" beim untertourig rausbeschleunigen hat meiner auch gemacht.

bmwlenker

Pfälzer

Beiträge: 1 963

Registrierungsdatum: 23. August 2015

Modell: E46 - Limousine - 318d

Weitere Fahrzeuge: Mitsubishi ASX 1.8 DI-D , Yamaha FZR 1000 Exup

Wohnort: Bad Dürkheim

Danksagungen: 378

  • Nachricht senden

3

Montag, 29. August 2016, 15:26

Software zum anlernen/auslesen hab ich komplett da
Ich würde erstmal den Fehlerspeicher auslesen und sehen ob da was von der VVT drinsteht
Verleihe Kupplungszentrierdorn, D= 15 u 23mm / D= 15 u 26,5mm / D= 15 u 28mm

mnaglo

Schüler

  • »mnaglo« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 9. August 2016

Modell: E46 - Touring - 318i

Danksagungen: 3

  • Nachricht senden

4

Montag, 29. August 2016, 15:38

Fehlerspeicher Leer.

benschamin

Schüler

Beiträge: 141

Registrierungsdatum: 30. Mai 2015

Modell: E46 - Cabrio - 318Ci

Wohnort: Reutlingen

Danksagungen: 20

  • Nachricht senden

5

Montag, 29. August 2016, 16:26

Bzgl. VVT Anlernen ist mir aufgefallen: INPA bietet das wohl nur bei N46 Motoren, nicht bei N42 an. Beim N42 fehlt da wohl einiges an Auswahlmöglichkeiten im Gegensatz zum N46. Vielleicht habe ich aber auch nur eine alte bzw. Falsche Version von INPA.
Biete: Fehlerspeicher auslesen/löschen und Fahrzeug codieren in Reutlingen/Tübingen und Umgebung

Beiträge: 94

Registrierungsdatum: 28. Juli 2014

Modell: E46 - Limousine - 318i

Danksagungen: 8

  • Nachricht senden

6

Montag, 29. August 2016, 17:03


Thema Ölverlust: Ich hab soweit fast alles abgedichtet, vielleicht kennt Ihr aber noch einige typische Stellen an denen Öl austreten kann. Gemacht habe ich die Ventildeckeldichtung (bzw wurde bei der Kette mit gemacht), die Dichtungen der Magnetventile, die Dichtung vom Ölfiltergehäuse, die Dichtungen der Vakuumpumpe. Soweit ich das überblicken kann, kann er jetzt eigentlich nur noch an der Ölwanne undicht sein. Kommt das häufig vor? Von unten ist er von vorne bis hinten verölt, habs jetzt erstmal sauber gemacht um zu schauen wo noch was austritt. Die Servopumpe ist z.b auch ganz nass, aber kein rotes Öl, sondern sieht aus wie Motoröl. Scheint von vorne gekommen zu sein, unter den Magnetventilen war alles komplett versifft, sollte jetzt dicht sein.


Die typischen Stellen am N42 hast du schon mal verarztet. Da kann eigentlich nicht mehr viel kommen. Ölwanne fängt bei mir leider auch an zu siffen, scheint aber nicht allzu häufig vorzukommen.




Weiter gehts, nachdem der kleine soweit dicht sein müsste, sind mir ein paar Kleinigkeiten aufgefallen. An sich läuft er soweit jetzt gut mit neuen Kerzen und neuen Öl (Mobil1 0w-40). Manchmal kommt es mir untertourig so vor als würde er leicht "hängen" bleiben, bzw man muss mal voll das Pedal durchdrücken damit er aus dem Quark kommt.



Macht meiner auch. Würde ich als normal ansehen. Der Motor braucht halte ne gewisse Drehzahl damit er gescheit läuft ;)




Dann hab ich noch beim anlassen nach längerer Standzeit, also mindestens über Nacht manchmal ein paar Sekunden rattern nach dem Anlassen.
Dazu ist mir aufgefallen, die Öldruckleuchte ist recht lange an nach dem Start. Könnte für meinen Geschmack kürzer sein. Dort habe ich was von einem Öl- Rückschlagventil gehört welches kaputt gehen kann, dann läuft das Öl meist bis in die Wanne zurück und es dauert natürlich länger bis überall Öl ist, könnte dann auch das Startgeräusch erklären.



Die Frage hast du dir quasi schon selber beantwortet :) Dafür müsste das Rückschlagventil im Ölfiltergehäuse verantwortlich sein.
Gruß Basti

mnaglo

Schüler

  • »mnaglo« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 9. August 2016

Modell: E46 - Touring - 318i

Danksagungen: 3

  • Nachricht senden

7

Montag, 29. August 2016, 17:18

Bzgl. VVT Anlernen ist mir aufgefallen: INPA bietet das wohl nur bei N46 Motoren, nicht bei N42 an. Beim N42 fehlt da wohl einiges an Auswahlmöglichkeiten im Gegensatz zum N46. Vielleicht habe ich aber auch nur eine alte bzw. Falsche Version von INPA.

Leider nein, also das stimmt schon. Bei mir kann ich beim N42 auch nicht viel auswählen und nur unnützes Zeug ansteuern. Software ist recht aktuell bei mir. Danke fürs Schauen!


Eigentlich macht mir akut nur die VVT Sorgen (Thema eingelaufen, nicht mehr voller Verstellbereich) und das doch penetrante Klappern beim anmachen manchmal. Hoffe es hat nichts mit der Kette zu tun, man weiß ja nie bei N42.

Als ich die Dichtung des Ölfiltergehäuse gemacht habe, hab ich mir das Rückschlagventil auch nochmal angeschaut. Soweit ich da reinschauen konnte sieht alles in Ordnung aus. Wollte noch versuchen die Feder etwas zu spannen, hab sie aber nicht raus bekommen und es dann doch lieber gelassen. Bei den Youtube kommentaren ist auch noch die Rede eines Rückschlagventils im Kopf bzw Block das auch probleme machen kann und an das man nicht wirklich ran kommt. Kennt das jemand, bzw weiß wo es ist oder liegt?

benschamin

Schüler

Beiträge: 141

Registrierungsdatum: 30. Mai 2015

Modell: E46 - Cabrio - 318Ci

Wohnort: Reutlingen

Danksagungen: 20

  • Nachricht senden

8

Montag, 29. August 2016, 17:28

Ich habe noch mal etwas geschaut, da mir das Geräusch dann doch bekannt vorkam. Es könnte sich hierbei um eine der beiden VANOS handeln.

Das folgende Video verdeutlicht es ganz gut. VANOS aus: Kein Rattern. VANOS ein: Rattern.



Weiß nicht, ob sich das manuelle Ein-/Ausschalten auch mit INPA bewerkstelligen lässt. Welche Software genau im Video zum Einsatz kommt, weiß ich leider nicht.
Biete: Fehlerspeicher auslesen/löschen und Fahrzeug codieren in Reutlingen/Tübingen und Umgebung

mnaglo

Schüler

  • »mnaglo« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 9. August 2016

Modell: E46 - Touring - 318i

Danksagungen: 3

  • Nachricht senden

9

Montag, 29. August 2016, 17:36

Im Video hat der so einen Universal Tester.

Ich kann die Vanos ansteuern, nicht per INPA aber per TOOL32 sollte es gehen. Wäre es die Vanos, müsste dann doch das Geräusch aber permanent auftreten.


Ich hatte ja noch bedenken an der Kette geäußert: Nehmen wir an es liegt am Rückschlagventil, könnte das Rattern nicht die Kette sein weil dem Kettenspanner Öldrück fehlt? Wäre nämlich nicht sehr angenehm auf Dauer.

Beiträge: 94

Registrierungsdatum: 28. Juli 2014

Modell: E46 - Limousine - 318i

Danksagungen: 8

  • Nachricht senden

10

Montag, 29. August 2016, 20:45

Also mir war bisher nur das Rückschlagventil im Ölfiltergehäuse bekannt.

Aber laut Hydraulikplan (siehe Anhang) gibt es noch welche zwischen Zylinderkopf und Kurbelgehäuse.
»meisterglanz« hat folgende Datei angehängt:
Gruß Basti

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »meisterglanz« (29. August 2016, 21:19)


Tourer

Traktioneur

Beiträge: 6 014

Registrierungsdatum: 9. Juli 2014

Modell: E46 - Touring - 318i

Modell 2: E46 - Touring - 325xi

Weitere Fahrzeuge: Zivko Edge 540 V3 1:3,8

Wohnort: z' Minga

Danksagungen: 445

  • Nachricht senden

11

Montag, 29. August 2016, 21:11

Die Rückschlagventile zwischen Kopf und Block hab ich gefunden.
Kommt man natürlich nur ran wenn der Kopf ab ist :thumbdown:
Nummer zwölf sollte es sein, sind zwei Stück verbaut.
http://www.leebmann24.de/bmw-ersatzteile…nr=11_3172&vin=

Peter
Peter

Ihr wollt doch alle nur das Eine. Ihr wollt doch nur Sechs 8)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

meisterglanz (29.08.2016)

benschamin

Schüler

Beiträge: 141

Registrierungsdatum: 30. Mai 2015

Modell: E46 - Cabrio - 318Ci

Wohnort: Reutlingen

Danksagungen: 20

  • Nachricht senden

12

Montag, 29. August 2016, 21:39

Wäre es die Vanos, müsste dann doch das Geräusch aber permanent auftreten.


Ich denke mal dass das Rattern nur in einer bestimmten Stellung der VANOS auftritt.
Biete: Fehlerspeicher auslesen/löschen und Fahrzeug codieren in Reutlingen/Tübingen und Umgebung

Tourer

Traktioneur

Beiträge: 6 014

Registrierungsdatum: 9. Juli 2014

Modell: E46 - Touring - 318i

Modell 2: E46 - Touring - 325xi

Weitere Fahrzeuge: Zivko Edge 540 V3 1:3,8

Wohnort: z' Minga

Danksagungen: 445

  • Nachricht senden

13

Dienstag, 30. August 2016, 07:37

Ansich sollte die Vanos nach Abstellen des Motors in Endstellung zurück fahren.
Vielleicht macht sie das nicht immer und dann kommt es zu diesem Geräusch.
Wenn man sich die Arbeitsanweisungen im TIS dazu durchliest, heißt es auch
sie soll selbstständig in Endstellung zurück gehen, falls nicht dann ersetzen.
Kosten lockere 400 Flocken das Stück ohne Arbeit.
Abstecken und Steuerzeiten kontrollieren ist dann erforderlich.

Peter
Peter

Ihr wollt doch alle nur das Eine. Ihr wollt doch nur Sechs 8)

mnaglo

Schüler

  • »mnaglo« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 9. August 2016

Modell: E46 - Touring - 318i

Danksagungen: 3

  • Nachricht senden

14

Mittwoch, 31. August 2016, 20:11

Das Rückschlagventil im Block kann man dann wohl vergessen :whistling:

Hab mal mit Tool32 die Vanos angesteuert. Einlass-Seite passierte nichts, scheint alles ok. Auslass-Seite ist er eher fast aus gegangen und lief etwas komisch, Geräusche hat diese aber so gesehen nicht gemacht. Scheint wohl doch was anderes zu sein.

JensB

Schüler

Beiträge: 65

Registrierungsdatum: 28. Dezember 2010

Modell: E46 - Compact - 316ti

Modell 2: E46 - Coupe - 318Ci

Weitere Fahrzeuge: 730i E38, 628i E24

Wohnort: Halberstadt

Danksagungen: 2

  • Nachricht senden

15

Donnerstag, 1. September 2016, 16:06

Zum Öll fällt mir noch ein: Bei unserem 316ti war am Anfang auch sehr viel Öl am Motor. Nachdem ich fast alle Dichtungen gewechselt hatte, habe ich den Schuldigen gefunden. Es war einfach nur der O-Ring, der die Peilstabführung zur Ölwanne hin abdichtet. Pfennigartikel und schnell gemacht. Seit dem ist die Karre dicht.

Der VVT Test würde mich auch interessieren. Soweit ich weiß geht der nur mit DIS.

Gruß
Jens