BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Patrick325ic« ist der Autor dieses Themas

Beiträge: 75

Registrierungsdatum: 22. Oktober 2007

Modell: E46 - Touring - 330xd

Weitere Fahrzeuge: E30 325i M-Tec 2; 323ti Sport Limited Edition; e34 540i 6G Touring; e46 330xd Touring

Wohnort: Taunus

  • Nachricht senden

1

Donnerstag, 23. Februar 2017, 20:54

330xd hat nicht die volle Leistung (330d sporadisch keine Leistung)

Servus

Ich habe das Thema schon hoch und runter gegoogelt, aber ich hab den Fehler noch nicht ausmerzen können.

Fehlerspeicher habe ich mit Carly Gen2 auch mehrmals ausgelesen.

Fahrzeug 330xdA Touring 204PS 2003



Folgendes Problem habe ich:
- oftmals im 1. Gang keine volle Leistung auch nicht über 3000 Umdr., je nach dem dann ab dem 2. Gang über 3000 Umdr. Stürmt er nach vorne, manchmal ist aber das gleiche Symptom da wie im ersten Gang und er fährt dann auch nicht schneller wie 140/ 160 km/h. Wenn der Fehler so schlimm ist, dann rußt er auch, wenn er allerdings ab 3000 Udr. Richtig beschleunigt, dann gibt es auch vorher keine Rußbildung. Teilweise geht man auch mal vom Gaspedal runter und wieder drauf und es geht dann vorwärts.

- manchmal nimmt er auf einmal die Leistung auf der AB weg, meist wenn ich über 200 fahre - wie zugeschnürt.


Das sagt der Fehlerspeicher:
Es kommen BIS ZU 4 Fehler, jedoch nicht zeitgleich:
- LMM
- AGR Ventil
- Ladedrucksensor
- Zylinder 1 Glühkerze


Folgendes wurde bis jetzt gemacht:
- LMM getauscht (Bosch Neu)
- AGR ausgebaut und gereinigt (Habe auch mal eine Probefahrt mit abgezogenem Unterdruckschlauch gemacht, hat nix gebracht)


Kann es sein, das der Ladedrucksensor den Fehler verursacht?
[url]www.bmw-club-taunus.de[/url]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Patrick325ic« (30. März 2017, 21:11)


bmwlenker

Pfälzer

Beiträge: 2 239

Registrierungsdatum: 23. August 2015

Modell: E46 - Limousine - 318d

Weitere Fahrzeuge: Mitsubishi ASX 1.8 DI-D , Yamaha FZR 1000 Exup

Wohnort: Bad Dürkheim

Danksagungen: 460

  • Nachricht senden

2

Donnerstag, 23. Februar 2017, 20:59

wie ist denn der Ladedruck soll/ist.


wie zugeschnürt.

Das könnte ein poröser Unterdruckschlauch sein der sich dann zusammen zieht.
Falk

Verleihe,
Kupplungszentrierdorn.
Werkzeug/Abzieher für Hinterachse/Tonnenlager.

opaauto

Profi

Beiträge: 1 024

Registrierungsdatum: 12. Dezember 2015

Modell: E46 - Touring - 316i

Weitere Fahrzeuge: BMW E39 525dA Touring

Wohnort: 19300 Grabow

Danksagungen: 255

  • Nachricht senden

3

Donnerstag, 23. Februar 2017, 21:30

Ich glaube dein Problem liegt beim Ladedruck! Ob es nur am Senor liegt kann man so nicht beurteilen. Das der Ladedruck bei hoher Drehzahl mal aussteigt und mal bei geringer Drehzahl macht die Sache nicht einfacher.
Da der Ladedrucksensor aber im FS abgelegt ist kann das AGR als Folgefehler drin stehen?
Der LMM kann einfach zugesifft sein?
Diese Fehler können aber auch genau so gut von einer verschliessen KGE ausgelöst werden.
Durch eine Defekte KGE würde zuviel Öldampf aus dem Motor ins Frischluftrohr gelangen und könnte diese Fehler auslösen!
Steht eine kleine Öl Pfütze im AGR?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bmwlenker (27.02.2017)

bmwlenker

Pfälzer

Beiträge: 2 239

Registrierungsdatum: 23. August 2015

Modell: E46 - Limousine - 318d

Weitere Fahrzeuge: Mitsubishi ASX 1.8 DI-D , Yamaha FZR 1000 Exup

Wohnort: Bad Dürkheim

Danksagungen: 460

  • Nachricht senden

4

Donnerstag, 23. Februar 2017, 21:47

Da der Ladedrucksensor aber im FS abgelegt ist
Hatte ich ganz überlesen. Der geht zwar selten kaputt, aber wenn der schon im Fehlerspeicher steht kann es gut möglich sein das der einen weg hat. Man könnte versuchen den mal zu reinigen.
Falk

Verleihe,
Kupplungszentrierdorn.
Werkzeug/Abzieher für Hinterachse/Tonnenlager.

  • »Patrick325ic« ist der Autor dieses Themas

Beiträge: 75

Registrierungsdatum: 22. Oktober 2007

Modell: E46 - Touring - 330xd

Weitere Fahrzeuge: E30 325i M-Tec 2; 323ti Sport Limited Edition; e34 540i 6G Touring; e46 330xd Touring

Wohnort: Taunus

  • Nachricht senden

5

Donnerstag, 23. Februar 2017, 22:19

Also der LMM ist noch nicht mal eine Woche alt. Daher glaube ich nicht, das der versifft ist.

Im AGR war nicht wirklich Öl.

Und nochmal zum Ladedruck:
Entweder ist ergab 3000 Umdr. da oder gar nicht. Unter 3000 Umdr. wirkt es zumindest im ersten Gang so, als ob irgend ein Ventil nicht öffnet.

Wenn der Wagen generell keine Leistung hat, hört man aber ein pfeifen, wie wenn irgendwo die Luft aus dem Turbo heraus will aber nicht kann.

Da ich kein Ölverbrauch habe, sollte der Turbo in Ordnung sein.


Zum Ladedruck:
Hatte vorhind mal die Parameter angeschaut. Als das Problem auf der AB auftrat, hatte er mir 1,7x bar angezeigt und ist dann erst auf 0,9 bar zurück und hat sich dann bei 1,0 bis 1,2 eingependelt bei 140 km/h.

Ähnlich ist es mir auch auf der Landstraße aufgefallen, wo er von 0,9 auf 0,6 abgefallen ist.

Es fühlt sich wie zugeschnürt an, wie wenn man an einem Gummiband hängt.

Müsste bei einer Undichtigkeit nicht ein deutliches abläsen zu hören sein?
Wie gesagt, mein Gefühl ist da eher, wie wenn ein Ventil nicht öffnet um den Druck durch zu lassen bzw. Irgendwelche Daten für das Motorsteuergerät nicht plausibel sind und er die Leistung reduziert. Die Motorkontrollleuchte leuchtet NICHT.
[url]www.bmw-club-taunus.de[/url]

bmwlenker

Pfälzer

Beiträge: 2 239

Registrierungsdatum: 23. August 2015

Modell: E46 - Limousine - 318d

Weitere Fahrzeuge: Mitsubishi ASX 1.8 DI-D , Yamaha FZR 1000 Exup

Wohnort: Bad Dürkheim

Danksagungen: 460

  • Nachricht senden

6

Donnerstag, 23. Februar 2017, 22:28

Hatte vorhind mal die Parameter angeschaut
Du müsstest mal die soll und ist Werte vergleichen, wieviel bar er dir bei einer bestimmten Drehzahl bringt nützt nicht viel.
Wenn er sich anfühlt wie zugeschnürt kann es wie ich schon geschrieben habe auch ein Unterdruckschlauch sein.
Falk

Verleihe,
Kupplungszentrierdorn.
Werkzeug/Abzieher für Hinterachse/Tonnenlager.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

opaauto (24.02.2017)

opaauto

Profi

Beiträge: 1 024

Registrierungsdatum: 12. Dezember 2015

Modell: E46 - Touring - 316i

Weitere Fahrzeuge: BMW E39 525dA Touring

Wohnort: 19300 Grabow

Danksagungen: 255

  • Nachricht senden

7

Donnerstag, 23. Februar 2017, 23:05

Wenn es nur die Unterdruckschläuche sind würde er das Problem nur unter 3000 Touren haben?
Bei 200kmh dreht der Motor höher?
Das würde bedeuten es liegt nicht nur an der VTG!
Oder die VTG hängt bzw verklemmt sich!

  • »Patrick325ic« ist der Autor dieses Themas

Beiträge: 75

Registrierungsdatum: 22. Oktober 2007

Modell: E46 - Touring - 330xd

Weitere Fahrzeuge: E30 325i M-Tec 2; 323ti Sport Limited Edition; e34 540i 6G Touring; e46 330xd Touring

Wohnort: Taunus

  • Nachricht senden

8

Freitag, 24. Februar 2017, 07:25

VTG?
[url]www.bmw-club-taunus.de[/url]

Beiträge: 1

Registrierungsdatum: 31. Januar 2017

Modell: E46 - Cabrio - 320Ci

Wohnort: Geldern

Danksagungen: 1

  • Nachricht senden

9

Freitag, 24. Februar 2017, 07:32

Guten Morgen



VTG=Variable-Turbinengeometrie-Lader



Lg Christian :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrick325ic (24.02.2017)

opaauto

Profi

Beiträge: 1 024

Registrierungsdatum: 12. Dezember 2015

Modell: E46 - Touring - 316i

Weitere Fahrzeuge: BMW E39 525dA Touring

Wohnort: 19300 Grabow

Danksagungen: 255

  • Nachricht senden

10

Freitag, 24. Februar 2017, 07:49

Ich habe hier mal im Bild die Unterdruckdose und das Gestänge Markiert das VTG(Variable Turbinen Geometrie) verstellt.
Wenn die Verstellung klemmt kann das genau diesen Fehler auslösen.
»opaauto« hat folgendes Bild angehängt:
  • IMG_20170224_074142-1024x1365.jpg

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bmwlenker (24.02.2017), Patrick325ic (24.02.2017)

bmwlenker

Pfälzer

Beiträge: 2 239

Registrierungsdatum: 23. August 2015

Modell: E46 - Limousine - 318d

Weitere Fahrzeuge: Mitsubishi ASX 1.8 DI-D , Yamaha FZR 1000 Exup

Wohnort: Bad Dürkheim

Danksagungen: 460

  • Nachricht senden

11

Freitag, 24. Februar 2017, 08:08

Wenn es nur die Unterdruckschläuche sind
Ja klar, nicht nur :) .
Ich würde mal die soll/ist Werte von Luftmasse u Ladedruck vergleichen. Wenn dann die Luftmasse ist mit soll stimmt oder ein wenig drüber ist und der Ladedruck über einen weiten/großen Drehzahlbereich nicht erreicht wird kann es die VTG oder ein Unterdruckschlauch sein.
Man kann ja mal versuchen den Ladedrucksensor zu reinigen oder wenn man kann mal gegen einen andren tauschen.
Wenn die Verstellung klemmt kann das genau diesen Fehler auslösen.
Stimmt das kann den Fehler auslösen.
Falk

Verleihe,
Kupplungszentrierdorn.
Werkzeug/Abzieher für Hinterachse/Tonnenlager.

opaauto

Profi

Beiträge: 1 024

Registrierungsdatum: 12. Dezember 2015

Modell: E46 - Touring - 316i

Weitere Fahrzeuge: BMW E39 525dA Touring

Wohnort: 19300 Grabow

Danksagungen: 255

  • Nachricht senden

12

Freitag, 24. Februar 2017, 08:17

Die Unterdruckschläuche sollte eh mal neu gemacht werden und das Unterdrucksystem dann auch auf Dichtheit geprüft werden!
Das AGR komplett gereinigt und auf Gängigkeit geprüft sein!
Das verhindert zuerst mal unnötiges Fehlverhalten vom Turbo bzw schlechtes Spoolen.

bmwlenker

Pfälzer

Beiträge: 2 239

Registrierungsdatum: 23. August 2015

Modell: E46 - Limousine - 318d

Weitere Fahrzeuge: Mitsubishi ASX 1.8 DI-D , Yamaha FZR 1000 Exup

Wohnort: Bad Dürkheim

Danksagungen: 460

  • Nachricht senden

13

Freitag, 24. Februar 2017, 08:24

VTG=Variable-Turbinengeometrie-Lader
Ganz genau Christian :thumbup: .

Die Unterdruckschläuche sollte eh mal neu gemacht werden und das Unterdrucksystem dann auch auf Dichtheit geprüft werden!
Das AGR komplett gereinigt und auf Gängigkeit geprüft sein!
Ja das sollte erst mal alles in Ordnung sein :thumbup: .
Falk

Verleihe,
Kupplungszentrierdorn.
Werkzeug/Abzieher für Hinterachse/Tonnenlager.

opaauto

Profi

Beiträge: 1 024

Registrierungsdatum: 12. Dezember 2015

Modell: E46 - Touring - 316i

Weitere Fahrzeuge: BMW E39 525dA Touring

Wohnort: 19300 Grabow

Danksagungen: 255

  • Nachricht senden

14

Freitag, 24. Februar 2017, 09:26

Ich habe an einem Alten Lader mal ein Neues Bild von der Verstellung gemacht und zusätzlich ein Video auf dem man erkennt, was passiert und wie die VTG arbeitet.

https://youtu.be/TGVpQRQuO9U
»opaauto« hat folgendes Bild angehängt:
  • IMG_20170224_090715-768x1024.jpg

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bmwlenker (24.02.2017), Patrick325ic (24.02.2017)

  • »Patrick325ic« ist der Autor dieses Themas

Beiträge: 75

Registrierungsdatum: 22. Oktober 2007

Modell: E46 - Touring - 330xd

Weitere Fahrzeuge: E30 325i M-Tec 2; 323ti Sport Limited Edition; e34 540i 6G Touring; e46 330xd Touring

Wohnort: Taunus

  • Nachricht senden

15

Freitag, 24. Februar 2017, 20:20

So, ich habe mal 3 Bilder angehängt von den Livedaten aus Carly.

Bild 1:
Heute Morgen nach dem starten, kein Fehler im Fehlerspeicher, Motor kalt, Auto steht.

Bild 2:
Fehler im Fehlerspeicher (Agr, Drucksensor, Glühkerze Zylinder 1), aufgenommen als ich wieder zu Hause war, Motor warm, Auto steht

Bild 3:
Hier stand ich voll auf dem Pin, jedoch kam bei 140 km/h keine weitere Beschleunigung, da habe ich dann das Bild gemacht.


Habe noch 2-3 weitere Bilder aus anderen Drehzahlbereichen.

Ich habe mal den Auszug aus dem FS beigefügt sowie die Freeze Frames. Der Wagen hat aktuell 246.xxxKM gelaufen. Was ich nicht verstehe, wo die 196.xxxkm in den Freeze Frames herkommen??

Kann damit jemand was anfangen?
»Patrick325ic« hat folgende Bilder angehängt:
  • IMG_0551.PNG
  • IMG_0557.PNG
  • IMG_0556.PNG
  • IMG_0555.PNG
  • IMG_0553.PNG
  • IMG_0552.PNG
  • IMG_0559.PNG
  • IMG_0560.PNG
  • IMG_0561.PNG
  • IMG_0562.PNG
[url]www.bmw-club-taunus.de[/url]



""