BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

1

Mittwoch, 3. August 2011, 19:58

Logitech 5.1 Soundsystem

Hi,


habe das Logitech X 540 5.1 Soundsystem und dazu ein kleines Problem.

Ich hoffe das unter euch ein paar experten dabei sind, was man von mir nicht behaupten kann :D

also und zwar wenn ich Musik höre gehen alle Boxen, nur wenn ich Filme schaue geht hinter mir eine Box nicht, wenn ich aber auf den Matrix Knopf drücke gehen alle aber man hört keine Stimme mehr nur noch die Soundeffekte und Musik

Vielleicht hat ja einer das Logitech 540

Vielen Dank mal im vorraus

Beiträge: 1 644

Registrierungsdatum: 19. April 2010

Modell: E46 - Coupe - 320Ci

Modell 2: -

Wohnort: Nähe von Dachau

  • Nachricht senden

2

Mittwoch, 3. August 2011, 20:07

Dazu müsste man erstmal wissen, wo du das angeschlossen hast, ob am Rechner, AV Receiver oder so.
:super:

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

3

Mittwoch, 3. August 2011, 20:09

achso klar am Rechner,
in google sind Bilder von dem Soundsystem falls das irgendwie weiterhilft

Beiträge: 1 644

Registrierungsdatum: 19. April 2010

Modell: E46 - Coupe - 320Ci

Modell 2: -

Wohnort: Nähe von Dachau

  • Nachricht senden

4

Mittwoch, 3. August 2011, 20:23

Auf amazon stehen hilfreichere Dinge ;)
Klingt für mich nach einem Kabelbruch bei der Box, die nicht immer will.
Wenn es das nicht ist, eventuell mal die Einstellungen deiner Soundkarte checken bzw. die neuesten Treiber für die Soundkarte installieren.
Schaust du die Filme von DVD oder von Platte?
:super:

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

5

Mittwoch, 3. August 2011, 20:59

sind auf der Festplatte ;(
werd gleich mal eine DVD reinschieben

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

6

Mittwoch, 3. August 2011, 21:13

daselbe Problem wenn ich eine DVD reinschiebe!

Kabelbruch glaub ich nicht wenn ich unten an der Bass Box umstecke funktioniert der hintere rechte wieder aber der linke nicht mehr

Wo gibts den die Treiber zu runterladen?

Beiträge: 1 644

Registrierungsdatum: 19. April 2010

Modell: E46 - Coupe - 320Ci

Modell 2: -

Wohnort: Nähe von Dachau

  • Nachricht senden

7

Mittwoch, 3. August 2011, 21:20

Dann ist's wahrscheinlich ne Einstellungs/Treiber-Sache.
Hast du unbewusst irgendwelche Soundeffekte aktiviert bzw. ne Karaoke Funktion (weil die Stimmen weg sind ;) )
Für die Treiber musst du erstmal rausfinden, was für ne Soundkarte verbaut ist (Gerätemanager in der Systemsteuerung, je nach Betriebssystem anders genannt), dann googelst du den Hersteller, auf deren Homepage gibt's meist die aktuellsten Treiber gratis zum DL und händischen Einspielen.
:super:

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

8

Mittwoch, 3. August 2011, 21:40

danke mal werds mit nem Treiber probieren

Hab Windows 7

Beiträge: 1 644

Registrierungsdatum: 19. April 2010

Modell: E46 - Coupe - 320Ci

Modell 2: -

Wohnort: Nähe von Dachau

  • Nachricht senden

9

Mittwoch, 3. August 2011, 21:45

Start, Systemsteuerung, Hardware und Sound, dann mal durchklicken (ist leider auf dem Arbeitsrechner gesperrt und auswendig kenn ich's net).
Schaffste schon, Chakka!
:super:

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

10

Mittwoch, 3. August 2011, 22:03

das hab ich gefunden hab auch schon den Probetest für jede einzelne Box gemacht, wie gesagt hinten geht nur eine.
Aber das komische ist wenn ich Musik höre gehen alle :cursing:

Beiträge: 1 644

Registrierungsdatum: 19. April 2010

Modell: E46 - Coupe - 320Ci

Modell 2: -

Wohnort: Nähe von Dachau

  • Nachricht senden

11

Mittwoch, 3. August 2011, 22:09

Ist vielleicht dein Player für die Filme komisch eingestellt?
Evtl. werden die tieferen Frequenzen des Sprechens nicht mehr von der Box wiedergegeben, ergo defekt.
Ansonsten schick die Boxen halt zurück (hoffe, über amazon gekauft)
:super:

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

12

Mittwoch, 3. August 2011, 22:14

jo sind von amazon

Micha1980

macht die Navi-SW klar

Beiträge: 617

Registrierungsdatum: 20. Dezember 2008

Modell: E46 - Touring - 320d

Modell 2: -

Weitere Fahrzeuge: Kawasaki Z1000SX, Honda Hornet 600

Wohnort: Jena / Bamberg

  • Nachricht senden

13

Mittwoch, 3. August 2011, 22:50

Ich hatte mal ein Problem, da war in der Software der Soundkarte "Karaoke" eingestellt.
Check doch mal die Einstellungen der Soundkarte, evtl. ist´s was ähnliches.
Da gibt´s auch Einstellungen für das Anlagensystem Stereo / 2.1 / 5.1 / 7.1 usw.

330Ci Eisenmann

Mr.Universum

  • »330Ci Eisenmann« ist der Autor dieses Themas

Beiträge: 3 184

Registrierungsdatum: 18. März 2011

Modell: E46 - Coupe - 330Ci

Modell 2: -

Danksagungen: 4

  • Nachricht senden

14

Mittwoch, 3. August 2011, 23:10

auch unter Systemsteuerung?

peijn

Statler

Beiträge: 5 450

Registrierungsdatum: 27. April 2010

Modell: Habe noch keinen E46

Modell 2: -

Weitere Fahrzeuge: E39 528i Touring LPG, Raleigh limited edition

Wohnort: Bremen

Danksagungen: 44

  • Nachricht senden

15

Mittwoch, 3. August 2011, 23:32

welche soundkarte hast du denn drin, ein wenig mehr inputt von was du hast und welche treiber du hast wäre nicht verkehrt.
du hast win7 welche version und wievil bit 32 oder 64?

teamviewer wäre auch noch eine möglichkeit, damit kommt man auf dein rechner über da netz. ;)
In meinem nächsten E46-Forum.de leben behaupte ich, ich sei eine Frau ... dann wird man hier auf Händen getragen :totlachen:

Manche Forennutzer beweisen: Der Hirntot ist nicht das Ende des Lebens!