BMW E46 bei Amazon









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E46 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Matzee

Cabrio :)

  • »Matzee« ist der Autor dieses Themas

Beiträge: 2 378

Registrierungsdatum: 21. Mai 2011

Modell: E46 - Cabrio - 330Ci

Modell 2: -

Weitere Fahrzeuge: Audi A4, Honda CBR 600 RR

Wohnort: Schwandorf / Oberpfalz

Danksagungen: 64

  • Nachricht senden

1

Mittwoch, 29. August 2012, 21:47

Guild Wars 2 Probleme

Hey Leute,
da ich mir auch das Spiel Guild Wars 2 gekauft hab, muss ich euch gleich mal wieder nerven ;(

Spiel wurde installiert, updates gemacht und alles weitere.
Leider hab ich Ingame das Problem, dass egal ob ich laufe, stehe oder i was machen will, ich FPS von ca 30-40 habe und plötzlich falln sie auf 1 FPS.
Dies wiederholt sich ständig. Erst baut die Grafikkarte die FPS wieder auf und dann nach ein paar Sek fallen sie wieder.

PC Daten.
Vista Home Premium 32 Bit
Nvidia Geforce GTX 560 1GB
Intel Core 2Quad CPU Q6600 @ 2.40GHz
3GB RAM
46Kbyte/s Internetverbindung (ich weis, das is echt jämmerlich)

Kann mir da einer vielleicht weiterhelfen, weis nicht was ich noch tun könnte.

MfG Matze









BMWPerformance: Ich bin übrigens römisch-katholisch, mag Farben und Mumus. :D :thumbsup:



Botezz

Erleuchteter

Beiträge: 6 202

Registrierungsdatum: 26. Juli 2008

Modell: Habe noch keinen E46

Modell 2: -

Danksagungen: 26

  • Nachricht senden

2

Mittwoch, 29. August 2012, 22:37

ich würd pauschal sagen liegt an der inet leitung... wo gibts denn überhaupt noch so lahmes internet?

wobei die cpu natürlich auch net so der knaller is...

Matzee

Cabrio :)

  • »Matzee« ist der Autor dieses Themas

Beiträge: 2 378

Registrierungsdatum: 21. Mai 2011

Modell: E46 - Cabrio - 330Ci

Modell 2: -

Weitere Fahrzeuge: Audi A4, Honda CBR 600 RR

Wohnort: Schwandorf / Oberpfalz

Danksagungen: 64

  • Nachricht senden

3

Donnerstag, 30. August 2012, 00:11

Ja das denk ich mir teilweise auch. ich wohn in abstand blödsten dorf halt.
jeder dorf hat besseres internet und in dem wo ich wohn (nicht mal soo weit weg von da stadt) hat nur den kack.

ja aber bei mir laagts ja nicht wegen internet, weil das müsste hinhauen, soweit ich jetzt bei anderen gelesn hab.
mir brechen ja immer meiner frames zusammen...

das komische is einfach, da mein cousin den gleichen pc hat, ausser ner schlechteren grafikkarte und da läufts. :(









BMWPerformance: Ich bin übrigens römisch-katholisch, mag Farben und Mumus. :D :thumbsup:



Mephisto318ci

Individual is a lifestyle

Beiträge: 1 764

Registrierungsdatum: 18. April 2012

Modell: E46 - Coupe - 318Ci

Modell 2: -

Weitere Fahrzeuge: E36 318ti, E39 525i

Danksagungen: 28

  • Nachricht senden

4

Donnerstag, 30. August 2012, 00:44

ich kenn noch weitaus schlimmere Dörfer, an guten Tagen gibts dort nur 12 kb/s...
Aber denke auch dass es entweder am Inet oder am Prozesser liegen könnte, Graka ist ja ganz ok :)
:bmw2: Beste Grüße

Matzee

Cabrio :)

  • »Matzee« ist der Autor dieses Themas

Beiträge: 2 378

Registrierungsdatum: 21. Mai 2011

Modell: E46 - Cabrio - 330Ci

Modell 2: -

Weitere Fahrzeuge: Audi A4, Honda CBR 600 RR

Wohnort: Schwandorf / Oberpfalz

Danksagungen: 64

  • Nachricht senden

5

Donnerstag, 30. August 2012, 11:06

ohh jee.
Also internet technisch müsste es funktionieren. Da ich ja seit gestern im Inet rumlese und auch schon einen anderen gesehen hab der sagt mit seinen 45Kbyte/s kann er problemlos zocken. Ich hoff das stimmt wirklich.
Aber da ja die FPS fallen liegts eigentlich nicht am Inet da es sonst ja einfach lagen würd.

Kann ich den Prozessor einfach so wechseln?
Grafikkarte wechseln und so kein Problem aber Prozessor weis ich leider nicht :P









BMWPerformance: Ich bin übrigens römisch-katholisch, mag Farben und Mumus. :D :thumbsup:



Marc988

unregistriert

6

Donnerstag, 30. August 2012, 15:20

Schon ähnliche Probleme bei anderen Spielen gehabt?

Hast du aktuelle Treiber für deine Graka? Evtl. mal Virenschutz aus beim spielen. Wie ist die GPU & CPU Temp?

Mephisto318ci

Individual is a lifestyle

Beiträge: 1 764

Registrierungsdatum: 18. April 2012

Modell: E46 - Coupe - 318Ci

Modell 2: -

Weitere Fahrzeuge: E36 318ti, E39 525i

Danksagungen: 28

  • Nachricht senden

7

Donnerstag, 30. August 2012, 15:44

Systemanforderungen 1680x1050, niedrige Details, Render Sampling Nativ, FXAA aus
Grafikkarte Geforce 8800 GT oder Radeon HD 4770
Prozessor Intel Core 2 Duo E6600 oder AMD Athlon 64 X2 260
Arbeitsspeicher 2,0 GByte
Festplatte 25,0 GByte

Systemanforderungen 1920x1080, mittlere Details, Render Sampling Nativ, FXAA ein
Grafikkarte Geforce GTX 260 oder Radeon HD 4870
Prozessor Intel Core 2 Duo E8200 oder AMD Phenom II X3 720
Arbeitsspeicher 4,0 GByte
Festplatte 25,0 GByte

Systemanforderungen 1920x1080, hohe Details, Render Sampling Supersample, FXAA ein
Grafikkarte Geforce GTX 560 oder Radeon HD 5850
Prozessor Intel Core 2 Quad Q6600 oder AMD Phenom II X4 920
Arbeitsspeicher 4,0 GByte
Festplatte 25,0 GByte

Hab mal die Anforderungen rausgesucht, Graka sollte passen, Inet laut deiner Aussage auch. Betriebssystem ist zwar nicht das beste (vlt mal auf win7 64bit testen?) sollte aber gehen. Bleibt nurnoch Prozessor und Ram. Vlt sind die 3Gb zu wenig (Ram ist günstig zu kaufen/tauschen) Prozessor schon schwieriger, weil man auf den Sockel achten muss, dass der Prozessor aufs Mainboard passt, und wenn dann auch noch Mainboard neu muss wird wieder teurer. Hat dein Pc noch Garantie? Ansonsten mal den Prozessor übertakten (mehr Leistung rausholen) Aber achtung, Garantie verfällt und Temperatur im Auge behalten :D
Viel Glück noch beim zocken^^
:bmw2: Beste Grüße

Matzee

Cabrio :)

  • »Matzee« ist der Autor dieses Themas

Beiträge: 2 378

Registrierungsdatum: 21. Mai 2011

Modell: E46 - Cabrio - 330Ci

Modell 2: -

Weitere Fahrzeuge: Audi A4, Honda CBR 600 RR

Wohnort: Schwandorf / Oberpfalz

Danksagungen: 64

  • Nachricht senden

8

Donnerstag, 30. August 2012, 18:44

Also mit Virenscaner könnt ich mal versuchen.
Ansonsten kann ich ja einafch auf 4 GB aufrüsten. Temperatur technisch dürfte es keine Probleme geben.
Nur kleine Frage, soll ich dann gleich alle in den 4 Slots wechseln oder nur die beiden 512MB damit ich dann 4x 1 GB hab.?

Wenn ich Win 7 i wo herbekomm wär gut, muss ich mich mal umsehen ;)
Zur Garanti :D ne da schauts schlecht aus, da der Pc schon 5 Jahre alt ist :)

Mit übertakten hab ich mir auch schon gedacht, weis aber leider nicht wie das funktioniert.
Hab da mal ne komsiche Anleitung gefunden, die mich gleich nochmehr verunsichert hat.









BMWPerformance: Ich bin übrigens römisch-katholisch, mag Farben und Mumus. :D :thumbsup:



Matzee

Cabrio :)

  • »Matzee« ist der Autor dieses Themas

Beiträge: 2 378

Registrierungsdatum: 21. Mai 2011

Modell: E46 - Cabrio - 330Ci

Modell 2: -

Weitere Fahrzeuge: Audi A4, Honda CBR 600 RR

Wohnort: Schwandorf / Oberpfalz

Danksagungen: 64

  • Nachricht senden

9

Donnerstag, 30. August 2012, 19:53

Musste grad mit Entstetzen feststellen das ich jetzt nur noch 20-25 FPS habe und diese noch öfter zusammenbrechen.
Und dann hängt sich auch noch das spiel auf..









BMWPerformance: Ich bin übrigens römisch-katholisch, mag Farben und Mumus. :D :thumbsup:



Marc988

unregistriert

10

Donnerstag, 30. August 2012, 21:31

Also wenn dann 4x1GB Ram .. oder 4x2 wobei das (fast) keinen Unterschied machen sollte.

Übertakten ist recht einfach ... am sinnvollsten wäre es nen neuen Kühler zu verbauen (gute gibts ab 25€) ... mit dem neuen Kühler kannst du (je nach Mainboard) meist im Bios den Multiplikator erhöhen und somit eine höhere Taktung sprich mehr Leistung erzeugen. Bei Fragen hierzeu kannst du mich gerne per PN kontaktieren.

Einen neuen CPU für den Aktuellen Sockel zu kaufen ist sinnlos... bezahlbar ist nur die Q8xxx Reihe und die haben so gut wie keine spürbare Mehrleistung.


Aber ich kann mich ehrlichgesagt nicht mit dem Gedanken anfreunden das das Game mit deiner I-net Verbindung laufen soll... schon mal andere "live onlinegames" probiert?
lg

Kingnero

Anfänger

Beiträge: 38

Registrierungsdatum: 21. August 2012

Modell: E46 - Limousine - 318i

Modell 2: -

Wohnort: Brake

  • Nachricht senden

11

Donnerstag, 30. August 2012, 21:38

Wenn dein Bruder den gleichen PC nur mit schlechterer Graka hat und es da läuft gibts ja nur drei Möglichkeiten:

1. Irgendein oder irgendwelche Bauteile deines Rechners geben den Geist auf

2. Du hast alte/schlechte/inkompatible Treiber (worauf ich so ausm Stand tippen würde, gerade bei Windoof Vista)

3. Deine Hardware passt genau in dieser Zusammenstellung nicht mit GW2 zusammen

Ich würde insbesondere mal auf Punkt 2 schauen und gucken ob du aktuelle GPU Treiber und sowas drauf hast.
Ansonsten kann man hier grundsätzlich den tipp geben: Formatieren und nen "richtiges" Betriebssystem drauf tun. :P

Matzee

Cabrio :)

  • »Matzee« ist der Autor dieses Themas

Beiträge: 2 378

Registrierungsdatum: 21. Mai 2011

Modell: E46 - Cabrio - 330Ci

Modell 2: -

Weitere Fahrzeuge: Audi A4, Honda CBR 600 RR

Wohnort: Schwandorf / Oberpfalz

Danksagungen: 64

  • Nachricht senden

12

Donnerstag, 30. August 2012, 21:45

ok, dann werd ich mir morgen dann mal 2 x 1 GB Ram holen, damit ich 4x1GB hab. Mehr glaub ich funktioniert aber bei Vista eh nicht oder? (hab da mal was gehört^^)

Also dann mal mein Plan:
- Mehr Arbeitsspeicher holen
-CPU übertakten (ich wende mich dann an dich Marc ;) )

Falls alles nix hilft schauen ob ich Win7 auftreiben kann ;)

An den Treibern etc dürfte es nicht mehr liegen, hab mir grad nochmal nen anderen bei der Graka geholt und ja jetzt hab ich mehr FPS aber trotzdem noch zu oft diese FPS einbrüche (älteren Treiber :P)
Wenn das alles nix hilft dann muss ich mir was anderes suchen :D


Ja hab früher aktiv und gut Css gezockt, nebenbei noch CnC und Hellgate London (obwohl mir da die Grafikkarte (alte) abgeschmiert is^^)









BMWPerformance: Ich bin übrigens römisch-katholisch, mag Farben und Mumus. :D :thumbsup:



Kingnero

Anfänger

Beiträge: 38

Registrierungsdatum: 21. August 2012

Modell: E46 - Limousine - 318i

Modell 2: -

Wohnort: Brake

  • Nachricht senden

13

Donnerstag, 30. August 2012, 22:00

ok, dann werd ich mir morgen dann mal 2 x 1 GB Ram holen, damit ich 4x1GB hab. Mehr glaub ich funktioniert aber bei Vista eh nicht oder? (hab da mal was gehört^^)

Also dann mal mein Plan:
- Mehr Arbeitsspeicher holen
-CPU übertakten (ich wende mich dann an dich Marc ;) )

Falls alles nix hilft schauen ob ich Win7 auftreiben kann ;)

An den Treibern etc dürfte es nicht mehr liegen, hab mir grad nochmal nen anderen bei der Graka geholt und ja jetzt hab ich mehr FPS aber trotzdem noch zu oft diese FPS einbrüche (älteren Treiber :P)
Wenn das alles nix hilft dann muss ich mir was anderes suchen :D


Ja hab früher aktiv und gut Css gezockt, nebenbei noch CnC und Hellgate London (obwohl mir da die Grafikkarte (alte) abgeschmiert is^^)
Mehr Arbeitsspeicher bringt dir bei dem Betriebssystem nichts!
Übertakten ist ebenfalls sinnfrei.

Hast du probiert die Graka von deinem Bruder mal bei dir einzubauen und zu schauen obs dann klappt? Um mal auszuschließen das es an was anderem als der Graka liegt..

Marc988

unregistriert

14

Donnerstag, 30. August 2012, 22:26

ok, dann werd ich mir morgen dann mal 2 x 1 GB Ram holen, damit ich 4x1GB hab. Mehr glaub ich funktioniert aber bei Vista eh nicht oder? (hab da mal was gehört^^)

Also dann mal mein Plan:
- Mehr Arbeitsspeicher holen
-CPU übertakten (ich wende mich dann an dich Marc ;) )

Falls alles nix hilft schauen ob ich Win7 auftreiben kann ;)

An den Treibern etc dürfte es nicht mehr liegen, hab mir grad nochmal nen anderen bei der Graka geholt und ja jetzt hab ich mehr FPS aber trotzdem noch zu oft diese FPS einbrüche (älteren Treiber :P)
Wenn das alles nix hilft dann muss ich mir was anderes suchen :D


Ja hab früher aktiv und gut Css gezockt, nebenbei noch CnC und Hellgate London (obwohl mir da die Grafikkarte (alte) abgeschmiert is^^)
Mehr Arbeitsspeicher bringt dir bei dem Betriebssystem nichts!
Übertakten ist ebenfalls sinnfrei.

Hast du probiert die Graka von deinem Bruder mal bei dir einzubauen und zu schauen obs dann klappt? Um mal auszuschließen das es an was anderem als der Graka liegt..

- Wieso sollte übertakten in dem Fall sinnfrei sein? Der Q6600 ist nunmal schon halbwegs alt und ein paar Prozent Mehrleistung schaden sicherlich nicht!




@Matzee : Lief CSS mit dem I-net problemlos?

Kühler könntest du ZB den nehmen http://www.amazon.de/Thermalright-HR-02-…46358279&sr=8-1
Den hab ich bei meinem I5-3570 und er hält das Teil echt kühl ! War aber etwas fummelig zu verbauen :-D

Was du noch versuchen könntest ... im Spiel mal VSYNC ein bzw ausschalten. VSYNC reduziert die max. FPS auf die max Bildwiederholungsrate deines Monitors
und was du noch tuen MUSST .. .in meinem GW2 Thread posten wie man dich ingame findet :-D ;)

lg

Kingnero

Anfänger

Beiträge: 38

Registrierungsdatum: 21. August 2012

Modell: E46 - Limousine - 318i

Modell 2: -

Wohnort: Brake

  • Nachricht senden

15

Donnerstag, 30. August 2012, 22:57

ok, dann werd ich mir morgen dann mal 2 x 1 GB Ram holen, damit ich 4x1GB hab. Mehr glaub ich funktioniert aber bei Vista eh nicht oder? (hab da mal was gehört^^)

Also dann mal mein Plan:
- Mehr Arbeitsspeicher holen
-CPU übertakten (ich wende mich dann an dich Marc ;) )

Falls alles nix hilft schauen ob ich Win7 auftreiben kann ;)

An den Treibern etc dürfte es nicht mehr liegen, hab mir grad nochmal nen anderen bei der Graka geholt und ja jetzt hab ich mehr FPS aber trotzdem noch zu oft diese FPS einbrüche (älteren Treiber :P)
Wenn das alles nix hilft dann muss ich mir was anderes suchen :D


Ja hab früher aktiv und gut Css gezockt, nebenbei noch CnC und Hellgate London (obwohl mir da die Grafikkarte (alte) abgeschmiert is^^)
Mehr Arbeitsspeicher bringt dir bei dem Betriebssystem nichts!
Übertakten ist ebenfalls sinnfrei.

Hast du probiert die Graka von deinem Bruder mal bei dir einzubauen und zu schauen obs dann klappt? Um mal auszuschließen das es an was anderem als der Graka liegt..

- Wieso sollte übertakten in dem Fall sinnfrei sein? Der Q6600 ist nunmal schon halbwegs alt und ein paar Prozent Mehrleistung schaden sicherlich nicht!




@Matzee : Lief CSS mit dem I-net problemlos?

Kühler könntest du ZB den nehmen http://www.amazon.de/Thermalright-HR-02-…46358279&sr=8-1
Den hab ich bei meinem I5-3570 und er hält das Teil echt kühl ! War aber etwas fummelig zu verbauen :-D

Was du noch versuchen könntest ... im Spiel mal VSYNC ein bzw ausschalten. VSYNC reduziert die max. FPS auf die max Bildwiederholungsrate deines Monitors
und was du noch tuen MUSST .. .in meinem GW2 Thread posten wie man dich ingame findet :-D ;)

lg
Weil sein Bruder den gleichen Rechner hat, mit schlechterer Graka, und es bei dem läuft.
Davon abgesehen kriegt man beim Übertakten eines Q6600 auch nicht die wahnsinnige Mehrleistung die eine Übertaktungsversuch eines scheinbaren Laien rechtfertigen würde, meiner Meinung nach zumindest.

Ach und davon ganz ab sollte nen Q6600 das Game (je nach eingestellten Settings) relativ flüssig darstellen können.


@Matzee: Hat dein Bruder eigentlich die gleiche Internet-Anbindung die du benutzt?