Zentral verrieglungs propleme ,

    • Zentral verrieglungs propleme ,

      servus leute,
      hab mir heute endlich mal ein gescheites auto geleistet ^^

      nen bmw 3 e46 limousine,(bauhjahr 1989)

      alles super auto wurde von einem rentner gepfleg und 1 a zustand,

      nun mein proplem ,
      es ging alles tadelos bis vor 1 st.
      aufeinmal funktioniert die zentral funk verieglung nur noch halb,,,,,,,,,
      zuschliesen kann ich damit fenster alle auf und zu amchen und kofferaum,
      nur das auto will umss verecken nicht aufmachen^^

      der innere knopf tuht dies auch nicht mehr (neben der schaltung)

      wenn ich die tür seperat per hand aufschliese geht auch nur meine fahrertür auf der rest ist zu und n9icht aufzubekommen,

      wisst ihr woran es liegen könnte??

      mfg danke freue mich über jede antwort

      ""
    • Herzlich willkommen im Forum!
      Bei dem Baujahr hast du glaub ich nen Tippfehler drin, so alt sind unsere Schmuckstücke auch nicht :D

      Das könnte möglicherweise eine extrem leer gesaugte Batterie sein :)
      Check mal die Spannungen im Stand und mit laufendem Motor.

      Mit freundlichen Grüßen,
      Manu :8):

    • argh verdammt sry meinte ja ^^ 1998^^

      hm meisnte die autobatterie?
      daran denkste kkönnte es liegen das nur 1 ne funktion der funk verbedinung nicht geht aber der rest schon?+



      muss dazu sagen die abterie war bei der probefahrt tot ^^
      musste sie mit starthilfe starten^^
      aber bin heute weit gefahren ....
      kollege meinte schon die baterie sollte ich wechseln, aber kan es echt daran liegen?

    • Du sagst zuschließen funktioniert noch, kannst du mal alle Türen öffnen, also von innen die Türgriffe betätigen das der Pin rausspringt, und anschließend hör mal zu wie er sich anhört wenn du auf zusperren drückst. Geht das träge / langsam oder ziemlich fix?

      Wenn bei mir die Batterie tot ist geht meist auch nur noch die Hälfte bzw. sehr langsam - nachm aufladen oder längerer Fahrt funktioniert alles wieder problemlos.

      Das du lange Strecken gefahren bist und sich nix tut hat noch nicht viel zu sagen, es könnte theoretisch sogar sein das die Lima im Eimer ist und die Batterie nicht geladen wird, daher hab ich gesagt - einmal im Stand und einmal mit laufendem Motor die Spannungen messen damit man das schonmal alles ausschließen kann.

      Mit freundlichen Grüßen,
      Manu :8):

    • so ^^
      heute morgen ans auto zentral ging O_o

      war beim kollegen zentral ging mal wieder und mal nicht ^^
      haben wie du sagtest batterie mal durchgechekct und naja war im arsch oder eher davor ^^
      hab ir ne varta 60 amper batterie geholt reingemacht siehe da zentral ging wieder ^^
      war eben in der stadt und was passierte zentral wollte wieder nicht ^^

      immer wenn das auto länger stand geht sie und ansosnten muckt sie manchmal was kann das denn sein?

      man sollte dazu sagen das wen ich per handaufschliese das gleiche proplem ist ganz seltn schliest er alle türen auf meistens ist es nur meine !


      schaut mal das habe ich in einem forum gefunden......



      Hatte vor ein paar Tagen auch das Problem, das das Auf-/Zuschließen mal ging und mal nicht. Innenlicht geht an ohne das die Türen aufgehen, Blinker quittieren das Zuschließen obwohl die Türen zu sind. In diversen Foren gestöbert und dann auf den Tipp gestoßen den Schlüssel neu zu initialisieren, was ich auch gemacht habe, mit beiden Schlüsseln. Hat erst nicht geklappt - weil der Tipp nicht vollständig war. Hier der Ablauf des Initialisierens der beiden Schlüssel:

      1. Alle Türen müssen entriegelt sein.
      2. 1. Schlüssel ins Zündschloß und auf Position 1 drehen
      3. Schlüssel abziehen und die vordere Taste (aufschließen) gedrückt halten und innerhalb 5 Sek. 3x auf das BMW Symbol (zuschließen) drücken.
      4. wenn es geklappt hat werden alle Türen ein mal verriegelt und wieder entriegelt.
      5. Nun mit dem 2. Schlüssel das gleiche machen allerdings ohne vorher die Zündung zu betätigen! Andernfalls ist dann immer der Schlüssel aktiv der als letzter die Prozedur ab Punkt 2 durchlaufen hat.

      Zufällig haben wir noch nen 2. BMW im Haushalt bei dem ich dann rumprobiert hab - mit dem Ergebnis das die Schlüssel dann auch nicht mehr funktionierten, bis zum korrekten Initialisieren.

      Hoffe damit jemandem geholfen zu haben..


      denke das werde ich morgen mal ausprobieren^^

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Gabba192 ()

    • Auf den Schlüssel hätte ich auch als nächstes getippt, im Forum schwirrt auch irgendwo eine Anleitung rum - aber die funktioniert ja scheinbar auch.

      Wenns mit dem einen Schlüssel nicht geht probier mal mit dem Zweitschlüssel ob da die Verriegelung auch mukt :)

      Mit freundlichen Grüßen,
      Manu :8):

    • Da dies ein VFL ist bin ich der Meinung Dein Grundmodul geht so langsam defekt und da hilft nur ein neues.
      Natürlich würde ein Fehlerspeicher auslesen näheres zu Tage bringen, aber die ersten Symtome hast Du schon dafür.

      Gruss Straubinger

      [IMG:http://www.danasoft.com/sig/Michael185973.jpg]

      Lob von Usern und Moderatoren!!
      Die Vorstellung und Nachrüstliste von meinem E38 hier im E46 Forum

      Meine Website für Euren BMW: bmw-elektronikservice.de

      Ich helfe sehr gern, aber ich beantworte KEINE PN´s zur illegalen Software!!!!

    • ANZEIGE