Kein Bestätigungston im PDC

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein Bestätigungston im PDC

      Hallöchen

      Habe heute endlich meinen 46 bekommen (freu :) )

      Allerdings gibt PDC keinen Bestätigungston ab, sobald ich den Rückwertsgang einlege.
      Woran kann das liegen?

      Kann ich das selbst lösen oder soll ich besser in die Werkstatt?(habe Garantie)

      Thx
      Jens

      ""
    • Hallo, auch erst mal Glückwunsch zum Auto :rolleyes:

      So, PDC-Problem - kenn ich irgenwoher, das Problem hab ich auch, bloß bei mir gibts Mal Töne, wenn ich den Rückwärtsgang einlege und kein Hinderniss hinten ist, da piept es ständig, oder sogar im Dauerton... ein andermal funktioniert es wieder so wie es sein soll.

      So, es kann sein, dass bei dir ein Sensor defekt ist - testen - einfach mal Zündung an (Stufe 2) - dann Rückwärtsgang rein, hinters Auto gehen und mal an jedem der 4 Sensoren horchen, ob die Töne (Klakkern) von sich geben.
      (bei mir funktioneren alle)

      So, weiterhin kann sein, dass die Steckverbindungen der Sensoren verdreckt sind - einfach mal die Stecker abmachen, Kontaktspray drauf und wieder anstecken
      (hab ich auch gemacht, geht ohne Ausbau, einfach unters Auto legen und abziehen)

      So, bei mir war das Problem immer noch da, dann bin ich zum BMW-Händler, Fehlerspeicher auslesen - Ergebniss KEINE FEHLER! Da hats anscheinend wieder geklappt *MIST*

      Jetzt kann nur noch sein, dass im Kabelbaum zum PDC ein Kabelbruch ist, da es ja mal geht und mal nicht - ich muss halt schon wieder zum :)

      Na dann, hoffe ich konnte helfen, bei Garantie auf jenden Fall zum Händler fahren, die sollen das gängig machen

      Gruß

    • Original von OnkelRunner


      So, bei mir war das Problem immer noch da, dann bin ich zum BMW-Händler, Fehlerspeicher auslesen - Ergebniss KEINE FEHLER! Da hats anscheinend wieder geklappt *MIST*


      Gruß


      Also das Problem hatte ich auch schon Mal allerdings in meinem 5er, da war auch nichts zu finden. Habe dann nen Kumpel gefragt der hat gesagt man kann das alles einstellen lassen.
      Also ich zum :) und schon wurde alles umprogrammiert, der Ton wurde leiser, der Beep Ton beim Einlegen wurde programmiert, und die Sensoren wurden auch umprogrammiert. Und ywar die Sensoren kann man auf die Empfindlichkeit einstellen und sind sie auf sehr empfindlich eingestellt dann piepsen die nur so um die Wette, ob was da steht oder nicht!

      Weil wenn sie auf sehr empfindlich eingestellt sind dann kann es sein das die den Dreck auf dem Sensor als Hinderniss empfinden und deswegen piepsen die dann.

      Aber wie gesagt das war bei meinem E39 gewesen, kann mir nur vorstellen das das hier das gleiche Problem ist.
      Gruß Nico


      OO==[][]==OO
    • Ja, der Bestätigungston beim Rückwärtsgang einlegen habe ich mir auch programmieren lassen. (Car & Key).
      Du kannst dir gleich mal eine Liste ausdrucken lassen, von deinem Fahrzeug, was es alles kann bzw. was alles programmiert ist!

    • ANZEIGE