Kleines Problem mit Laptop. Wer kann Helfen?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kleines Problem mit Laptop. Wer kann Helfen?

      Hiho, und zwar habe ich ein guten Laptop von Packard Belld EasyNote zj775
      Intel Core i5 Processor 430M
      4gb ram
      Und eine ATI Mobilty Radeon Graka HD 5650 1gb

      Und nu zu meinem Problem:

      Ich konnte mit dem laptop neue spiele auf höchste grafik einstellungen problem los zocken.

      Und jetzt Habe ich formatiert, wow drauf alles halt wie vorher und bei wow habe ich mittlerweile so "3 sekunden" laags, und sogar dicke, hab auhc mal grafik ganz runter gestellt bringt nix.
      Woran kann das denn liegen? Ich kann es mir nicht erklären -.-

      ""
    • Wenn selbst runterschrauben der Grafik nix bringt, schonmal die Treiber fürs Wlan Modul gecheckt? Kann auch an der Internetverbindung liegen, muss nicht das Setting sein.
      Ansonsten, was zur Hölle ist ein Lapot? Und warum sollte man einen so jungen Rechner neu aufsetzen außer aus Langeweile?

    • aktuelle Chipsatz und Graka Treiber sind installiert? Direct X aufm aktuellen Stand?

      Ich vermute auch das die Treiber das Problem sind. Bevor das nicht sichergestellt ist, würde ich garnicht erst an anderer Stelle nach einem Problem suchen.

      Danach würde ich dann dein Onlinespiel via Kabelanbindung testen um auszuschließen, dass es nicht am WLAN liegt.

      Schlußendlich auch prüfen, dass keine Software im Hintergrund aktiv ist. Wenn z.B. dein Windows Dateien indiziert oder dein Virenscanner schwer aktiv ist, kann es gut sein, dass die voll ausgelastete Festplatte evtl. deinen ganzen Rechner bremst.
    • Cool cool danke für die vielen antworten :)
      Werde dann mal alle treiber überprüfen^^

      Reicht das auch wenn ich die über windows update überprüfeun lasse? Muss das echt mal ganz doof fragen :)^^ Weil ich immer so nach treibern suche

    • kurz und kanpp: Nein! Ist heute auch nicht mehr so kompliziert wie früher, die meisten Hersteller haben Online-Tools, mit denen man deine Hardware identifizieren kann. Surf einfach mal auf deren Seiten.

    • Also es MUSS am Wlan liegen!
      Wenn ich bei meinder Freundin bin zocke ich über UMTS und da sind halt nur so laggs vom inet her also kein stand bild.
      WLAN treiber ist der aktuellste!
      Ich Raff das einfach net. Weil da sind ja auch offline games die seit neustem laggen :(
      Ich such einfach mal weiter woran es liegen könnte.

    • Wenn du über UMTS zockst, ist das aber kein Wlan. Hattest du vorher keine Lags über UMTS? Da ist der Ping nämlich derart beschissen dass es nur laggen kann.
      Entweder hat dein Anbieter die Leitung gedrosselt weil zu viel Daten übers UMTS geschaufelt werden oder wieder mal die leidigen Treiber, diesmal für den UMTS Stick.
      Komisch ist allerdings, dass auch offline Games laggen. Schon mal Virenscanner etc. drüber laufen lassen? Oder Treiber fürs Motherboard gecheckt? Spielst du die offline Games von CD? Kann echt vieles sein.

    • Nene Offline games gehn ohne cd
      Die laggs beim umts liegen halt am ping, so 500 und noch mehr :)
      Aber da hab ich kein stand bild wie wenn ich offline games oder über wlan zocke.
      Vom Board kann ich keiner treiber besorgen da es unter Everest home nicht erkannt wird,.. -.-
      Viren sind auch zu 100% keine drauf.
      Muss halt mal wieder weiter suchen

    • konz schrieb:

      Hast du keine Recovery CD dabei gehabt? Wenn ja, dann scmeiß die rein, starte neu und setze den Laptop in den Auslieferungszustand zurück. Dann noch alles updaten und spiele installieren.


      LG

      konz


      :dito:

      Ich versteh sowieso nicht, warum du den ganz neu aufgesetzt hast?! Vor allem die Treiber waren ja wohl definitiv alle im Lieferumfang enthalten?!
    • Hi Hodi,

      hier findet du alle Treiber zu deinem Gerät: ftp.download.packardbell.com/NOTEBOOK/ - musst halt nur das Zeug aus dem "driver" und ggfs. auch das aus dem "Patches & application" installieren - die Service Paks und Patches von Microsoft gehören eh auf dem aktuellen Stand installiert - am Einfachsten per automatischem Update.

      @masterandy: ist doch völlig gleich, warum er es so machte, Hauptsache ist doch, dass die Kiste wieder ans richtige Fliegen kommt.

      VG
      Tom

    • Ein Frisch installiertes Windows setzt den Energiesparmodus immer aus "ausbalanciert" .. Vielleicht solltest du das ändern ?

    • ANZEIGE