Radio setzt beim Beschleunigen aus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Radio setzt beim Beschleunigen aus

      Servus,

      habe seit ~drei Wochen ein Problem mit meinem Radio im Navi Pro 16:9 (egal ob Radio, CD oder Kasette).
      Ich war mit meinem Liebling beim netten Herrn Regelin und habe das ein oder andere Pferdchen meinem Stall zugeführt, danach ist mir folgendes das erste Mal aufgefallen: wenn ich stark beschleunige (Vollgas und 3500u/min und mehr) setzt der Ton für zwei, drei Sekunden aus. Die Anzeige funktioniert weiter, sowohl Sender(liste), CD/Titelanzeige als auch Navigation und Bordcomputer, es ist also wirklich nur ein Audioproblem. Verbaut ist Harman/Kardon, verändert wurde am Soundsystem nichts.
      Bekannte meinten, dass die automatische Lautstärkeanpassung gegebenenfalls "überreagiert", allerdings tritt das Problem Geschwindigskeits- und in gewissen Maßen auch Drehzahlunabhängig auf. Der Pedalwinkel wäre eher ein Kriterium. (;)) Fahrzeug ist ein 330d Touring Facelift.

      Gruß und danke für alle Antworten.

      ""
    • Ist es vielleicht möglich, ich habe keine Ahnung, dass die zusätzlichen Ponies irgendwie, irgendwelche Frequenzen stören. So nach dem alten Motto, dass man beim Beschleunigen dies in den Lautsprechern hört :?: .

    • evtl. Spannungsabfall und dadurch aussetzen der Endstufe? Keilriemenspannung prüfen?

      Ansonsten das simpelste wäre ein lockerer Stecker der bei "aufbäumen" der Karosse bei deinen Beschleunigungsarien den Kontakt verliert oder aber ein angescheuertes Kabel, das beim "aufbäumen" kurzfristig einen Kurzen verursacht, wodurch die Endstufe für Sekunden aussetzt.

      :auto::bmw-smiley:
    • Keilriemenspannung wäre bei Steuerkette doof. :S Aber würde bei einem Spannungsfall nicht mehr als nur der Sound aussetzen? Ich denke da im speziellen an den TFT des Navis.

      Lose Verbindungen beim Beschleunigen, egal ob dank Unterbrechung oder Kurzschluss - sowas kann man wohl nur beim Beschleunigen an sich messen, was? Dürfte ein schwieriges Unterfangen werden.

    • maggus schrieb:

      eilriemenspannung wäre bei Steuerkette doof. :S
      Das erklär mir mal :P
      Die Steuerkette ersetzt den Zahnriemen, einen Keilriemen (besser gesagt Keilrippenriemen) haben wir immer noch.

      Ich würde aber auch eher in Richtung starke Beschleunigung -> Verwinden/Vibrieren -> Wackelkontakt denken.

      @ ELB: Eine automatische Lautstärkenanpassung haben wir auch. Nennt sich GALA und lässt sich zumindest bei meinem BMW business Kassette aktivieren / in der Intensität regulieren.

      EDIT: Setzt der Ton eigentlich auf allen Kanälen aus? Also Front/Fond und links/rechts? Oder nur auf bestimmten?
      Passiert es unabhängig von der Quelle? Sowohl CD, Radio oder auch Naviansagen sind dann kurzzeitig weg?
    • ZwoCa schrieb:

      @ ELB: Eine automatische Lautstärkenanpassung haben wir auch. Nennt sich GALA und lässt sich zumindest bei meinem BMW business Kassette aktivieren / in der Intensität regulieren.


      Ja hab ich auch beim CD Buisness und funktioniert prima.
    • ZwoCa schrieb:


      EDIT: Setzt der Ton eigentlich auf allen Kanälen aus? Also Front/Fond und links/rechts? Oder nur auf bestimmten?
      Passiert es unabhängig von der Quelle? Sowohl CD, Radio oder auch Naviansagen sind dann kurzzeitig weg?
      Ja, auf allen.
      Wie gesagt, jeglicher Ton ist weg. Anfangs dachte ich, dass eine Erschütterung den Laser des CD-Wechslers gestört hat, aber auch Radio und Kassette setzen aus. Aber halt nur Audio, das Display funktioniert ohne Probleme.
    • Mh, da würde ich mal beginnen an den Kabeln zu rütteln.

      Radiomodul (sollte unter dem Kofferraumboden sein beim Touring) und H&K Verstärker (linke Seitenverkleidung vom Kofferraum) sind erstmal gute Ansatzpunkte.

      Das es etwas mit BM, Wechsler bzw. den Lautsprechern an sich zu tun hat halte ich für eher unwahrscheinlich.
      Eventuell kommt noch das Telefon (falls verbaut) bzw. dessen Kabelbaum in Frage - da gibt's ja 'ne Mute-Leitung. Die ist aber meines Wissens nach high-aktiv, d.h. sie müsste irgendwo auf Betriebsspannung gezogen werden, was wenig wahrscheinlich ist. Aber man hat ja schon Pferde k***** sehen ;)

      EDIT: Um das Telefon Mute auszuschließen mal 'ne Kassette einlegen. Wird diese - wenn der Fehler auftritt - gestoppt (sollte man ja eventuell hören), dann spricht das für Telefon Mute. Falls sie nicht gestoppt wird ist es mit höchster Wahrscheinlichkeit etwas anderes.

    • Da muss ich erst mal 'ne Kassette finden. Nutze derzeit nur so einen Adapter, um das Handy anzuschließen.
      Sollte es aber am Telefon-Mute liegen, sollte die CD dann nicht auch an der gleichen Stelle wieder ansetzen wo sie aussetzt? Das ist nicht der Fall, sie läuft im Hintergrund weiter.

    • Stimmt, sollte bei der CD dann auch der Fall sein.
      Also würde ich mal vorsichtig die Freisprecheinrichtung ausschließen - vielleicht klemmst du den Adapter trotzdem nochmal testweise ab, man weiß ja nie.

      Wahrscheinlicher ist vermutlich trotzdem die Theorie mit dem Wackelkontakt.
      Wie gesagt, wackel mal an den Kabel zwischen Radio-Modul und H&K Verstärker. Die sollten ja gut erreichbar sein. Ansonsten könnte es natürlich auch die Stromversorgung zu einer dieser beiden Komponenten sein, was natürlich mit wackeln schon schwieriger zu diagnostizieren ist, da die Kabel durch den ganzen Wagen gehen. Der Massepunkt von Radio oder Verstärker wäre auch noch so ein Kandidat.

      Falls du die Möglichkeit hast, dann kannst du auch mal schauen was die Bordnetzspannung macht, während das Problem auftritt. Vielleicht hat ja auch deine LiMa ein Problem, wobei da vermutlich dann nicht nur das Radio Probleme machen würde, sondern auch andere Steuergeräte.

    • Radio setzt beim Beschleunigen für ein paar Sekunden aus...

      Hallo,

      der Thread ist zwar schon etwas älter, aber vielleicht hilft meine Erkenntnis weiteren Leidtragenden!

      Hatte genau die Probleme mit dem Radio (Harman/Kardon)...
      Anfangs verstärkt bei Regen und Beschleunigung und in letzter Zeit auch bei trockenem Wetter.
      Dachte auch an Wackelkontakte oder ähnliches...

      Die Lösung war bei mir eine neue Batterie! Im 11-Jahr brauchte ich meine erste neue Batterie und sieh da: KEINE AUSSETZTER MEHR!!

      :)

      Hoffe das hilft bei anderen Teilnehmern auch!

    • ANZEIGE