Gasfahrer Smalltalk

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • und wo sind deine einblaspunkte jetzt?

      ""
      Programmierung + Reparatur gebrauchter Steuergeräte
      Anpassung von Motorsteuergeräten (bspw. für Motorswaps)
      Codierung und Softwareupdates - ecuswap.de


    • schaut doch okay aus.. ich hab sie nochmal nen cm weiter richtung einlassventil gesetzt, quasi schon in den knick rein, aber tendenziell muss das so funktionieren. sitzen damit auf gleicher höhe wie die benzindüsen

      Programmierung + Reparatur gebrauchter Steuergeräte
      Anpassung von Motorsteuergeräten (bspw. für Motorswaps)
      Codierung und Softwareupdates - ecuswap.de


    • Laufe tut er, wie gesagt. Ruckelt auch nicht und hat nicht das Leerlauf Absterben. Aber die Lambdawerte passen eben nicht auf Gas. Während der Fahrt mit dem Laptop sieht man immer schön die mageren Bereiche wenn er über den LL Steller fährt. Ich wüsste jetzt nicht, wie das über die Einstellung der Gasanlage ausgeglichen werden soll. Bin aber gerne offen für Vorschläge. Weil sonst baue ich lieber auf Inliner um und er hat immer eine passende Gaszufuhr.

    • mnaglo schrieb:

      Laufe tut er, wie gesagt. Ruckelt auch nicht und hat nicht das Leerlauf Absterben. Aber die Lambdawerte passen eben nicht auf Gas.
      Bist Du Dir sicher, dass das jetzt an den Einblaspunkten liegt? Ich würde da eher andere Ursachen vermuten, warum die Lambdawerte nicht passen.

      LG Rene aka Strikeeagle

      320i Limo Avusblau (crashed) - 330Ci Cabrio Stahlblau - 320i Limo Silbergrau LPG

      Dani schrieb:

      immerhin haben wir ja fürs ganze Drehzahlband bezahlt, und das darf [...] zum Beschleunigen auch genutzt werden.
      Einige Punkte von der ToDo-Liste auf die Was-solls-Liste gesetzt !
    • Was soll es sonst sein? Auf Benzin läuft der Hobel problemlos. Die Gasanlage ist nagelneu und es funktioniert auch alles wie es soll. Wie gesagt, ich bin für Vorschläge offen. Ich bin deswegen extra mit dem Laptop einige Runden gefahren und habe mir das Verhalten angeschaut. Ich erkenne dort eben eine Korrelation zwischen Leerlaufkanal Luftführung und Drosselklappe offen.

    • Also ich seh hier auch nicht die Eingasung als Übeltäter. Passt auch nicht dazu, dass es nur im LL sein soll.
      Bist du sicher das die VSI2 korrekt eingestellt ist?

      Gruß Adrian


      Mein Pampersbomber

      Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg
      Teile Markt

    • Hab ein ähnliches Problem. Läuft auch zu mager, besonders in der warmlaufphase.
      Meine Brücke sieht genauso aus wie bei dir, auch ohne inliner.
      Benzin tadellos, auf Gas geht eben die Lampe an.
      Kann morgen Bescheid sagen wenn ich unter der ansaugbrücke wieder alles anbaue. In der Hoffnung der Fehler wurde dann gefunden.
      Saugstrahlpumpe ist jedenfalls fritte bei mir.

    • Dass einen VSI2 noch +10% nachgeregelt werden muss, erstaunt mich schon, ich vermute dass da irgend etwas nicht stimmt. Meine wurde auch nachgestellt, von +2% auf -1%.
      Plus 10% und immer noch zu mager würde ich schauen, ob du da irgendwo ne Reduzierung im Verlauf der Gasversorgung drin hast, irgend ein Ventil nicht gut aufgedreht oder nen Problem in nem Schlauch whatever.

      +10% und immer noch zu mager ist irgendwo ein fehler. Wenns auf Benzin stimmt, kannst nur was an der Gasanlage sein, aber ob da inliner irgendwie die LPG menge erhöhen, waage ich zu bezweifeln.

      LG Rene aka Strikeeagle

      320i Limo Avusblau (crashed) - 330Ci Cabrio Stahlblau - 320i Limo Silbergrau LPG

      Dani schrieb:

      immerhin haben wir ja fürs ganze Drehzahlband bezahlt, und das darf [...] zum Beschleunigen auch genutzt werden.
      Einige Punkte von der ToDo-Liste auf die Was-solls-Liste gesetzt !
    • Adi schrieb:

      Also ich seh hier auch nicht die Eingasung als Übeltäter. Passt auch nicht dazu, dass es nur im LL sein soll.
      Bist du sicher das die VSI2 korrekt eingestellt ist?
      Klar passt das Adi. Du muss es so betrachten, der Luftkanal für den Leerlauf (ich nenne es jetzt einfach so) endet direkt vor den Ventilen. Im Leerlauf ist die Drosselklappe komplett geschlossen und es wird über den Leerlaufregler geregelt. Jetzt hast du die Einblasung ohne Inliner im Saugrohr, ein ganzes Stück vom Leerlaufluftkanal entfernt. Jetzt kann sich jeder denken, dass dies suboptimal ist. Das Gas kommt garnicht richtig in den Luftstrom und somit auch nicht in ausreichender Menge in den Brennraum. Daher pochen viele Umrüster beim M54 dringlich auf Inliner! Die werden bis kurz vor den Leerlaufkanal gelegt und es gibt keine Probleme.

      Die Benzindüsen spritzen im Winkel direkt auf die Ventile, daher im Benzinbetrieb keine Probleme.

      Was soll an der VSI großartig weiter eingestellt werden? Das ist nur ein Offset und proportional RC Regler. Wenn du da mehr weißt, was man einstellen könnte, gerne mir mitteilen. Zwei Umrüster haben es nicht geschafft. Beide sagen sie wollen Inliner.


      konzii schrieb:

      Hab ein ähnliches Problem. Läuft auch zu mager, besonders in der warmlaufphase.
      Meine Brücke sieht genauso aus wie bei dir, auch ohne inliner.
      Benzin tadellos, auf Gas geht eben die Lampe an.
      Kann morgen Bescheid sagen wenn ich unter der ansaugbrücke wieder alles anbaue. In der Hoffnung der Fehler wurde dann gefunden.
      Saugstrahlpumpe ist jedenfalls fritte bei mir.
      Ansaugbrücke hatte ich runter und es ist alles dran und dicht. Daran kanns bei mir nicht liegen. Alle Unterdruckleitungen sind neu, alle Stopfen und und und. Wenns an der Brücke liegt, sollte es auch bei Benzin vorkommen.


      Strikeeagle schrieb:

      Dass einen VSI2 noch +10% nachgeregelt werden muss, erstaunt mich schon, ich vermute dass da irgend etwas nicht stimmt. Meine wurde auch nachgestellt, von +2% auf -1%.
      Plus 10% und immer noch zu mager würde ich schauen, ob du da irgendwo ne Reduzierung im Verlauf der Gasversorgung drin hast, irgend ein Ventil nicht gut aufgedreht oder nen Problem in nem Schlauch whatever.

      +10% und immer noch zu mager ist irgendwo ein fehler. Wenns auf Benzin stimmt, kannst nur was an der Gasanlage sein, aber ob da inliner irgendwie die LPG menge erhöhen, waage ich zu bezweifeln.
      Hast du Inliner? Es gibt nur ein Ventil, das vom Multiventil. Ist einwandfrei offen. Schlauch liegt sauber ohne Knicke. Die Adaption schwankt auch immer etwas, aber meistens +6% bis +10%. Je nach Fahrweise.

      Inliner führen nur dazu, dass das Gas auch sauber im Brennraum ankommt (siehe oben). Ohne Inliner kanns halt physikalisch passieren, dass er bei Fahrzuständen über den Leerlaufregler nicht das komplette Gas in den Brennraum zieht. Ich habe auch das beobachtet, der B30 schafft es nämlich locker bis 70 kmh bei statischer konstantfahrt mit komplett geschlossener Drosselklappe zu fahren. Genau in diesen Bereichen läuft er über den Leerlaufregler und ist auch dort deutlich zu mager.
      (Nicht verunsichern lassen wegen "Leerlauf"regler. Der Übernimmt beim M54 bis ~10% die Aufgabe der Drosselklappe. Kann also auch während der Fahrt mit wenig Last sein.)




      Adi schrieb:

      @mnaglo welche Düsengröße hast du verbaut?
      Da passt alles. Sind die richtigen Düsen für meinen Motor.

      Einzig die Gasleitung wollte ich nochmal doppelt gegenchecken. Sollte eine 8mm sein, stand aber nirgendwo explizit beim Kit dabei. Kann jemand vielleicht bei sich die Gasleitung messen und mir den Außendurchmesser sagen?
    • Welche Adaption schwankt zwischen +6 und +10%?
      Der Integrator oder der Additive?
      Dauerhaft heißt für mich, dass der schon mal von grundauf zu mager läuft.
      Und ehrlich gesagt (ich weiß wer deine Einlasspunkte gesetzt hat), glaube ich immer noch nicht das es daran liegt.
      Aber der Umbau ist in dem Fall ja trivial.
      Einlassnippel raus, online reinschieben.
      Ist ja relativ schnell gemacht für den Test.
      Edit:
      Der B30 braucht keine 8mm Leitung. Die 6mm Leitung ist völlig ausreichend, dementsprechend musst halt nur bisschen den Druck erhöhen. 2,2 oder 2,3 Bar sind da gar kein Problem.

      Gruß Adrian


      Mein Pampersbomber

      Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg
      Teile Markt

    • Laut Prins soll bei der Leistung eine 8mm Leitung verbaut werden. Deshalb möchte ich das prüfen. Druck erhöhen hilft da nicht. Da erhöhst du schließlich den Druck im Rail und nicht das Durchflussvolumen der Zulaufleitung.

      Es ist der Multiplikative, Additiv wird schließlich nicht in Prozent sondern in ms angezeigt (offset Regler). Wie gesagt, glauben ist eine Sache, sag mir lieber woran es hängt und woran ich drehen soll ;)

      So trivial ist der Umbau nicht. Ich bräuchte erstmal passende Inliner. Dafür muss meistens aufgebohrt werden. Die Inliner müssen dann noch passend gelegt werden. Eben eine halbe Stunde Arbeit ist das leider nicht.

    • mnaglo schrieb:

      Laufe tut er, wie gesagt. Ruckelt auch nicht und hat nicht das Leerlauf Absterben. Aber die Lambdawerte passen eben nicht auf Gas. Während der Fahrt mit dem Laptop sieht man immer schön die mageren Bereiche wenn er über den LL Steller fährt. Ich wüsste jetzt nicht, wie das über die Einstellung der Gasanlage ausgeglichen werden soll. Bin aber gerne offen für Vorschläge. Weil sonst baue ich lieber auf Inliner um und er hat immer eine passende Gaszufuhr.
      Hab auch immernoch genau das selbe Problem .
      Hast du schon eine Lösung gefunden? Bin inzwischen auch durch mit allem drumherum neu machen ‍♀️

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von konzii ()

    • ANZEIGE