Scheibenwaschanlage funktioniert nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Scheibenwaschanlage funktioniert nicht

      Hallo zusammen

      Meine scheiben Waschanlage funktioniert nicht mehr. Ich fahre einen 330 ci BJ 3 2003.
      Wenn ich den Hebel ziehe läuft der Wischer an aber es kommt kein Wischwasser.Die pumpe ist in ordnung aber es kommt kein Strom am Stecker an.Ich habe alle Sicherungen geprüft die auch in ordnung sind.Die scheinwerfer Waschanlage funktioniert ganz normal.Gibt es vielleicht noch ein Relais das dafür verantwortlich sein könnte oder wie kann ich den Fehler weiter eingrenzen ? Ich habe auch schon nach einem Schaltplan gesucht aber leider ohne Erfolg und bin im Moment ziemlich ratlos. ?(

      ""
    • Ich hab die Leitung im Motorraum verfolgt bis sie in den Innenraum geht und hab auch schon mit Messspitzen die Kabel angestochen um den Stecker auszuschliessen aber ab jetzt kenn ich mich garnicht mehr aus. Ich weiss nicht mal was STG bedeuted sorry.

    • huheho schrieb:

      Ich hab die Leitung im Motorraum verfolgt bis sie in den Innenraum geht und hab auch schon mit Messspitzen die Kabel angestochen um den Stecker auszuschliessen aber ab jetzt kenn ich mich garnicht mehr aus. Ich weiss nicht mal was STG bedeuted sorry.



      Steuergerät

      Leitungen auf Wiederstand der Leitungen hast du also gemessen ?
      Wie das genau geschaltet ist weiß ich auch nicht, dazu müsste ich morgen auf arbeit mal nachschauen, weiß aber noch nicht ob ich dazu komme.
      Eventuell kann dir wer anders weiterhelfen.

      Die Tage zieh'n ins Land, Erfolge sind so weit. Doch wir träumen stets von einer bess'ren Zeit

    • Ich hab die Leitungen mal angestochen um zu sehen ob Strom ankommt oder nicht und das auch mal gegen Masse aber es kommt halt nichts.Ichwerde nochmal die Leitungen auf Durchgang messen aber es wäre natürlich besser gleich den Endpunkt zu wissen als nur im Motorraum oder wie es überhaupt geschaltet ist.
      Ich danke dir trotzdem schonmal für deine Hilfe und vielleicht kann mir ja jemand mehr über die Kabelführung sagen.

    • Danke
      jetzt bin ich auf der Seite aber ich kann nix kucken weil mein System nicht stimmt.
      Browser o.k. - Nein
      Java aktiviert - Nein
      SVG Plugin installiert - Nein .. hab ich eben runtergeladen und installiert und trotzdem nein das gibt es doch nicht.
      Zu allem übel bin ich am PC auch nicht grad der Held

    • Hallo nochmal
      Mir ist schon klar das dies hier kein Computer Forum ist aber es geht ja eigentlich um den Schaltplan für mein Auto. Jetzt hab ich auf der Arbeit versucht an den Schaltplan zu kommen aber dieses SVG Plugin ist meine letzte Hürde und ich komm nicht dran vorbei also kennt irgend jemand ne Möglichkeit oder Alternative dazu ?

    • ich benutze firefox und habe es schon auf vier verschiedenen rechnern mit verschiedenen komponenten ausprobiert und am end bin ich immer wieder an diesem beschissenen svg plugin das nur bis win xp unterstützt wird gescheitert.

    • ANZEIGE