Betätigung des Scheibenwischer schaltet Xenon-Licht ein

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Betätigung des Scheibenwischer schaltet Xenon-Licht ein

      Hallo zusammen,

      ich habe heute eine interessante Entwicklung an meinem Wagen festgestellt (2002, Xenon, Licht- und Regensensor):

      Beim manuellen Zuschalten des Scheibenwischers wird das Xenon-Abblendlicht aktiviert. Dies war seither nie der Fall...die Frage ist nun woher dieses Problem stammt. Ich hege den Verdacht, dass dies entweder durch einen Defekt am Schalter oder am Licht- bzw. Regensensor liegt.

      Jemand eine Idee?

      ""

      Gruß Jin.
      :D

    • dj_jin schrieb:

      Beim manuellen Zuschalten des Scheibenwischers wird das Xenon-Abblendlicht aktiviert.

      Also normal hast Scheibenwischer auf Stufe 0...und sobald Du auf 1 (also Intervall) schaltest geht das Abblendlicht an...soweit richtig verstanden?
      Warum lässt den Wischer net auf "Intervall" stehen? Solange es net regnet tut sich da doch nix...aktivieren kannst den ja dann auch durch kurzes Drehen am Intervall-Drehschalter zB...
      Auf welcher Stellung steht der Lichtschalter wenn das Licht dann bei Dir angeht? Aus? Automatik?
      Wie oft ist des bisher passiert? Die Sensibilität der Sensoren läßt sich ja codieren...wurde da in letzter Zeit mal iwas dran gemacht?

      Rampie schrieb:

      Ist das nicht aus vorsorge das wenn es krass regnet dass die Lichter angehen?

      Nö, nicht das ich wüsste...ist bei mir zumindest nicht der Fall. Wenn die Sonne knallt und es dennoch regnet, dann geht net automatisch das Licht mit an.

      [IMG:http://www.zxr400.net/image/ron.png] Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

      ---> 330dA [M57N] <---

      Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

    • RonZXR400 schrieb:

      dj_jin schrieb:

      Beim manuellen Zuschalten des Scheibenwischers wird das Xenon-Abblendlicht aktiviert.

      Also normal hast Scheibenwischer auf Stufe 0...und sobald Du auf 1 (also Intervall) schaltest geht das Abblendlicht an...soweit richtig verstanden?
      Warum lässt den Wischer net auf "Intervall" stehen? Solange es net regnet tut sich da doch nix...aktivieren kannst den ja dann auch durch kurzes Drehen am Intervall-Drehschalter zB...
      Auf welcher Stellung steht der Lichtschalter wenn das Licht dann bei Dir angeht? Aus? Automatik?
      Wie oft ist des bisher passiert? Die Sensibilität der Sensoren läßt sich ja codieren...wurde da in letzter Zeit mal iwas dran gemacht?

      Rampie schrieb:

      Ist das nicht aus vorsorge das wenn es krass regnet dass die Lichter angehen?

      Nö, nicht das ich wüsste...ist bei mir zumindest nicht der Fall. Wenn die Sonne knallt und es dennoch regnet, dann geht net automatisch das Licht mit an.


      Hm okay, kann es bei mir nicht testen im Moment..
    • Zur Klarstellung:

      @ RonZXR400: Genau richtig. Wenn ich die Scheibenwischer von Stellung 0 auf Stellung 1 Stelle, geht das Licht an. Dass die Sensibilität codiert werden kann weiß ich, ich kann jedoch nicht verstehen wie sich die Sensibilität von selbst verstellt haben soll...

      @ Rampie: Dies ist ein sechster E46. Ich weiß wie das Auto funktioniert und diese "Sonderfunktion" kannte ich bisher nicht...:P

      Gruß Jin.
      :D

    • Und Licht auf Automatik gestellt, ja? Mhhh...

      Was passiert, wenn Du den Wischerhebel auf Intervall stehenlässt, das Auto abstellst und verriegelst...und dann wieder neu startet. Licht direkt mit an?

      [IMG:http://www.zxr400.net/image/ron.png] Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

      ---> 330dA [M57N] <---

      Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

    • Scheibe vor dem Sensor sauber? ;)

      Hab mich vllt. vorhin falsch ausgedrückt...Wischer mal betätigen und auf INTERVALL stehen lassen, Lichtautomatik auf AN stehen lassen...dann abstellen, verriegeln...entriegeln, starten...

      Ist dann das Abblendlicht sofort an beim Motorstart?
      Wenn nicht...einmal den Drehregler am Hebel für die Aktivierung betätigen...Licht geht sofort an?
      Arbeitet der Lichtsensor "normal" wenn es dunkler wird und der Wischer NICHT arbeitet, aber auf Intervall steht (also nach Neustart mit Stellung 1 ohne Aktivierung)?

      [IMG:http://www.zxr400.net/image/ron.png] Klar komme ich irgendwann in die Hölle. Mit VIP-Bändchen und Freigetränk!

      ---> 330dA [M57N] <---

      Fehlerspeicher, Codierungen, MK3/MK4 Update, akustische Blitzerwarnung, Tag-/Nachtansicht, Bootlogo, NAVI-Karten mit Blitzern...

    • dj_jin schrieb:

      Zur Klarstellung:

      @ RonZXR400: Genau richtig. Wenn ich die Scheibenwischer von Stellung 0 auf Stellung 1 Stelle, geht das Licht an. Dass die Sensibilität codiert werden kann weiß ich, ich kann jedoch nicht verstehen wie sich die Sensibilität von selbst verstellt haben soll...

      @ Rampie: Dies ist ein sechster E46. Ich weiß wie das Auto funktioniert und diese "Sonderfunktion" kannte ich bisher nicht...:P


      Glaube ich sofort ;) Nur meine Meinung nach könnte das eine Sinnvolle Option sein, ob es den gibt oder nicht kann ich nicht sagen.
    • ANZEIGE