Nach Xenon-Brenner tausch, DSC + Handbremsesymbol an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nach Xenon-Brenner tausch, DSC + Handbremsesymbol an

      Moin Leute,

      ich hätte mal eine Frage an euch.

      Am Samstag ist mir mein rechter Xenon-Brenner durchgebrannt.

      Als ich das Abblendlicht anmachen wollte(mit ausgefallenem Brenner), hat das Tacho, die Innenbeleuchtung und die DSC anzeige verrückt gespielt.

      Hab den Wagen erstmal abgeschaltet und erneut angemacht und ohne Licht weitergefahren(Wagen fuhr ganz normal ohne diese Fehler von eben).

      Sobald ich versuchte das Licht einzuschalten...hat er wieder Theater gemacht.

      Hab mir dann über Ebay neue Xenon Brenner bestellt(einfache 4300k D2s Brenner, Preis 20€).

      Nach dem ich den Brenner ausgebaut habe...sind schon alle Fehler verschwunden..zeitweise war DSC an und zeitweise nicht.

      Als heute der neue Brenner angekommen ist, habe ich diesen eingebaut und soweit war alles wunderbar und es leuchtete einwandfrei.

      Nach ein paar KM ging die DSC + Handbremssymbol in Gelb an. Kann es sein, das er sich aus einem unerklärlichen Grund dies im Fehlerspeicher in

      Bezug auf die Beleuchtung gemerkt hat und es jetzt immer wieder ausgiebt.

      Ich wollte heute mal fehlerspeicher löschen lassen.

      Ist euch so ein Problem bezüglich Xenon-Brenner bekannt ? ? oder liegt es am Xenon Brenner an der No Name Marke?

      Würde mich über eure Erfahrungen und Tipps sehr freuen.

      Danke.

      ""

      BWM 320i (E46): Baujahr 2002, Sechszylinder, 125 kw (170 ps)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BMW-JENS-H. ()

    • das müssen 2 unterschiedliche fehler sein die keinen bezug zueinander haben....lies als erstes mal die fehler aus.
      DSC Lampe kommt nur bei sowas wie Raddrehzahllsensor oder Lenkwinkelsensor...aber nicht wenn irgendwas mit dem Licht ist.

      "kein Ding, für den King!"

      wattn Dutton ?!

      ich helfe sehr gerne auch tatkräftig, vorallem netten Usern, bei alle Problemen rund um den E46 (Lübeck und Umgebung)

    • Ja aber merkwürdig ist, dass diese Fehler nur auftreten wenn ich das Licht im Auto anmache....wenn ich ohne Licht einzuschalten losfahre, dann gehen keine DSC und Handbremsensymbol in Gelb an.

      Ích lasse heute auslesen...gebe dann schnellstmöglich bescheid.

      BWM 320i (E46): Baujahr 2002, Sechszylinder, 125 kw (170 ps)

    • Hallo,

      der Versuch Fehlerspeicher auszulesen, schlug fehl!

      es wollte einfach nicht funktionieren...der Mitarbeiter von BMW war ratlos.

      Danach bin ich nach Hause und habe festgestellt das die Rückleuchten nicht funktionieren.

      Nen neuen Bremslichtschalter eingebaut und jetzt funktioniert das licht wieder aber trotzdem nach paar km's mit eingeschaltetem Licht(ohne, bekomme ich keine Fehlermeldungen) bekomme ich die Fehlermeldeung DSC und Handbremsensymbol in gelb dauerhaft.

      Hat jemand noch eine Idee?

      BWM 320i (E46): Baujahr 2002, Sechszylinder, 125 kw (170 ps)

    • BMW-JENS-H. schrieb:

      Ich hab nichts abgeklemmt, nur den schalter gewechselt...jetzt funktioniert ja auch das bremslicht wieder aber....komischerweise DSC und Handbremse dauerhaft gelb


      Ich meine eigentlich bei die Xenon Birnen.. Vill das da mit Strom irgendwas den Geist gegeben hat...

      Ich denke eben "laut" mit :S
    • Ich hatte ein ähnliches Problem bei meinem 318i, da ist auch regelmäßig aber nicht reproduzierbar die DSC, Abs, Airbag und Handbremse leuchten angegangen (nicht immer alle auf einmal).
      Ich hab mir dann mal so ein Spannungsmessgerät für den Zigarettenanzünder gegönnt (eBay ~3? oder so) und konnte dadurch einen gleichzeitigen spannungseinbruch feststellen. Durch die Spannungsschwankungen hat das Steuergerät wohl kurzzeitig gestreikt.
      Also der Verdacht für die Ursache lag bei mir bei der Lima bzw. Lima Regler.
      Vielleicht hilft dir das ja weiter.

    • Fehlerspeicher auslesen bei BMW war auch net möglich.

      Habe alle wichtigen Sicherungen...von DSC & Lichtmodul abgeklemmt in der Hoffnung das er dann den Zutritt gewehrt.

      Leider weiterhin kein erfolg. Sobald man auf Fehler auslesen klickt....zeigt er das er alle Steuergeräte abklappert aber in einem

      Tempo das man merkt das er die überspringt.

      Wagen fährt aber einwandfrei und hat auch so keine macken... weiterhin ist noch zu sagen das ich mit meinem OBD 2 USB Dongle

      den Fehlerspeicher(Lediglich Motorrelevante Daten auslesen kann....ECU - Geschwindigtkeit-Umdrehung- Adaptionswerte-Lambdasonde etc.) auslesen kann.

      Sobald jemand versucht via INPA auszulesen, schlägt es fehl....jemand eine IDEE?????

      BWM 320i (E46): Baujahr 2002, Sechszylinder, 125 kw (170 ps)

    • Moin Leute,

      also ich habe jetzt die Batterie prüfen lassen und mit einem Spannungsmessgerät für den Zigarettenanzünder erneut geprüft ob es Schwankungen gibt.

      Also ich konnte nichts auffälliges erkennen die Werte waren alle im grünen Bereich, ob mit eingeschaltetem Motor oder ausgeschaltetem Motor.

      Weiterhin verstehe ich den Zusammenhang zwischen dem ein schalten des Lichtes(Xenon Brenners) und der DSC + Handbremssymbol in gelb nicht.

      Das Licht ist doch mit LSZ verknüpft und hat mit dem DSC doch garnichts am hut oder ? Kann mir jemand den Zusammenhang vielleicht erklären?

      Achja der Wagen fährt aber ganz normal und ist sehr unauffällig...lediglich wenn das Licht eingeschaltet wird, beginnt er diesen Fehler auszugeben,

      ansonsten kommen keine Fehler im Bordcomputer an.

      Weiterhin kann man mit demWagen jetzt keinen Fehler mehr auslesen....da erhält man via INPA den Fehler "Keine Datenkommunikation" Fehler IFH 0003.

      Hat jemand schon so etwas ähnliches erlebt und kennt eventuell eine Lösung oder Ansätze wo man weiter suchen sollte?

      Bin über jede Anregungen sehr dankbar!

      BWM 320i (E46): Baujahr 2002, Sechszylinder, 125 kw (170 ps)

    • BMW-JENS-H. schrieb:

      Moin Leute,

      also ich habe jetzt die Batterie prüfen lassen und mit einem Spannungsmessgerät für den Zigarettenanzünder erneut geprüft ob es Schwankungen gibt.

      Also ich konnte nichts auffälliges erkennen die Werte waren alle im grünen Bereich, ob mit eingeschaltetem Motor oder ausgeschaltetem Motor.

      Weiterhin verstehe ich den Zusammenhang zwischen dem ein schalten des Lichtes(Xenon Brenners) und der DSC + Handbremssymbol in gelb nicht.

      Das Licht ist doch mit LSZ verknüpft und hat mit dem DSC doch garnichts am hut oder ? Kann mir jemand den Zusammenhang vielleicht erklären?

      Achja der Wagen fährt aber ganz normal und ist sehr unauffällig...lediglich wenn das Licht eingeschaltet wird, beginnt er diesen Fehler auszugeben,

      ansonsten kommen keine Fehler im Bordcomputer an.

      Weiterhin kann man mit demWagen jetzt keinen Fehler mehr auslesen....da erhält man via INPA den Fehler "Keine Datenkommunikation" Fehler IFH 0003.

      Hat jemand schon so etwas ähnliches erlebt und kennt eventuell eine Lösung oder Ansätze wo man weiter suchen sollte?

      Bin über jede Anregungen sehr dankbar!
      Hi,

      also bei mir ist die Spannung auch zu 99,9% der Zeit auf 14,4V (+-0,2) gewesen, aber dann ist plötzlich die DSC, ABS und Airbag Lampe angegangen, da die Lämpchen auch immer nur für circa 1 Sekunde an waren, ist mir zunächst auch nicht aufgefallen, dass die Ladespannung gleichzeitig auch einen an der Waffel hat.

      Wie man kann keine Fehler auslesen, das klingt irgendwie komisch. Vielleicht solltest du mal zu BMW fahren...
    • BMW-JENS-H. schrieb:

      Fehlerspeicher auslesen bei BMW war auch net möglich.

      Memph1s schrieb:

      Wie man kann keine Fehler auslesen, das klingt irgendwie komisch. Vielleicht solltest du mal zu BMW fahren...
      Aber genau das hat er doch geschrieben. Bei BMW nicht möglich.
      Allerdings ist er schon weiter damit. Aktueller stand ist, das er nach abklemmen des LWS wieder in alle Steuergeräte rein kann mit I**A zum auslesen.
      Gruß Adrian


      Mein Pampersbomber

      Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg
      Teile Markt
      Biete: OEM-HiFi-System Limo komplett

    • Genau richtig.....endlich!!!!!!

      Nach dem abklemmen des LWS kam ich in alle Steuergeräte.

      Ich hoffe es hilft anderen weiter die auch alles möglich durchgetestet haben und die Fehlermeldung weiterhin haben.

      Bitte den Thread schließen!

      BWM 320i (E46): Baujahr 2002, Sechszylinder, 125 kw (170 ps)

    • ANZEIGE