330cd nach Softwareoptimierung Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Das hatte ich zu anfang schon geschrieben,das man den M57N nicht mal eben auf 270 oder 280PS Optimiert.
      Da muss alles angepasst werden und das öfter. Da kann man nix von der Stange drauf hauen und gut!
      Der User bräuchte nur mal eine fahrt mit Testo machen, dann würde man sehr gut sehen was da los ist. Aber man könnte dann auch rückschlüsse ziehen was da Programmiert wurde. Das möchte natürlich kein Optimierer. Wäre hier allerdings sinvoll!
      Das mit der DDE Leute hatten wir auch schon, aber der Junge Mann kam schon mit der Optimierung zu mir. Beim Auslesen im Leerlauf sah alles gut aus. Dann auf die Autobahn,ein paar fahrten mit Testo gemacht und dann zuhause ausgewertet. Da hat man dann sehr schön gesehen das die Injektoren den Druck nicht gehalten haben bzw. der Raildruck immer eingebrochen ist. Das Problem konnte ich mit einer Reinigung der Injektoren beheben.
      Mit dem Einverständnis vom dem Besitzer des Autos habe ich mir dann mal die Software runtergezogen und ich kann nur sagen, so eine Optimierung möchte man nicht fahren. Es gibt einfach zuviele schlechte und Ahnungslose Optimierer auf dem Markt.

      ""
    • Hi, erstmal vielen Dank für die ganzen Tipps und Erfahrungswerte. Ich habe die Injektoren im Leerlauf ne Rücklaufmessung gemacht. Da waren alle Injektoren im guten Toleranzbereich.. Ich wechsle jetzt den LMM und mal schauen ob sich dann was tut.

    • habe jetzt ein anderes Problem.. Ich habe den neuen LMM eingebaut. Jetzt startet das Auto garnicht mehr. Da steht was mit Kraftstoffdruck...
      Es ist die Fehlermeldung:
      4B90 Drucküberwachung Verteilerleitung: Leistungsdruck zu niedrig Starten - permanent

      Jemand Ideen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fatih418 ()

    • Fatih418 schrieb:

      4B90 Drucküberwachung


      = Raildruck bei Start zu niedrig = Injektor, vermute ich jetzt mal-
      Wie waren denn die Werte von der Rücklaufmessung und wie sieht ein guter Toleranzbereich für dich aus?
      Aus welchem Grund hast du den LMM getauscht, ich dachte du hast den Fehler mit dem Raildruck.

      Falk

      Verleihe,
      Kupplungszentrierdorn.
      Werkzeug/Abzieher für Hinterachse/Tonnenlager.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bmwlenker ()

    • Ist ja allerbestes Popcorn-Kino hier!! :thumbsup:
      Der Faith ist aber auch stur wie 10 Esel! :thumbdown: Soll er auf den Opa hören und nicht noch einen Thread aufmachen! :D

      Wer sein MK4 auf V32 geupdatet haben möchte, soll sich per PN melden.

    • 330d-Fahrer schrieb:

      Soll er auf den Opa hören und nicht noch einen Thread aufmachen!
      So lange ich die hier wieder rein schieben kann bleibt es ja halbwegs übersichtlich. :D

      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Das Problem wurde gelöst. Der LMM war defekt. Den hab ich gewechselt, dann sprang der Wagen nicht mehr an. Die Vorförderpumpe war verstopft, einmal drauf geklopft dann ging sie wieder.. Jetzt läuft das Auto wieder wie es sein sollte. Vielen Dank an alle die mir geholfen haben.

    • Da lag ich auch komplett falsch mit den Injektoren :( .

      Fatih418 schrieb:

      Die Vorförderpumpe war verstopft, einmal drauf geklopft dann ging sie wieder..

      Das ist sehr unwahrscheinlich, die hängt dann( ist einfach Defekt), verstopfen würde eher der Dieselfilter. Das mit deinem LMM ist sehr komisch, irgendwie kurios das ganze.

      Freut mich auf jeden Fall das er wieder läuft :thumbup:

      Falk

      Verleihe,
      Kupplungszentrierdorn.
      Werkzeug/Abzieher für Hinterachse/Tonnenlager.

    • Ja das stimmt. Das Problem lag an meinem Sportluftfilter von K&N den ich vorher drin hatte. Seitdem ich diesen mist eingebaut habe, hatte ich jedesmal beim schnell fahren eine Meldung. Liegt daran, dass der Sportluftfilter für den 330cd geölt ist und den LMM verölt.. sHabe jetzt einen von Pipercross drin, neuer LMM und morgen kommt neue Vorförderpumpe und Dieselfilter rein. Dann ist alles wieder wie es sein sollte.

    • Ich habe ne Zeit lang den Filtern mit Öl auch nicht so übern weg getraut, aber es gibt da Tests und Studien wo der Sache mal nachgegangen wurde und es gibt keine Rückstände die sich in dem LMM ablagern.
      Die Problematik mit den Gasen der Kurbelgehäuseentlüftung macht eine 1000 mal größere Sauerei im ganzen Ansaugbereich.
      Diese Öldämpfe machen soviel Dreck, dass man bei vielen Motoren die Ölkohle mit den Meisel runter holen kann.
      Abgesehen davon sterben die LMM bei Serienluftfiltern genauso wie bei Sportluftfiltern auch.

      .

      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • ANZEIGE