Soundfile SMG 330i

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ironsilver schrieb:

      Mich wundert eben die Volt-Diskrepanz von Geheimmenü/Ladegerät und Voltanzeige in I**a (-0,5V)
      die haben da sicher keine hochpräzisen bauteile verbaut um die spannung zu messen. ignorier das bitte einfach, ist völlig uninteressant was du da liest.
      wenn dann musst das mit nem guten voltmeter selbst an den anschlüssen vom steuergerät nachmessen. und da wird zu 99,99% das exakt selbe rauskommen wie an den batteriepolen oder der lima oder irgendwo anders im fahrzeug.

      ich versteh auch immernoch nicht auf welches geräusch du beim letzten video hinaus willst.. keine ahnung was da für dich ungewöhnlich klingt.
      ""
      Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

      M54/M52TU/M52/S54/S62 (MS43/MS42/MS41/MSS54/MSS52) Programmierungen, Softwareupdates (DME/DDE/EGS), EWS und Schlüsselanpassungen, VIN Anpassungen LSZ/KMB/EGS/DME, Diagnose, Codierung, Steuergerätereparatur/-Tausch, Anpassungen für Motorswaps


      Dani's 325i LPG Vernichter und km Fresser // Dani's Obdachloser - 330Ci SMG '06 // Dani's FL 330i SMG Limo

      BMW 3er Club E46 e.V.


    • Dani schrieb:

      die haben da sicher keine hochpräzisen bauteile verbaut um die spannung zu messen. ignorier das bitte einfach, ist völlig uninteressant was du da liest.
      Dann sollen sie das gefälligst einfach ganz weglassen. 8) Ist aber auch interessant, dass das Geheimmenü anscheinend die Wahrheit wiedergibt.

      Dani schrieb:

      ich versteh auch immernoch nicht auf welches geräusch du beim letzten video hinaus willst.. keine ahnung was da für dich ungewöhnlich klingt.
      hörst du nicht dieses elektromechanische "Brazzeln" in der ersten Videohälfte beim Hin- und Herschalten, während der Motor noch abgeschaltet ist?
      "we are all mad here"
      _______________________________________________________________________________________________________________
      325i - Paint it black!

      Fehlerspeicher auslesen im Raum Berlin
      Biete Lichtschaltzentrum für Tippblinken, Bremssättel VA zur Überholung, 20mm H&R Distanzscheiben HA
    • das neue Relais passt nur in Verbindung mit dem neuen Sockel kostet ca 25 .- €

      war ca ne gemütliche Stunde arbeit mit umpinnen und aufquetschen der neuen Kabelschuhe...









      das Leben genießen, denn jeder Tag könnte der letzte sein

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Stefan330SMG ()

    • 'n Abend liebe Leute von heute! Ich habe nun ein paar Tage beobachtet und rumprobiert.

      Mittlerweile bin ich mir ziemlich sicher, mein SMG-Problem ist eher ein Problem der Stromversorgung (plus leckender Kupplungsaktuator). Ich schilder das mal nachfolgend.

      Vorweg: Die LiMa samt Regler wurden ohne Nachweis vom Vorbesitzer gegen überholte getauscht (nicht älter als 2 Jahre) -> LiMa und Regler sehen auch neu aus, Wicklungen sind z.B. auch schwarz ummantelt (> nicht OEM). Batterie Noname mit 72Ah von 04/13.

      Ich habe die Batterie die letzten Tage mehrmals aufgeladen. Einmal rekonditioniert mit einem Ctek (ein Dank an Bernd) und zweimal aufgeladen mit einem Aldi Messgerät, das zumindest eine ungefähre Kapazitätsanzeige hat (5 Balken). Allerdings zieht es sie mir anscheinend während der Fahrt leer (siehe Punkt 2). Ruhestrom des Autos nach 15 (und 30) min: 10-30mA.

      1) Batterie voll (12,7V einige Zeit nach dem Abstecken vom Ladegerät)

      1a) Motor aus: Geräusch (klingt für mich irgendwie nach einem der Magnetventile) entsteht beim Schalten zwischen R/N/D, siehe Video oben. Bordspannung laut Geheimmenü: ~12,4V.

      1b) Motor an: Keinerlei Geräusche beim Schalten. Fährt sich wunderbar, alles iO. Hydr.-Pumpe läuft auch in gesunden Abständen. Motor fühlt sich vielleicht ein bisschen träge an. Bordspannung Geheimmenü: 14,3V-14,4V.


      2) Batterie leer: Ladegerät sagt "2/5 Balken" + 12,5V Spannung (Multimeter). Bis zu dem Zustand vergehen etwa 40km und 2-4x anlassen, generell ohne Verbraucher außer Radio.

      2a) Motor aus, Zündung Stufe 2 (!): Batterieleuchte flackert unregelmäßig auf Zündung Stufe 2. Kann Zufall sein, aber in Verbindung mit gleichzeitig lauterem "Schaltgeräusch" finde ich, dass der Zusammenhang naheliegt. Dieses Flackern ist zuvor auch schon mal hier und da aufgetreten, war aber sporadisch. Was genau hat eine flackernde Leuchte bei Motor aus zu bedeuten? Nur Batterie leer? Oder inwiefern kann die Lichtmaschine damit zu tun haben?

      2b) Motor an: Batterieleuchte erlischt. Gleiche Geräuschkulisse wie an Tag 1, es tritt also auch beim Schalten während der Fahrt und bei niedrigen Geschwindigkeiten (Drehzahlen<1000?) auf.
      Anmerkung zu 1b): Läuft die Pumpe im Leerlauf an oder trete ich aufs Gas, verändert sich die Stärke der Innenbeleuchtung
      (Spannungsschwankung beim Gasgeben: zwischen 13,8V-15,4, teils 15,9V. Spannungsschwankung bei laufender Pumpe: 13,6-14,8V, Werte laut Bordcomputer)
      Ich bin übrigens noch die 45km über die Stadt-Autobahn bis nach Hause gekommen, obwohl die Batterieleuchte vor Abfahrt bei Zündung Stufe 2 geflackert hat und die Schalteinheit im Stadtverkehr bunt klang. Auf der Autobahn bei 80 km/h war Ruhe. -> Allgemein scheint die LiMa also genug Energie zu liefern? Die anderen Verbraucher und auch der Anlasser beklagen sich ebenfalls (noch) nicht. Jedes andere Auto könnte wohl noch eine ganze Weile ohne Erkennung eines Defekts fahren :D

      Meine Meinung ist, dass die Schaltventile und vielleicht auch der Schaltaktuator bei "leerer" Batterie nicht mehr genug Strom bekommen. Geht ihr da mit? Aber wieso auch bei Motor aus mit vollgeladener Batterie? Ob die einfach nicht mehr genug Ampere hat und bisher nur eine defekte LiMa/Regler kaschiert hat? Gemäß Ladespannung von 14,3V schafft es die LiMa ja auch, die Batze zu laden?

      Die letztendliche Frage: Meint ihr, pauschal den Regler und die Batterie tauschen hilft - oder doch lieber genau vermessen lassen, um Fehler an LiMa selbst und Verkabelung auszuschließen und nicht gleich eine neue Batterie über den Jordan zu jagen? Gibt es bestimmte Stellen, wo ein Marder vielleicht gern mal reinbeißt? Gegen ein Kabelproblem spricht für mich, dass die Batterieleuchte bei voller Batterie nicht flackert.

      Ich tendiere ja schon fast zum Pauschaltausch, denn: nächster Termin beim Bosch Service erst Mitte August :thumbdown: Wie lang dauert das komplette Vermessen von LiMa/Batterie/Verkabelung?

      Nun hab ich viel geschrieben und wenig gesagt - wollte das Szenario aber möglichst präzise beschreiben.

      Danke für Eure Ratschläge,
      Dennis

      "we are all mad here"
      _______________________________________________________________________________________________________________
      325i - Paint it black!

      Fehlerspeicher auslesen im Raum Berlin
      Biete Lichtschaltzentrum für Tippblinken, Bremssättel VA zur Überholung, 20mm H&R Distanzscheiben HA

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ironsilver ()

    • alles über 14,4 V sollte hier auf einen defekt im Regler hinweisen, 15,4 - 15,9 ist definitiv zuviel und störte erheblich die Elektronik...

      schnellst möglich einen neuen Regler und eine Batterie verbauen die ist wahrscheinlich schon tot gekocht von der def. Lima .....

      im schlimmsten Fall zerstört so eine Überspannung die Elektronik .....

      einen Lima Regler kann man auch selbst tauschen ist kein Hexenwerk.....


      das Leben genießen, denn jeder Tag könnte der letzte sein
    • Danke für deinen Input, Stefan. Allerdings finde ich solch einen Kabelsatz nicht für das 6-Gang SMG. Der Mitarbeiter in der Niederlassung wollte mir einen Kabelsatz für 280 Euro anbieten, das ist dann vmtl. der komplette Baum.
      Das einzelne Relais habe ich unter 6 901 469 gefunden - allerdings nicht den dazugehörigen Sockel. Hat hier vielleicht jemand eine Teilenummer für mich?!

      PS: Deine 5-Gang Teilenummer 12 63 7 545 666 ist Leebmann komischerweise auch nicht bekannt.

      "we are all mad here"
      _______________________________________________________________________________________________________________
      325i - Paint it black!

      Fehlerspeicher auslesen im Raum Berlin
      Biete Lichtschaltzentrum für Tippblinken, Bremssättel VA zur Überholung, 20mm H&R Distanzscheiben HA
    • dann such dir einen gescheiten Lageristen oder gehe in eine NL da kannst du das Bestellen ..

      der Repsatz ist für 5 und 6 Gang....

      wenn du willst bestelle ich es für dich ist ja auch eine SI und darin steht ganz klar die Teilenummer ...
      mein Bild oben hast du aber schon gesehen.... ;)

      hier ist nochmals die SI dazu Teil 1
      Teil 2

      am besten druckst du dir die SI aus und legst es ihm auf den Tresen, er soll seinen Job richtig machen, wird ja auch dafür Bezahlt..... ;)


      das Leben genießen, denn jeder Tag könnte der letzte sein

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Stefan330SMG ()

    • Danke für die SI - habe die nicht unter Motor erwartet. Deine Teilenummer zum Reparatursatz hatte er auch nicht im System gefunden. Könnte ein lustiges Gespräch werden morgen :D

      Hab derweil mal nachgeschaut, dieser Satz wurde anscheinend schon einmal im Fzg verbaut - zuletzt 2007 laut Datum auf dem Sockel. Hat also schon ein paar Jahre gehalten.

      "we are all mad here"
      _______________________________________________________________________________________________________________
      325i - Paint it black!

      Fehlerspeicher auslesen im Raum Berlin
      Biete Lichtschaltzentrum für Tippblinken, Bremssättel VA zur Überholung, 20mm H&R Distanzscheiben HA
    • wenn der repsatz schon verbaut ist, dann brauchst den sockel auch nicht mehr tauschen. dann recht das relais, falls es denn dann überhaupt daran liegt.
      den repsatz gibt es ja auch nur, weil das "alte" relais immer versagt hat. deshalb neuer sockel mit neuem (stärkerem) relais.

      Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

      M54/M52TU/M52/S54/S62 (MS43/MS42/MS41/MSS54/MSS52) Programmierungen, Softwareupdates (DME/DDE/EGS), EWS und Schlüsselanpassungen, VIN Anpassungen LSZ/KMB/EGS/DME, Diagnose, Codierung, Steuergerätereparatur/-Tausch, Anpassungen für Motorswaps


      Dani's 325i LPG Vernichter und km Fresser // Dani's Obdachloser - 330Ci SMG '06 // Dani's FL 330i SMG Limo

      BMW 3er Club E46 e.V.


    • ANZEIGE