LWR einseitig ohne Funktion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • LWR einseitig ohne Funktion

      Morgen zusammen,
      bei mir steht TÜV an und meine LWR rechts funktioniert nicht. Links funktioniert es. Ich habe den Fehlerspeicher ausgelesen und jetzt ist alles unklar. Folgendes war aufgeführt:

      30 Steuergerätefehler im LWR Teil, Fehlerhäufigkeit: 31, momentan vorhanden
      31 Spulen Schrittmotor defekt, Fehlerhäifigkeit: 31, momentan vorhanden
      34 LWR vorderer Beladungssensor Kurzschluss gegen Masse, Fehlerhäufigkeit: 31, momentan nicht vorhanden
      35 LWR hinterer Beladungssensor Unterbrechung, Fehlerhäufigkeit: 2 momentan nicht vorhanden
      36 LWR hinterer Beladungssensor Kurzscluss gegen Masse, Fehlerhäufigkeit 2, momentan nicht vorhanden

      Wie man sieht ist der Fehlerspeicher voll. Dennoch funktioniert eine Seite. Hat jemand einen Tipp wie ich vorgehen könnte?
      Vielen Dank
      Pi

      ""
    • Fehler löschen und gucken was wieder kommt und testweise den Verstellmotor von links nach rechts tauschen.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Mal ein kleines Update. Ich habe gestern kurz Zeit gehabt um mal nach dem Licht zu schauen. Die LWR funktioniert auf keiner Seite. Es tut sich absolut gar nichts. (Als ich beim TÜV war sollte angeblich nur eine Seite nicht gehen aber ich denke, dass da auch schon nichts ging.

      Nach dem Löschen der Fehler im Fehlerspeicher kamen folgende Fehler wieder:
      Steuergerätefehler im LWR Teil
      LWR vorderer Beladungssensor Kurzschluss gegen Masse
      Spulen Schrittmotor defekt

      Mit der Lichanlage kenne ich mich wirklich nicht gut aus. Habt ihr einen Tipp wie ich am besten weiter vogehe?
      Wo sitzt denn das Steuerteil von der LWR? Ist das im Lichtschaltzentrum integriert?
      Vielen Dank!
      Pi

    • Der vordere Beladungssensor ist defekt. Der Arm ist abgebrochen. Ein Neuer ist bestellt.
      Aber mit einem defekten Beladungssensor würde die LWR doch wenigstens irgendwas machen oder?

      Da im Fehlerspeicher mein Lichtschaltzentrum steht überlege ich es zu tauschen. Dann würde ja der Manipulationspunkt im Tacho leuchten. Würde ansonsten alles funktionieren? Und würde bei einem Rücktausch auf mein originales Lichschaltzentrum der Manipulationspunkt wieder erlöschen? Wahrscheinlich nicht oder?
      Vielen Dank!
      Pi

    • Guck doch mal ob wenn du Licht einschaltest der LWR selbsttest abläuft. Also die Scheinwerfer hoch und runter fahren. Wenn ja kannst du dir zumindest sicher sein, dass der Stellmotor intakt ist.

      Hätte auch noch ein Ersatz LSZ rumliegen, falls du in meiner Nähe sein solltest.

      VIN auf das LSZ codieren können hier viele im Forum ;)

      Edit: Natürlich Scheinwerfer nicht Schweinwerfer :D

      Grüße
      Julian




      Fehlerspeicher auslesen /Codieren in/um Bremen und Düsseldorf.


      [IMG:https://images.spritmonitor.de/764362.png]
    • Danke. Leider ist absolut tote Hose. Selbsttest macht er nicht.

      Ich tausche die Woche den Sensor wenn er kommt und fange an die Motoren zu wechseln. Wenn es nichts bringt werde ich wohl das Lichtschaltzentrum tauschen.
      Wie lange dauert denn das Codieren? Wenn es schnell geht könnte das vielleicht jemand beim Syndikat machen. Ich wohne nur 20 Km entfernt. :D

    • Neu

      Sensor habe ich getauscht. Anstelle von "LWR vorderer Beladungssensor Kurzschluss gegen Masse" kommt nun LWR vorderer Beladungssensor Unterbrechung. Heißt das Kabelbruch?
      Einen Motor der LWR habe ich auch getauscht. Es funktioniert trotzdem noch nichts.
      Ein anderes Lichtschaltzentrum habe ich mir besorgt. Könnte ich es einbauen und wenn ich feststelle, dass es nicht daran liegt das alte wieder verwenden? Oder bleibt der Manipulationspunkt dann trotzdem noch an?
      Vielen Dank! :)

    • Neu

      kontrollier mal die Steckverbindung eventuell hat sich da ein Kontakt gelöst oder Oxidiert ... ;)

      Sensor getauscht gegen einen neuen oder gebrauchten.... kannst ihn auch durchmessen ist ja nichts anderes als ein Potentiometer... :whistling:


      das Leben genießen, denn jeder Tag könnte der letzte sein
    • ANZEIGE