Geschwindikeitsanzeige spinnt, ESP/DSC sporadisch an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Geschwindikeitsanzeige spinnt, ESP/DSC sporadisch an

      Hallo Zusammen,

      Erst einmal vielen Dank für die freundliche Aufnahme in diesem Forum :)

      Ich habe ein Problem mit meinem BMW e46 320Ci Cabrio BJ 2005. Seit kurzem spinnt der Tacho (Nadel geht rauf bis zur tatsächlichen Geschwindigkeit dann wieder auf 0 runter etc.), außerdem geht die ESP/Warnleuchte (aber nicht die ABS leuchte) dauerhaft an, allerdings nicht bei jeder Fahrt.


      Fehler im Speicher:

      - RPA Taster fehlerhaft; C1E5C

      - Drucksensor 1/2 Falsches/kein Signal; C1E24

      - Drucksensor 1 Fehlerhaft; C1E20


      Bisher wurde der hintere linke ABS-Sensor gewechselt, da ich diesen häufiger in Zusammenhang mit Geschwindigkeitsanzeigen problemen gelesen habe.

      Mir wurde Vorgeschlagen als nächstes den Bremslichschalter zu wechseln und wenn das keine Besserung bringt das Kombiinstrument auszubauen und zur Reperatur zu schicken.

      Da das alles auf Vermutungen beruht, habt Ihr Erfahrungen/Ideen was das Problem sein könnte?

      Vielen Dank im Voraus!
      Grüße
      Fabian

      ""
    • Gerade noch im Menü die digitale Tacho anzeige getestet. Resultat: geht auf und ab wie die Tachonadel. Habe auch den Kombiinstrumententest im Menü durchgeführt, keine ersichtlichen Fehler (Tachonadel geht einmal komplett hoch auf max und wieder runter).

    • RPA Taster? Hast du Reifendrucküberwachung?
      Drucksensoren sind die am HBZ und die überwachen die Drücke in den Bremskreisen. Kannst du auslesen, also die Drücke.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Danke für die schnelle Antwort. Ja habe ich, möglich das der RPA Taster eine alte Meldung im Speicher ist. Nein leider nicht, da müsste ich zur Werkstatt. Machen die Fehlermeldungen denn Sinn im Bezug auf den Tacho und das ESP DSC? Grüße

    • Die Drucksensoren haben auf jeden Fall etwas mit dem ABS/ DSC zu tun, aber Tacho eher nicht.

      Die Angabe des Wohnortes macht immer Sinn, denn viele User haben die Software und können dir den Karren auch auslesen. :)

      Spart Geld...Liste Codierer gewerblich und User in Deutschland nach PLZ


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Ok das wäre natürlich super, komme aus 86949 nähe Landsberg am Lech. Danke für die Liste, da sind einige aus meinem Kreis aufgelistet aber wer davon den Bremsdruck auswerten könnte bin ich mir nicht sicher... ?(
      Werde heute bzw. morgen auch mal messen ob die Batteriespannung in Ordnung ist, habe gehört eine Überspannung könnte zu Kommunikationsproblemen mit den Steuergeräten führen.
      Grüße

    • naja, der tacho hat aber wieder zwangsweise mit dem DSC dann zu tun.

      Geschwindigkeit kommt nämlich vom DSC per CAN Bus. Nur sollten die Drucksensoren das DSC nicht soweit ausm konzept bringen, dass es auch keine geschwindigkeit mehr übermittelt. das ist das eigentlich komische dabei.
      vlt. hat auch wirklich das DSC steuergerät nen schuss, wäre auch nicht undenkbar. die e39 fahrer können dir ein lied von singen.

      Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

      M54/M52TU/M52/S54/S62 (MS43/MS42/MS41/MSS54/MSS52) Programmierungen, Softwareupdates (DME/DDE/EGS), EWS und Schlüsselanpassungen, VIN Anpassungen LSZ/KMB/EGS/DME, Diagnose, Codierung, Steuergerätereparatur/-Tausch, Anpassungen für Motorswaps


      Dani's 325i LPG Vernichter und km Fresser // Dani's Obdachloser - 330Ci SMG '06 // Dani's FL 330i SMG Limo

      BMW 3er Club E46 e.V.


    • FabianW schrieb:

      Was mir auch noch aufgefallen ist, dass die Momentanverbrauchsanzeige auch spinnt. Evtl vielleicht wirklich das Steuergerät. Weiß jemand wie man da am besten dran kommt um die Stecker mal zu testen etc
      na die momentverbrauchsanzeige zeigt ja auch liter / km an.
      wie soll er die denn berechnen, wenn schon die geschwindigkeit spinnt? :D das is ein logischer folgefehler davon.

      am besten: gar nicht^^
      naja, machst motothaube auf, und schaust halt runter. kannst die trennwand zum motorraum hinausbauen, aber viel mehr platz wirst da nicth bekommen. reicht zum stecker mal ab und wieder anstecken, viel mehr aber auch nicht.

      edit: was fürn raddrehzahlsensor wurde da nun verbaut? nicht, dass der eben auch probleme macht?
      ansonsten mal abklemmen, oszi ins auto werfen und ne runde drehen.. dann sieht man ob der sinniges zeug liefert oder nicht. müsste man nur ein oszi für haben ist meistens das problem.
      Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

      M54/M52TU/M52/S54/S62 (MS43/MS42/MS41/MSS54/MSS52) Programmierungen, Softwareupdates (DME/DDE/EGS), EWS und Schlüsselanpassungen, VIN Anpassungen LSZ/KMB/EGS/DME, Diagnose, Codierung, Steuergerätereparatur/-Tausch, Anpassungen für Motorswaps


      Dani's 325i LPG Vernichter und km Fresser // Dani's Obdachloser - 330Ci SMG '06 // Dani's FL 330i SMG Limo

      BMW 3er Club E46 e.V.


    • Nun ja ich kann auch 50 km/h im fünften fahren und das Gaspedal durchdrücken, der Verbrauch hängt also nicht unmittelbar mit der km/h Anzeige zusammen. Es wurde ein Sensor von Bosch verbaut. Aber wenn der defekt wäre müsste da nicht das ABS auch leuchten und Fehlermeldung wäre doch dann auch eine andere. Ich werd jetzt erstmal die Batterie testen und dann wahrscheinlich einen Termin mit der Werkstatt ausmachen um denBremsdruck zu testen (außer es meldet sich noch jemand der das kann und in der Nähe ist :D ) Bzw den Sensor zu tauschen.

    • FabianW schrieb:

      Nun ja ich kann auch 50 km/h im fünften fahren und das Gaspedal durchdrücken, der Verbrauch hängt also nicht unmittelbar mit der km/h Anzeige zusammen
      kannst du schon machen, aber solange dein auto davon ausgeht, dass du 0 km/h fährst, wird die verbrauchsnadel keinen mm zucken.
      wie soll er denn l/100km berechnen um das anzuzeigen, wenn er nicht weiß wie schnell du bist, bzw. dass du überhaupt fährst? dann würde er von unendlichem verbrauch ausgehen (weil kraftstoff eingespritzt wird, aber sich das auto nicht bewegt -> unendlich liter pro 100km)

      da sich die anzeige bei unter 6km/h allerdings sowieso komplett abschaltet um die leute nicht zu verwirren warum ihr auto im stand > 20l/100km braucht, zeigt sie in deinem fall eben nüx an.

      ja, es SOLLTE dann auch das ABS leuchten und es SOLLTE dann auch ein entsprechender fehler abgelegt sein im DSC.
      bei den abgelegten Fehlern SOLLTE aber auch deine geschwindigkeitsanzeige normal funktionieren... daher bin ich da vorsichtig mit dem was wie sein SOLLTE, wenn es sich schon jetzt offensichtlich nicht dran hält das zu tun was es SOLLTE.
      Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

      M54/M52TU/M52/S54/S62 (MS43/MS42/MS41/MSS54/MSS52) Programmierungen, Softwareupdates (DME/DDE/EGS), EWS und Schlüsselanpassungen, VIN Anpassungen LSZ/KMB/EGS/DME, Diagnose, Codierung, Steuergerätereparatur/-Tausch, Anpassungen für Motorswaps


      Dani's 325i LPG Vernichter und km Fresser // Dani's Obdachloser - 330Ci SMG '06 // Dani's FL 330i SMG Limo

      BMW 3er Club E46 e.V.


    • Ah ok so meintest du das, nein meine verbrauchsanzeige bewegt sich leider unabhängig ob der km/h Zeiger gerade auf null steht (im fahrenden Zustand)auf und ab... ok danke, werde deinen Tipp berücksichtigen und den an die Werkstatt weitergeben, kann leider nicht selber auslesen. Hattest du schon Erfahrungen mit den Bosch Sensoren? Gruß

    • Für diejenigen die es noch interessiert. Batteriespannung ist während der Fahrt als auch vor Start in Ordnung. Habe auch den Stecker vom Steuergerät und den vom Tacho mit Kontaktspray eingesprüht. Keine Besserung. Termin mit Werkstatt wegen Drucksensor steht noch aus, habe jetzt erst mal ecu.de angeschrieben ob die solche Fehler schon einmal hatten, da diese ja laufend Tacho und Steuergerätreperaturen durchführen. Grüße

    • Achso und nochetwas, mir ist aufgefallen das bei mir im Sicherungskasten die Sicherung Nummer 12 fehlt, welche im Plan für DSC und ABS mit zuständig ist, ABS funktioniert aber. Ist das normal bzw Baureihenabhängig? Wo sind hier die Sicherungsexperten? :) Danke im Voraus

    • Bezüglich Sicherungskasten:

      Mit der Taschenlampe mal reinleuchten ob auf beiden Seiten ein PIN vorhanden ist, wenn nur auf einer Seite einer drin ist, gehört da auch keine Sicherung rein.

    • ANZEIGE