E46 323i, Leuchtm.Kühlflüssigkeit, Heizung, Kühlflüssigkeitsverlust, Diagnose?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • E46 323i, Leuchtm.Kühlflüssigkeit, Heizung, Kühlflüssigkeitsverlust, Diagnose?

      Grundlegende Fahrzeugdaten:
      • E46 323i
      • Baujahr 1999
      • Motor: M52TU
      • 192000 Kilometer
      • Scheunenfund


      Älterer Beitrag von diesem Fahrzeug: HIER, FEHLER WAR DAMALS DAS GEBERRAD NWS

      Mahlzeit E46 Community,

      nachdem ich damals eine neue VANOS von Vanotech eingebaut habe und den Fehler am Nockenwellensensor erkannt und behoben hatte, fuhr das Auto bis diesen Sommer fehlerfrei und sehr gutmütig. Heute allerdings musste ich den Wagen aufgrund mehrer Umstände erneut abstellen.


      Zunächst zur Vorgeschichte des Problems:

      Diesen Sommer lief die Klimaautomatik, so wie sicherlich bei vielen von uns, stets und ständig. Im Juni etwa trat der Umstand erstmalig auf, dass ich Kühlflüssigkeit nachfüllen musste. Zunächst einmal nichts ungewöhnliches, doch von diesem Moment an musste ich Kühlflüssigkeit in unregelmäßigen Abständen, jedoch ca. alle 3 Wochen nachfüllen, der Kühlflüssigkeitsbehälter war teilweise komplett leer. Dies machte mir entsprechend Sorgen, konnte mich jedoch aufgrund längerer Abwesenheit im Juli nicht darum kümmern.
      Im August diesen Jahres stellte ich auf dem Weg zur Arbeit (Kiel) einen merkwürdigen Unrundlauf fest sowie ein "Klackergeräusch" aus dem Motorbereich, in Fahrtrichtung vorn rechts. Ein BMW-kundiger Kollege identifizierte den Verursacher des Unrundlaufes und des Geräusches und führte es auf den Klimakompressor zurück. Bei Ausschalten der Klimaautomatik verschwindet der Unrundlauf sowie das Klackergeräusch.
      Im jugendlichen Leichtsinn habe ich darauf auch den Kühlflüssigkeitsverlust zurückgeführt und nahm mir vor, im Frühjahr 2019 den Klimakompressor auszutauschen und so lang einfach auf die Klimaregelung zu verzichten.


      Nun zur Problematik:

      Zu meinem erstaunen fehlte nach einiger Zeit trotzdem wieder Kühlflüssigkeit im Behälter, auch der Leuchtmelder Kühlflüssigkeitsmangel zeigte sich wieder regelmäßig, ich füllte immer wieder nach um dem Problem zunächst amateurhaft zu begegnen.
      Gestern trat das Phänomen erneut auf, der Leuchtmelder Kühlflüssigkeitsmangel zeigte sich auf der Heimfahrt kurz vor meinem Zuhaus, so fuhr ich rechts ran und wollte die Motorhaube öffnen. Logischerweise riss dabei der Bowdenzug der Motorhaubenentriegelung und ich musste die Motorhaube mit einem Schraubenzieher am Schließmechanismus öffnen um erneut einen Blick in den Kühlflüssigeitsbehälter zur werfen.
      Zu meinem Erstaunen war der Behälter jedoch, meines Erachtens, noch so gefüllt, dass die Leuchte eigentlich nicht hätte angehen dürfen. So füllte ich nur ein wenig Kühlflüssigkeit nach, machte die Haube wieder zu und fuhr Heim, der Leuchtmelder war verschwunden.
      Heute morgen vor ca. 3 Stunden war ich wieder auf der Autobahn auf dem Weg zur Arbeit, diesmal allerdings ziemlich kalt, da meine Heizung merkwürdigerweise nicht funktionierte, es kam ausschließlich eiskalte Luft durch. Ungefähr beim Dreieck Bordesholm machte sich der Leuchtmelder wieder bemerkbar. Nun war ich doch etwas sehr erstaunt und fuhr auf den Autohof in Nortorf um mir das genauer anzusehen.
      Da der Bowdenzug immernoch gerissen ist, musste erneut der Schraubenzieher ran. Jetzt musste ich feststellen, dass trotz Leuchtmelder Kühlflüssigkeit der Behälter ausreichend gefüllt ist.

      Mit allem Rat bin ich nun am Ende, habe das Auto aus Sorge erst einmal zurück in meinen Heimatort geschleppt und mich bei der Arbeit abgemeldet.


      Nochmals der chronologische Ablauf des Problems in Stichpunkten:
      • Mitte Juni: Erstmalig LM Kühlflüssigkeit, Behälter komplett leer
      • Seither: In unregelmäßigen Abständen, ca. alle drei Wochen leer
      • August: Unrundlauf mit Klackergeräusch, Verursacher: Klimakompressor
      • September - Heute: Kühlflüssigkeitsmangel tritt erneut auf, teilweise Behälter komplett leer
      • Gestern: Erneut LM Kühlflüssigkeit, Behälter jedoch noch so gefüllt, dass eigentlich LM nicht hätte anspringen sollen, trotzdem etwas nachgefüllt
      • Heute: Heizung heizt nicht mehr.
      • Heute: Erneut LM Kühlflüssigkeit
      • Heute: Trotz LM, Kühlflüssigkeit ausreichend vorhanden, Auto mit Kollegen nach Haus geschleppt.


      Ich bin finanziell nicht mit großartigen Mitteln beseelt, daher muss ich so viel wie möglich am Auto selber machen und bin immer auf Unterstützung durch erfahrene angewiesen.

      Ich weiss es ist super schwierig anhand dieser Daten eine Aussage zu treffen, vielleicht habt ihr ja aber eine Idee dazu.


      PS: Ich sehe KEINEN Kühlflüssigkeitsfleck unter dem Auto.







      Viele Grüße,


      Andre
      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andre_Delta ()

    • Wahrscheinlich ein spinnender Kühlmittelsensor.
      Das die Heizung kalt bleibt, deutet auf einen defekten/verstopften Wärmetauscher hin.
      Den kann man spülen. Mal ein bisschen die Suche bemühen.
      Wird der Motor denn warm?

      Gruß Adrian


      Mein Pampersbomber

      Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg
      Teile Markt
      Biete: OEM-HiFi-System Limo komplett

    • Das habe ich verstanden, wie erklärt sich aber der drastische Kühlflüssigkeitsverlust? Ich habe eben noch einmal den Kühlflüssigkeitsbehälter geprüft, er ist jetzt TROCKEN!? Ich habe keinen Schimmer wie und wohin die Kühlflüssigkeit gegangen ist. Ich poste in Kürze ein kurzes Video dazu

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andre_Delta ()

    • Wenn du selbst keinen sichtbaren Verlust an den üblichen Stellen hast,
      dann musst du das Kühlsystem abdrücken (lassen), eventuell auch mit
      Kontrastmittel und UV-Lampe.
      Ein Blähkühler und ein gerissener Ausgleichsbehälter sind so das übliche in dem Alter.

      Wenn kein sichtbarer Verlust feststellbar ist, ist eine CO Messung im AGB angesagt.
      Kopfdichtung ist bei den Motoren aber eher selten.

      Peter

      M54, serienmäßig mit niedrigem NOx- und Partikelausstoss :P8)
    • Ich denk du hattest jetzt ohne Klima keinen Verlust mehr?
      Dann hilft nur suchen, wie Tourer schon schrieb, dazu das Kühlsystem abdrücken.
      Wahrscheinlich tritt die Undichtigkeit erst bei Drück auf.

      Gruß Adrian


      Mein Pampersbomber

      Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg
      Teile Markt
      Biete: OEM-HiFi-System Limo komplett

    • "Zu meinem erstaunen fehlte nach einiger Zeit trotzdem wieder Kühlflüssigkeit im Behälter, auch der Leuchtmelder Kühlflüssigkeitsmangel zeigte sich wieder regelmäßig, ich füllte immer wieder nach um dem Problem zunächst amateurhaft zu begegnen.
      Gestern trat das Phänomen erneut auf, der Leuchtmelder Kühlflüssigkeitsmangel zeigte sich auf der Heimfahrt kurz vor meinem Zuhaus, so fuhr ich rechts ran und wollte die Motorhaube öffnen. Logischerweise riss dabei der Bowdenzug der Motorhaubenentriegelung und ich musste die Motorhaube mit einem Schraubenzieher am Schließmechanismus öffnen um erneut einen Blick in den Kühlflüssigeitsbehälter zur werfen."


      Doch leider schon. Und vorhin auf dem Autohof war ebenfalls noch Kühlmittel im Behälter. Zu Haus dann das Phänomen wie im Video gezeigt. Also komme ich am Abdrücken wohl nicht vorbei.


      EDIT: Habe einen Termin morgen bei BMW bekommen, die drücken ab. Ich bin gespannt was dabei rauskommt und melde mich morgen wieder

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andre_Delta ()

    • Der Kühlmittelverlust kan NIHCTS mit dem defekten Klimakompressor zu tun haben.
      Diesen lassen wir hier bitte ab sofort raus.

      Das die Heizung nicht mehr (vernünftig) läuft kann auf den Kühlmittelverlust zurückzuführen sein. Wenn so wenig Kühlwasser vorhanden war, kann es sein das er etwas Luft "angesaugt" hat und nun irgendwo im undichten Kühlsystem eine Luftblase hat. Vermutlich am Wärmetauscher der Heizung oder den Leitungen dort hin.

      Schaue nach ob und wo das Leck für den Kühlmittelverlust ist. Auto auf die Bühne, Unterfahrschutz etc demontieren und alle Schläuche absuchen. Evtl auch Tehrmostat undicht, Kühler aufgebläht, Ausgleichsbehälter gerissen.
      Ist WIRKLICH kein Leck zu orten, dann bitte mal den Öleinfülldeckel öffnen. Ist dort gelber Schleim vorhanden? Dann kann das auf einen Defekt der Kopfdichtung hin deuten.
      Sollte er wirklich soviel Wasser verbrennen, dann müsste er auch schon leicht weiß rauchen aus dem Auspuff.

      BMW E46 320i M54 Touring
      Audi 90 Typ89 5-Zylinder
      Volvo V50
      Hercules MF3 - 2-Gang handgerissen
      Tabbert Comtesse

    • Laut BMW ist der Wasserkühler der Verursacher. Gestern prüfen lassen, habe aber einen Folgetermin für nächste Woche bekommen.


      ParadoX schrieb:

      Der Kühlmittelverlust kan NIHCTS mit dem defekten Klimakompressor zu tun haben.
      Diesen lassen wir hier bitte ab sofort raus.

      Okay, gut zu wissen.


      ParadoX schrieb:

      Das die Heizung nicht mehr (vernünftig) läuft kann auf den Kühlmittelverlust zurückzuführen sein. Wenn so wenig Kühlwasser vorhanden war, kann es sein das er etwas Luft "angesaugt" hat und nun irgendwo im undichten Kühlsystem eine Luftblase hat. Vermutlich am Wärmetauscher der Heizung oder den Leitungen dort hin.

      Genau das gleiche hat auch der BMW-Mechatroniker vor Ort gesagt. Klingt auch logisch. Ich werde das Problem weiter beobachten und berichten.


      ParadoX schrieb:

      Ist WIRKLICH kein Leck zu orten, dann bitte mal den Öleinfülldeckel öffnen. Ist dort gelber Schleim vorhanden? Dann kann das auf einen Defekt der Kopfdichtung hin deuten.
      Sollte er wirklich soviel Wasser verbrennen, dann müsste er auch schon leicht weiß rauchen aus dem Auspuff.

      Habe ich geprüft, ist nichts davon zu verzeichnen. Kopfdichtung habe ich ausgeschlossen.

      Ich bin gespannt was das Problem verursacht und ob es wirklich "nur" der Wasserkühler ist.
    • Andre_Delta schrieb:

      Laut BMW ist der Wasserkühler der Verursacher. Gestern prüfen lassen, habe aber einen Folgetermin für nächste Woche bekommen.
      Du lässt den Kühler bei BMW wechseln? Da dürften locker mal 500€ den Besitzer gleich mit wechsel :pinch:

      Hast du keinen Bekannten oder eine freie Werkstatt dafür an der Hand? AGB und Schläuche würde ich dann auf alle Fälle mitmachen, sonst tropft es dir danach hier raus.

      "Autofahren beginnt für mich dort, wo ich den Wagen mit dem Gaspedal
      statt dem Lenkrad steuere. Alles andere heißt 'nur die Arbeit machen'." (W. Röhrl)

      Für Statistik-Freunde: E46 Zulassungszahlen - Update 2018!

    • Bestell auch neue Dichtungen für die Steckanschlüsse der Kühlerschläuche.
      Bei mir isser da nach dem Kühlerwechsel undicht geworden da die alten Dichtungen wohl nach dem Öffnen der Schellen nicht mehr so richtig wollten wie sie sollten ;)

      Und schaue dir vorher mal ein paar Youtube Videos zum entlüften vom M54 / M52 Motor an. Das ist beim E46 etwas tricky.
      Wenn ich mich recht entsinne, muss du den Wagen dafür vorne links aufbocken, da sich sonst irgendwo Luftblasen anstauen und hinterher die Heizung immer noch nicht funktioniert.
      Ich habe dafür auch zwei Anläufe benötigt.


      ABER was mich wundert:
      Warum diagnostiziert BMW einen undichten Kühler, obwohl angeblich kein Kühlwasseraustritt zu sehen ist?!?

      BMW E46 320i M54 Touring
      Audi 90 Typ89 5-Zylinder
      Volvo V50
      Hercules MF3 - 2-Gang handgerissen
      Tabbert Comtesse

    • ANZEIGE