Cabrio Verdeck - Schalt-Tasten ohne Reaktion nach Kurzschluss (ERLEDIGT)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Cabrio Verdeck - Schalt-Tasten ohne Reaktion nach Kurzschluss (ERLEDIGT)

      Hallo, heute war leider nicht mein Tag. Die beiden Tasten für Verdeck öffnen / schliessen sind ohne Funktion.

      Keinerlei Reaktion beim drücken, auch keine rotes Licht oder kein knacken von Relaís etc., einfach tot.

      Kann man gut gebrauchen, wenn das Auto mit offenem Dach da steht und eine Unwetterwarnung für heute Nacht besteht. Fehlerspeicher gibt keinen Fehler dies bezgl. heraus.


      Die Vorgeschichte: Muss ich leider etwas ausführlicher erläutern....

      Ich habe heute mein Dynavin Radio D99 gegen das neue Modell Version N7 getauscht. Das klappte auch alles problemlos und funktioniert. Zum besseren schrauben bei mehr Tageslicht habe ich das Dach aufgemacht.

      Zusätzlich habe ich noch die Verkabelung für einen aktiven Subwoofer verlegt. Beim durchfädeln des Cinch-Kabels durch die Mittelkonsole bin ich dann leider mit dem Metall-Stecker an die seitlichen Teile vom Zigarettenanzünder gekommen.
      Und dann gab es einen Kurzschluss. War mir bisher nicht bewusst gewesen, dass am Zigarettenanzünder seitlich die Kontakte freiliegen, speziell auch die stromführende Lasche. Möglicherweise fehlt da eine Abdeckung bei mir? Hab das jetzt mal abisoliert mit Gaffa.

      Wie auch immer, danach gingen die Taster vom Verdeck nicht mehr. Alle anderen Schalter in der Leiste (Sitzheizung, ASC/ DSC) funktionieren.

      Ich habe die defekte Sicherung vom Zigarettenanzünder getauscht, aber das Verdeck funktioniert weiterhin nicht. Hab dann den Mittelkonsolenrahmen ausgebaut um zu checken, ob der Stecker sich gelockert hat an der Schaltleiste,
      obwohl ich da gar nicht gearbeitet habe. War aber fest drin.

      Allerdings hab ich dann dort das zusätzliche Cabrio-Modul entdeckt, dass dort zwischengeschaltet ist, damit man das Dach mit einem Tastendruck öffnet und nicht den Taster dauerhaft drücken muss.
      Die Stromversorgung des Moduls wird am Zigarettenanzünder angegriffen. Das Modul hat also den Kurzschluss "hautnah" miterlebt. Meine Vermutung, dass das Modul eine Macke hat dadurch, hat sich leider nicht bestätigt.
      Ich hab es abgeklemmt und die direkte Verbindung der Verdeck-Kabel wieder hergestellt. Aber weiterhin keinerlei Reaktion bei den Tasten.

      Nächste Such-Station wäre dann wohl das Steuergerät fürs Verdeck? Alle fünf Verdecksicherungen sind OK vorne im Sicherungskasten. Oder gibt es irgendwo noch eine weitere Sicherung? Oder ein Relais, dass durch den "kurzen" was abbekommen haben könnte?
      Ich weiss noch nicht einmal, wo das Verdeck-Steuergerät sitzt !


      Es wurde dann auch dunkel und kalt und ich hab mich bemüht, provisorisch eine Abdeckung übers offene Auto zu bekommen. Steht jetzt im Carport, trotzdem nicht so sicher bei dem Sturm, der heute kommt.
      Was ich vergessen habe zu probieren heute ist Komfort-schliessen... fiel mir erst ein nachdem ich das Auto verrammelt hatte.

      Wie gesagt, es gab keine Fehlermeldung im Verdeck-Steuergerät, hab aber nur Carly zum auslesen, da ich eigentlich nicht gross kodiere und anderes mache... Alles was an Fehler drin war habe ich gelöscht.
      Bin für jeden Tipp dankbar, denn steh momentan wie der Ochs vorm Berg.. und ja , ärgere mich masslos, :cursing: schon wieder die Batterie angeklemmt zu haben zum probieren und dann noch weitergefummelt habe mit dem Kabel verlegen...

      Vielen Dank für euren Tipps, wo ich weiter ansetzen soll..

      ""
      :auto::bmw-smiley:
    • Also zunächst einmal solltest Du Dir mal die Prozedur zum manuellen Not-Schließen des Dachs in Deiner Bedienungsanleitung durchlesen. Nimm das Mittelteil in der Rücksitzlehne raus, darunter ist eine Abdeckung, die Du ausclipsen kannst und da findest Du den Knopf zum Entriegeln des Verdeckkastendeckels und auch das Werkzeug, um vorne am Scheibenrahmen das Dach zu verriegeln. Dann ist erstmal das Auto wieder zu.

      Die Tasten fürs Verdeck hängen direkt am CVM. Wenn dieses Dachmodul beim Kurzschluss was abbekommen hat, kann es schon sein, dass das CVM ebenfalls betroffen ist. Wichtig wäre daher zunächst einmal, das CVM mit der richtigen Software auszulesen. Falls Du es austauschen musst: Das CVM sitzt unter der seitlichen Innenraum-Abdeckung hinten links, also Rücksitz fahrerseitig. Check aber nochmal alle Sicherungen, das Cabrioverdeck hängt in manchen Funktionen auch am GM.

    • Danke dir McLane für deine Rückmeldung :) . Die Not-Prozedur ist mir theoretisch bekannt, musste sie aber noch nie durchführen. Hatte ich gestern aber auch keinen Bock mehr drauf und heute stürmt es auch zu sehr. Mach ich mal die Tage. Momentan steht er unterm Winter-Pyjama auch OK.

      Ich hab gestern noch zusätzlich zu den Cabrio-relevanten Sicherungen auch alle anderen rausgezogen und mal durchgecheckt. Nachdem ich kurzfristig den Belegungsplan verbummelt hatte, wurde alle geprüft, kurz danach fand ich die Belegungskarte dann wieder auf dem Rücksitz. :thumbsup: Alle anderen Sicherungen waren OK.

      Neben dem CVM habe ich jetzt noch die Schaltleiste bzw. deren Platine in Verdacht. Das sind ja nur ein paar cm Kabel neben dem Zusatz-Dachmodul, möglicherweise hat mir der Kurzschluss was auf der Platine versemmelt. Ich hab jetzt mal auf Verdacht für wenig Geld eine gebrauchte Schaltleiste bei Ebay gekauft und probier die dann erstmal aus....

      Welche Software soll ich mir besorgen um das CVM auszulesen. INPA? Übrigens bekommt Carly vom CVM auch eine Rückmeldung (nur) mit den üblichen zwei Fehlermeldungen, die durch das Dachmodul immer vorhanden sind und waren. Das CVM scheint also noch zu leben bzw. zu antworten. Deshalb mein Verdacht mit der Schaltleiste. Probieren geht über studieren.... Hab zum Glück keine Eile bei dem Auto.

      Wo kommst du her im Chiemgau? Ich bin eigentlich aus Marquartstein, aber das Auto steht leider nicht in Bayern...sondern in Italien, das macht es auch schwieriger mit auslesen etc. In meiner Gegend gibt es keine BMW Werkstatt mehr. :thumbdown: Hat Pleite gemacht

      :auto::bmw-smiley:
    • Es gibt ein Update.

      Mittels Komfortschliessen ging das Verdeck zu. Zumindest scheint das CVM dann noch intakt. Die Taster zum öffnen/schliessen sind aber weiterhin funktionslos "tot". Auch keine Warnleuchte, wenn ich z.b. versuche zu öffnen und den Kofferraum aufhabe...
      Wenn ich Glück habe, dann also doch nur die Platine der Schaltleiste beschädigt beim "Kurzen"
      Ich warte jetzt erstmal auf die gekaufte gebrauchte Schaltleiste zum ausprobieren, dann bin ich evtl. was schlauer <X:thumbup:

      :auto::bmw-smiley:
    • Na dann gibt es Grund zur Hoffnung, dass das CVM doch nichts abbekommen hat. Schau Dir auch die Steckverbindungen an - die beiden Taster schalten nach Masse, eventuell ist die Masseleitung abgeraucht beim Kurzschluss. Sollte man auch leicht nachmessen können. Wenn die Taster kein Signal ans CVM schicken, werden auch die LEDs nicht angesteuert.

      Tja, das ist blöd, dass das Auto in Italien steht, nach Marquartstein wäre es nicht so weit von Bernau aus (da komm ich her) und da wär ich jederzeit mit meinem Laptop vorbeigekommen. Und ja, Inpa wäre die Software der Wahl, um (nicht nur) das CVM auszulesen. Aber ich denke mal, dass der Versuch mit einem anderen Schaltzentrum in jedem Fall lohnenswert ist.

    • Cabrio - Verdeck- auf / zu Tasten ohne Funktion - ERLEDIGT

      Ich muss jetzt mal ein älteres Thema aufgreifen, zu dem ich schon mal um Rat gefragt habe, was aber noch ungelöst ist. Mache der Einfachheit und Übersichtlichkeit einen neuen Thread auf dazu. Leider bin ich erst heute dazu gekommen, mein schon über ein halbes Jahr zurückliegendes Problem erneut anzugehen.

      Mein elektr. Verdeck öffnet / schliesst sich nicht mehr mittels drücken auf die Tasten im Schaltzentrum. Die Verdeck-Tasten sind tot, auch keine LED's leuchten darin. Sitzheizung und DSC funktionieren in der Schaltleiste.
      Mittels Kompfortschliessen mit Schlüssel im Schloss festhalten schliesst / öffnet es das Verdeck dagegen!

      Die Vorgeschichte:

      Beim Einbau eines Subwoofers und eines Dynavin Radios habe ich ein Cinch-Kabel mit Metallstecker in der Mittelkonsole langgezogen, wobei der Stecker dann blöderweise den Zigarettenanzünder berührte und es einen Kurzschluss gab dieses Stromkreises.

      Die Plus+ Minus-Leitung des Zigarettenanzünders speiste auch ein Zusatz-Cabrio-Modul mit, damit man nur einmal auf den Auf/Zu-Taster drücken muss beim Verdeck anstelle die festzuhalten...

      Nach Austausch der defekten Sicherung stellte ich dann fest, das Verdeck schliesst nicht mehr. Erste Vermutung, das Zusatzmodul ist geschrottet durch den Kurzschluss... abgeklemmt und Kabel wieder direkt original verbunden, aber keine Wirkung.
      Die Auf/zu Tasten durchgemessen... reagieren... schalten mit Masse..... Trotzdem neue (gebrauchte) Schaltleiste besorgt und eingebaut keine Änderung. Tasten bleiben ohne Reaktion.

      Ach ja, wichtiger Hinweis noch ..beim verschliessen des Autos, wenn ich das zweitemal auf schliessen drücke um die Spiegel hochzklappen, gingen manchmal die Fenster auf Halbmast..... Nach scharfer Kombination eines hiesigen Foren-Mitgliedes ..... wohl weil das Auto denkt, das Verdeck ist noch offen, muss geschlossen werden. Beim Verdeck-Schliessvorgang fahren die Fenster ja auch runter. Jetzt stoppen sie aber auf halber Strecke, als wenn ein anderer Sensor meldet... Verdeck ist doch nicht offen.

      Fehlermeldung vom Cabriomodul gibt es keine. Zumindest weder mit Carly, noch mit INPA & ISTA. ich bin aber auch absoluter Neuling in den Auslese-Programmen, hab erst seit kurzem ein NB neu mit den div. BMW Softwares und es sind noch ziemlich "böhmische Dörfer"

      Heute nun endlich mal Zeit gefunden, das Cabrio-Steuer-Modul selbst zu tauschen gegen ein anderes gebrauchtes..... Leider auch keine Änderung.
      Im Gegenteil mit dem getauschten Modul funktioniert die Komfortschliessung/Öffnung auch nicht mehr. Altes Modul wieder eingebaut, und ich konnte wenigstens das Dach wieder schliessen/öffnen mit dem Schlüssel..
      Jetzt bin ich ratlos....... Abgesehen von dem eher unwahrscheinlichen Fall, dass beide Gebraucht-Tausch-Teile jetzt auch 'ne Macke haben..... Kann das Grundmodul da auch noch mitmischen?

      Irgendwo in der Kette der mit dem Verdeck-schliessen befassten Geräte / Module muss eines beim Kurzschluss eine Macke bekommen haben. Allerdings sind an dem One-Push-Modul nur die 4 Kabel der Auf/zu-Taster direkt angeschlossen...., die im Funktionszustand wohl nur auf Masse schalten... Und alle mit dem Verdeck befassten Sicherungen sind selbstverständlich auch geprüft und OK.

      Ich hab hier in Italien leider auch im Umkreis von 80-100 km keine BMW-Werkstatt zum auslesen, ganz abgesehen davon, dass Verständigungsprobleme dann auch noch dazu kämen, denen zu erklären, wodurch das problem entstanden ist.


      Falls noch einer einen Geistesblitz hat dazu... Danke!

      :auto::bmw-smiley:
    • das wds will dir sagen:
      Vom Schaltzentrum (SZM) gehen 4 adern direkt weg zum CVM.
      2x taster (einmal auf, einmal zu), werden auf masse geschalten im SZM.
      2x für die LEDs (werden also auch direkt vom CVM angesteuert).

      Dazwischen ist laut Schaltplan nichtmal mehre ein Verbindungsstecker oder dergleichen.

      Kann also quasi gar nicht sein, dass das nicht geht :D
      Solange das Verdeck per Funk auf und zu geht, kanns ja auch nicht an iwelchen Tastern oder so vom Verdeck liegen, fällt ja dann alles raus.

      hattest du das szm jetzt mal getauscht testweise? ich komm nicht ganz mit, sorry :D

      Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

      M54/M52TU/M52/S54/S62 (MS43/MS42/MS41/MSS54/MSS52) Programmierungen, Softwareupdates (DME/DDE/EGS), EWS und Schlüsselanpassungen, VIN Anpassungen LSZ/KMB/EGS/DME, Diagnose, Codierung, Steuergerätereparatur/-Tausch, Anpassungen für Motorswaps


      Dani's 325i LPG Vernichter und km Fresser // Dani's Obdachloser - 330Ci SMG '06 // Dani's FL 330i SMG Limo

      BMW 3er Club E46 e.V.


    • Wie wurde denn dieses ominöse Verdeck-Zusatzmodul angeschlossen? Ich würde mal vermuten, dass beim Ausbau da falsch eingepinnt wurde oder die Kabel durch Stromdiebe beschädigt wurden. Schon mal durchgemessen, ob das Signal der Taster überhaupt hinten am CVM ankommt? Also CVM abstecken und direkt am Stecker des Kabels messen, während jemand auf den Taster drückt.

      Kurzschluss gegen Masse kann man ja ausschließen, das würde im Fehlerspeicher stehen. Das Zusammenspiel zwischen GM und CVM scheint auch zu funktionieren, sonst würde die Komfortschließung nicht laufen. Vielleicht noch mal die Codierung des GM auslesen, für den unwahrscheinlichen Fall, dass es nicht mehr für Cabrio codiert ist - aber dann dürfte eigentlich der Verdeckkasten nicht mehr aufgehen, weil den das GM ansteuert.

    • :D:D:D:D Ja, Dani, ich komm auch nicht mehr mit, schon seit langen bei dem Thema...

      Ein SZM hab ich mir auch schon "used" besorgt gehabt, fast identisch....(hatte zwar zusätzlich noch die Reifendruckkontrollfunktion dabei, welch ich nicht habe...)

      aber bei dem "neuen" blieben die Verdecktasten ebenso tot. Darauf hab ich mein bisheriges wieder reingehängt.

      Und ich benutze zum Komfortschliessen den Schlüssel im Schloss, mit der FunkFernbedienung würde es wohl auch gehen, ich trau meinen Akkus aber nie so richtig, da ich so wenig fahre...

      Werde dann in Kürze mal alles wieder rausholen und die einzeln 4 Adern durchmessen von LED's und Taster um sicher zu sein, dass zwischen SZM und und CVM auch die Verbindungen bestehen.
      :auto::bmw-smiley:
    • Hallo McLane, deine Antwort hab ich noch gar nicht gesehen gehabt bei meiner letzten Antwort an Dani. Ja, das wäre jetzt ein gutes Unterfangen, dass man im Chiemgau mit ein paar Flaschen Bier dann ergründen würde. Bin leider erst im Sept. wieder im Chiemgau.
      Das Zusatz-Modul wird zwischen die Leitungen vom Auf und Zu Taster dazwischen gehängt und simuliert dann durchgehend "Masse" beim einmaligen Tasterdrücken... anstelle den Finger drauflassen.

      Gespeist wird das Teil mit Plus und Minus vom Zigarettenanzünder, daher meine damalige Vermutung als Verursacher nach dem Kurzschluss am Anzünder.... Aber das Modul ist dann aus den Leitungen rausgetrennt worden und diese wieder momentan direkt verbunden... wenn auch prov. mit Lüsterklemmen. Saft geht aber durch, das hab ich damals schon probiert... und ich will das Zusatzmodul auch wieder reinhängen, wenn es -jemals wieder funktionieren würde - ist schon praktischer mit einem kurzen drücken anstelle mit dem Finger draufbleiben bis das Dach auf oder zu ist...

      Ich mess dann mal die Leitungen durch, ob hinten noch was ankommt...

      :auto::bmw-smiley:
    • :lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol:

      So der
      Depp des Jahres Award geht an mich, den kann mir keiner mehr streitig machen. Nachdem ich heute die Leitungen durchmessen wollte... habe ich vorab mir nochmal die div. Sicherungen des elektr. Verdecks angesehen.... obwohl ich die schon zigmal geprüft hatte. Nur heute anscheinend mit klarerem Kopf.

      Im Sicherungskasten sind die Sicherungsplätze 1 - 4 unbelegt. Nun.. zufällig schaute ich auch auf den Belegungsplan und heute fiel mir auf, dass bei mir Platz 4 + 5 belegt, Platz 6 aber frei war.... und ab 7 war dann alles belegt. :thumbsup:

      Und.. der clevere Leser ahnt es schon bereits ... Platz 6 gehört zum Schaltkreis des Verdecks........ Sicherung reingesteckt von Platz 4 und die Verdecktasten tun es wieder.... Hab ich wohl beim allerersten Check dann falsch zurückgesteckt. :devil2::devil2::devil2::devil2::devil2::devil2::devil2::devil2::applaus::applaus::applaus::gruebel::gruebel::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen::totlachen:

      Bei den zu Recht erfolgenden hämischen Bemerkungen bitte ich dann aber wohlwohlend zu berücksichtigen, welche Charakterstärke notwendig ist, solch einen dumm-dümmer-amdümmsten Fehler zuzugeben :m0008::m0008::m0008::m0008:

      Dann trau ich mich jetzt auch, demnächst mein anderes kleines elektrisches Problem zu posten.....
      :auto::bmw-smiley:
    • und ich sag noch :D

      Dani schrieb:

      Kann also quasi gar nicht sein, dass das nicht geht

      auf der banalen Schiene war ich aber nach der ewigen Sucherei auch nicht mehr unterwegs :D

      na dann Glückwunsch zur erfolgreichen Fehlerbehebung^^
      Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

      M54/M52TU/M52/S54/S62 (MS43/MS42/MS41/MSS54/MSS52) Programmierungen, Softwareupdates (DME/DDE/EGS), EWS und Schlüsselanpassungen, VIN Anpassungen LSZ/KMB/EGS/DME, Diagnose, Codierung, Steuergerätereparatur/-Tausch, Anpassungen für Motorswaps


      Dani's 325i LPG Vernichter und km Fresser // Dani's Obdachloser - 330Ci SMG '06 // Dani's FL 330i SMG Limo

      BMW 3er Club E46 e.V.


    • ANZEIGE