Motor startet nicht, Fehlercode 0721

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Motor startet nicht, Fehlercode 0721

      Hallo zusammen !

      Mein Coupe startet nicht. Im FS taucht DWA mit Fehlercode 0721, Fehlerort 0 x 0007.

      Ich habe aber ab Werk keine DWA und es wurde keine nachgerüstet.

      Was kann ich machen?

      Vielen Dank im voraus für euere Hilfe.

      Grüße

      Chris

      ""
    • Startet nicht heißt was? Starter dreht, Motor springt nicht an oder Starter tut auch nichts? Kontrolleuchten gehen? Strom da?
      Warum kann man das Problem nicht beschreiben, klingt wie eine Diagnose meiner Lebensabschnittsgefährtin...Auto kaputt...du musst gucken was ist. :rolleyes:

      Gibt es da auch einen Text zu dem Fehler?
      Mit welchem Müll ist das denn ausgelesen worden? Mach das mal mit vernünftiger Software oder probier mal einen anderen Schlüssel.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Mit der DWA steht eigentlich bei allen drin wenn sie keine haben
      aber das Blinken beim Öffnen und Schließen codiert ist.

      Wenn zur DME oder EWS nichts drin steht, ist der erste Verdächtige
      die Kraftstoffversorgung.
      Also checken ob die Pumpe läuft und idealerweise auch welchen Druck sie dann bringt.
      Wenn die Pumpe erst gar nicht tut, das Benzinpumpenrelais mal mit dem Relais
      der Hupe tauschen oder auch gerne mal ein Multimeter bemühen um die Spannung
      an der Pumpe zu messen.
      FS auslesen mit geeigneter Software könnte einen vielleicht auch weiter bringen.

      Peter

      M54, serienmäßig mit niedrigem NOx- und Partikelausstoss :P8)
    • Stimmt, das war jetzt etwas zu kurz beschrieben, mein Fehler.

      Also

      Starter dreht, Motor startet nicht.

      Strom ist da.

      Batterie ist neu, frisch aufgeladen.

      Alle Kontrollleuchten gehen an.

      Ausgelesen wurde mit NPA.

      Keine Fehler bei DME.

      Nur DWA.

      Kommentar zur Fehlercode 07 21 - Leistungsunterbrechung

      Sobald Tür aufgeht oder Lenkrad bewegt wird, hupt es.

      Doch EWS? Und kein DWA?

    • Klingt nach Alarmanlage, bist dir sicher das da keine verbaut ist? Muss ja nicht zwingend die ori BMW DWA sein, kann aber trotzdem das Starten verhindern. :)


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Teste erst mal einen anderen Schlüssel, aber eine aktivierte EWS müsste im Fehlerspeicher stehen.
      EWS Abgleich lass mal lieber, da gab es eine Abseitsfalle.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Blinkt er beim Aufschließen? Dann ist die DWA codiert ohne verbaut zu sein und die Fehlermeldungen der nicht verbauten Bestandteile sind normal.
      So sind wir dann bei Spritpumpe und Co, die ist nämlich nicht im Fehlerspeicher.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Neu

      chris197 schrieb:

      ...Keine Fehler bei DME.

      Nur DWA.

      Kommentar zur Fehlercode 07 21 - Leistungsunterbrechung

      ...
      Ich vermute stark da ist nix mit Leistung, sondern Leitungsunterbrechung ;)
      Das hißt einfach nur, die DWA ist nicht verbunden, weil sie eben nicht da ist! Ganz normale Fehlermeldung, haben doch alle, wenn man will, dass beim Aufschließen der Blinker quittiert :P
    • Neu

      Ja, Autokorrektur ist manchmal schneller.

      Das war Leitungsunterbrechung.

      Also heute wurde Schlüssel initialisiert und EWS Abgleich gemacht.

      Es läuft wieder :D

      Mit beiden Schlüssel 3 mal gestartet, alles läuft, als ob nix war.

      Danke euch allen!!!

    • ANZEIGE