M54B25 im Compact - Unruhiger Lauf

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • M54B25 im Compact - Unruhiger Lauf

      Moin!

      Ich starte mal den vermutlich etwas längeren Thread zu meinem 325ti :).

      Gekauft mit der Aussage des Verkäufers "Läuft nur auf 5 Zylindern".

      Motor läuft in der Tat sehr unruhig, gefühlt eher auf 4 als auf 5 Zylindern. Sehr unruhiger Leerlauf, sackt häufiger ab, aber er bleibt an. Gibt man etwas Gas dreht der Motor hoch, aber es bleiben die üblichen Vibrationen die auf einen "fehlenden" Zylinder hindeuten.

      Soviel zur Ausgangslage. Dazu kamen noch mechanische Geräusche wenn der Leerlauf absackt, aber die sind eindeutig im Bereich Kupplung/Schwungrad - wird eh erneuert, also alles gut.

      Im Fehlerspeicher waren etliche Fehler hinterlegt, daher erstmal gelöscht um Altlasten loszuwerden. Es bleiben nach einem kurzen Lauf im Leerlauf zwei Meldungen stehen: Fehlzündungen erkannt auf Zylinder 3 und 4. Nach einiger Zeit ging dann auch die MKL an. Keine weiteren relevanten Fehler.

      Danach habe ich die Spulen und Kerzen erneuert. Motorlauf unverändert wie ein Sack Nüsse, aber auch nach längerem Lauf keine Fehlercodes. Null. Nada.

      Hat jemand eine Idee? Kann Falschluft zu so einem unrunden Motorlauf führen? Welche Spuren würden in Richtung Hydrostössel/Kompression führen? Kompression habe ich noch nicht gemessen, kommt als nächstes.

      Als Randinfo: Der Motor hat 251tkm gelaufen und ich gehe davon aus, das von den üblichen M54-Themen wie KGE/Vanos-Dichtungen/DISA etc. noch nichts erneuert wurde - macht es Sinn dieses erst abzuarbeiten bzw. kann DAS zum unrunden Motorlauf führen?

      Danke euch für jeglichen Hinweis!

      Grüße
      Sven

      ""
    • Erst mal Kompression messen, vielleicht hat sich der Rest dann schon erledigt. Spritzt er noch ein bis die MKL kommt? Vielleicht sind auch die 2 Düsen hin. Also theoretisch vorher noch Funken und Einspritzung auf den Zylindern prüfen, aber Vorsicht bei erkannten Fehlern schaltet das MSG die Einspritzung weg. Vorher Fehler löschen.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Teste mal erst Funken und Düsen, wenn ohne Befund Kompression messen. Erst die Basics und dann die Mechanik.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Moin!

      So, endlich etwas Zeit für die weitere Fehlersuche gefunden.

      Folgendes haben wir heute Abend gemacht:

      - Laufruhetest im INPA angestossen. Ergebnis: Alle Zylinder eher unauffälig bis auf Zylinder 4 - dessen Wert lag bei ca. 12, weit im roten Bereich. Also ist Zylinder 4 das Problem
      - Zwischendurch hat er immer mal einen FC für Zündaussetzer auf Zylinder 4 gesetzt - das deckt sich also.

      - Zündspule für Zylinder 4 abgezogen - gleiches Laufverhalten, gleicher Fehlercode. Also wirklich keine Zündung auf Zylinder 4 (zwischendurch natürlich immer wieder FC gelöscht!)

      Nun ging das lustige Durchtauschen los:

      - Zündspule getauscht - Fehler bleibt bei Zylinder 4
      - Zündkerze getauscht - Fehler bleibt bei Zylinder 4
      - Zündkabelbaum getauscht - wie gehabt, Zylinder 4 Fehler
      - Einspritzventil getauscht - guess what, Zylinder 4 weiterhin :).

      Was noch aufgefallen ist: Die Zündkerze aus Zylinder 4 sieht nach den ganzen Testläufen aus wie neu - die Kerze von Zylinder 3 sieht schon etwas gebrauchter aus - sieht eine Kerze, die zwar zündet, wo aber aufgrund fehlender Kompression nichts verbrennt, neu aus?

      Zusätzlich haben wir noch geprüft:

      - Faltenbalg zur Drosselklappe - keine Schäden
      - DISA - keine Schäden

      Aus irgendwelchen Gründen läuft also Zylinder 4 nicht mit.

      Meiner Idee nach können eigentlich nur noch zwei Ursachen in Frage kommen - oder?

      1) Kompression fehlt - Hydrostössel klemmen (können die Kolbenringe so kaputt sein das dadurch keine Kompression mehr kommt?)
      2) Motorsteuergerät defekt - kann man das testen?

      Leider kommt der Kompressionstester erst morgen oder Mittwoch :/ konnte ich daher noch nicht prüfen - das sollte dann aber eine eindeutige Aussage zur Fehlerquelle 1) geben, oder?

      Danke fürs lesen - ich halte euch auf dem Laufenden :)

      Grüße
      Sven

    • Könntest ja mal die Spule und Kerze in ausgebauten Zustand versuchen.
      Spule eingesteckt lassen, Kerze reinstecken und das Kerzengewinde auf Masse legen, dann siehst direkt ob's funkt.
      Wenn die Kerze schon draußen ist kannst du auch gleich die Kompression checken.


      Peter



      Ein bisschen Frontantrieb macht doch nichts :auto:
    • _SR_ schrieb:

      sieht eine Kerze, die zwar zündet, wo aber aufgrund fehlender Kompression nichts verbrennt, neu aus?
      Ja, wird ja immer schön vom Sprit gereinigt und Temperatur entsteht ja auch nicht. Wenn ich das so lese spricht es schon für einen mechanischen Schaden und keine Kompression.
      Kerze müsste ja demnach auch nass gewesen sein, ohne Kompression zündet da ja nichts auch wenn der Funke kommt.

      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Moin,

      ja das ist das Problem - Kerze ist trocken gewesen.

      Werde morgen mal ein paar Fotos machen.

      Idee wäre noch ein Problem im Motorkabelbaum bei der Ansteuerung der Einspritzdüse (wobei es dafür extra FC's gibt - hmmmmm) oder die Einlassventile gehen nicht mehr auf durch defekte Stössel oder eine eingelaufene Nockenwelle.

      Irgendwelche defekten Sensoren, sei es Kurbelwelle, Nockenwelle oder Klopfsensor würde ich bei der Konzentration auf Zylinder 4 eigentlich ausschliessen...

      Grüße
      Sven

    • Trockene Kerze macht zumindest noch Hoffnung. Das Taktsignal der Einspritzdüse kannst aber schlecht mit Hausmitteln sichtbar machen. Multimeter ist zu träge dafür. Signal auf eine LED wäre eine Variante, die sind schnell genug.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Kurze Idee, steck mal ein Stecker einer anderen Düse auf die 4. Auch wenn er im falschen Moment vor das geschlossene Einlassventil spritzt, müsste er trotzdem auf dem Zylinder laufen. Das war ja früher bei der K und KE Jetronik auch nicht anders.
      Wenn er dann zündet wird wohl das MSG einen weg haben.

      Fehlerspeicher natürlich immer vorher leeren.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • ANZEIGE