Probleme Heizung / Klimaautomatik

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mein Dicker will mich jetzt kurz vor Weihnachten echt ärgern, ein Problem folgt dem anderen.

      Ich habe die identische Problemstellung wir der TE. Stelle ich das Auto kurz ab und starte dann wieder, ist die Heizung kalt und ich kann stellen wie ich will, die Luft bleibt kalt. Fahre ich ein paar Meter funktioniert die Heizung wieder, als wäre nie was gewesen. Der Effekt tritt auch manchmal auf, wenn ich längere Zeit im Leerlauf stehe. Heizungsventil habe ich gestrern getauscht, keine Änderung, das neue Ventil ist von Febi.

      An der Heizungregelung ist mir bisher nichts aufgefallen, regelt ganz normal das Gebläse und wenn genannter Fehler nicht auftritt dann auch die Temperatur. Da leider vom TE keine Rückmeldung erfolgt ist ob und wie das Problem gelöst wurde, bin ich für Hinweise dankbar.

      ""

      Grüße,
      Wilfried

    • Jetzt ist ja wieder etwas kühler geworden und die Heizung geht mir echt auf den Keks.

      Wenn ich z. B. auf der Autobahn fahre ist heizungsmäßig alles OK. Stehe ich etwas länger an einer Ampel wird die Heizung eiskalt und die Temperatur lässt sich auch nicht durch verstellen steigern oder wie bereits beschrieben Auto kurz abgestellt ist die Heizung danach erstmal kalt.

      Was wurde bisher gemacht:

      Heizungsventil getauscht.
      Kühlsystem entlüftet, obwohl wahrscheinlich nicht notwendig.
      Im Geheimmenü Wassertemp beobachtet und Aussentemp geprüft, alles OK.

      Mir fällt jetzt nur noch Klimabedienteil oder Wasserpumpe ( Vom Fehlerbild eher unwahrscheinlich) ein.

      Kann ich einfach ein gebrauchtes Bedienteil kaufen, z. B. Von Neco, und einbauen oder muss das Teil codiert werden?

      Für weitere Ideen wäre ich äußerst dankbar :D

      Grüße,
      Wilfried

    • Bei der Symptomatik muss es an der Durchflussmenge liegen.
      Auf der Bahn ist die Drehzahl höher und dadurch bringt die Wapu mehr Menge und Druck.
      Also geht entweder durch deinen Wärmetauscher zu wenig durch weil er zu ist, oder die Wapu bringt nicht den Druck den sie soll.

      Peter

      Peter

      M54, serienmäßig mit niedrigem NOx- und Partikelaussstoss :P8)
    • BMW-E46-E92 schrieb:

      Wie Peter schob sagt hört sich das nach einem verstopften Heizkühler an. Die zwei Schläuche am Heizkühler abmachen und durchspülen. Wasserkühler schon überprüft?
      Was ich durch das Gitter sehen konnte, sieht der Kühler nicht nach Blähkühler aus. Den Heizkühler zu spülen hört sich logisch an, werde ich sobald als möglich testen und dann berichten.

      Grüße,
      Wilfried

    • Zwischenstand

      Habe heute mal die Wasserpumpe ausgebaut, sieht tip-top aus, auch kein Spiel an der Welle und jetzt wird es etwas misteriös. Habe dann natürlich entlüftet und im Moment, soweit ich das nach einer kleinen Probetour sagen kann, funktioniert die Heizung wieder normal ?( . Ist z.Zt jedoch etwas wärmer mit 6 Grad. Wenn ich die Heizung probeweise auf 32 Grad stelle wird diese auch richtig schön heiß.

      Nach dem Tausch des Heizungsventil habe ich genauso entlüftet. :?:

      Na ja, schauen wir mal wie es wird, wenn es wieder kälter wird.

      Grüße,
      Wilfried

    • Heizung wird nicht richtig warm

      Hallo,

      ich hab ein Problem mit meiner Heizung.
      Erst dachte ich sie wird garnicht warm, inzwischen habe ich aber bemerkt dass sie nur im unteren Drehzahlbereich nur kalt bläst.
      Wenn die Drehzahl über ca. 2500 geht wird sie warm.

      Was hab ich schon gemacht:
      - Fehler ausgelesen, steht nichts drin.
      - Lüfter des Bedienteils sauber gemacht, läuft.
      - Sytem nochmal entüftet, scheint keine Luft mehr drin zu sein.

      Zwar schon 2,5 Jahre her aber eigentlich damit noch fast neu:
      - Themostat
      - Wasserpumpe
      Wurde beides im Rahmen des Kopfdichtungswechsel getauscht.

      Ist ein 318i M43.

      Also nach meinem Verständniss ist das einzige Bauteil das mit Drehzahl zu tun hat die Wasserpumpe.
      Die hat jetzt aber gerade mal 20.000km drauf.

      Jemand eine Idee?

      Gruß
      Robert

    • Hersteller der WaPu?
      Oft sind bspw. FeBi nicht so geil.

      Bei den Fanatics war auch gerade relativ aktuell das Problem bei nem 330i.
      Ich meine mich zu erinnern, das dort das Heizungsventil ausgebaut und gereinigt wurde und damit das Problem behoben war.

      Auch hilft spülen des Wärmertauschers auch.
      Gibt?s auf YouTube ein schönes Video vom User Teckel.

      Gruß Adrian


      Mein Pampersbomber

      Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg
      Teile Markt
      Biete: OEM-HiFi-System Limo komplett

    • Leider weiss ich den Hersteller nicht mehr, könnte aber ne FeBi gewesen sein.

      Was mir aber aber beim Heizungsventil nicht einleuchtet ist die Drehzalabhängigkeit.

      Das mit dem spülen hab ich auch schon gelesen, aber auch das sollte doch nicht drehzalabhängig sein?

    • ANZEIGE