Probleme Heizung / Klimaautomatik

    • Probleme Heizung / Klimaautomatik

      Hallo E46er-Gemeinde,

      seit einer Weile fällt mir auf, dass die Heizung manchmal nicht richtig arbeitet.
      In meinem 318i (E46) mit Klimaautomatik funktioniert die Heizung ganz normal, wenn ich den Wagen morgens bzw. abends starte. Fahre ich z.B. eine Tankstelle an, mit kurzem Ausstellen des Motors, wärmt die Heizung danach nicht mehr richtig. Ich kann praktisch alle Gradzahlen an der Heizung einstellen, es bleibt aber kalt, bzw. es ändert sich nichts.
      Wisst Ihr was das sein könnte???

      ""
    • aloa,

      hört sich für mich an als wenn das Absperrventil defekt wäre...

      [IMG:http://static.bmwfans.info/images/epc/ODM4MzRfcA==.png]

      ist die nummer 4.
      hier nochmal der komplette Link --> KLICK

      nächstes mal bitte noch das Baujahr von deinen Fahrzeug angeben...

      hab da noch ne ergänzende frage... bei deinem problem... wenn es auftritt... kannst du dann egal auf welche stufe machen aber der luftstrom wird nicht stärker ? oder wird er stärker aber nur nicht warm...?
      sollte der luftstrom nicht stärker werden ist es deine gebläseendstufe..

      [IMG:http://static.bmwfans.info/images/epc/MTQ4MjExX3A=.png]

      die nr.3

      und der komplette link --> Klick

      achja und stell dich doch mal im forum für neue mitglieder vor... :)

      gruss kris

    • mhh also eigentlich kann man garnich soviel falsch machen..
      aufjedenfall kühlerdeckel aufdrehen damit der druck entweicht
      dann halt die schläuche runter machen die müssten mit so nen Klemmschellen befestigt sein (wenn es so is wie bei mercedes) altes ventil abschrauben, neues dranschrauben schleuche wieder ordentlich drauf machen und halt dementsprechend viel Wasser nachkippen (beim abmachen der schläuche wird wasser rauslaufen)

      also eigentlich ist es nicht schwer ich guck nochmal im TIS nach ob ich was vergessen hab...

    • Also du musst folgendermassen vorgehen:

      Bei Motoren M43TU, M52TU, M54, S54, N42

      -> Luftfiltergehäuse ausbauen

      Bei MotorM47

      -> Akustikabdeckung vorn mit Ansaugschnorchel abnehmen
      Arbeit nur bei kaltem Motor durchführen!

      Steckverbindungen trennen,
      Schlauchschellen lösen und Wasserschläuche abziehen,
      Wasserventil nach oben herausnehmen (ggf. Gummilager ersetzen)

      einbau in Umgekehrter reihenfolge...

      anschliessend Kühlsystem auffüllen und entlüften

      Entlüften:

      Heizungsregler auf Maximale Temp. stellen
      Gebläse auf niedrige Stufe stellen
      --> Somit sind die Heizungsventile voll geöffnet

      Motor laufen lassen und mit 3 - 4 kurzen Gasstößen (4 - 5000 Umdrehungen)
      den Kühlkreislaufdurchspülen (Verschlußdeckel offen)

      Motor nicht länger als 30 sec. laufen lassen damit sich das Kühlmittel nicht erwärmt und somit ausdehnt.

      Anschliessend kontrolle des Wasserstandes und fertig :)

      Hätte auch Bilder dazu aber die darf ich aus Copyright gründen hier leider nicht rein stellen...

      gruss kris

    • Original von Michi_1
      Das hört sich doch super an!
      Muss ich mir mal in Ruhe anschauen und werde dann berichten!
      Ich hoffe, ich schaffe es noch vor Weihnachten. ;)

      Gruss
      Michi


      Hoffe ich für dich auch....Es ist Winter :D:D

      MfG
      Björn

    • Original von Taz81er
      Original von Michi_1
      Das hört sich doch super an!
      Muss ich mir mal in Ruhe anschauen und werde dann berichten!
      Ich hoffe, ich schaffe es noch vor Weihnachten. ;)

      Gruss
      Michi


      Hoffe ich für dich auch....Es ist Winter :D:D


      ..na und, hat ja auch kein Jahr gesagt. :D

      Wird schon werden, viel Glück.

      Gruss Tommy

    • selbes problem :S

      hallo leute...
      ich hab seit heut abend das problem das meine klimaautomatik nicht mehr heiß wird -.-
      das heißt, gebläse auf 32°c und es kommt nur kalte luft...bei automatischem betrieb, dreht er das gebläse vollkommen runter da das auto ja kühler wird... was könnte das sein und wie behebe ich das problem? ich glaube,dass ich auf die bilder von dir gerne zurück greifen würde kris =)

    • wie meinst du das? die temp. anzeige steigt von 0 auf 90°c und bleibt da dann auch, also alles normal und entlüftet ist er auch... :S
      es ist eindeutig viel zu arschkalt morgens um auf die heizung zu verzichten =(

    • ANZEIGE