Nach Drallklappenausbau setzt min Turbo nicht mehr ein // 320 d M47DTU

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nach Drallklappenausbau setzt min Turbo nicht mehr ein // 320 d M47DTU

      Hallo zusammen,

      am Wochenende habe ich mich mit einem Bekannten daran gemacht die Drallklappen aus meinem 320d zu entfernen.
      Nach einigem gefummel mit den Unterdruckkomponenten unter der ASB konnten wir die Klappen dann auch entfernen und mit einem entsprechenden Kit (Alu-Stopfen) verschließen.

      Wir haben im selben Zug alle Dichtungen der ASB neu gemacht und die Unterdruckschläuche (Hauptleitung->Ventil->AGR/Hauptleitung->Ventil->Kühlerjalousie/ Hauptleitung->Ventil->Drallklappensteuerung und die Zuleitung zum Turbo Unterdruckspeicher) neu gemacht.

      Nach dem Zusammenbau lief der Wagen auch sofort. Als ich dann ein Stück gefahren bin, habe ich gemerkt, das der Turbo nicht mehr einsetzt.
      (z.B. 3. Gang bei ca. 1800 rpm Vollgas keine Beschleunigung, Verbrauchsanzeige auf max. 12-14 Liter)

      Bis jetzt habe ich geprüft, ob die Schläuche auch richtig auf dem Haupt-Unterdruckschlauch unter der ASB sitzen (AGR-ventil abgebaut),
      Und ob Unterdruck am Druckspeicher anliegt (Zischen beim Abziehen des Schlauches).

      Ich habe auch schon mit dem user Feldheld geschrieben, bin aber noch nicht wirklich weitergekommen.

      Habt ihr noch Ideen, was ich machen kann?

      ""
    • Hast du den FS mal ausgelesen?
      Wäre wichtig was drinn steht...

      Die Unterdruckschläuche genau kontrolliert?
      Sind auch alle an der richtigen Stelle angeschlossen?

      Es könnte auch sein, dass du nur vergessen hast, den Stecker vom Raildrucksensor anzuschließen ;)
      Schau mal ob er noch dahinten, an der Spritzwand rumhängt ^^

    • Neco schrieb:

      Hast du den FS mal ausgelesen?
      Wäre wichtig was drinn steht...

      Die Unterdruckschläuche genau kontrolliert?
      Sind auch alle an der richtigen Stelle angeschlossen?

      Es könnte auch sein, dass du nur vergessen hast, den Stecker vom Raildrucksensor anzuschließen ;)
      Schau mal ob er noch dahinten, an der Spritzwand rumhängt ^^
      Genau das vermute ich auch...Hatte den Stecker auch einmal abgezogen zum Testen ob der Sensor hinüber ist und das hat sich dann auch so angefühlt, wie du beschreibst :P
    • Feldheld schrieb:

      Hat der Motor eigentlich eine Art Notlauf, wo dann der Turbo nicht mehr pustet?

      Wir haben doch ein Abgasturbolader. Pusten wird der also immer, da immer Abgase aus dem Krümmer kommen. Es kann nur sein, dass kein Ladedruck aufgebaut werden kann.
      Gruß
      Philipp


      ===========================================================================================



    • Danke für euere vielen Antworten :)

      Ich werde nachher mal schauen, ob der Stecker vielleicht nicht richtig sitzt. Bin mir aber ziemlich sicher ihn aufgesteckt zu haben.
      Die U-Schläuche habe ich 1:1 getauscht, also immer einen ab und direkt den neuen wieder rein.

      Ich weiß nicht in wiefern der TL im unteren Drehzahlbereich aktiv ist aber beim Anfahren fühlt es sich wie immer, ohne Leistungsverlust an.

    • Feldheld schrieb:

      Du weißt doch auch, was ne VTG ist oder? Der Turboboost ist also nicht nur vom Abgasstrom abhängig, sondern vom Steuergerät steuerbar.

      Natürlich weis ich was ein vtg Lader ist du Witzbold.
      Trotzdem wird der laufen. Kannst ja trotzdem nicht die Abgase umleiten so dass die nicht über die Abgasseite des turbos müssen.
      Gruß
      Philipp


      ===========================================================================================



    • Wenn du so ankommst biste selbst schuld.
      Und wenn ich deine Reaktion so erlebe bist du der der null Hirn hat.

      Kriegst einmal Kontra und heulst rum wie ein Vorschulkind.

      Gruß
      Philipp


      ===========================================================================================



    • ANZEIGE