e46 330 ci SMG 1 macht Probleme schaltet komisch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • e46 330 ci SMG 1 macht Probleme schaltet komisch

      Hallo Zusammen fahre einen BMW E46 330 Ci SMG I Getriebe BJ.2002 Kilometerstand: 195000 , das Problem ist wenn ich die Gänge schalte ruckt oder knallt er die extrem rein und er nimmt den Gas dann quasi spät an bzw. packt den spät an, im hohen Drehzahl ist es nicht so Wild aber im niedrigen unter 3000 Umdrehungen ziemlich extrem und das nervige ist beim Anfahren z.B an der Ampel nimmt der den Gas erst so bei 2500-3000 Umdrehungen an und das voll ruckartig dann, wenn ich den Wagen dann ausmache in 5 sek. wieder anmache im 1. Gang dann anfahre läuft er 1A ldann auch er für mehrere Minuten auch wieder Super beim schalten (Butterweich)und hat wieder seine Leistung. Habe Luftmassenmesser ausgetauscht mit Tauschfilter von K&N, Hydrauliköl komplett raus gesaugt und neue rein von Pentosin CHF 11S danach komplett neu angelernt Druck abgebaut alles durch INPA Programm , Fehlerspeicher Getriebe ausgelesen Ergebnis: keine Fehler ! und die ganzen Lagerungen an der Hinterachse wurden erneuert Motortechnisch auch alles im Grünen Bereich.

      Ich würde mich sehr freuen wenn IHR mir weiterhelfen könnt oder bzw. Tipps habt. Danke

      Mit freundlichen Grüßen

      soy7

      ""
    • Kontrollier mal den Druckspeicher als erstes.

      .

      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • hy Soy...

      hab dir bei den Syndikatlern schon das meiste geschrieben ......

      arbeite erst mal das ab und melde dich noch mal ansonsten meldet sich bestimmt der Dani noch dazu der kennt sich mit dem SMG bestens aus....



      Stefan schrieb:

      das hört sich für mich wie eine sterbende Hydraulikpumpe bzw einen def Kupplungsaktuator...

      - bei 200 000 kann natürlich auch die Kupplung zu ende sein.....
      - was macht der Hydraulikdruck, steht der bei 48 - 55 bar ....
      - schaltet die Pumpe oft oder in Intervallen von 4-6 Schaltzyklen...
      - ist etwas am Getriebe undicht.....

      am besten mal eine neu Adaption der Gänge und Kupplung durchführen, damit könntest du schon eine menge in Erfahrung bringen
      ...



      Soy
      Hallo ja der druck ist immer zwischen 40 und 55 bar die Pumpe arbeitet auch Kupplungsaktuator ist undicht
      verliert Öl nur das komische ist bei jedem Neustart des Auto mach der die Probleme nicht mehr


      klar dann ist ja auch der Druck im Druckspeicher und Aktuator ausreichend..

      da stimmt dann der Wegesensor nicht, diese sitz am Kuplungsaktuator, und wenn du das schon weist dass der undicht ist warum machst du das dann nicht
      von alleine wird er nicht dicht, was dann auch dein Problem erklärt....

      Aktuartor abdichten oder erneuern dann sollte das wieder Funktionieren, aber mit einer Kupplung solltest du schon rechnen ....



      Soy
      Hallo danke erstmal für deine Antwort und Hilfe, ja den Kupplungsaktuator und Kupplung werde ich so oder so wechseln nun hatte ich Verdacht auf Elektronik weil der komischerweise bei Neustart die Probleme nicht mehr gemacht hat und was genau meinst du mit Wegesensor stimmt nicht, hängt das mit der Aktuator dann zusammen ?
      Und ist es besser den Zweimassenschwungrad mit zu wechseln oder ist es eher überflüssig?


      wenn dann Kupplung komplett mit Zweimassenschwungrad wechseln...

      hier die Nummer 9 ist der Wegesensor/Kupplungspositionssensor....

      das Leben genießen, denn jeder Tag könnte der letzte sein

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Stefan330SMG ()

    • ANZEIGE