Diagnosesoftware... Probleme mit VMware

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Diagnosesoftware... Probleme mit VMware

      Hallo an Alle....

      Betrifft: VMware ..... nicht DIS ;)

      Habe eine allseits bekannte Diagnosesoftware (DIS) über VMware laufen.
      Jedoch friert mir meine Maus in der virtuellen Maschine immer ein.
      Das Problem ist nicht unbekannt, jedoch gibt es nichts in deutsch das ich nachvollziehen kann.

      Kann mir einer weiterhelfen ??
      Wäre echt dankbar.

      Gruß
      GrafSpee



      .

      ""
      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • Ist das nicht normal wenn du aus dem Programm gehst?

      http://www.bn-its.de/index.php?option=com_content&view=article&id=127:vmgrafiktreiberaktualisieren&catid=48:virtualisierungvmware&Itemid=78

      Oder geht es dir dadrum?

      Gesendet von meinem GT-I9300 mit Tapatalk 2

    • Am Anfang geht die Maus noch kurz, dann spinnt sie rum und friert dann ein.
      Es gibt Ansätze für Lösungen mit einem WDDM Treiber.
      Den gibt es aber nicht für für XP.

      @ 320erOetzi

      Gibt da ne Anleitung für Oracle ?
      Wie ist das mit dem Interface einbinden ?

      .

      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • Hallo GrafSpee,
      Anleitungen für Oracle sind mehr als genügend im Netz, auch für die Sache mit dem Netzwerk. Der Adapter läuft ja auch wieder über das Host BS, wie bei VM Ware auch, ich lasse damit beide über den Router die Netzwerksbrücke zu Host aufbauen, da ich ja bei mir Zuhause immer Empfang vom Router her habe, andere Möglichkeit ist die Host only Konfiguration.

      Über die Virtual Box findet man zu allem sehr viele Anleitungen, da diese Software open Source über Oracle ist. Die Host only Einrichtung werde ich demnächst auch mal versuchen, ein Kumpel will das auch auf seinem Läppi haben, und da versuche ich die Anleitung ohne Router:
      bytelude.de/2011/10/14/host-on…k-adapter-mit-virtualbox/

    • Ist das vergleichbar mit der Installation von VMware ?
      Mir geht es ja darum das letztendlich DIS darauf läuft und auch das Interface funktioniert.

      .

      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • Wie ist das mit den Netwerkkarten ?
      Ich habe nur die Anleitung für VMware.
      Muß ich da auch drei Netzwerkkarten einrichten ?
      Was ist unter den Einstellungen mit dem Server gemeint ?
      Die Subnet IP ?

      .

      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • Du hast immer min 3 Netzwerkskarten,
      eine virtuelle für die, Brücke, eine auf Virtual Machine (Gast extension), eine reale z.B Wireless).
      Subnet ist wie bei allen Netzwerken gleich, wenn Du die Standardwerte wie 192.168.x.x hast ist die immer 255.255.255.0, sonst kann man die auch im ipv4 Netz einfach berechnen:
      tecchannel.de/netzwerk/managem…ildung_teil_3/index9.html

      aber man kann die Werte von der normalen Installanleitung nehmen, wenn dies mit dem Router übereinstimmt.
      Serveradresse ist die Hostadresse des normalen BS.

    • Ich habe es mal getestet.
      Nun bootet er wieder nicht :(
      Er läuft zwar von der CD los, sagt mir aber dann " Harddisk partitioning failed.


      .

      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • 320erOetzi schrieb:

      Die Installation ist sogar einfacher.

      Hättest Du mal ein paar Schnappschüsse von Deinen Einstellungen ?
      Er kann irgentwie nicht auf die Platte zugreifen die Oracle erstellt hat ! ??
      Wenn ich den Laptop ausschalte und mit eingelegter CD starte (also unabhängig von Windowas und Oracle), dann hängt er an der selben Stelle auch.
      In VMware ist er an dieser Stelle aber weiter gegangen und hat angefangen zu installieren.

      Was für ein Laufwerk hast Du denn erstellen lassen und mit welchen Parametern ?
      Mit dem Netzwerk hat es doch bis hierher noch nichts zutun ? Oder ?

      .
      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • Du brauchst nur Oracle starten, und eine neues BS anlegen, da ich im Büro bin habe ich es mal schnell einen Teil eingerichtet, da ich es auch auf dem Geschäftsläppi die Virtualbox drauf habe.
      [IMG:http://www.abload.de/img/virtualbox18uaih.jpg] Unter neu habe ich das mal schnell angelegt

      [IMG:http://www.abload.de/img/virtualbox26kb6q.jpg] [IMG: <a href=]http://www.abload.de/img/virtualbox42fubc.jpg" wcf_src=" abload.de/img/virtualbox42fubc.jpg" alt="wysiwyg image" />
      [IMG:http://www.abload.de/img/virtualbox42fubc.jpg]


      Wenn das so aussieht, musst Du nur die bootfähige DVD einlegen und das neu angelegte Betriebssystem starten, die DVD sollte ja nur Bootfähig sein, mein Image war es auf jeden Fall.
      Die Netzwerkadapter mit dem Extention braucht man erst später.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von 320erOetzi ()

    • So in etwa habe ich das auch gemacht.
      Zwischendurch kommt noch eine Abfrage, welche Art der Festplatte ich erstellen möchte.
      Diese Auswahl war bei Dir jetzt nicht zusehen.

      Jedenfalls läuft die CD auch bei mir los und bootet.
      Ich denke an dem Punkt, wo es bei mir die Festplatte sucht bleibt es dann stehen.
      Sieht dann so aus wie auf dem Bild.
      Anfangs gabe es auch ein/zwei Probleme, aber in VMware ist es jedenfalls weiter gegangen und hat DIS installiert was auch gelaufen ist bis auf die Maus.

      Ich bin Dir für die Hilfe sehr dankbar.

      [IMG:http://s14.directupload.net/images/130417/dbm6o94q.jpg]

      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • 320erOetzi schrieb:


      Wenn das so aussieht, musst Du nur die bootfähige DVD einlegen und das neu angelegte Betriebssystem starten, die DVD sollte ja nur Bootfähig sein, mein Image war es auf jeden Fall.
      Die Netzwerkadapter mit dem Extention braucht man erst später.
      Er hat nicht von Oracle aus Installiert.

      Ich habe eine Platte mit VMware erstellt und diese dann in Oracle geladen.
      Damit ging es dann einen Schritt weiter, er hat die Fesplatte genommen.
      Jedoch hat er etwas später wieder etwas auszusetzen und geht nicht weiter. :cursing:
      In VMware hat er von der Sache her alles gemacht, auch DIS ist gestartet, nur das eben die Maus nicht ging.

      Wenn keiner mehr ne Idee hat kann ich das wohl abblasen.
      Ich habe schon Tage versenkt nur um zu Installieren. :S


      .
      Anpassung von Steuerteilen wie DME, EGS, EWS, KOMBI usw.....,
      Leistungssteigerung und Abstimmung ,
      Liveabstimmung mit Epromemulator und Laststeuerung,
      Leistungsmessung mit DynoJet bis 2000PS

    • ANZEIGE