Brauche dringend Hilfe .... N42B20 Startet nach dem Warmfahren nicht mehr. Ist der Motor abgekühlt startet er wieder.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Brauche dringend Hilfe .... N42B20 Startet nach dem Warmfahren nicht mehr. Ist der Motor abgekühlt startet er wieder.

      Ich bin am Sonntag über die Autobahn gefahren. Ca. eine strecke von 30 km. Ich merkte gelegentlich beim Fahren ein leichtes Ruckeln.
      Ich habe kurz danach das Fahrzeug abgestellt, und wollte es kurz darauf wieder starten. Er orgelte nur , aber sprang nicht an.
      Nach 4 Stunden tat sich immer noch nix. Beim Auslesen stand folgender Fehler drin Heissfilmluftmassenmesser.
      Also stecker vom LMM abgezogen ... Fehler gelöscht aber nix tat sich.
      Am nächsten Tag wollte ich ihn abschleppen. Da sprang er auf einmal an. Allerdings lief er unruhig. Also LMM abgezogen und er lief mit leichtem Ruckeln.
      Zuhause angekommen wurde der Wagen abgestellt, und beim erneuten starten sprang der Wagen wieder nicht an. Beim Auslesen zeigte er wieder den Fehler mit dem LMM an und Ansauglufttemperatur. Was ja logisch ist, da der LMM abgeklemmt war.
      Da ich ja weiss das der Wagen auch ohne LMM anspringt, das ich den Stecker schon mal vergessen habe drauf zu stecken, kann es sein das wenn das Auto zu lange ohne LMM oder einem Defekten LMM fährt, nach der Fahrt das Auto nicht mehr anspringt weil Werte nicht ok sind oder muss es noch an etwas anderem liegen.
      Bin da gerade echt am verzweifen ....

      ""
    • Ohne LMM muss er laufen wenn kein anderes Problem vorhanden ist. KWS und NWS sind doch beliebt bei dem Motor.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Würde sagen dein Problem liegt wo anders, der Wagen fährt auch komplett ohne LMM, bin so (ausversehen) mal ein halbes Jahr lang rumgefahren. (ebenfalls N42B20).

      Würde ja eher Richtung EWS schauen, KWS und NWS sollten eig einen Fehler schmeißen.
      Um den KWS einfach auszuschließen musst nur schauen ob dein Drehzahlmesser was anzeigt, wenn der Karren nicht anspringt.
      Wenn er was anzeigt, ist der KWS prinzipiell in Ordnung.

      Spritpumpe könnte auch zicken machen.

    • LMM Fehler Im Fehlerspeicher obwohl ein neuer LMM verbat worden ist. N42B20

      Alos folgendes ... ich hatte ja das Problem das bei mir der Fehler Heissluftfilmmassenmesser im Fehlerspeicher abgelegt wurde.
      hab also einen neuen von Bosch gekauft und verbaut.
      Fehler gelöscht und gefahren.
      Anfangs hatte der Wagen kaum Leistung und tat sich schwer.
      Der Fehler tauchte immer wieder auf .
      Nach einiger Zeit führ der Wagen relativ normal, aber der Fehler taucht immer noch auf und der Spritverbrauch liegt höher als sonst.
      bin Ca. 20 km gefahren sogar kurz über die Bahn.
      Motor ist ein N42B20.
      Muss der sich erst einmal ein pendeln oder kann es noch an was anderem liegen ....
      lg

    • Der Fehler mit dem Luftmassenmesser lag an der Spritpumpe ... sie hatte aussetzter und konnte deswegen keinen gleichmässigen Druck aufbauen. Das führte dazu das das Gemisch nicht gestimmt hat.

    • ANZEIGE