M52TU verschlucken im Untertourigen Bereich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • M52TU verschlucken im Untertourigen Bereich

      Servus zusammen,

      heute habe ich eine Ausfahrt mit meinem 328CI gemacht, gestern hat er einen Service von mir bekommen, VA und HA Scheiben und Klötze neu, Öl und Filter gewechselt, Luftfilter und Kerzen gewechselt, Thermostat, Wapu, Spannrolle und Riemen erneuert.

      Auf der Ausfahrt habe ich in einer bestimmten Fahrsituation ein merkwürdiges Verhalten festgestellt, und zwar im 4 oder 5 Gang bei 1000-1200 UpM wenn ich das Gaspedal voll durch drücke, macht das Fahrzeug zwei Ruckler, ist iwie schwer zu beschreiben wie sich das anfühlt, man merkt wie er beschleunigt und plötzlich kommt der erste Ruckler, der Vortrieb bricht für ca eine halbe Sekunde ab dann beschleunigt er weiter und dann der zweite Ruckler, ab da dann normales beschleunigen.
      Im normalen Fahrbetrieb habe ich keine Problem festgestellt, nur in diesem Drehzahl Bereich mit entsprechenden Gang was eher selten vorkommt.

      Im kalt Start habe ich keine Probleme mit Drehzahl Einbrüchen usw. das Fahrzeug hat einen ast reinen Kaltlauf. Auch kann ich subjektiv keinen Leistungs Abfall im normalen Fahrbetrieb feststellen.
      Auch wird kein Fehler der Motorelektonik angezeigt.

      Kann nicht sagen ob das Fahrzeug dieses Verhalten schon immer hat, habe das Fahrzeug von meinem verstorbenen Vater übernommen vor 2 Wochen, und wie gesagt bisher hatte ich kein Problem festgestellt da die beschrieben Fahrsituation auch nicht sehr häufig im Alltag vorkommt.

      Bin für jeden Tipp von euch sehr dankbar, da ich eigentlich aus der E28 Ecke komme und beim M20/30 Motor zuhause bin.

      Danke und Grüße aus Augsburg

      Martin

      ""

      Grüße

      Martin

    • Das kann so alles Mögliche sein.
      Von leichter Falschluft, LMM, Lambdas, Kerzen, Spulen bis zu einem sterbenden Sensor.
      Auf Falschluft kannst du mal mit dieser Anleitung suchen Anleitung zur Falschluftsuche am M52TU und M54
      Mit dem Alter ist natürlich so manches Bauteil nicht mehr ganz frisch und man muss sich
      ernsthaft überlegen ob man nicht gleich mit der Komplettkeule zuschlägt wenn man den Wagen
      noch länger behalten will.
      Bei meinem hab ich so nach und nach alle oben genannten Trümmer plus KGE gewechselt und das bis auf
      die Spulen und die Lamdas noch vor 100tkm.
      Nach jedem Teil ist er halt wieder ein weniger besser gelaufen, es war aber auch nie so dass er total besch..
      lief bis auf die defekte Spule und den NWS natürlich.
      Solange es nur in dem kleinen Bereich bleibt ist das natürlich noch kein Beinbruch,
      aber über kurz oder lang kommt halt das ganze Zeug auf dich zu.

      Peter

      M54, serienmäßig mit niedrigem NOx- und Partikelausstoss :P8)
    • Tourer schrieb:

      Das kann so alles Mögliche sein.
      Von leichter Falschluft, LMM, Lambdas, Kerzen, Spulen bis zu einem sterbenden Sensor.
      Auf Falschluft kannst du mal mit dieser Anleitung suchen Anleitung zur Falschluftsuche am M52TU und M54
      Mit dem Alter ist natürlich so manches Bauteil nicht mehr ganz frisch und man muss sich
      ernsthaft überlegen ob man nicht gleich mit der Komplettkeule zuschlägt wenn man den Wagen
      noch länger behalten will.
      Bei meinem hab ich so nach und nach alle oben genannten Trümmer plus KGE gewechselt.
      Nabend Tourer,
      danke für deinen Antwort.
      Naja so pauschal möchte ich nicht alles tauchen, muss dazu sagen das Fahrzeug hat erst 75000 auf der Uhr.
      Falschluft werde ich Mal prüfen, aber würde sich wenn er Falschluft zieht das nicht auch in anderen Situationen zeigen? Bzw würde man wenn er Falschluft zieht das nicht auch in IMPA sehen er würde doch das Gemisch anfetten, hab da iwas im Kopf?
      LMM und Lamdas würden diese nicht einen Fehlercode generieren? Bzw die Lamda Funktion müsste man doch mit IMPA auf Funktion prüfen können also ob sie regeln bzw sich die Spannungen entsprechend ändern?
      Die Kerzen sind neu habe ich beim Service mitgemacht.
      Wenn es eine der spulen bist oder mehrere dann müsste ich das Problem doch auch in anderen Drehzahlen bemerkbar machen?
      KGE, wie äußert sich das beim m54tu?

      Muss mir den entsprechend obd Stecker besorgen und Mal auslesen, aber evtl hat noch wer einen Ansatz.

      Danke und Grüße
      Martin

      Grüße

      Martin

    • Wenn der LMM oder die Lamdas einen Fehler rausschmeißen ist das Teil halt richtig defekt.
      Das die Teile aber träge werden erzeugt erstmal keinen Fehler, die DME korrigiert da auch in einem gewissen Rahmen.
      Ich hab mir damals die Livewerte von meinem LMM auch auf der Bahn angesehen, kein Unterschied erkennbar bzw.
      zu gering als das man daran irgendwas fest machen könnte.
      Die Gasannahme war mit dem neuen LMM aber trotzdem spürbar besser.
      Mit den Lamdas hab ich dann gar nicht mehr experimentiert, gewechselt und gefreut, fertig.
      Was aber immer einen großen Aha Effekt hervorruft ist die Vanos, weil die kann mit dem Alter nicht's mehr sein.
      Meine hab ich schon bei rund 90tkm überholt und da war auch schon ein großer Unterschied spürbar.
      Die KGE hat natürlich auch Einfluss auf's Laufverhalten, ob's die jetzt in dem Fall ist, ka.
      Die Spulen glaub ich jetzt auch nicht direkt, die hab ich nach einer Defekten dann halt alle getauscht.

      Peter

      M54, serienmäßig mit niedrigem NOx- und Partikelausstoss :P8)
    • xare74 schrieb:

      wie äußert sich das beim m54tu?
      Martin Vorsicht der 328Ci hat den M52TÜ einen M54TU gabe es nie. Es gibt nur einen M56 das ist die Supra Ultra Low Emission Version des M54 für die Staaten mit besonders strengen Abgasnormen.

      Zum Thema "nur 75tkm" die meisten Komponenten im Luftansaugbereich altern mit der Zeit und das Material fällt aus. Da hat der km-Stand weniger was mit zu tun, als vielmehr normale Alterungsprozesse. Ich verweise da gerne auf meine hand-poliert-gepflegten Hinterachsfedern - nach 17 Jahre platzt die Beschichtung ab und Kollege Rost greift an - auch bei nur 84tkm auf der Uhr :m0033:

      "Autofahren beginnt für mich dort, wo ich den Wagen mit dem Gaspedal
      statt dem Lenkrad steuere. Alles andere heißt 'nur die Arbeit machen'." (W. Röhrl)

      Für Statistik-Freunde: E46 Zulassungszahlen - Update 2018!

    • Okay, dann werde ich mal die Falschluft abarbeiten. Die Anleitung dazu ist wirklich sehr sehr gut. Danach werde ich sehen was zu machen ist.
      Nach einem LMM kann ich mal ausschau halten, die Lambdasonde muss ich Mal sehen was die kosten würden.


      Oh da hat sich wohl ein Fehler eingeschlichen danke für den Hinweis M54B25!
      Ich verstehe schon was du meinst in Bezug auf den Luftansaugbereich, aber ich kann bzw möchte nicht alles auf einmal tauchen, möchte wenigstens die Ursache für das Problem finden.
      Oder sollte man generell Dichtungen und Bauteile tauchen bein den M52TÜ Motoren wenn so ein Problem besteht?

      Danke und grüße
      Martin

      Grüße

      Martin

    • Den Stecker am LMM einfach abziehen und ausführliche Probefahrt machen. Dauert 5 Sekunden und erspart womöglich einen teuren Ersatzteiltausch

      Mit der Bitte um sachliche Antwort(en) ! Danke.

    • vodjara schrieb:

      Den Stecker am LMM einfach abziehen und ausführliche Probefahrt machen. Dauert 5 Sekunden und erspart womöglich einen teuren Ersatzteiltausch
      kannst Du mir das kurz erklären bitte? Also den Stecker des LMM finde ich schon, aber was für einen Sinn hat das abziehen?

      Vielen Dank und Grüße

      Martin

      Grüße

      Martin

    • Gganz einfach: Die Daten des LMM werden nicht ausgewertet und somit kannst du feststellen ob es am LMM leigt oder nicht.
      Ich fahre derzeit auch mit abgezogenen LMM und der Motor läuft wie eine "1" ! Seiner Zeit hatte ich auch auch diese sporadischen "Verschlucker"....Ursache war der LMM.
      Probiers einfach..... kostet kaum Aufwand und Zeit !

      Mit der Bitte um sachliche Antwort(en) ! Danke.

    • xare74 schrieb:

      Okay, ich versuche es Mal.
      Läuft der Motor dann in einem Notprogramm?Wird dabei ein Fehler geschrieben im Fehlerspeicher den man löschen muss?
      Es gibt hunderte Themen wo du nachlesen kannst, Notprogramm aka Ersatzwerte ja, Fehler ja, Löschen nicht unbedingt nötig (es sei denn du stellst ihn danach in eine Werkstatt die gern Teile tauscht).

      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • Wird getestet, danke Dir!
      Eine Werkstatt wird das FZ nicht sehen, hoffe zumindest das es nie soweit kommen wird :)
      Mal kurz OT
      Würde mir gerne für den E46 Baujahr 1999 eine Diagnosesoftware und Interface zulegen, das ist für mich jetzt Neuland da ich aus der E28 Ecke komme, möchte nur die Möglichkeit haben die Fehler auszulesen bzw den Speicher nach Reparatur zu löschen. so wie ich das gesehen habe besitze ich den den obd1 Stecker im Motorraum, was mich allerdings ein wenig verwirrt ist, das ich auch einen Stecker im Fußraum links unten vom Lenkrad habe ?
      Welches Interface und Software nutzt ihr so?

      Danke und Grüße
      Martin

      Grüße

      Martin

    • vodjara schrieb:

      Gganz einfach: Die Daten des LMM werden nicht ausgewertet und somit kannst du feststellen ob es am LMM leigt oder nicht.
      Ganz so einfach ist es nicht: Damit kann man feststellen, ob der LMM korrekte Werte ans Steuergerät schickt oder nicht.
      Falsche Werte bedeutet aber nicht automatisch defekter LMM - wie anfangs erwähnt kann da auch einfach nur Falschluft dahinterstecken: Wenn irgendwo zwischen Brennraum und LMM etwas undicht ist, dann wird an der Stelle Luft angesaugt, die der LMM nicht messen kann -> Falsche Werte -> Schluckauf ausm Drehzahlkeller raus ;)

      Viele Grüße,

      Valentin

      Mein Nachbar hat sich nen Polo mit 3-Zylinder Motor zugelegt. Weil der so sparsam sein soll.
      Aus dem Grund fahr ich nen 6-Zylinder - da spar ich gleich doppelt!

    • xare74 schrieb:



      Welches Interface und Software nutzt ihr so?
      Es gibt auch dazu mehr Threads und Posts als du Lust hast zu lesen. :thumbup:

      In den 20 Jahren die der Karren auf dem Markt ist wurde viel geschrieben und seit 2007 auch hier.

      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • @vschaefer danke Dir, dann werde ich am WE mal die Anleitung der VANOS Schmiede zwecks Falschluft durchgehen und sehen was ich finde. Falschluft scheint ja ein Thema zu sein bei M52TU.
      Die Option mit dem LMM nach erfolgloser Suche bleibt mir dann immer noch.

      @niemand auch Dir ein Danke, ich begebe mich mal auf die suche, und beiße mich da durch.

      Grüße

      Martin

      Grüße

      Martin

    • ANZEIGE