5HP19 am Wandlerausgang immer wieder undicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 5HP19 am Wandlerausgang immer wieder undicht

      Hallo, ich hoffe ich finde hier etwas Rat zu meinem undichten Automatikgetriebe. Ich habe in meinem 330i Touring das Automatikgetriebe 5HP19 ausgetauscht. Ich hatte Gangspringer von 2. auf 3. Gang was durch einen Öl- und Filterwechsel zwar besser wurde aber dann auch einen zu hohen Wandlerschlupf. Das Getriebe hatte knapp 180.000 Km runter. Da ich relativ günstig an ein 5HP19 inkl. Wandler und deutlich weniger Km gekommen bin dachte ich, ich baue das mal ein. Auch hier Öl- und Filterwechsel durchgeführt und den Simmerring erneuert. Es läuft und schaltet auch wie es soll. Keine Fehlereinträge, soweit alles wunderbar. Allerdings habe ich recht schnell bemerkt, dass es am Wandler undicht ist. Das Öl sammelt sich in der Getriebeglocke und tropft dann unten aus der Öffnung in der man den Wandler für den Einbau fixiert. Ich dachte, dass vielleicht beim Einbau des Simmerrings etwas schief gelaufen ist und habe das Getriebe daher nochmal ausgebaut und den Simmerring und die dahinterliegende Stützscheibe erneuert und dabei akribisch darauf geachtet, dass der Simmerring perfekt sitzt, also gerade und bündig mit dem Gehäuserand. Getriebe wieder reingebaut, gefüllt und Probefahrt gemacht. Bin auch mal auf der Autobahn 50Km gefahren und habe dann das Auto auf der Bühne hochgehoben. Wieder undicht! Ich verstehe das nicht und bin ziemlich ratlos. Der Flansch vom Wandler sah auch gut aus und hat keine Riefen. Das Gleitlager an der Ölpumpe sieht auch i.O. aus. Hat das von euch schon mal jemand gehabt und kennt die Ursache oder hat einen Tipp für mich nach was ich noch schauen kann bzw. die Ursache liegen könnte

      Viele Grüße
      Don

      ""
    • Wenn du den Simmerring am Getriebe getauscht hast, kann es ja nur der Wandler sein. Da hast du aber keine Chance den zu wechseln. Dann musst den Wandler erneuern.
      Guck mal in die Kategorie „Kaufberatung/Product Review“.
      Ich hab meinen Wandler über einen Typen bei Kleinanzeigen erworben der die in Lettland revidieren lässt. Hat bei mir 50tkm ohne Probleme gehalten, seitdem ist mein 3er eingemottet. Hab damals ~270€ bezahlt im Austausch.

      Gruß Adrian


      Mein Pampersbomber

      Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg
      Teile Markt

    • Hi Adrian, danke für deine Antwort. Diese Theorie habe ich auch schon aufgestellt. Es ist halt die Frage, ob es tatsächlich nur der Wandler sein kann. Könnte es denn nicht auch die Ölpumpe im Zusammenhang mit dem Gleitring sein, obwohl ich da nichts erkennen kann? Wenn ich den Wandler austausche und es ist dann wieder undicht dreh ich so langsam durch. Das dumme ist ja, dass ich bislang erst nach dem Fahren feststellen konnte, dass es wieder undicht ist. Inzwischen weiß ich zwar wo ich hingreifen muss und bin recht fix unterwegs, aber immer wieder Getriebe rein und raus macht trotzdem nicht so einen riesen Spaß. ;( Hat jemand eine Idee wie ich die Ölpumpe bzw. den Gleitring ausschließen kann? Wer hat sonst noch so eine Undichtigkeit gehabt und was war die Lösung?

      Gruß
      Don

    • Eigentlich hast du nur eine Möglichkeit.
      Sauber machen auf ner Bühne.
      Zweiten Mann ins Auto der den Motor startet und bei gedrückter Bremse (wichtig, sonst kommt dein DSC in Probleme) die einzelnen Fahrstufen im Leerlauf durchschaltet. Dadurch wird quasi der komplette Ölkreislauf genutzt und vielleicht kannst du dann durch die Löcher an der Seite sehen, ob es an der Ölpumpe bzw. am Gleitring raus kommt oder von der Seite des Wandlers.
      Ansonsten hast keine Chance das zu sehen.
      Und Ölpumpe wechseln ist nicht so trivial leider.

      Gruß Adrian


      Mein Pampersbomber

      Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg
      Teile Markt

    • Ja, das haben wir schon probiert, zumal wir ja das Getriebe mit dieser Vorgehensweise wieder aufgefüllt haben. Das kann man so leider nicht sehen, da der Wandler ja in der Getriebeglocke sitzt und du nur an dem unteren Loch irgendwann feststellen würdest, dass das Öl da unten aus der Öffnung austritt. Und, dass es von da austritt ist unstrittig. Daher kann ich es ja auf den Bereich Wandlerflansch in Ölpumpe eingrenzen. Alles andere scheidet aus.
      Was die Sache zusätzlich erschwert ist, dass beim Einsetzen des Wandlers ja immer etwas Öl aus ihm herausläuft und sich ebenfalls in der Getriebeglocke sammelt und dann aus dieser unteren Öffnung herausläuft. Den Bereich habe ich schon während der Gdetriebemontage mit Bremsenreiniger und saugfähigen Papiertüchern so gut es geht trockengelegt, kann aber nicht ausschließen, dass da mit steigender Motor- und Getriebetemperatur sich nicht doch noch ein paar Reste sammeln. Die paar Reste sind es aber garantiert nicht, die nach 2 Tagen und intensiverer Autobahnfahrt das Leckagebild abgeben. Warum ist denn der Austausch der Ölkpumpe anscheinend so kompliziert?

      Gruß
      Don

    • Weil sie von innen verschraubt ist. Hab ich schon durch das Thema.

      Edit:
      Das Video hat mir sehr geholfen

      Gruß Adrian


      Mein Pampersbomber

      Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg
      Teile Markt

    • Danke für den Link. Das Video hatte ich auch schon mal entdeckt. Der macht ganz nette Videos und hat auch was drauf. :thumbup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Don Corleone () aus folgendem Grund: Dicke Finger berichtigt.

    • Habe ich vor 5 Wochen an einem 71er Challenger gehabt !
      Auf der Bühne von PRND21 bei 1000 RPM und 3000 RPM laufen lassen, alles trocken !
      Kurze Probefahrt.....pisst ATF !
      Pumpenbuchse konnte es nicht sein, die mache ich immer neu und dengel zweimal ein, damit sie nicht nach vorn wandern kann .
      In meinem Fall war es der verschlissende Wandlerzapfen .
      Wird bei dir auch so sein .

    • Das mit dem Wandlerflansch kann natürlich sein. Ist halt extrem ärgerlich wenn man zuvor mehrfach versichert bekommt, dass alles Top ist und das Getriebe mit dem Wandler dicht gewesen sein soll.

    • Andererseits ist natürlich die Frage, wieso der Wandlerflansch bereits nach 135.000Km verschlissen sein soll?

      @'Pinionsnubber
      Wieviel Km oder Meilen hatte denn der Wandler von deinem 71er Challenger runter?

    • Hm, das bringt mich leider auch nicht weiter. Ich kann halt an dem Wandlerflansch keine Riefen oder ähnliches entdecken. Und wenn ich einen neuen bzw. überholten Wandler einsetze und es ist dann wieder undicht, dann nehm ich den großen Hammer. Ich werde es aber vermutlich nicht anders herausfinden können. Ggf. könnte ich den Wandler noch in mein ursprüngliches Getriebe einsetzen,. Das war dicht und nur der Wandler hatte zuviel Schlupf. Wenn das dann auch Öl suppt, dürfte es eigentlich ziemlich sicher der Wandlerflansch sein.

    • So, da ich an dem Wwandlerflansch auch messtechnisch nichts feststellen konnte habe ich mich entschlossen den Wandler mal testweise in mein ursprüngliches Getriebe zu stecken und diese Kombi einzubauen. Und siehe da...alles dicht. Scheinbar liegt es dann an dem Gleitlager der Ölpumpe von dem anderen Getriebe, oder dem Druckregelventil? Falls hierzu noch jemand Ideen haben sollte, was ggf. sonst noch in Frage kommen könnte dann immer her damit.

      So, was komisch ist: Ich habe eine ausgiebige Probefahrt über Landstraße und Autobahn gemacht und alles war bestens.
      Danach nochmal auf die Bühne und geschaut ob noch alles trocken ist. Alles gut. Dann bin ich nach Hause gefahren und musste an einer Ampel die Rotphase abwarten und in dieser Zeit ist das Getriebe plötzlich in das Notprogramm gegangen. Fehlerauslese ergab: Festbremsdrehzahl, Fehlercode 3B. Ich habe den Fehler gelöscht und danach leif alles wieder als wäre nichts gewesen. Kennt jemand die Ursache für diese Fehlermeldung? Scheint ja ursächlich im Zusammenhang mit dem Wandler zu stehen, das das Getriebe diesen Fehler zuvor nicht hatte. Oder eventuell noch eine Luftblase im System?

    • ANZEIGE