320i M54 LMM „zickig“

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 320i M54 LMM „zickig“

      Hi Leute

      Nachdem bei mir innerhalb von 4 Monaten zum zweiten mal der LMM aufgetaucht ist und ich ihn zum zweiten mal getauscht habe, wackelt die Drehzahl immer noch im Leerlauf.

      Den LMM hab ich frisch eingebaut, eingesteckt, Adaptionen gelöscht und nach etwa 50-100km pendelt der Leerlauf sich immer noch ein und sinkt dabei bis auf 400RPM.

      Mit abgestecktem LMM läuft der Motor besser, pendelt nicht mehr so stark aber immer noch etwas. LMM steht aber nicht im Fehlerspeicher auch nach 500km noch nicht.

      Könnte es der Kabelbaum sein, oder das Steuergerät oder bin ich ganz auf der falschen Spur???

      LG MrDomi161

      ""
    • MrDomi161 schrieb:

      oder bin ich ganz auf der falschen Spur???
      Mal kurz nachgedacht - trotz neuem LMM läuft der Motor nicht richtig :gruebel: - dann sollte es doch eine andere Ursache haben. Schau Dir doch bitte mal die ungefähr 1356 Beiträge zum Thema Falschluft im Forum an - da gibt es auch einen Link auf ein PDF zur Suche am M54 Triebwerk und diverse YT-Videos zu.

      "Autofahren beginnt für mich dort, wo ich den Wagen mit dem Gaspedal
      statt dem Lenkrad steuere. Alles andere heißt 'nur die Arbeit machen'." (W. Röhrl)

      Für Statistik-Freunde: E46 Zulassungszahlen

    • M54B25 schrieb:

      MrDomi161 schrieb:

      oder bin ich ganz auf der falschen Spur???
      Mal kurz nachgedacht - trotz neuem LMM läuft der Motor nicht richtig :gruebel: - dann sollte es doch eine andere Ursache haben. Schau Dir doch bitte mal die ungefähr 1356 Beiträge zum Thema Falschluft im Forum an - da gibt es auch einen Link auf ein PDF zur Suche am M54 Triebwerk und diverse YT-Videos zu.
      Habe schon alles doppelt und dreifach überprüft und schon in einem anderen Beitrag erwähnt was ich alles gewechselt habe. Was mich eben wundert und auf die Spur vom LMM führt ist, dass bei neuem LMM der Motor im Leerlauf mit abgestecktem LMM besser performt als mit dem LMM und ohne abgelegten Fehler.

      Der Fehler der übrigens beim alten LMM abgelegt war, war Unterbrechung oder Kurzer nach Masse bei Leerlaufdrehzahl.
    • Ich nehme die kaputten LMM für 1€ das Stück. 8o


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • wenn du keinen LMM dran hast, dann läuft der motor prinzipiell eher nen ticken zu fett.
      folge daraus ist natürlich ein "stabilerer" leerlauf, das heißt aber eben nicht, dass der LMM defekt ist.

      bei dem ersten LMM mit abgelegtem Fehler war wohl der LMM defekt. hatte aber mit deinen symptomen nichts zu tun.

      Ne Jungfrau lässt sich immer nur einmal vögeln... sagte mal einer zur Wiederverwendung der Pleuelschrauben

      M54/M52TU/M52/S54/S62 (MS43/MS42/MS41/MSS54/MSS52) Programmierungen, Softwareupdates (DME/DDE/EGS), EWS und Schlüsselanpassungen, VIN Anpassungen LSZ/KMB/EGS/DME, Diagnose, Codierung, Steuergerätereparatur/-Tausch, Anpassungen für Motorswaps


      Dani's 325i LPG Vernichter und km Fresser // Dani's Obdachloser - 330Ci SMG '06 // Dani's FL 330i SMG Limo

      BMW 3er Club E46 e.V.


    • MrDomi161 schrieb:

      Habe schon alles doppelt und dreifach überprüft und schon in einem anderen Beitrag erwähnt was ich alles gewechselt habe.
      Nur dass Dir darauf keiner geantwortet hat - was auch nicht weiter verwundert, denn das hier ist ein E46- und kein Hellseher-Forum. Du gibst zu wenig konkrete Infos an, was die Fehlermeldungen betrifft. Da kann dann leider nur wenig Konkretes zurückkommen.

      "Autofahren beginnt für mich dort, wo ich den Wagen mit dem Gaspedal
      statt dem Lenkrad steuere. Alles andere heißt 'nur die Arbeit machen'." (W. Röhrl)

      Für Statistik-Freunde: E46 Zulassungszahlen

    • Schwankungen nur im Leerlauf? Oder überschwingt er beim Auskuppeln? Sinkt die Drehzahl beim Gasgeben aus dem Leerlauf heraus? Du solltest konkreter werden.

      Ich biete übrigens 2 Euro pro LMM :D

      "we are all mad here"
      _______________________________________________________________________________________________________________
      325i - Paint it black!

      Suche: 1x Styling 42 Felge 7x16 ET46
      Biete: Lichtschaltzentrum für Tippblinken, Bremssättel VA zur Überholung,
      20mm H&R Distanzscheiben HA, Endschalldämpfer von Supersport D80mm
    • Also sorry für die mageren Infos.

      Beim auskuppeln sinkt die Drehzahl auf um die 400 und hebt sich dann stabil auf seine 700, wenn der Motor doch etwas wärmer ist und etwas länger an ist dann schwankt die Drehzahl etwas länger, sprich sackt ab beim auskuppeln auf 400 geht dann hoch auf 1000 und wiederholt das so zwei drei mal bis der Motor sich dann stabil auf seine 700 fängt (vor allem wenn der Wagen dann steht).

      Mir ist aufgefallen das das am stärksten der Fall ist wenn ich auskuppel und dann bremse, bei ausrollen lassen ist es aber auch der Fall nur nicht so stark.

      Falls mir noch ein Detail einfällt lass ich euchs wissen :D

    • Das Problem mit dem ungebremsten Fallen der Drehzahl nach dem Auskuppeln hab ich auch. Pendelt bei mir allerdings max zwischen 500 und 900 bei eingeschalteter Klima. Wenn er kalt ist, geht er ab und an beim Anfahren auch mal aus. Kannst du dich damit ebenfalls identifizieren? Wenn man sich so durch's Netz liest, sind wir da nicht alleine. Ich glaub, der User @Stingray hat das auch und da ist ebenfalls schon alles neu. Bei einem scheinen neue NWS zu helfen, beim anderen ist's der LMM, bei anderen widerum hilft ein DME Update - welcher Stand ist hier der letzte? [meiner ist BJ 02/2004].

      Wenn du allerdings von einem Bereich zwischen 400 und 1000 schreibst, ist da mMn auf jeden Fall noch etwas Falschluft im Spiel, die das ganze verstärkt. Mir ist aufgefallen, dass du z.B. den Faltenbalg in deiner Aufzählung noch nicht erwähnt hast? Würde mich an deiner Stelle auch mal durch die Anleitung zur Falschluftsuche aus dem E39 Nachbarforum arbeiten.

      "we are all mad here"
      _______________________________________________________________________________________________________________
      325i - Paint it black!

      Suche: 1x Styling 42 Felge 7x16 ET46
      Biete: Lichtschaltzentrum für Tippblinken, Bremssättel VA zur Überholung,
      20mm H&R Distanzscheiben HA, Endschalldämpfer von Supersport D80mm

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ironsilver ()

    • ironsilver schrieb:

      Schwankungen nur im Leerlauf? Oder überschwingt er beim Auskuppeln? Sinkt die Drehzahl beim Gasgeben aus dem Leerlauf heraus? Du solltest konkreter werden.

      Ich biete übrigens 2 Euro pro LMM :D
      Jetzt wo du es fragst so ein klein wenig überschwingt er schon beim auskuppeln aber nur so 100RPM und nur ganz kurz
    • ironsilver schrieb:

      Das Problem mit dem ungebremsten Fallen der Drehzahl nach dem Auskuppeln hab ich auch. Pendelt bei mir allerdings max zwischen 500 und 900 bei eingeschalteter Klima. Wenn er kalt ist, geht er ab und an beim Anfahren auch mal aus. Kannst du dich damit ebenfalls identifizieren? Wenn man sich so durch's Netz liest, sind wir da nicht alleine. Ich glaub, der User @Stingray hat das auch und da ist ebenfalls schon alles neu. Bei einem scheinen neue NWS zu helfen, beim anderen ist's der LMM, bei anderen widerum hilft ein DME Update - welcher Stand ist hier der letzte? [meiner ist BJ 02/2004].

      Wenn du allerdings von einem Bereich zwischen 400 und 1000 schreibst, ist da mMn auf jeden Fall noch etwas Falschluft im Spiel, die das ganze verstärkt. Mir ist aufgefallen, dass du z.B. den Faltenbalg in deiner Aufzählung noch nicht erwähnt hast? Würde mich an deiner Stelle auch mal durch die Anleitung zur Falschluftsuche aus dem E39 Nachbarforum arbeiten.
      Also Faltenbalg hab ich schon komplett ersetzt und auch der Anleitung nach nach Falschluft gesucht, keine gefunden. KGE zieht auch unterdruck, neue NWS , da der Auslass Sensor im Fehlerspeicher stand, sind auch drin von Hella (hab direkt mal beide gewechselt wenn ich schon dabei war) und neue Vanos-Dichtringe auch drin (hört sich jetzt wenn er dann die 700 erreicht deutlich stabiler und smoother an als vorher) ;) . Was mich bisschen stutzig macht und mir auch grade eben erst wieder eingefallen ist, ist dass auf Bank 2 das Gemisch zu mager ist aber nur auf Bank 2 und nicht auf beiden sonst hätte ich auch mal auf Falschluft getippt.

      Jedenfalls bin ich mit meinem Laien-Latein relativ am Ende und hab mir gedacht ich lass mir noch ein paar Ideen von vielleicht erfahrenen Nutzern hier geben :D

      Bei deinem Problem könnte es vielleicht die KGE sein wenn es vor allem im kalten Zustand der Fall ist ;)^^
    • Stingray schrieb:

      Jup, hab das Gleiche Problem und wüsste nicht was ich noch wechseln kann :D
      Ja fühlt sich kacke an nicht zu wissen was es ist.

      Ich werd mal sobald ich genug Zeit hab die Lambdasonden wechseln, nach 272000km sind die wahrscheinlich schon träge geworden, hoffe mal das das ein wenig nachhilft.

      :D
    • Schon hinter mir, hat nichts gebracht :D

      Gibt vermutlich viele Gründe vor das verhalten und alle haben da ein wenig was mit zu tun.
      Ich glaube immernoch das meiner irgendwo falschluft zieht, bei mir bleibt aktuell nur die Ansaugbrücke.

    • auch die Sekundärluftschläuche schon erneuert?

      habe meinerseits auch schon LLR gereinigt sowie Faltenbalg, KGE, Blindstopfen, DISA und mittlerweile Vanosringe erneuert. Vllt wechsel ich noch den NWS Einlass, da der von Hella garnicht so teuer ist - denke aber auch, dass es ein Zusammenspiel aus Falschluft und veralteten Komponenten +Steuerungselektronik ist.

      "we are all mad here"
      _______________________________________________________________________________________________________________
      325i - Paint it black!

      Suche: 1x Styling 42 Felge 7x16 ET46
      Biete: Lichtschaltzentrum für Tippblinken, Bremssättel VA zur Überholung,
      20mm H&R Distanzscheiben HA, Endschalldämpfer von Supersport D80mm
    • ANZEIGE